Jump to content
Flocki24

A7II Sensorreinigung - IBIS AN/AUS?

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich möchte eine Nassreinigung machen. Viele empfehlen die Kamera nicht auszuschalten damit der Ibis stabil bleibt und ansonsten die Gefahr besteht den lockeren Ibis zu beschädigen. Zudem wird teilweise von alkoholartigen Reinigungsflüssigkeiten abgeraten da diese anscheinend eine spezielle Beschichtung des Schutzglases vor dem Sensor beschädigen könnte.

LG Armin

Share this post


Link to post
Share on other sites

Wenn man den Reingungsmodus im Menu startet und die Kamera anschließend nicht ausschaftet, obwohl man dazu aufgefordert wird, dann ist der Sensor fixiert und wackelt nicht mehr. Nach der Nassreinigung dann Kamera ausschalten! Ich verwende Eclipse-Reinigungsflüssigkeit (enthält Methanol) - bisher ging's gut..... Ich übernehme aber keine Garantie!

 

Gruß Klaus

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Klaweb:

Wenn man den Reingungsmodus im Menu startet und die Kamera anschließend nicht ausschaftet, obwohl man dazu aufgefordert wird, dann ist der Sensor fixiert und wackelt nicht mehr. Nach der Nassreinigung dann Kamera ausschalten! Ich verwende Eclipse-Reinigungsflüssigkeit (enthält Methanol) - bisher ging's gut..... Ich übernehme aber keine Garantie!

 

Gruß Klaus

Genau so mache ich das auch, sowohl in der Handhabung als auch bei der Verwendung der Flüssigkeit. Ich hatte bisher auch noch keine Probleme. Ein paar Tropfen Eclipse auf das Swab, an der einen kurzen Seite des Sensors sanft auflegen, drüber ziehen bis zum anderen Ende, Swab nicht absetzen sondern nur die Kipprichtung wechseln und nochmal drüber. Trocknen lassen, ausblasen, fertig.

Garantie übernehme ich aber auch keine....

Share this post


Link to post
Share on other sites
vor 10 Minuten schrieb Klaweb:

Wenn man den Reingungsmodus im Menu startet und die Kamera anschließend nicht ausschaftet, obwohl man dazu aufgefordert wird, dann ist der Sensor fixiert und wackelt nicht mehr. 

Genau dafür ist diese Funktion gedacht. Steht meines Wissens sogar so in der Bedienungsanleitung. 

Share this post


Link to post
Share on other sites
vor 50 Minuten schrieb octane:

Genau dafür ist diese Funktion gedacht. Steht meines Wissens sogar so in der Bedienungsanleitung. 

Meine letzte Nassreinigung ist schon wieder ein paar Wochen her, aber ich glaube mich zu erinnern, dass Sony empfiehlt die Kamera auszuschalten. Ich habe das aufgrund diverser anderlautender Grüchte auch nicht gemacht und es hat gut geklappt. Es kann also nichts passieren, wenn man die Kamera NICHT ausschaltet...

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Flocki24:

Viele empfehlen die Kamera nicht auszuschalten damit der Ibis stabil bleibt

Ich hatte am Tag der offenen Tür bei Leistenschneider den Servicemenschen gefragt, der meinte die Kamera kann für die Nassreinigung ausgeschaltet werden.
Ich hatte extra noch mal nachgefragt und so recht will ich das noch nicht glauben.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Es ist durchaus möglich, dass die Kamera nach dem Ausschalten bei zuvor ausgewähltem Reinigungsmodus den IBIS auch im ausgeschalteten Zustand arretiert. Das nächste Einschalten löst diese Arretierung dann wieder.

Wie gesagt: ich halte das für möglich - einen Beweis dafür habe ich nicht. Tatsächlich glaube ich, dass bei nötiger Sorgfalt und Sanftheit auch ein nicht arretierte IBIS eine Nassreinigung aushalten könnte. Ausprobieren werde ich es aber deswegen nicht. Im Zweifel nach Handbuch handeln, was für meine Annahme oben spricht.

Share this post


Link to post
Share on other sites

Im Reinigungsmodus kann es nicht passieren, dass der Auslöser versehentlich betätigt und der Verschluss dadurch geschrottet wird. 

Im ausgeschalteten Zustand ist der Sensor frei beweglich und stösst ebenfalls am Rand an, wenn die Kamera bewegt wird. Daher denke ich, dass es keine grosse Rolle spielt, ob die Kamera an oder aus ist. 

Share this post


Link to post
Share on other sites
vor 53 Minuten schrieb felix181:

Meine letzte Nassreinigung ist schon wieder ein paar Wochen her, aber ich glaube mich zu erinnern, dass Sony empfiehlt die Kamera auszuschalten. 

Nein das empfiehlt Sony nicht. Wenn die Kamera ausgeschaltet ist, ist der Sensor nicht fixiert. Kannst ja mal probieren so den Sensor zu reinigen. 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb octane:

Nein das empfiehlt Sony nicht. Wenn die Kamera ausgeschaltet ist, ist der Sensor nicht fixiert. Kannst ja mal probieren so den Sensor zu reinigen. 

Wahrscheinlich hast Du Recht, wenn man aber in den Reinigungsmodus geht wird eine Selbstreinigung (die meist nicht reinigt) durchgeführt und dann steht am Bildschirm, dass man für weitere Reinigung die Kamera ausschalten soll. Es kann aber sein, dass damit keine Nassreinigung gemeint ist, weil ich diese in der Betriebsanleitung gar nicht finde...

Aber es wäre nett, wenn Du mir die entsprechende Passage zur Nassreinigung in der Bedienungsanleitung posten könntest! Ich finde dazu nämlich leider nichts - das soll aber nichts heissen, da wichtige Dinge oft irgendwo versteckt sind...

Ist ja auch egal: man kann eine Nassreinigung jedenfalls bedenkenlos bei eingeschalteter Kamera durchführen - und um das geht´s hier ja offenbar dem TO...

Edited by felix181

Share this post


Link to post
Share on other sites

Ich lese oft "Sony empfiehlt". Ich denke Sony empfiehlt in Punkto Sensorreinigung - zumindest für die gründliche mechanische Reinigung - gar nichts! Nicht einmal die Mitarbeiter dürfen sich dazu  äussern.

Ich werde morgen mit dem VSGO-Set eine Reinigung durchführen und erstmal bei abgeschaltener Kamera vorsichtig die Sensoreinheit mit dem Swap antippen um zu schauen ob er mir tatsächlich horizontal "davonflutscht". Wenn ja wird die Kamera im eingeschaltenen Modus mit relativ wenig Flüssigkeit gereinigt.

Share this post


Link to post
Share on other sites

Und was machen die die keinen IBIS haben? Wenn ich bei Check und Clean den Sensor reinigen lasse von Sony Mitarbeitern ist die Kamera immer aus. Da ich an der 6000 und 6300 keinen IBIS habe denke ich es ist völlig egal ob an oder aus.

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Aronimo:

Und was machen die die keinen IBIS haben? Wenn ich bei Check und Clean den Sensor reinigen lasse von Sony Mitarbeitern ist die Kamera immer aus. Da ich an der 6000 und 6300 keinen IBIS habe denke ich es ist völlig egal ob an oder aus.

Ist doch hier überhaupt nicht das Thema. Bei Kameras ohne IBIS ist die Kamera selbstverständlich bei der mechanischen Reinigung ausgeschaltet 🙄. Wieso sollte sie eingeschaltet sein? Es gibt keinen Grund. Bei normal eingeschalteter Kamera ist der Sensor statisch geladen und zieht noch mehr Staub an.

Edited by octane

Share this post


Link to post
Share on other sites
vor 17 Stunden schrieb Flocki24:

Ich lese oft "Sony empfiehlt". Ich denke Sony empfiehlt in Punkto Sensorreinigung - zumindest für die gründliche mechanische Reinigung - gar nichts! Nicht einmal die Mitarbeiter dürfen sich dazu  äussern.

Das stimmt. War hier auch nicht das Thema. Es geht ja nur darum wie man den Sensor fixiert. Und das ist der Fall wenn man den Reinigungsmodus benutzt und die Kamera nachher nicht ausschaltet. Dann ist der IBIS fixiert aber der Sensor nicht aktiv.

Edited by octane

Share this post


Link to post
Share on other sites

Wenn man Angst hat, an der Sensoraufhängung etwas zu beschädigen, sollte man die Reinigung eher einem Experten überlassen. Man streichelt da doch nur ganz sanft über den Sensor bzw. den Filterstapel mit wenig Reinigungsflüssigkeit. Da wird nicht das Deck geschrubbt.

Ich finde im Netz zig Videos mit angeschalteter und mit abgeschalter Kamera. Das ist irgendwie nicht das Problem. Ich finde aber auch kein Video, bei dem ich echtes Zutrauen in die gezeigte Prozedur  hätte. Dazu bräuchte man einen sauberen Tisch (Handschuhe, einen Mundschutz, ein Haarnetz), Wischer, die man nicht mit der Hand angefaßt hat und eine Leuchtlupe.

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb Gernot_A7:

Dazu bräuchte man einen sauberen Tisch (Handschuhe, einen Mundschutz, ein Haarnetz), Wischer, die man nicht mit der Hand angefaßt hat und eine Leuchtlupe.

Hört sich fast nach einer längern OP an.... 🚑

Share this post


Link to post
Share on other sites
vor 10 Minuten schrieb octane:

Das stimmt. War hier auch nicht das Thema. Es geht ja nur darum wie man den Sensor fixiert. Und das ist der Fall wenn man den Reinigungsmodus benutzt und die Kamera nachher nicht ausschaltet.

...und genau da erscheint am Bildschirm der Hinweis von Sony die Kamera zur weiteren Reinigung auszuschalten.

Zumindest bei der A7RIII ist das so!

 

Ich seh da einen gewissen Widerspruch - zumindest ich schalte sie daher NICHT aus, auch wenn Sony es anders „empfiehlt“...

Edited by felix181

Share this post


Link to post
Share on other sites
vor 18 Stunden schrieb felix181:

Wahrscheinlich hast Du Recht, wenn man aber in den Reinigungsmodus geht wird eine Selbstreinigung (die meist nicht reinigt) durchgeführt und dann steht am Bildschirm, dass man für weitere Reinigung die Kamera ausschalten soll. Es kann aber sein, dass damit keine Nassreinigung gemeint ist, weil ich diese in der Betriebsanleitung gar nicht finde...

Einverstanden. Diese Selbstreinung nützt wirklich nichts.  Es gibt ja auch nicht nur die Nassreinigung. Ich nutze seit Jahren ausschliesslich den Sensorklear. Das hat immer gereicht. Nass werde ich nicht reinigen. Aber auch dafür muss der Sensor fixiert sein. Ohne habe ich das nur einmal probiert. Das war mühsam.

Es steht "Autom. Reinigung beendet. Schalten Sie das Gerät aus. Sie können den Bildsensor bei Bedarf manuell reinigen. Befolgen Sie die Anweisungen in der Bedienungsanleitung."

Die Anweisung ist in der Tat etwas widersprüchlich. Und in der Bedienungsanleitung der Alpha 9 steht nichts.  Gemäss Sony Hilfe gibt es nur die Reinigung mit dem Blasebalg: https://helpguide.sony.net/ilc/1830/v1/de/contents/TP0001118202.html?search=reinigung

Deshalb steht auch, dass man die Kamera ausschalten soll. Dafür ist die Fixierung des Sensors nicht nötig. 

vor 18 Stunden schrieb felix181:

Aber es wäre nett, wenn Du mir die entsprechende Passage zur Nassreinigung in der Bedienungsanleitung posten könntest! Ich finde dazu nämlich leider nichts - das soll aber nichts heissen, da wichtige Dinge oft irgendwo versteckt sind...

Ist ja auch egal: man kann eine Nassreinigung jedenfalls bedenkenlos bei eingeschalteter Kamera durchführen - und um das geht´s hier ja offenbar dem TO...

 

Es gibt keine Passage zur Nassreinigung. Es geht generell um eine mechanische Reinigung.  Ich wüsste nicht weshalb ich meine Sensoren nass reinigen sollte. Das ist schlicht nicht nötig.  Wer das mit dem nicht fixierten Sensor machen will, soll das doch tun. Ich mache es weiterhin so wie bisher.

Edited by octane

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb felix181:

...und genau da erscheint am Bildschirm der Hinweis von Sony die Kamera zur weiteren Reinigung auszuschalten.

Ja zur Reinigung mit dem Blasebalg.

Ich bin hier raus. Soll doch jeder das überteuerte Nassreinigungszeugs bei ausgeschalteter Kamera benutzen.  Ich machs wie bisher.

Edited by octane

Share this post


Link to post
Share on other sites
vor 13 Minuten schrieb octane:

Ja zur Reinigung mit dem Blasebalg.

Ich bin hier raus. Soll doch jeder das überteuerte Nassreinigungszeugs bei ausgeschalteter Kamera benutzen.  Ich machs wie bisher.

Es gibt Dir ja eh jeder Recht - ich habe nur darauf hingewiesen, dass die Anweisungen von Sony nicht ganz eindeutig sind.

 

Normalerweise verwende ich auch nur den Blasebalg, aber ab und zu reicht das ben nicht. Da verwende ich dann auch das überteuerte Nassreinigungszeugs bei eingeschaltener Kamera.

Share this post


Link to post
Share on other sites

Nassreinigung ist tatsächlich nicht erforderlich (und ich würde davor auch zurückschrecken, weil ich mich kenne und dann doch wieder kleckere oder Schlieren erzeuge). 

Wenn der Blasebalg und sehr umsichtiger Objektivwechsel tatsächlich mal nicht mehr reichen, funktionieren nämlich prima Trockenreinigung-Sets wie das von Matin, das u.a. von "Schießstand" (Youtube-Kanal, ist hier auch als Benutzer angemeldet) empfohlen wird. 

Share this post


Link to post
Share on other sites

Ich habe Fertig!

Nachstehende Nasssensorreinigung an der A7II hat mich vollends zufriedengestellt:

Ich habe nach den unterschiedlichen Praktiken jeweils in Lightroom ein Zwischenkontrolle durchgeführt.

1. Interne  Reinigung übers Menü - kein sichtbarer Erfolg

2. Mit Blasebalg von unten mehrmals in Höhe des Bajonetts gepustet - minimal weniger Staub

3. Mit Staubsauger ca. 3cm Abstand zum Sensor gesaugt - wieder etwas weniger Staub aber immer noch indiskutabel

4. Mit dem Cleanerkit von VSGO (3 Tropfen alkoholfreier Reiniger) bei ausgeschaltener Kamera vorsichtig mit wenig Druck 1x vor und zurück mit nur minimaler Verbesserung. Der Sensor verschiebt sich ganz leicht daher meine zaghafte Vorgangsweise.

5. Wieder mit VSGO, diesmal jedoch bei eingeschaltener Kamera (fixiertem Sensor) mit deutlich mehr Druck und natürlich mit einem neuen flüssigkeitgetränkten Swab 4 Sensorlängen gezogen.

In Lightroom sind ganz aussen am rechten Rand zwei kleine Unregelmäßigkeiten zu sehen. Bei einer praxisnahen Testaufnahme auf eine graue einheitliche Fläche mit Blende 16 ist alles clean!

An einem UV Objektivfilter habe ich zuvor mit einem Swab und vier Tropfen  die das Verhalten der Flüssigkeit getestet. Bereits nach Sekunden sind keinerle Reste am Glas sichtbar.

Mein Fazit: Die Kamera war ursprünglich übersäht mit Schmutz der sich vermutlich hartnäckig festgesetzt hat. Daher hat die Trockenreinigung ohne mechanischem Kontakt zum Sensorglas so gut wie gar nichts bewirkt.

 

LG Armin

 

Share this post


Link to post
Share on other sites

Ich hatte bei meiner A7Rii auch schon 2x die Situation, dass das Pusten mit dem Blasebalg nicht genug war und dann selbst eine Nassreinigung mit den Swabs durchgeführt.
Ich bin kein besonders begabter Techniker, aber der Sony-Servicemann meinte der Sensor sieht perfekt aus, könnte als neu durchgehen.
Ich werde es also weiterhin wagen, wenn es nötig werden sollte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy