Jump to content
Sign in to follow this  
stavesweeper

Panasonic GX8 - Problem Video Verwacklung bei int. Stabilisierung, 25mm Objektiv H-H025 f1.7

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo liebe Mitglieder,

Vorweg: Ich bin neu hier also korrigiert mich gerne falls der Beitrag in einen anderen Thread gehört. 

Mein Problem bezieht sich auf die Panasonic GX8 mit (hauptsächlich) 25mm f1.7 Panasonic Objektiv. Ich habe bemerkt, dass das Bild bei gewissen Bewegungen trotz Stabilisierung (oder vielleicht sogar wegen Stabilisierung?) im Bild anfängt zu wackeln. Auf youtube sehr ihr das Problem anhand zwei Beispielen:

 

 

1. Hier ist es nur sehr schwach zu erkennen. Sein Kopf fängt an machen Stellen an zu wackeln wenn der Zug vorbei fährt.
 



2. Hier ist es sehr stark an der Straßenlaterne zu erkennen wenn die Fahrradfahrer vorbei fahren (Objektiv 12-60mm, f3.5-5.6, Dual Stabilisation)

 


 

 

Woran liegt es? Weitere Einstellungen bei Beispiel 1: Blendenwert im niedrigen Bereich (1.7 - 3), manueller Fokus, ISO bei 800, Verschlusszeit 50

Vielen Dank für eure Hilfe!!


 

Share this post


Link to post
Share on other sites

Hallo Nightstalker,

danke dir für deine Nachricht. Die GX8 hat aber eine interne Stabilisierung richtig? (welche mit einem Objektiv, das ebenfalls eine eigene Stabilisierung besitzt, zu einer Dual-Stabilisierung wird, richtig?). 

Aber auch ohne Stabilisierung bleibt das Problem das Gleiche. Die Kamera steht still, ich habe mich nicht bewegt. Was verleitet die Kamera also dazu, das Bild zu bewegen?  

Share this post


Link to post
Share on other sites

@TO

 

Der Stabi in der GX8 arbeitet meines Wissens nur im Foto-Modus. Bei Video ist die GX8 ohne Stabi.

 

Die Ruckler kommen vermutlich vom AF, der kurz überlegt, ob er dem Radler (Zug) folgen will, dann aber beim alten Objekt bleibt.

 

Wenn Du beide Szenen vom Stativ und mit Manuellem Fokus drehen würdest, sollte nichts mehr wackeln.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Hallo zusammen

 

danke für eure Nachrichten, ich geb euch in allem Recht. Ich habe aber immer mit MF geschossen. Stativ wurde keines verwendet deswegen bin ich mir über die kleinen Wackler auch bewusst aber konkret an der Stelle, an der der Radfahrer unter der Lampe durchfährt wackelt die Lampe. Das stammt nicht von meinen Bewegungen was auch daran zu erkennen ist, dass im Video zweimal ein Radfahrer darunter durchfährt, beide male das gleiche Problem. Ich schau mal ob ich unter meinem Footage noch eine Stativ Aufnahme mit dem selben Problem finde.

Ich gebe auch noreflex recht, sieht aus als würde der AF suchen aber wie gesagt, alles MF. Evtl. denkt auch die int. Stabilisierung, dass sie hier arbeiten muss obwohl sie es nicht muss.

 

Danke auf jeden Fall für eure Hilfe! 

Edited by stavesweeper

Share this post


Link to post
Share on other sites

 

Stativ wurde keines verwendet deswegen bin ich mir über die kleinen Wackler auch bewusst aber konkret an der Stelle, an der der Radfahrer unter der Lampe durchfährt wackelt die Lampe. Das stammt nicht von meinen Bewegungen was auch daran zu erkennen ist, dass im Video zweimal ein Radfahrer darunter durchfährt, beide male das gleiche Problem. Ich schau mal ob ich unter meinem Footage noch eine Stativ Aufnahme mit dem selben Problem finde.

 

 

Bei so einer Aufnahme ist es sehr schwierig die Kamera ruhig zu halten und nicht langsam weg zu driften. Man hat ja keinen Fixpunkt, den man genau an der selben Stelle halten kann. Wenn dann zu einem statischen Licht ein bewegtes hinzukommt kann man komplett aus dem Koordinatensystem fallen weil man kurz auf das bewegte Objekt achtet und dann wieder zurück. Da würde es mich nicht wundern, wenn man genau dann wackelt wenn sich die Lichter kreuzen und man dem einen Licht geistig folgt aber das andere stabil an der selben Stelle halten will. Ich bin sicher, dass das mit einem Stativ nicht passiert.

 

 

Share this post


Link to post
Share on other sites
Guest GH77

die Video-Schnipsel sind "out of Cam" und nicht in einem NLE nachträglich mit einem Stabilisierungprogramm belegt worden?

Share this post


Link to post
Share on other sites

die Video-Schnipsel sind "out of Cam" und nicht in einem NLE nachträglich mit einem Stabilisierungprogramm belegt worden?

Richtig, keine Nachbearbeitung von mir, kommt direkt so aus der Kamera.

 

Das Problem habe ich übrigens mittlerweile gefunden. Es handelt sich tatsächlich um die interne Kamerastabilisierung. Bei Stativ-Nutzung natürlich kein Problem, aber wenn ich die Kamera in der Hand halte habe ich (neben den natürlichen kleinen Wacklern) einfach noch diese komischen Schwenker bei starken Lichtunterschieden im Bild (siehe Beispiel Laterne oben!). Wenn ich die interne Stabilisierung ausschalte, sind diese weg! Die interne Stabilisierung stabilisiert also da wo sie eigentlich nicht muss.

 

Habe es auch mit einer Steadycam probiert, da wackelt ja nichts mehr durch meine Handhaltung und siehe da, selbes Resultat. Mit Stabilisation sind komische Schwenker in Lichtbereichen zu erkennen, ohne Stabilisierung alles super! 

Share this post


Link to post
Share on other sites

 

Habe es auch mit einer Steadycam probiert, da wackelt ja nichts mehr durch meine Handhaltung und siehe da, selbes Resultat. Mit Stabilisation sind komische Schwenker in Lichtbereichen zu erkennen, ohne Stabilisierung alles super! 

 

Bei der "internen" Videostabilisierung werden aus der Bildfolge die Wackler berechnet und die Folgebilder entsprechen geschoben. Durch den Radfahrer scheint dieses Verfahren an seine Grenzen zu stoßen. Ja, die Radfahrer...

/uploads/emoticons/default_wink.png">

Share this post


Link to post
Share on other sites

ich bin Besitzer einer GX8. Die interne Stabilisierung taugt nur für  Fotos, nicht für Videos. Das hat nichts mit AF zu tun.

Dabei ist es egal ob du die Video E Stabilisierung oder OIS der Objektive benutzt. Bei mir hat es immer geruckelt.

Firmware Update half nicht. Leider haben die meisten Lens Kits per Default OIS integriert und das ohne einen Ein Aus Schalter.

So half bei mir nichts weiter außer eine neue Linse zu erwerben die kein OIS hat.

 

Ich bin ziemlich enttäuscht von Panasonic. Die hätten ruhig noch ein  weiteres Firmware Update releasen können 

um das Ruckeln zu beheben sowie einen neuen Codec mit mindestens 60 mbps fuer Full HD integrieren.  Denn die 20 mbps sind ein witz.

Share this post


Link to post
Share on other sites
Guest GH77

Bin auch Besitzer einer GX8 und überaus zufrieden,filme nur vom Stativ wie es sich gehört

/uploads/emoticons/default_wink.png">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ShaiHulud
      Verkaufe meine beinahe neuwertige GX80. Spiegelloses MFT-Sytstem - funktioniert mit allen aktuellen Olympus- und Panasonic-Objektiven.

      Inkludiert sind OVP, Kamera-Strap, ein Akku und die Anleitung.

      Gekauft bei Amazon am 12.05.2018
       
      Privatverkauf - keine Garantie, keine Rücknahme.

      Versicherter Versand nach D oder Ö möglich.
    • By ShaiHulud
      Verkaufe mein Supertele für MFT aufgrund von zu seltener Verwendung. Passend für alle aktuellen Olympus- und Panasonic-MFT-Kameras.

      Leichte Gebrauchsspuren am Gehäuse, Glas ist einwandfrei.

      Gekauft am 12.05.2018 bei Amazon
       
      Privatverkauf - keine Garantie, keine Rücknahme.
       
      Versicherter Versand nach D oder Ö möglich.
    • By Flocki24
      Hallo zusammen!
      Sensornassreinigung bei meiner Sony A6000 ist für mich kein Problem da diese keinen integrierten Verwacklungsschutz (IBIS) besitzt und somit der Sensor starr bleibt.
      Nun muss ich an meine Panasonic G9 ran, da diese bereits nach 1000 Bildern zumindes einen hartnäckigen Sensorfleck aufweist. Trotz Blasebalg lässt dieser sich nicht entfernen. Ist bei der G9 der Sensor bei abgeschaltener Kamera fixiert oder "wackelt" er beim Berühren mit einem Swap hin und her, oder muss die Kamera eingeschaltet bleiben damit dieser fixiert bleibt?
      Lg Armin
       
    • By nico_exe1
      Hallo Zusammen,
       
      vielleicht kann mir einer von euch helfen. Ich hab bin völlig neu im fotografieren bzw. Anfänger, und hab mal an der Kamera rumgespielt. Leider kann ich seit dem unter Fn also durch drücken der Fan Tasten keinen Kreativmodus mehr auswählen auch unter den Einstellungen ist die ganze Seite ausgegraut.
      Woran kann das liegen, bitte um Hilfe.
      Gruß
      Nico
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy