Jump to content

Bilder mit Rückschritttaste löschen nicht mehr möglich


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo, ich bräuchte bitte Hilfe: Von jetzt auf  gleich kann ich in meiner LR-Bibliothek (Version 5.7) Fotos nicht mehr mit der Rückschritttaste löschen. Ebenso sind auch alle anderen Tastenbefehle nicht mehr möglich. Fotos kann ich nur noch über das Menü löschen. Ich habe zuvor einen neuen Bildschirm installiert, vielleicht hängt das irgendwie damit zusammen? Hat vielleicht jemand eine Ahnung was da los sein könnte? Ich bedanke mich für eventuelle Hilfe schon im Voraus!

Link to post
Share on other sites

vor 16 Minuten schrieb Mauskewitsch:

Hallo, ich bräuchte bitte Hilfe: Von jetzt auf  gleich kann ich in meiner LR-Bibliothek (Version 5.7) Fotos nicht mehr mit der Rückschritttaste löschen. Ebenso sind auch alle anderen Tastenbefehle nicht mehr möglich. Fotos kann ich nur noch über das Menü löschen. Ich habe zuvor einen neuen Bildschirm installiert, vielleicht hängt das irgendwie damit zusammen? Hat vielleicht jemand eine Ahnung was da los sein könnte? Ich bedanke mich für eventuelle Hilfe schon im Voraus!

Hallo Anne,

benutzt Du Windows oder Mac?

VG

Link to post
Share on other sites

Hallo, es wirkt bestimmt, als wäre ich der größte Noob.. aber auf der Suche nach oben beschriebenem Fehler, hab ich jetzt irgendwie die Menüleiste im Bibliotheksmodul geschrottet - sie ist nicht mehr da, d.h. es ist noch schwerer mit der Bibliothek zu arbeiten. Bitte kann mir irgendjemand einen Tip geben, wie ich sie wieder hervorhole?? Keine Ahnung wo ich da klicken muss, damit sie wieder da steht wo sie hingehört. *Seufz*

PS: Rechner hab ich schon neu gestartet, auch LR.. hat aber auch nix gebracht

Link to post
Share on other sites

vor 7 Minuten schrieb Mauskewitsch:

Hallo, es wirkt bestimmt, als wäre ich der größte Noob.. aber auf der Suche nach oben beschriebenem Fehler, hab ich jetzt irgendwie die Menüleiste im Bibliotheksmodul geschrottet - sie ist nicht mehr da, d.h. es ist noch schwerer mit der Bibliothek zu arbeiten. Bitte kann mir irgendjemand einen Tip geben, wie ich sie wieder hervorhole?? Keine Ahnung wo ich da klicken muss, damit sie wieder da steht wo sie hingehört. *Seufz*

PS: Rechner hab ich schon neu gestartet, auch LR.. hat aber auch nix gebracht

Deinstalliere LR und installiere LR wieder neu, denn du hast da bestimmt etwas unbeabsichtigt in der Registry zerschossen. Falls du bei der Deinstallation von LR zum "Reparieren" aufgefordert wirst, mach das. Wenn das nicht hilft, bleibt nur die Neuinstallation von LR. Keine Angst die Kataloge bleiben erhalten, zur Sicherheit kannst die sie aber auch als Backup speichern.

Link to post
Share on other sites

Ohjeeee....... WO deinstaliere ich das Programm? Über die Systemsteuerung --> Programme? WIE speichere ich das Backup? Es gibt ja keine Menüleiste mehr, falls ich das dort hätte anleiern können. Vielen Dank schon mal 🌻🌻🌼🌻🌻

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 20 Minuten schrieb Mauskewitsch:

Ohjeeee....... WO deinstaliere ich das Programm? Über die Systemsteuerung --> Programme? WIE speichere ich das Backup? Es gibt ja keine Menüleiste mehr, falls ich das dort hätte anleiern können. Vielen Dank schon mal 🌻🌻🌼🌻🌻

Gehe in die Systemsteuerung .... Rechtsklick auf das Programm, das deinstalliert werden soll

 

den Katalog findest du, wenn du *.lrcat suchst; das File mit dem jüngsten Datum solltest du sichern

Link to post
Share on other sites

vor 10 Stunden schrieb joachimeh:

hat es denn genutzt?

Guten Morgen,

gestern hab ich zuerst einmal den Katalog gesucht und gesichert. Das Programm selbst werde ich jetzt erst nachher deinstallieren und neu aufspielen - gestern war ich schon zu müde dazu. Sobald alles erledigt ist, melde ich mich nochmal. Ich hoffe, dass dann wieder alles in Ordnung ist.

Link to post
Share on other sites

vor 13 Minuten schrieb Mauskewitsch:

Guten Morgen,

gestern hab ich zuerst einmal den Katalog gesucht und gesichert. Das Programm selbst werde ich jetzt erst nachher deinstallieren und neu aufspielen - gestern war ich schon zu müde dazu. Sobald alles erledigt ist, melde ich mich nochmal. Ich hoffe, dass dann wieder alles in Ordnung ist.

viel Erfolg, hoffentlich klappt alles

Link to post
Share on other sites

vor 3 Minuten schrieb Mauskewitsch:

Hallo, leider hat das Deinstallieren und neu Aufspielen von LR nichts gebracht 🤔 Da bin ich nun ziemlich ratlos.

Was genau macht LR jetzt? Was hattest du geändert, bevor der Fehler auftrat? Nur den Monitor zu wechseln, kann es ja nicht gewesen sein.

Link to post
Share on other sites

Posted (edited)

Googel Mal nach dem Tastaturbefehl, wie man aus der Vollbildansicht wieder rauskommt. Dachte es sei „f“.

Oder drücke Mal die ALT Taste und schau, ob das Menu eingeblendet wird

Edited by wasabi65
Link to post
Share on other sites

Vielen Dank für eure Tips! Immerhin, auf Grund des Tips von ImmergutLicht bin ich jetzt dahinter  gekommen, dass der Fehler wohl nicht bei LR per se liegt, sondern vermutlich bei meinem System. Ich hab jetzt mein CS4 aufgemacht und gemerkt, dass ich auch hier keine Tastaturbefehle eingeben kann. Außerdem fiel mir gestern schon auf, dass ich in die Windowssuchleiste nichts schreiben lässt. Absolut nichts!

Letzte Woche fiel von jetzt auf gleich einer meiner beiden Bildschirme aus, ich hatte gerade LR offen. Mein erster Gedanke war, der Bildschirm hat sich jetzt verabschiedet obwohl erst zwei Jahre alt. Leider konnte ich das System dann nicht ordentlich schließen, denn ich hatte meine Befehlsleiste auf dem dunkel gewordenen Bildschirm. Also musste ich ihn zwangsschließen indem ich am Tower den Ausknopf drückte. Vermutlich liegt der Fehler also irgendwo da begraben.

Weiteres kann ich leider erst heute Nachmittag schaun.  Um eventuelle Fragen nach meinem System vorweg zu beantworten - auf meinem Rechner läuft noch Windows 7 und das würde ich auch nur ungern ändern wollen, weil ich da eh nur mit meinen Bildprogrammen arbeite. Auf dem notebook hab ich Windows 10.

Link to post
Share on other sites

vor 3 Minuten schrieb Mauskewitsch:

Vielen Dank für eure Tips! Immerhin, auf Grund des Tips von ImmergutLicht bin ich jetzt dahinter  gekommen, dass der Fehler wohl nicht bei LR per se liegt, sondern vermutlich bei meinem System. Ich hab jetzt mein CS4 aufgemacht und gemerkt, dass ich auch hier keine Tastaturbefehle eingeben kann. Außerdem fiel mir gestern schon auf, dass ich in die Windowssuchleiste nichts schreiben lässt. Absolut nichts!

Letzte Woche fiel von jetzt auf gleich einer meiner beiden Bildschirme aus, ich hatte gerade LR offen. Mein erster Gedanke war, der Bildschirm hat sich jetzt verabschiedet obwohl erst zwei Jahre alt. Leider konnte ich das System dann nicht ordentlich schließen, denn ich hatte meine Befehlsleiste auf dem dunkel gewordenen Bildschirm. Also musste ich ihn zwangsschließen indem ich am Tower den Ausknopf drückte. Vermutlich liegt der Fehler also irgendwo da begraben.

Weiteres kann ich leider erst heute Nachmittag schaun.  Um eventuelle Fragen nach meinem System vorweg zu beantworten - auf meinem Rechner läuft noch Windows 7 und das würde ich auch nur ungern ändern wollen, weil ich da eh nur mit meinen Bildprogrammen arbeite. Auf dem notebook hab ich Windows 10.

... installiere halt Windows 10 auch auf dem PC

Link to post
Share on other sites

Posted (edited)

Hallo allerseits... weil ich doch so viele Tips bekommen hab, möcht ich jetzt kurz noch Rückmeldung von meinem Rechner und LR geben. @ joachimeh: nee, das Windows 10 mag ich einfach nicht und bin froh, dass ich Windows 7 am Rechner so belassen kann. Ich weiß, es gibt keine updates mehr dafür, aber wie schon geschrieben - ich mache dort keine Sicherheits relevanten Dinge, von daher isses egal.

Was die Probleme mit dem Bildprogramm UND meinen Rechner anbetrifft: Der Fehler war total simpel und letztendlich hat mich mein Sohn drauf gebracht, der aber mit Bildbearbeitung nichts am Hut hat, jedoch Informatiker ist. Er gab mir den Tip zu schauen, ob ich eventuell versehentlich die Taste für die hotkeys deaktiviert hätte. DAS wiederum brachte mich auf die Idee mich näher mit meiner Tastatur zu beschäftigen und im Zuge dessen musste ich leider feststellen, dass ich - beim Testen letzte Woche, warum mein Bildschirm ausgefallen ist, anscheinend hinten am Tower den Stecker für die Tastatur lose gemacht hab.... Naja... das war jetzt nicht gerade eine Meisterleistung von mir, aber trotzdem bin ich froh, dass alles wieder geht.

Ihr seid ein TOLLES Forum - vielen Dank nochmal für Eure Hilfe.. hat mich letztendlich doch Stück für Stück ans Ziel gebracht.

Edited by Mauskewitsch
Link to post
Share on other sites

Posted (edited)
vor 52 Minuten schrieb Mauskewitsch:

anscheinend hinten am Tower den Stecker für die Tastatur lose gemacht hab

...dann wären eigentlich alle Tastaturbefehle nicht mehr möglich gewesen und nicht, dass der Menubalken nicht eingeblendet wird...

Und wenn deine Hardware Win10 kompatibel ist, verpasst du etwas mit Win7. Aber ich muss nicht alles verstehen. Kämpfe schon mit einer Schwiegermutter, die ihr Nokia Handy nicht auf die Reihe kriegt, aber unbedingt ein Pseudoaltes Klapphandy will.

Edited by wasabi65
Link to post
Share on other sites

@ Wasabi65: Das hatte ich auch geschrieben, dass überhaupt keine Tastaturbefehle mehr möglich sind, sondern ich nur noch über das Menü mittels Maus was machen konnte. Mir ist schon klar, dass ich recht doof da stehe... mei.. so isses halt jetzt! Ich  bin weder ein Computernerd noch Meister bei Bildbearbeitung. Für mich reichts aber normalerweise. Ich hatte auch geschrieben ,dass ich auf dem laptop Win 10 hab und auch das ist ein Grund warum ich das Betriebssystem auf dem Rechner nicht akutalisere, weil mir  Win 10 eben NICHT gefällt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich!

×
×
  • Create New...