Jump to content
Sign in to follow this  
uerdinger

Verschlechterte Farbwiedergabe bei Bildern meiner NX300

Recommended Posts

Werbung (verschwindet nach Registrierung)

Bin kurz davor meine NX300 in die Ecke zu legen, nachdem seit einigen Monaten in bestimmten Situationen extreme Probleme in der Farbwiedergabe auftreten. Es betrifft vor allem Grün- und Rottöne. Beispiele für schlecht wiedergegebenes Grün hänge ich an. Es sind zugegeben teilweise schwierige Lichtsituationen, aber mit denen ist die Kamera die ersten drei Jahre problemlos fertig geworden. Jetzt erscheint das Grün teilweise wie von einem Blau-Grau-Schleier überzogen, siehe Bilder. Das Problem ist Objektiv-unabhängig, auch Lightroom holt aus entsprechenden RAWs kaum Grüntöne raus, die ich stärker sättigen könnte. Hat jemand Erfahrungen mit dieser Art Problem bei NX? 

Share this post


Link to post
Share on other sites

Zudem ist es ein Problem, dass erst nach einigen Jahren Benutzung der Kamera erstmals auftrat, also eigentlich nichts Hausgemachtes der Kamera. Firmware update hat auch nichts verbessert.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Hat jemand Erfahrungen mit dieser Art Problem bei NX?

Ja, Gleiches mit der NX3000... Abhilfe: Capture One statt Lightroom und gut is...

 

Hier ein Thread dazu, allerdings mit irreführendem Titel: https://www.systemkamera-forum.de/topic/120021-farbkanal-problem-im-raw-sensor

Edited by kirschm

Share this post


Link to post
Share on other sites

Ich weiß von nichts.

Beispiele:

124738 by Silke Hanke, auf Flickr

 

231643 by Silke Hanke, auf Flickr

 

003747 by Silke Hanke, auf Flickr

 

000918 by Silke Hanke, auf Flickr

 

VG,

Silke

 

Edit: Vielleicht liegt es auch am Weißabgleich. Ich habe auch mal eine zeitlang eine Graukarte genutzt. Mit Graukarte und Polfilter in Kombination werden bei mir auch die JPG's im Wald sehr grün.

Edited by SilkeMa

Share this post


Link to post
Share on other sites

helfen kann ich dir dabei nicht, aber wenn eine Kamera sich "von heute auf morgen" anders verhält empfehle ich erstmal reset, batterie raus um einen definierten Betriebszustand zu bekommen und dann nochmal austesten

Edited by tjobbe

Share this post


Link to post
Share on other sites

Danke an alle, die Ihr Euch Gedanken macht! Bis jetzt ist leider nichts dabei, was wir wirklich weiterhilft. "reset, Batterie raus" (tjobbe) längst probiert - ohne Ergebnis. Alle anderen Hinweise nehmen nicht auf den Umstand Bezug, dass die Veränderung spontan nach ca. drei Jahren eingetreten ist. Wie ein Sensorschaden. Klar kann ich versuchen über Farbprofile oder Nachbearbeitung das Problem zu kitten, aber das ist doch nur Rumdoktern an den Symptomen. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy