Jump to content
web_rene

Retroadapter für Samsung NX

Recommended Posts

Hast du eventuell einen Bajonett adapter (Pentax, MD)oder so ? Wenn ja, für PK und andere gibt es einige Retroadapter (ebay: fototools 24). Für das NX Bajonett hab ich bisher noch nichts gesehen.

 

Eventuell kommst du mit der Lösung KIWI NX/MD oder NX/PK und MD/PK Retro (52mm/55/58mm) billiger davon speziell wenn du noch manuelle Objektive adaptieren willst

 

Cheers, Tjobbe

Share this post


Link to post
Share on other sites

Einen Adapter wollte ich mir ohnehin noch holen. Allerdings habe ich keine Fototechnische vorgeschichte und somit kein Altglas zum adaptieren. Entsprechend macht es momentan eher weniger Sinn.

 

Ich habe allerdings inzwischen einen Ebay Store aus Hongkong gefunden, der einen Retroadapter zu einem wirklich guten Preis anbietet. Ob der Qualitativ überhaupt sinnvoll ist wird sich zeigen. Bei einem Preis um die 20 Euro ist mir das aber ehrlich gesagt egal :-)

Sobald er da ist werde ich ein paar Beispielbilder auf meiner Website posten.

Share this post


Link to post
Share on other sites

Servus zusammen,

 

ich wollte nur mal kurz berichten: Nach 2 Wochen Lieferzeit ist mein Retroadapter nun endlich gekommen. Er macht von der Verarbeitung her einen guten Eindruck, ist aus Metall und die Makroaufnahmen die man damit hin bekommt sind sagenhaft.

 

Ich habe mal ein Bild verkleinert und angehängt. Mehr gibts in meinem Blog.

Share this post


Link to post
Share on other sites

Hi Frank,

 

ne, auf die Spar ich momentan noch. Das Oktoberfest kam mir dazwischen

 

Die Bilder sind alle mit dem Kit Objektiv am Retroadapter gemacht.

Ich hab gestern noch eine Platine fotografiert. Einmal mit voller Brennweite es Kit Objektivs und einmal bei minimaler. Echt interessant was man damit alles machen kann. :-)

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

kannst du mal ein paar Daten für den NX retro einstellen ev auch ein Bild ? Mich würde auch die Bezugsquelle interessieren.

 

Bei mir ist ein M42 nach 49mm Retro im zulauf und wird hier nächste Woche erwartet. Das M42 auf 49mm ist bei mir etwas flexibler da ich den auch an den Sigma's benutzen kann und das 49er bei mir zu den meisten manuellen Linsen speziell den exzellenten OM Zuiko's passt

 

Danke schon mal für die Mühe

 

Cheers, Tjobbe

 

P.S. die Platinenbilder sehr gut aus, speziell das vierte auf deiner HP

Share this post


Link to post
Share on other sites

Hallo:p

deineBilder s:oehen ja schon mal recht interessant aus.

Ich hab schon mal gesucht ob ich deine Quelle finde oder was ähnliches, leider erfolglos.

Kannst du vielleicht eine eine link oder eine genauere Angabe dazu geben .

Wäre echt nett.

Share this post


Link to post
Share on other sites

Mit dem Ding hast du im End effekt einen festen Fokus je nach Brennweite.

Sprich: Du musst mit der Kamera auf die richtige Distanz zum Objekt gehen und damit Fokusieren. Diese Distanz ändert sich beim Kit Objektiv wenn man die Brennweite ändert.

Bei mir waren es auf jeden Fall kleiner 30 Zentimeter. Man muß schon wirklich nah dran sein, und wie du bestimmt siehst ist die Schärfentiefe unglaublich gering.

Share this post


Link to post
Share on other sites

Heut ist mein Retroadapter gekommen.

Ich hab mich gefreut wie ein kleines Kind (endlich neues Spielzeug), ausgepackt, angeflunscht, Auslöser gedrückt ... und die Meldung "Kein Objektiv" gelesen.

Tja der Stift zum erkennen des Objektives wird nicht ausreichend betätigt.

 

Hat irgendjemand eine Bastelidee, wie man das schlechte Bajonet des Adapters umgehen kann

 

PS: Ein OM-Adapter ist von dem selben Anbieter auch schon unterwegs ich hoffe mal das der nicht auch so mies ist.

Share this post


Link to post
Share on other sites

Richtig, Av oder M Modus ist wichtig. Und schauen, dass der Rote Punkt an dem Bajonett auch auf den Roten Punkt an der Kamera trifft beim zusammen stecken.

 

Ach ja, und evtl. im Menü einstellen, dass auch ohne Objektiv fotografiert werden kann. Irgendwo gab es ein Setting, was aber default mäßig korrekt ist ( so wars bei mir ).

 

 

Aber am allerwichtigsten: Tolle Bilder mit uns teilen!! ;-)

Share this post


Link to post
Share on other sites

Leider liegt es nicht am falschen Modus.

Ich schätze mal das entweder die Nase zu kurz ist oder das Metal zu dünn, da die Original Bajonette an meinen Objektiven ein bisschen dicker sind.

Und es lässt sich nachdem es eingerastet ist wirklich noch ein stückchen bewegen, hilft aber auch nix.

Share this post


Link to post
Share on other sites

Bei NX gibt es keine Option "Auslösen ohne Objektiv" im Menü. Hier muss ausschließlich der Stift im Bejonett betätigt werden.

Wie sieht es denn aus, kannst du bei gedrücktem Objektiv-Löse-Knopf den Adapter weiter drehen? Dann sollte der Knopf gedrückt bleiben, wenn das Objektiv anschlägt, und der Stift wird betätigt.

Ich hatte es auch schon, dass ein Adapter in meiner NX10 gerade so funktioniert, bei leichtem Wackeln verliert der Stift seinen Kontakt - an einer NX100 hatte ich keine Chance.

Share this post


Link to post
Share on other sites

Und es lässt sich nachdem es eingerastet ist wirklich noch ein stückchen bewegen, hilft aber auch nix.

 

Das ist schon bei gedrücktem Objektiv-Löse-Knopf.

Ich schätze mal das es sich hier um den Bruchteil eines Milimeters handelt.

Bin am überlegen ob ich die Nase am Adapter mal mit Tesa oder so verstärke, hab nur en bissl Angst davor, denn wenn sich was in meinen Bajonet verfängt hab ich den Ärger und bekomm es nicht mehr raus.

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe mir vor einer Woche einen Retroadapter bestellt.

Gestern wollte ich das Kit-Objektiv ohne diesem einmal ausprobieren (natürlich immer nach dem Kauf von neuen Equipment

)

Und siehe da die NX10 bringt mir die Meldung "kein Objektiv" - selbst wenn ich den Stift im Bajonett rein drücke.

 

Hat jemand es erfolgreich mit einen Retroadapter zum laufen bekommen?

 

vielen Dank

Share this post


Link to post
Share on other sites

ich war im AV Modus - Manuell versuche ich gleich.

..edit: leider das gleiche Ergebnis

 

So bin ich vorgegangen: Blende eingestellt -> Abblendtaste gedrück -> Objektiv entriegelt -> Objektiv im "Retromodus" (nur vor das Bajonett gehalten)

- da der Retroadapter noch nicht da ist

Share this post


Link to post
Share on other sites

Sobald du den Stift tief genug gedrückt hast, erscheint im Display die Meldung "Objektiv montiert" oder "Objektiv befestigt". Bevor das nicht passiert, löst die Kamera auch nicht aus.

Da bringt es auch nichts, das Objektiv vorher abzublenden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy