Jump to content

Search the Community

Showing results for tags 'windows 7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiegellose Systemkameras
    • News, Ankündigungen und Gerüchte
    • Kaufberatung
    • Olympus OM-D / PEN / Lumix G - Micro Four Thirds
    • Sony Alpha E-Mount Forum
    • Nikon Z Forum
    • Canon EOS
    • L-Mount Forum
    • Andere Systemkamera Hersteller & andere Systeme
    • Smartphone-Fotografie
    • Systemübergreifende Diskussionen
  • Bildbearbeitung & Video
    • Bildbearbeitungs-Software
    • Bildbearbeitung allgemein
    • Video
    • Künstliche Intelligenz und Fotografie
  • Foto-Forum
    • Menschen
    • Akt-Fotografie
    • Landschaft
    • Architektur
    • Tier & Natur
    • Reisen, Länder, Städte, Regionen
    • Sport
    • Technik & Industrie
    • Sonstiges
    • Bildkritik ausdrücklich erwünscht
  • Systemkamera-Forum intern
    • Newbies / Anfänger & Vorstellung

Calendars

  • Community Calendar
  • Online Events

Product Groups

  • Premium Mitgliedschaft
  • Systemkamera eBooks

Categories

  • Lumix G
  • Olympus OM-D / PEN
  • Sony Alpha E-Mount
  • Fujifilm X / GFX
  • L-Mount (Lumix L / Leica SL / Sigma)
  • Andere Hersteller
  • Suchanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Member Title


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo zusammen, ich habe mir vor einigen Tagen eine PEN E-P2 gekauft mit zwei Lumix-Linsen (14-45 und 45-200mm). In meiner Kamera ist noch die Firmware 1.0 aufgespielt; ich möchte deshalb auf die aktuelle Version 1.1 updaten. Leider klappt dies nicht. Ich verwende den neuen Olympus Viewer 2; mein Rechner arbeitet mit Win 7 (64bit). Sobald ich die Kamera per USB anschließe und auf "Kamera aktualisieren" klicke, erhalte ich eine Fehlermeldung "Kamera kann nicht mit dem Server kommunizieren". Ich habe schon alles Mögliche ausprobiert (Benutzerkonteneinstellung in Win 7 auf Null, Firewall deaktiviert, mit und ohne angesetztes Objektiv), immer bekomme ich diese Fehlermeldung. Hat jemand eine Idee, wo hier das Problem liegen kann und hat jemand einen Lösungsvorschlag? Danke! contaxfreund
  2. GXR und Windows 7 Hallo Leute, ich hab seit heute eine Ricoh GXR mit S 10 modul, hab auch brav die mitgelieferte software installiert und dann die cam über USB angeschlossen, aber es tut sich nix, Das Kameradisplay zeigt nur: Verbinde... [ADJ.] taste für sofortdruck bestätigen. sonst nix. im kameramenue hab ich keine andere einstellung gefunden, und einen speziellen treiber für Win. 7 hab ich auch nicht gefunden. hoffe das mir jemand weiterhelfen kann. gruß stefan
×
×
  • Create New...