Jump to content
Schubenel

G1X wird durch PC nicht erkannt

Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich habe die G1X an meinen Laptop angeschlossen und eingeschaltet. Normalerweise reagiert der Laptop und lädt automatisch die benötigten Treiber. Hier aber keine Reaktion. CameraWindow gibt auch die Fehlermeldung 'Kamera wurde nicht erkannt'.

Hatte jemand das gleiche Problem, wenn ja, wie lässt sich dieses lösen.

Share this post


Link to post
Share on other sites

Hast du das Kabel schon gewechselt? Oder einen anderen USB Port versucht?

 

Ich hatte hier dasselbe Problem mit meinen beiden NEX-5N. Nach dem Tausch des USB Kabels war alles wieder i.O.

 

Alternativ kannst du die Speicherkarte mit einem Kartenleser auslesen lassen.

Share this post


Link to post
Share on other sites

Die Speicherkarte kann ich problemlos einlesen. Möchte aber nicht für jeden Download die Karte rausnehmen. Ich habe einen anderen Port versucht und bin auch auf einen anderen Laptop gegangen, ohne Erfolg.

Share this post


Link to post
Share on other sites
Die Speicherkarte kann ich problemlos einlesen. Möchte aber nicht für jeden Download die Karte rausnehmen. Ich habe einen anderen Port versucht und bin auch auf einen anderen Laptop gegangen, ohne Erfolg.

 

Ja und ein anderes Kabel?

 

Der USB Modus könnte auch noch eine Möglichkeit sein. Da gibts MTP und Massenspeicher bei meiner NEX. Oder eben "Auto". Evtl. ist das bei der G1X auch so.

Share this post


Link to post
Share on other sites
Ja und ein anderes Kabel?

 

Der USB Modus könnte auch noch eine Möglichkeit sein. Da gibts MTP und Massenspeicher bei meiner NEX. Oder eben "Auto". Evtl. ist das bei der G1X auch so.

 

Nun habe ich die Geschichte mit drei verschiedenen Kabel und PC's versucht (alle mit Windows 7) ohne Erfolg. So bin ich mit der Kamera zur Reparaturwerkstätte nach zwei Tagen konnte ich sie abholen mit dem Hinweis 'Gerät funktioniert einwandfrei'. Doch geht es auf allen 3 PC's immer noch nicht.

Share this post


Link to post
Share on other sites

Nein ich habe dort nichts gefunden. Jedoch habe ich ein USB-Schnittstellenprüfer an meinen PC angeschlossen und folgendes festgestellt:

Schliesse ich die G1X ohne Speicherchip an den PC an wird die Verbindung problemlos hergestellt. Sobald ich jedoch die G1X mit eingelegtem Speicherchip an den PC anschliesse, gibt die Kamera kein Signal an den PC und auf dem Dispay der Kamera erscheint "Fehler in der Verbindung". Habe dieses Problem nun dem Canon Support übermittelt und warte auf deren Antwort.

Share this post


Link to post
Share on other sites

Hi Member,

darf ich fragen, wie Du das Problem gelöst hast?

Ich glaube ich habe alles durch, was man als Laie so tun kann. Komplette aktuelle canon-software Stück für Stück runtergeladen. Hin und her und her und hin. Auch Kabel ausgetauscht zuletzt und im Gerätemanager "deinstalliert" und über Hardwareeigenschaften was rumgefummelt. Jetzt steht da auch noch ein Ausrufezeichen als "unbekanntes Gerät", was vorher als Canon-Gerät normal angezeigt war. Ich könnte k.....n.

NIX! Der PC erkennt meine G1x einfach nicht.

Ich bin nach 6 Stunden ziemlich am Ende...

 

Share this post


Link to post
Share on other sites

Was für ein Betriebssystem verwendest du? Spezielle herstellerspezifische Software ist im Normalfall nicht nötig für den Anschluss einer Kamera.

Hi, danke, dass du dich meldest.

Win 7...

hmmm....unter 'Geräte und Drucker' wird die canon als MTP-USB-Gerät angezeigt, das 'nicht ordnungsgemäß funktioniert'. als Treiber wird '6.1.7600.16385' vom 21.06.2006 angezeigt. unter Details werden 5 aktuelle angezeigt. unter dem Sichtfenster steht bei 'dateiversion: 6.1.7600.16385 (win7_rtm.090713_1155)'.

bringt es vlt etwas, den mtp-Treiber über das tool USBDeview von nirsoft.net zu checken? aber was dann?

ich wollte FR mal eben 3 Fotos hochladen. und jezz war das ganze WE dafür im arsch. ich bin so vrzweifelt, dass ich fast soweit bin den PC auf 'werkszustand' zurück zusetzen, Über das Problem mit dem bilderhochladen

bzw. nicht erkennen der canon-cam ist damit ja nicht gelöst.

Share this post


Link to post
Share on other sites

Steck doch die Karte einfach in einen Kartenleser. Das dürfte die einfachste Lösung sein.

 

Ich habe keine solche Canon Kamera um das Problem nachzuvollziehen. Ich würde aber mal diese Treiber deinstallieren und dann den PC neustarten. Danach die Kamera nochmals einstecken (Keine Treiber installieren). Noch eine Frage: Sind das USB 3.0 Anschlüsse Oder USB 2.0? Gewisse Geräte machen an USB 3.0 Anschlüssen Ärger.

 

Das erwähnte Tool kenne ich nicht.

 

Manche Win 7 Installationen sind so vermurkst dass eine Neuinstallation manchmal besser ist. Wenn aber nur diese Kamera Probleme macht liegts auch vielleicht an der Kamera. Kann ich aber aus der Ferne nicht beurteilen. Sehr hilfreich ist manchmal auch das Tool CCleaner von Pirisoft. Das ist das einzige Systemtool das ich noch benutze auf Windows Systemen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy