Jump to content

Recommended Posts

Werbung (verschwindet nach Registrierung)

Bei der Geschwindigkeit, mit der neue Modelle kommen, gibt es wahrscheinlich nicht viele aussagekräftige Erfahrungen damit, aber vielleicht ja doch. Ich würde gerne wissen, wie viele Auslösungen ihr mit eurer E-PL5 geschafft habt und ob Dinge sich verschlissen haben, bzw. ob die Kamera kaputtgegangen ist (z.B. Verschlussmechanik defekt).

Bei meine Spiegelknipse ist vom Hersteller eine zu erwartende Lebenszeit des Verschlussmechanismus angegeben (150.000 in diesem Fall), aber natürlich ist das nur ein Richtwert.

 

Ich habe 8100 Auslösungen bis jetzt. Auslesen kann man das mit der Anleitung aus diesem Thread https://www.systemkamera-forum.de/micro-four-thirds-fourthirds-kamera-technik/35887-shuttercount-ausloesungen-der-olympus-om-d-e-m5-auslesen.html

(Ist laut Titel für OM-D, geht aber auch mit E-PL5)

[url=https://www.systemkamera-forum.de/micro-four-thirds-fourthirds-kamera-technik/35887-shuttercount-ausloesungen-der-olympus-om-d-e-m5-auslesen.html][/url]

Share this post


Link to post
Share on other sites

Gibt es mit Sicherheit...beim Hersteller. Es geht mir auch nicht nur um den Verschluss (wobei der wohl bei dieser Kamera finanziellen Totalschaden bedeuten dürfte), sondern um alles. Also vom Knacks im Gehäuse ohne ungewöhnliche Einwirkung, über Dinge die abbrechen, bis hin zu Display oder Elektronikfehlern. Ich habe bis jetzt noch keine einzige Spiegelrelfex kaputt "gekriegt", aber meine Kompakten von früher haben alle nicht lange gelebt, meistens weniger als 5000 Bilder (alles Elektronikversagen, kein Sturz, keine Feuchtigkeit...).

Bei der E-PL5 sieht noch alles gut aus. Verschluss klingt sauber, die Elektronik zeigt keine Macken und das Gehäuse sieht auch noch (fast) aus wie gerade aus dem Laden.

Share this post


Link to post
Share on other sites

Ist zwar keine E-PL5, aber so verschieden sind die Bauweisen wohl auch nicht:

Meine erste GH1 habe ich nach über 100.000 Bildern abgegeben, mechanisch wie elektronisch einwandfrei. Nur dem Gehäuse sah man an einigen Stellen durch Abrieb die Benutzung an.

Share this post


Link to post
Share on other sites

100000 Bilder bei der GH-1 entsprechen für den Verschluß 200000 Bildern bei einer SLR. Für die frühen Panas scheint das keine besondere Leistung zu sein, ich habe von noch höheren Zahlen gehört. Ich habe aber keine Ahnung, ob Olympus den gleichen Verschluß verwendet.

Share this post


Link to post
Share on other sites

Pst...es gibt Gerüchte, das Audi eine Haltbarkeit von max. 10 Jahren "einbaut". Dann müssen die Dinger definitiv auf den Schrott. :eek:

 

Also noch viel Spaß mit der PL5. Aber bis dahin gibts schon die PL10...mindestens. :D

Share this post


Link to post
Share on other sites
Das hängt ja von der Nutzung ab. Sollte das Teil aber mehr als 20.000 Auslösungen halten, wird es bei den aktuellen Produktzyklen wirklich schwierig, selbst für mich ;)

 

Meine OM-D ist noch kein Jahr alt und kratzt inzwischen an der 10.000er Marke.

 

Habe ich mit keiner anderen Kamera bisher geschafft (immer vorher gewechselt).

 

Roger

Share this post


Link to post
Share on other sites
Du hast noch keine Kamera außer der länger als 1 Jahr gehabt?! Respekt ;)

Also meine "Dicke" habe ich seit 5 Jahren, wenn ich mich nicht irre.

 

Falsch, ich habe sie in der Regel 1 1/2 - 2 Jahre, aber bisher immer nur ca. 8000 Bilder geschafft.

 

Mit der OM-D macht es einfach mehr Spaß!

 

Roger

Share this post


Link to post
Share on other sites

Hallo!

 

Die E-PL5 befindet sich seit Ende Februar diesen Jahres in meinem Besitz. Seither ca. 5800 Fotos gemacht.

 

Folgenden Schwachstellen, bzw. "Unsicherheiten" hinsichtlich Langlebigkeit treten zutage:

- Der Schwenkmechanismus des Displays ist die Richtung "nach unten abklappen" sehr leichtgängig.

- die Objektive sitzen nicht mehr ganz so bombenfest am Bajonett. Insbesondere das Kitobjektiv lässt sich quer zur Objektivachse schon merklich verschieben. Liegt aber wohl auch am Objektiv selbst. Habe hier keine Erfahrungen.

- der Verschluss des Batteriefachs ist deutlich leichtgängiger als noch zu Beginn

- die Abdeckung des Blitzschuhs rutscht gern mal raus (auch kein Drama)

 

Aber das größtes Manko:

- Das Steuerkreuz/Drehrädchen entwicklet ein Eigenleben!!! In einer bestimmten Stellung sorgt es dafür, dass man im Betrieb durch die Menüs und Einstellungen gewirbelt wird. Ich muss es um ca. 90..180° drehen, damit das aufhört. Vernüftig benutzen kann ich das Rädchen nicht mehr. Zum Glück braucht man es auch eigentlich nicht.

Weiß jemand, ob und wie man das Rädchen komplett deaktivieren kann? :confused:

Share this post


Link to post
Share on other sites
Hallo!

 

Die E-PL5 befindet sich seit Ende Februar diesen Jahres in meinem Besitz. Seither ca. 5800 Fotos gemacht.

 

Folgenden Schwachstellen, bzw. "Unsicherheiten" hinsichtlich Langlebigkeit treten zutage:

- Der Schwenkmechanismus des Displays ist die Richtung "nach unten abklappen" sehr leichtgängig.

- die Objektive sitzen nicht mehr ganz so bombenfest am Bajonett. Insbesondere das Kitobjektiv lässt sich quer zur Objektivachse schon merklich verschieben. Liegt aber wohl auch am Objektiv selbst. Habe hier keine Erfahrungen.

- der Verschluss des Batteriefachs ist deutlich leichtgängiger als noch zu Beginn

- die Abdeckung des Blitzschuhs rutscht gern mal raus (auch kein Drama)

 

Aber das größtes Manko:

- Das Steuerkreuz/Drehrädchen entwicklet ein Eigenleben!!! In einer bestimmten Stellung sorgt es dafür, dass man im Betrieb durch die Menüs und Einstellungen gewirbelt wird. Ich muss es um ca. 90..180° drehen, damit das aufhört. Vernüftig benutzen kann ich das Rädchen nicht mehr. Zum Glück braucht man es auch eigentlich nicht.

Weiß jemand, ob und wie man das Rädchen komplett deaktivieren kann? :confused:

 

Ich hab meine sehr viel länger und noch keines er Probleme. Einzige das mit dem Einstellrad habe ich ein wenig (aber von Anfang an). Manchmal zappelt es, also kleinste Berührung man springt von A nach B und umgekehrt.

Wenn das Objektiv sich im Bajonett "quer" bewegt, ist das Objektiv kaputt, falls du aber wackelig meinst, das kann sein. Bei mir sitzen die Objektive eher zu stramm und sind nicht so leichtgängig wie bei anderen Kameras.

 

Das Rädchen kann man wohl nicht einzeln abstellen...meine, glaube, man kann alles sperren, als Rad und Tasten, was dir aber auch nicht helfen würde.

Klingt schon sehr nach einem Montagsmodell oder wie man das nennt.

Share this post


Link to post
Share on other sites

Aber das größtes Manko:

- Das Steuerkreuz/Drehrädchen entwicklet ein Eigenleben!!! In einer bestimmten Stellung sorgt es dafür, dass man im Betrieb durch die Menüs und Einstellungen gewirbelt wird. Ich muss es um ca. 90..180° drehen, damit das aufhört. Vernüftig benutzen kann ich das Rädchen nicht mehr. Zum Glück braucht man es auch eigentlich nicht.

Weiß jemand, ob und wie man das Rädchen komplett deaktivieren kann? :confused:

 

Ich würde die Kamera zum Service senden. Das darf nicht sein. An meiner PL2 verstellte sich das Rädchen auch sehr leicht, aber es hatte keinen Wackelkontakt.

 

Roger

Share this post


Link to post
Share on other sites
Hallo!

 

Die E-PL5 ... Das Steuerkreuz/Drehrädchen entwicklet ein Eigenleben!!! In einer bestimmten Stellung sorgt es dafür, dass man im Betrieb durch die Menüs und Einstellungen gewirbelt wird. Ich muss es um ca. 90..180° drehen, damit das aufhört. Vernüftig benutzen kann ich das Rädchen nicht mehr. Zum Glück braucht man es auch eigentlich nicht.

Weiß jemand, ob und wie man das Rädchen komplett deaktivieren kann? :confused:

 

Ganz einfach ;)

Man drücke die Taste Menue und gehe im * Zahnradmenue auf Gruppe *B und dann ganz nach unten auf o Sperren!

Habe zwar nur die PL3, aber deren Menue dürfte der PL5 sehr ähnlich sein.

Sollte man sich mal im Menue verirren einfach die Info-Taste drücken, und es wird eine Erklärung für den jeweils aktuellen Menuepunkt eingeblendet.

Daß Rädchen dürfte defekt sein!

Share this post


Link to post
Share on other sites
Ganz einfach ;)

Man drücke die Taste Menue und gehe im * Zahnradmenue auf Gruppe *B und dann ganz nach unten auf o Sperren!

Habe zwar nur die PL3, aber deren Menue dürfte der PL5 sehr ähnlich sein.

Sollte man sich mal im Menue verirren einfach die Info-Taste drücken, und es wird eine Erklärung für den jeweils aktuellen Menuepunkt eingeblendet.

Daß Rädchen dürfte defekt sein!

Soweit war ich auch schon. Nützt aber nichts!

Diese Option deaktiviert nur die Wahlradfunktion während der Aufnahme, nicht aber in den Menüs und den Optionen! Aber genau hierbei bereitet das Rädchen mir Probleme.

 

Ich habe noch keine Möglichkeit gefunden das Rächend komplett zu deaktivieren.

Share this post


Link to post
Share on other sites

Meine Olympus OM1n hat 21 Jahre ihren Dienst getan (und kaputt war sie auch dann noch nicht), bei meiner Olympus 7070 WZ brach im 7. Jahr das Zoomhebelchen ab. Reparatur kostete 150 €- was für eine Digitalkamera von 2005 natürlich unsinnig war, aber meiner Frau war sie ans Herz gewachsen- bis sie sich in die PL3 reingefuchst hat. Jetzt benutzt sie die 7070 (wegen des kleineren Sensors) noch für Nahaufnahmen im Garten; aber für Portraits von unserem Kleinen nur noch die PL3 mit 45-er.

 

Die PL3 ist seit März 2012 fast täglich in Gebrauch und hat noch keine Probleme gemacht.

Share this post


Link to post
Share on other sites

Update:

Aber das größtes Manko:

- Das Steuerkreuz/Drehrädchen entwicklet ein Eigenleben!!! In einer bestimmten Stellung sorgt es dafür, dass man im Betrieb durch die Menüs und Einstellungen gewirbelt wird. Ich muss es um ca. 90..180° drehen, damit das aufhört. Vernüftig benutzen kann ich das Rädchen nicht mehr. Zum Glück braucht man es auch eigentlich nicht.

Weiß jemand, ob und wie man das Rädchen komplett deaktivieren kann? :confused:

Habe die Kamera vor ein Paar Wochen zum Service nach Hamburg geschickt. Das Wählrad wurde ersetzt. Nun funktioniert wieder alles ... mal sehen wie lange :rolleyes:

Share this post


Link to post
Share on other sites

Lese diesen Thread grad nur zufällig, aber ich hatte bei meiner E-PL5 auch das Problem mit dem Einstellrad, dass es im Menü und der Bildwiedergabe manchmal wie wild hin- und hergesprungen ist.

 

Letzte Woche also zum Service geschickt und gestern wiederbekommen. Nun ist das Problem beseitigt. Es scheint wohl wirklich ein Verarbeitungsfehler zu sein.

 

Ich würde mir wirklich mit einem Firmwareupdate wünschen, dass man das Rad komplett deaktivieren kann, falls es irgendwann wieder defekt ist.

Share this post


Link to post
Share on other sites
Lese diesen Thread grad nur zufällig, aber ich hatte bei meiner E-PL5 auch das Problem mit dem Einstellrad, dass es im Menü und der Bildwiedergabe manchmal wie wild hin- und hergesprungen ist.

 

Letzte Woche also zum Service geschickt und gestern wiederbekommen. Nun ist das Problem beseitigt. Es scheint wohl wirklich ein Verarbeitungsfehler zu sein.

 

Ich würde mir wirklich mit einem Firmwareupdate wünschen, dass man das Rad komplett deaktivieren kann, falls es irgendwann wieder defekt ist.

 

Bei meiner war das von Anfang an so, ich hab sie dann auch zum Service geschickt, nachdem ich zuerst halt die "Tastensperre" aktiviert hatte, damit's zumindest beim Photographieren keine Überraschungen gibt.

Share this post


Link to post
Share on other sites

Hatte das Problem mit dem eigenwilligen Einstellrad ebenfalls und es auf Garantie einschicken lassen.

Laut Händler wurde da irgendwas gewechselt und zuerst war das Problem dann auch nicht mehr vorhanden. Allerdings geht es jetzt (nach ca. 3 Wochen) wieder los.

Ist jetzt zwar kein großes Ding, aber es nervt schon und noch mal möchte ich sie ungern einschicken lassen, weil es das letzte mal 14 Tage gedauert hat.

 

P.S.: Meine E-PL5 ist knapp 4 Monate alt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...