Jump to content

Blitz löst nichtmehr aus


Meinhardtson
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

So hallo erstmal...bin neu hier und hoffe auf Hilfe zu stoßen.

Also mein Problem sieht so aus.

Ich habe mir vor einiger Zeit die Samsung NX 100 gekauft und war auch immer zufrieden...als ich mich irgendwann in die materie Blitz eingearbeitet habe, musste dringendst ein zweitblitz her, um von zwei perspektiven zu Blitzen...dazu hab ich mir eine Photozelle für 14 euro auf ebay bestellt, die auch problemlos funktioniert. im fotoladen meines vertrauens (mit dem vertrauen bin ich mir mittlerweile nichtmehr so sicher) wurde mir dann gesagt, manuelle mittelkontakt blitze lösen problemlos auf der nx100 aus und für 25 euro wurde mir gleich ein solcher mit leitzahl 16 verkauft. alles zu meiner großen freude, da mein budget immer sehr gering ist. jetzt kam es zu folgender situation: daheim sofort den neuen blitz aufgesteckt, der dann nicht auslöste...da hab ich mich natürlich erstmal geärgert, hatte aber immernoch die hoffnung, dass er wenigstens auf der fotozelle auslöst (was er wirklich ohne probleme tut), wurde dann aber geschockt, als der samsung original blitz auch nicht mehr auslöste und nichtmal mehr erkannt wurde....

 

meine vermutung war, dass der neue blitz den blitzschuh irgendwie kaputt gemacht hat...deswegen bin ich stinksauer in den fotoladen, hab mich kräftig mockiert, aber mitarbeiter versicherte mir, dass es nicht am blitz liegen kann und es zufall sein muss (obwohl der originalblitz am vortag noch reibungslos funktionierte). dann bin ich weiter zu saturn, wo sie meine kamera einschickten und mir ebenfalls versicherten, dass es an einem mittelkontakt blitz nicht liegen kann --->zufall. nach 4 wochen! kam dann die meldung, meine kamera sei irreparabel und dank toller garantie leistung haben sie mir den kaufpreis ausbezahlt. von dem geld hab ich mir wieder die selbe kamera gekauft, daheim schön alles ausprobiert...original bliitz hat funktioniert. dann hab ich wieder den mittelkontaktblitz aufgesteckt und anscheinend hat mich wieder der selbe zufall eingeholt. mensch da will mich wohl das schicksal einfach nicht blitzen lassen...

 

jetzt werde ich die kamera wieder einschicken lassen und hoffe, dass ich das geld wieder bekomme...nun würde mich interessieren, ob es wirklich zweimal zufall sein könnte, oder ob ihr schonmal vergleichbare fälle hattet....und natürlich ob mein text nicht viel zu lang ist, dass niemand bock hat ihn durchzulesen und mir zu antworten.

 

grüße Meinhardtson

Link to post
Share on other sites

Gebetsmühlen...

 

https://www.systemkamera-forum.de/samsung-nx-zubehoer/7959-externer-blitz-fuer-nx10-2.html#post124423

 

Der Blitzfuß hält 12V aus, bei mehr Spannung brennt das Relais durch.

Sprich, du besorgst dir jetzt erst mal ein Multimeter und misst die Spannung, die Der Blitz an seinen Blitzfuß anlegt.

 

Das Handbuch schließt übrigens explizit Garantieleistungen aus, wenn fremdes Zubehör verwendet wird. War also Glück, dass du beim ersten Mal das Geld zurück bekommen hast.

Link to post
Share on other sites

ok entschuldige bitte die gebetsmühlen...mein dank gilt dir auf jedenfall dreifach.

1. der schnellen anwort wegen

2. dass du trotzdem geantwortet hast und

3. dass es in diesem Forum genug Leute wie dich geben, die mehr Ahnung haben, als ein Verkäufer, der seit 20 Jahren in einem Fotofachgeschäft arbeitet...

Link to post
Share on other sites

War nicht so ernst gemeint...

 

Vor 20 Jahren mag das auch noch egal gewesen sein, an meine analoge SLR kann ich auch einen Blitz mit gemessenen 225V anstecken. Da ist der Blitzkontakt mechanisch mit dem Verschluss verbunden, dem ist die Spannung so ziemlich egal.

Im Zuge der Miniaturisierung und "Elektronisierung" kommen hierfür inzwischen elektronische Bauelemente zum Einsatz, und die haben leider eine sehr genau definierte Spannungsobergrenze.

 

Deswegen bei Fremdblitzen bitte erst selbst (!) die Spannung messen.

Link to post
Share on other sites

  • 3 months later...

Werbung (verschwindet nach Registrierung)

Moin,

 

ich hab den Thread hier zwar schon einmal gelesen aber hab heute dann doch mein altes Nikon SB-26 Blitzgerät an meine Samsung NX100 angeschlossen :/ Das Ganze habe ich schon einmal probiert und da lief es ohne Probleme. Heute auf dem Weihnachtsmarkt wollte ich dann ein paar Photos machen und die Testbelichtungen klappten auch. Allerdings streikte dann nach ca. 10 oder 20 Auslösungen der Blitz und wollte nicht mehr an der Samsung auslösen. An meiner Nikon D40 funktioniert er aber einwandfrei, ich schließe daher ein defektes Blitzgerät aus.

 

Aufgeschreckt durch den Thread und die Links hab ich dann im Fotoladen mal nachgefragt, ob ich testweise ein anderes Blitzgerät haben dürfte zum Testen. Allerdings wurde ich dort direkt abgewiesen und zum MediaMarkt/Saturn geschickt, da der Laden ja kein Samsung führen würde und nichts zum ausprobieren da hätte. Ihrer Meinung nach hatte der Nikon Blitz dann wohl auch den Samsung Blitzschuh beschädigt.

 

Jetzt habe ich etwas recherchiert und habe gelesen, dass der Nikon SB-26 nur 6V Auslösespannung hat. Hier war immer die Rede von 12V. Heißt das, ich kann theoretisch Blitze bis 12V Auslösespannung anschließen oder müssen es exakt 12V sein bei der NX100?

 

Was kann man noch tun, um das Problem einzukreisen bzw. Gewissheit zu bekommen? Was würde eine Reparatur kosten?

Link to post
Share on other sites

Ich vermute, dass es einfach daran liegt, dass Fremdblitze an der nx10/nx100 generell nur unzuverlässig auslösen. Das kann an Batteriespannung, Temperatur und Mondphase liegen, ob es geht. Wenn du einen bedrahteten 4,7kOhm Widerstand zur Hand hast, könntest du versuchen, in einem fliegenden Aufbau den Blitz mit der Kamera zu verbinden und den Widerstand parallel zu schalten.

Ich habe einen Yongnuo Blitz, der auf meine nx10 gar nicht auslösen wollte, durch das Parallelschalten eines Widerstandes zum reibunglosen Arbeiten bringen können. Alternativ mit einem 10nF Kondensator versuchen. Der war es, der meinen China-Funkblitzauslöser zum Auslösen bewegen konnte.

Link to post
Share on other sites

Erzähle ich doch immer wieder gerne: der Support von Metz hat mir mitgeteilt, dass der Blitzschuh der NX zu hochohmig ist, und deswegen Fremdblitze nicht zuverlässig ausgelöst werden.

 

Der Blitzschuh hält 12V aus, das heißt: Spannungen über 12V zerstören den Kontakt. Unter 12V ist alles paletti.

Link to post
Share on other sites

Puh danke, das klingt doch schon mal etwas beruhigender. Ich würde es ja gerne einfach mit nem anderen (dieses Mal modernen) Blitz ausprobieren, aber die Idee mit dem Widerstand probiere ich nochmal aus.

 

@AndreKuhn: Wie genau meinst du das mit dem Parallelschalten? Parallel zu welchen Pins? Meinst du den Mittenkontakt und die Masse? Oder meinst du Seriell zwischen den Mittenkontakt des Blitzes und Kamera schalten bzw. das gleiche auch an Masse?

 

@Georg: Danke. So ähnlich habe ich mir das auch mit den 12V maximal erhofft. Wenn ich an Weihnachten zuhause bin, werde ich mal genauer Nachmessen. Dann wäre es ja hoffentlich wirklich nur die Frage, wie man dann das Blitzgerät an der NX zuverlässig zum Laufen bekommt. Die meisten Schaltungen sollen ja die Elektronik nur vor der zu hohen Spannung schützen. In meinem Fall müsste ich ja dann von 6V auf 12V erhöhen? Oder ist das nur die maximal zulässige Spannung und darunter sollte der Blitz auch auslösen?

 

Man merkt, ich bin gerade etwas verwirrt :)

Link to post
Share on other sites

Wie genau meinst du das mit dem Parallelschalten? Parallel zu welchen Pins? Meinst du den Mittenkontakt und die Masse? Oder meinst du Seriell zwischen den Mittenkontakt des Blitzes und Kamera schalten bzw. das gleiche auch an Masse?

 

Ich meinte schon parallel. Zwischen Mittenkontakt und Masse, was anderes (sinnvoll genutztes) gibt es ja nicht. Wie gesagt, bei meinem Blitz tat es ein Widerstand, bei meinem Funkauslöser ein Kondensator. Der Kondensator hätte vielleicht auch beim Blitz geholfen, das habe ich aber nicht probiert.

Um den passenden Widerstand zu finden, musste ich ein bisschen probieren. Ist er zu niedrig, löst der Blitz direkt aus, ist er zu groß, bewirkt er nichts. Etwa 5kOhm sinds bei mir.

Link to post
Share on other sites

In meinem Fall müsste ich ja dann von 6V auf 12V erhöhen? Oder ist das nur die maximal zulässige Spannung und darunter sollte der Blitz auch auslösen?

Mein SEF-20 legt 5,7V an den Blitzfuß an. Wenn ich dem Blitz die TTL-Kontakte abklebe, löst die Kamera trotzdem aus. Ich hatte auch mal einen Blitz mit 3V ausprobiert, das hat die Kamera überhaupt nicht interessiert, da gab es nicht mal Kontakt beim Auslösen.

 

Ich glaube nicht, dass du die Spannung weiter erhöhen musst. Und ja, maximal 12V bedeutet maximal :P Und wie es scheint minimal knapp 6V...

Link to post
Share on other sites

Ich meinte schon parallel. Zwischen Mittenkontakt und Masse, was anderes (sinnvoll genutztes) gibt es ja nicht.

 

Ok, stelle ich mir das grade richtig vor? Mittenpin ist verbunden mit dem einen Ende des Widerstandes, Masse mit dem anderen Ende des Widerstandes? Von jeweils Masse als auch Mittenpin geht ein Kabel an die Kontakte im Blitzschuh der Kamera?

 

Ich versuche mir gerade den Aufbau vorzustellen und überlege, wie ich ohne zusätzliche Bauteile den Blitz an die Kamera anschließen könnte. Ideen?

 

@Georg: Danke für den Messwert! Dann sollte ja theoretisch alles noch ok sein.. mal schauen :)

Link to post
Share on other sites

Ok, stelle ich mir das grade richtig vor? Mittenpin ist verbunden mit dem einen Ende des Widerstandes, Masse mit dem anderen Ende des Widerstandes? Von jeweils Masse als auch Mittenpin geht ein Kabel an die Kontakte im Blitzschuh der Kamera?

 

Ich versuche mir gerade den Aufbau vorzustellen und überlege, wie ich ohne zusätzliche Bauteile den Blitz an die Kamera anschließen könnte. Ideen?

 

Ja, richtig. Blitz ist über Mittenkontakt und Masse quasi normal angeschlossen und der Widerstand liegt parallel dazu zwischen MK und Masse.

Ich hatte das ganze so realisiert, dass ich die Bodenplatte vom Blitz abgeschraubt habe. Das geht bei dem Yongnuo recht einfach. Dann war es einfach, den Widerstand zwischen die Kontakte zu halten. Bilder davon habe ich hier eingestellt: 3rd-party flashes on nx10: Samsung Talk Forum: Digital Photography Review

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...