Jump to content
joko

Firmware Update NX 100

Recommended Posts

Ja, das Objektiv war entsperrt und stand auf 35mm, sogar die Kappe habe ich abgenommen. Aber vielleicht ist das Kitobjektiv-Update 1.10-1.20 ja bereits im Gehäuse-Update 1.10 integriert, wäre allerdings etwas ungewöhnlich.

Ich laße es jetzt einmal so wie es ist, ich weis ja auch nicht, was dieses kleine (88KB) Objektiv-Update überhaupt bewirkt hätte.

 

Jedenfalls recht herzlichen Dank für Deine Bemühungen !!!

 

Grüße

Alois

Edited by figlas
Ergänzung

Share this post


Link to post
Share on other sites
Aber vielleicht ist das Kitobjektiv-Update 1.10-1.20 ja bereits im Gehäuse-Update 1.10 integriert, wäre allerdings etwas ungewöhnlich.

Nicht das ich wüßte. Ich habe nach dem Firmware-Update auch gleich das Objektiv-Update eingespielt. Das hat ohne Probleme funktioniert. Komisch das es bei Dir nicht funktioniert. Ein Rat mit wenig Aussicht auf Erfolg: andere Speicherkarte benutzen und vorher mal ein Foto machen. Vielleicht hilft es wenn die NX erkennt (durch Ordnerstruktur) das diese Karte schon mal benutzt wurde. Kannst Du denn überhaupt Fotos nach der Formatierung machen? Fat32 formatiert?

Share this post


Link to post
Share on other sites

Ja, habe ein paar neue Fotos gemacht, alle Aufnahmeparameter funktionieren tadellos, auch der neue Szenemodus Panorama ist aufgespielt. Muß ja auch so sein, da die angezeigte aktuelle Gehäuse-Firmware 1.10 ist.

Habe jetzt nochmals das Lensupdate 1.10 1.20 für das 20-50 auf eine neue, formatierte Karte gespielt und das Objektiv neu angesetzt, leider auch ohne Erfolg.

Ich kann ja bereits vor dem Updaten, am Display nicht zwischen Gehäuse und Objektiv auswählen ( keine blaue Unterlegung, alles nur grau ).

 

Nochmals derzeitiger Anzeigestand am Display:

 

Gehäuse 1.10

Objektiv 1.00

 

Ich habe jetzt den allgemeinen Samsung-Support angemailt, vielleicht erhalte ich ja eine zufriedenstellende Antwort.

 

PS: kannst Du mir noch sagen, was sich bei Dir durch das 20-50 Lensupdate 1.10 1.20 verändert hat?

 

Danke

Alois

Share this post


Link to post
Share on other sites

Habe jetzt nochmals das Lensupdate 1.10 1.20 für das 20-50 auf eine neue, formatierte Karte gespielt und das Objektiv neu angesetzt, leider auch ohne Erfolg.

Objektiv neu ansetzen wäre jetzt die nächste sinnlose Empfehlung gewesen. Sinnlos, weil wenn es an dieser Stelle Kommunikationprobleme geben würde, sähe man diese ganz sicher auch beim Fotogaphieren.

 

Ich kann ja bereits vor dem Updaten, am Display nicht zwischen Gehäuse und Objektiv auswählen ( keine blaue Unterlegung, alles nur grau ).

Dann liegt es m.E. nicht auf dem Gebiet SD sondern am Objektiv bzw. Kommunikation zwischen Objektiv und Body. Zumindest ist eine Vermutung meinerseits.

 

 

Ich habe jetzt den allgemeinen Samsung-Support angemailt, vielleicht erhalte ich ja eine zufriedenstellende Antwort.

Würde mich ja für Dich freuen, aber ich glaube es fast nicht.

 

 

PS: kannst Du mir noch sagen, was sich bei Dir durch das 20-50 Lensupdate 1.10 1.20 verändert hat?

Aufgefallen ist mir nichts, ich habe aber das System gleich nach dem Kauf geupdated.

Zitat aus dem Samsung Lens Upgrade Guide:

1) Change the sense of rotation for MF Ring. (Opposite position)

2) Reduce the Current consumption when lens operated.

3) Improved infinity AF (Auto Focus) accuracy at fireworks mode.

Share this post


Link to post
Share on other sites

Danke für Deine Bemühung und Anteilnahme, meine Hoffnung ruht jetzt doch noch beim Samsung-Support.

Was mir noch gerade einfällt, ich habe am 20-50er eine Gegenlichtblende angeschraubt und wenn ich daran drehe, und damit auch am vorderen Objektivring, kann ich bei AF die Schärfe auch manuell nachregeln bzw. überhaupt einstellen.

Dieser vordere Ring mit dem 40,5mm Gewinde hat auch innerhalb der Optik sehr viel Spiel und wirkt überhaupt nicht solide.

Ist das bei Deinem Objektiv ebenso ?

 

Sorry, aber so langsam kommen mir doch Bedenken, ob dieses System für mich das Richtige ist. Man erkennt das leider doch erst nach etwas intensiverer Beschäftigung mit dieser Kamera.

 

Grüße

Alois

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Hallo Alois,

 

ich hatte auch Probleme das Linsenupdate aufzuspielen. Ich hatte allerdings den Fehler gemacht das 20-50mm Update immer aufzuspielen, obwohl ich die 18-55mm iFN Linse habe. Vielleicht ist da ja auch das Problem gewesen?

Share this post


Link to post
Share on other sites

Was mir noch gerade einfällt, ich habe am 20-50er eine Gegenlichtblende angeschraubt und wenn ich daran drehe, und damit auch am vorderen Objektivring, kann ich bei AF die Schärfe auch manuell nachregeln bzw. überhaupt einstellen.

Dieser vordere Ring mit dem 40,5mm Gewinde hat auch innerhalb der Optik sehr viel Spiel und wirkt überhaupt nicht solide.

Ist das bei Deinem Objektiv ebenso ?

Ich habe zwar keine Gegenlichtblende aber ich habe das mal ausprobiert. Bei mir ist es ebenso, d.h. ich kann im AF-Modus durch drehen am vordersten Teil des Objektivs die Schärfe verändern. Ich halte das aber nicht für einen Fehler, sondern eine Eigenschaft des Objektivs. Bei manuellen Fokus bewegt man m.W. ja auch nicht die Linsen mechanisch sondern "by wire" also elektrisch. Das ist dann auf diese Weise das Gleiche. Und das der vorere Ring Spiel hat leuchtete mir ein, wenn damit der AF gesteuert wird.

 

Sorry, aber so langsam kommen mir doch Bedenken, ob dieses System für mich das Richtige ist. Man erkennt das leider doch erst nach etwas intensiverer Beschäftigung mit dieser Kamera.

Grüße

Alois

Nun, das sehe ich nicht so. Du mußt in Betracht ziehen, daß das 20/50er ein Kitobjektiv ist. Das ist keine High-End, aber soweit ich in verschiedenen Tests gelesen habe, ist es dafür, das es ein Kit ist, ziemlich gut. Auch ging es beim 20/50er m.W. um Kompaktheit, im Gegensatz zum 18/55er. Ich jedenfalls finde das NX-System genial, vorallem im Hinblick auf Preis/Leistung. Allerdings bin ich was Fotographie angeht auch unbedarft und "unbelastet" sprich ich habe eigentlich keine richtige Ahnung...

Share this post


Link to post
Share on other sites

Das 20-50 arbeitet mit sog Außenfokus, da ist es ganz normal, dass man die Frontlinse auch mit den Fingern bewegen kann. Das 18-55 hat Innenfokus, da werden die Linsen innen im Objektiv bewegt.

Focus-By-Wire ist wieder etwas anderes. Bei NX ist der Fokus nicht mechanisch sondern elektronisch realisiert. Soll heißen, der Fokusring steuert einen kleinen Motor, braucht dafür also Strom. Bei anderen Objektiven bewegt man durch Drehen des Fokusrings direkt die Linsen. Was aber nicht heißen soll, dass es dann keinen Autofokus gibt. Da werden dann die Linsen und gleichzeitig der Ring mitbewegt.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

danke für die vielen Tips,

aber das nicht mögliche 20-50 Lensupdate ist mir vorerst einmal egal. Das Gehäuse-Update 1.10 konnte ich ja aufspielen.

Der wackelnde Objektivvorderteil ist wohl wirklich dem AF geschuldet, dadurch kann ich manuell mit dem 20-50er nur relativ ungenau fokussieren, allerdings auch bei eingestelltem AF die Schärfe nachregeln ( geht bei meiner Canon 1000D ohne USM nicht ).

Mit dem eigentliche Fokusring des 20-50er läßt sich bei MF die Schärfe aber auch viel feinfühliger einstellen (Lupe bzw. Balken).

 

Bin schon gespannt, wenn ich meinen PK-NX Adapter aus China erhalte, wie sich meine alten, manuellen Pentax M Objektive an der NX100 händeln lassen.

 

In die Bedienung der NX100 muß ich mich anscheinend doch erst etwas einarbeiten, wobei die JPEG-Farben nach ersten Testbildern wirklich gut sind, auch das heikle Rot wird sehr gut wiedergegeben.

Schärfe habe ich Kameraintern auf +1, Sättigung und Kontrast auf 0, Belichtungskorr.-1/3.

 

Die optische Qualität des 20-50er ist ebenfalls erstaunlich gut, wie einige, heute schnell geschossene Testbilder zeigen (auch ohne Lensupdate

).

 

.....Dabei hat mich doch tatsächlich eine Wespe gestochen.....ja, Fotographen leben gefährlich !

Share this post


Link to post
Share on other sites
Hallo Alois,

 

ich hatte auch Probleme das Linsenupdate aufzuspielen. Ich hatte allerdings den Fehler gemacht das 20-50mm Update immer aufzuspielen, obwohl ich die 18-55mm iFN Linse habe. Vielleicht ist da ja auch das Problem gewesen?

 

Leider nein, ich habe das 20-50 Lensupdate 1.10 1.20 auf der SD-Karte !

Share this post


Link to post
Share on other sites

Habe es ja schon geupdated aber sobald die passende Lensdatei auf der SD-Karte liegt (nicht in Unterordnern) kann ich updaten, ich kann das Update sogar nochmal machen. Verstehe daher nicht das es nicht hinhaut. Entweder nicht die korrekte Datei oder beschädigt.

Share this post


Link to post
Share on other sites

@figlas:

Mit welchem Objektiv hast du die Aufnahmen gemacht? mit dem 20-50mm? Mich stört an meinem 18-55mm Objektiv, dass der wirklich erst auf gefühlten 40cm Entfernung Minimum scharf stellt. Wenn dass das Kit Objektiv war, siehts auf jeden Fall toll aus

 

Noch was zu der Firmware: habt ihr denn das Kamera Body Update gelöscht? Also am besten mal nach dem Kamera Update die Karte formatieren, Datei von der Linse aufspielen und dann versuchen. Auch nicht in Unterordner oder Umbenennen.

Share this post


Link to post
Share on other sites
@figlas:

Mit welchem Objektiv hast du die Aufnahmen gemacht? mit dem 20-50mm? Mich stört an meinem 18-55mm Objektiv, dass der wirklich erst auf gefühlten 40cm Entfernung Minimum scharf stellt. Wenn dass das Kit Objektiv war, siehts auf jeden Fall toll aus

 

Noch was zu der Firmware: habt ihr denn das Kamera Body Update gelöscht? Also am besten mal nach dem Kamera Update die Karte formatieren, Datei von der Linse aufspielen und dann versuchen. Auch nicht in Unterordner oder Umbenennen.

 

Ja, es war das Kitobjektiv 20-50 mit Zoomeinstellung auf 50mm bei den Nahaufnahmen, wodurch sich ein schönes Bokeh ergibt. Allerdings war der Hintergrund auch 3m vom Motiv entfernt.

Aufnahmedaten: OOC, S-Modus=1/400, Offenblende 5.6, AutoISO 250, BK -1/3

 

Zur Firmware, ja das habe ich alles gemacht. Das Problem ist ja, daß ich zwischen den Untermenüpunkten "Gehäuse" und "Objektiv" nicht auswählen kann!

 

Aber jetzt kommt die erfreuliche Nachricht:

 

.........der Samsung-Support aus Schwalbach hat sich bereits gemeldet

 

zur Erklärung, ich habe folgendes an den Support gemailt:

 

...ich wollte bei meiner NX100 nach dem erfolgreichen Gehäuse-Update 1.10 auch noch das Objektiv 20-50 mit der Firmware 1.10 1.20 updaten, was mir aber nicht gelang....

...Ist die Objektiv-Firmware 1.10 1.20 vielleicht bereits in der Gehäuse-Firmware 1.10 integriert und deshalb bei der NX100 nicht separat aufspielbar ?

 

...und habe bereits heute folgende Antwort erhalten:

 

Sehr geehrter Herr F....,

 

vielen Dank für Ihre Anfrage.

Die Objektive haben folgende aktuelle Firmware-Versionen:

 

18-55mm (v1.20)

18-55mm-iFn (v1.10)

20-50mm (v1.10)

20mm (v1.10)

30mm (v1.20)

50-200mm (v1.20)

50-200mm-iFn (v1.10)

 

Ihr Objektiv 20-50mm ist also auf dem aktuellsten Stand (v1.10), da Sie das Gehäuse bereits auf diese Firmware aktualisiert haben und Sie konnten somit das Update für das Objektiv nicht durchführen.

 

mit freundlichen Grüßen aus Schwalbach

Mario Lehmann

 

 

Dann war also meine Vermutung richtig, daß beim Gehäuse-Update 1.10 mit angesetztem 20-50 Objektiv, dessen Firmware mit dem Gehäuse-Update automatisch mit aufgespielt und bereits integriert ist.

Wenn ich mir jetzt z.B. das 30mm Objektiv kaufen würde, müßte ich die Lens-Version 1.20 mit angesetztem Objektiv 30mm zusätzlich aufspielen.

Da wäre dann auch der Menüpunkt "Objektiv" blau unterlegt.

 

Alles klar, ich hoffe es hilft auch dem einen oder anderen unserer Community.....

:)

 

Das nenne ich mal einen schnellen Service, herzlichen Dank an Samsung und Hr. Lehmann !!!

 

Grüße

Alois

Share this post


Link to post
Share on other sites

Ja genau, ich meine auch zwei mal das Update aufgespielt zu haben. Aber ich habe auch die iFN Kit Linse, vielleicht wurde da ja auch erst auf 1.10 geupdated und dann nochmal extra auf 1.20? Ich weiß jedenfalls, dass ich da am Anfang auch erst Probleme mit hatte, die Firmware aufzuspielen. Die Punkte an sich sind ja einfach einzuhalten, aber irgendwas anderes hatte mich damals verwirrt. Hm ok sind jetzt aber auch nicht so die unendlichen neuen Features für die es sich lohnt zu flashen von daher kann man das im Notfall evtl. tolerieren

Share this post


Link to post
Share on other sites
Sehr komisch. Ich bilde mir ein, daß ich sowohl das 1.10 Body-Update (mit angesetztem 20/50er) gemacht habe und anschließend das Objektiv noch mal upgedated habe. Bin jetzt verwirrt...

 

Hallo Miles,

 

würdest Du einmal bei der NX100 mit dem angesetzten 20-50er, den Menüpunkt "Firmware aktual." auswählen und dann schauen, ob einer der Untermenüpunkte "Gehäuse" oder "Objejktiv" blau unterlegt ist.

Bei mir sind nämlich beide Untermenüpunkte grau ! Deshalb kann ich mit angesetzten 20-50er nichts auswählen.

 

Grüße

Alois

Share this post


Link to post
Share on other sites

Sobald eines der beiden Files bei mir auf der Speicherkarte liegt ist der jeweilige Punkt blau hinterlegt, liegen beide Files drauf kann ich auch beide auswählen.

Auch verstehe ich nicht wie man da so lange versuchen kann, die aktuelle Version des Objektives wird ja angezeigt (bei mir Body + 20-50 v1.10). Ich habe auch beides separat geupdated was mich ein wenig an der Aussage des Supports zweifeln lässt. Im übrigen habe ich auch nie das Objektiv abgenommen, das ist immer drauf.

Edited by wutzel

Share this post


Link to post
Share on other sites

Auch ich zweifle bereits an der Aussage des Supports, da bei mir nach dem Aufspielen der Gehäuse-Firmware 1.10 beim Untermenüpunkt "Gehäuse" zwar 1.10, beim "Objektiv" aber 1.00 angezeigt wird.

Habe den Support deshalb nochmals kontaktiert....wir werden sehen.

Share this post


Link to post
Share on other sites

Irgendwo ist bei dir dann der Wurm drinnen, sobald die lens Datei auf der SD Karte ist muss das Firmwareupdate für die Linse auch anwählbar sein. Hast du mal versucht die Datei erneut zu laden, ich denke irgendwo da muss der Fehler liegen. Ich kann wie bereits geschrieben das 1.10 Update für die Linse sogar nochmal draufspielen.

Share this post


Link to post
Share on other sites

also ich habe jetzt nochmals die 20-50 Lens-bin auf die vorher formatierte SD-Karte geladen. Dann in die Kamera eingesetzt, es läßt sich aber trotzdem der Menüpunkt Objektiv nicht auswählen. Firmware-Anzeige beim Punkt Objektiv ist nach wie vor 1.00 !

Vielleicht ist wirklich die Kamera defekt ?

Share this post


Link to post
Share on other sites
Irgendwo ist bei dir dann der Wurm drinnen, sobald die lens Datei auf der SD Karte ist muss das Firmwareupdate für die Linse auch anwählbar sein. Hast du mal versucht die Datei erneut zu laden, ich denke irgendwo da muss der Fehler liegen. Ich kann wie bereits geschrieben das 1.10 Update für die Linse sogar nochmal draufspielen.

 

Hallo wutzel,

 

deine Hartnäckigkeit hat mir keine Ruhe gelassen und ich habe mir von meinem Sohn eine SDHC-Karte ausgeborgt, Lens-bin fürs 20-50er aufgespielt....und siehe da....es funktioniert.

Habe zur Sicherheit auch gleich nochmals das Gehäuse-Update 1.10 aufgespielt, auch problemlos.

Anscheinend lag es also an meiner SD-Karte.

 

Danke nochmals

Alois

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy