Jump to content

Recommended Posts

Werbung (verschwindet nach Registrierung)

hi und hallo!

da ich noch einen sack voll FD-Objekive von meiner Canon-Ausrüstung besitze, gehe ich mit dem gedanken schwanger, mir einen dementsprechenden adapter für die G2 zuzulegen.

erste frage: welchen adapterring -und warum- würdet ihr mir empfehlen?

zweite frage: welche einstellungen kann man an der G2 dafür wählen oder andersrum -ganz blöd gefragt- wie fotografiert man denn dann mit dem adaptierten objektiv?? alles manuell oder z. teil automatisch oder oder oder...????

über eine kompetente antwort -die ich hier ja immer bekommen habe- würd' ich mich narrisch freu'n.....

Share this post


Link to post
Share on other sites

Hi,

 

die Frage nach dem Adapter ist nicht ganz einfach zu beantworten. Ich habe zwei: Einen von Novoflex und einen No-Name.

 

Der Novoflex ist sehr gut verarbeitet und tut seinen Dienst. Der No-Name ist vielleicht nicht ganz so gut verarbeitet, aber er erfüllt genau so seinen Dienst.

 

Der No-Name hat zudem einen Ring, mit dem man die Blende schließen kann. Der Novoflex hat diesen Ring nicht. Der Unterschied ist so riesig allerdings nicht. Denn man wählt in beiden Fällen am Objektiv die Blende vor. Beim Novoflexadapter schließt dann auch die Blende entsprechend. Beim No-Name kommt es darauf an. Auf der Stellung "offen" schließt die Blende nicht. Dreht man den Ring auf "schließen" schließt sich die Blende entsprechend der Einstellung am Objektiv. Praktisch ist dies bei Makro-Aufnahmen. Man muss diese Funktion aber nicht unbedingt haben. Der Preis liegt beim Novoflex bei 130 Euro, der No-Name hat bei ebay knapp 40 Euro gekostet.

 

Ich würde sowohl den Novoflex als auch den No-Name jederzeit wieder kaufen. Allerdings bin ich mir nicht sicher, ob es bei den No-Names nicht Fertigungstoleranzen geben kann.

 

Blenden und Vollautomatik funktioniert natürlich mit den manuellen Objektiven nicht. Allerdings funktioniert die Zeitautomatik, d.h. Du fokussierst manuell und stellst am Objektiv die Blende ein. Die Kamera wählt die Verschlusszeit. Zum Fokussieren kannst Du die Bildschirmlupe einschalten. Dazu am Steuerkreuz die linke Pfeiltaste drücken. Dann kannst Du mit den Pfeiltasten den Bereich, der vergrößert werden soll, auswählen. Mit der Taste in der Mitte aktivierst Du dann die Lupe. Das geht ganz schnell in Fleisch und Blut über.

 

Gruß

Thobie

Share this post


Link to post
Share on other sites

Thobie hat das ja schon sehr gut beschrieben.

Ich habe einen sehr billigen Adapter (keine 22 Euro incl. Versand und damit unterhalb des Grenzwerts für den Zoll) vom ebay-Verkäufer rainbowimaging. Bin höchst zufrieden damit.

 

Kurz noch ein Wort zum Sinn dieses Blendenschließrings:

Der soll es dir lediglich ermöglichen, zum Zwecke des einfacheren Scharfstellens (mit kleiner Schärfentiefe) die Blende schnell zu öffnen - und nach dem Scharfstellen wieder auf den vorher am eigentlichen Blendenring eingestellten Wert wieder zu schließen. Ob man das braucht, sei dahingestellt. Es birgt aber die "Gefahr", mit offener Blende zu fotografieren, wenn man meint, sie auf einen gewissen Wert geschlossen zu haben. Aber wenn man's weiß (oder es einem einmal passiert ist), ist das kein Problem.

 

Schönen Gruß

vom Südlicht

Share this post


Link to post
Share on other sites

Habe für ca. 50 Euro den Adapterring von Pixco (?) über Amazon erstanden. Entweder verstehe ich nicht damit umzugehen, oder das Ding ist defekt?! bitte helft mir mal auf die Sprünge. Also Adapter an die G2 und das Objektiv FD 50/1,4 angedockt. Stelle am Objektiv Blende 8 ein, wähle "P" am Rad, schau durch den Sucher, stelle scharf und versuche mit der Einstellhilfe nachzuhelfen. Das was ich im Sucher sehe, ist ein zuckendes Etwas, was den Ausschnitt meines Motivs darstellen soll. Damit scharfstellen geht definitiv nicht!! Ohne diese Hilfe bemerke ich, dass wenn ich am Objektiv auf unendlich stelle, ist mein Motiv NICHT scharf sondern ich muss den Schärfering ein wenig zurückdrehen um scharf zu stellen. Ich versuche das gleiche mit "M", aber da spinnt irgendwie alles! dreh ich am Rad für die Zeit/Blendenkombination z.b. eine Einstellung nach rechts, dann werden 2 oder 3 Werte nach links im Sucher angezeigt?! Hilfe zum scharfstellen geht gar nicht also Kamera ausschalten, wieder auf "P" stellen, einschalten und weiter probieren. Also richtig belichtet werden die Bilder, aber die Schärfentiefe kann ich nirgendwo kontrollieren?! Wenn ich das Blendenrad am Objektiv verdrehe, dann verändert sich zwar die Zeit in der Anzeige, aber wirkliche Kontrolle (Schärfentiefe) geht nirgends. Soll das so sein??

Das alles klingt wahrscheinlich ziemlich konfus, aber das ist es auch für mich. Wenn ich übrigens den Ring am Adapter von "lock" nach "open" oder umgekehrt drehe, dann passiert gar nichts. Alles wie jetzt beschrieben bleibt so. Kann jemand schreiben, wie das wirklich von statten gehen soll??

Share this post


Link to post
Share on other sites

Setzte mal den Adapter ans Objektiv und schau dir das in Ruhe an. Drehe die Blende des Objektivs zu, etwa auf 16. Bei Stellung "Lock" am Adapter sollte die Blende gut sichtbar geschlossen sein, bei Stellung "open" sollte sie offen sein. Wenn nicht, stimmt was nicht - womöglich hast du dann das gleiche Problem wie hier und in den dort nachfolgenden Beiträgen beschrieben.

 

Dann würde ich die Kamera einfach auf "P" stehen lassen und mal probieren. Bei Stellung "Lock" und geschlossener Blende muss ein deutlicher Unterschied in der Ausdehnung der Schärfe zu sehen sein gegenüber der offenen Blende. Bei sehr nahen Motiven wird man das am ehesten erkennen.

An der Bildhelligkeit wird sich natürlich nichts ändern - es ist ja die Aufgabe der P-Automatik, dafür zu sorgen.

 

Schönen Gruß

vom Südlicht

 

Nachtrag: Dass die Stellung "unendlich" an der Entfernungsskala nicht ganz stimmt, ist leider normal. Die Adapter werden lieber eine Spur zu kurz als zu lang gemacht, denn es ist sicher besser, etwas "über unendlich hinaus" fokussieren zu müssen als gar nicht auf unendlich fokussieren zu können. Das ist sozusagen die "sichere Seite". Evtl. lässt sich der Adapter aber auch einstellen - teuer genug war er ja.

Edited by Suedlicht
Präzisierung des 2. Absatzes, Nachtrag

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

hallo südlicht!

erstmal das dickste lob von mir, das ich vergeben kann!!!

durch deine beiden fotos habe ich endlich das prinzip verstanden! und nicht nur das, ich weiss jetzt, dass der adapterring völlig falsch montiert wurde!!! beim aufsetzen des adapterrings muss dieser auf "open" stehen, sonst kann man den ring nach adaptieren des objektivs nicht mehr auf "lock" drehen. soweit okay, aber wenn ich das so praktiziere und dann von hinten in das objektiv schaue, dann siehst du das, was ich mit den beiden angehängten bildern hiermit dokumentiere!! *lach* der stift bewirkt so überhaupt nichts!!!

ich nehme jetzt einfach mal an, dass die scharfstelllupe auch wegen der fehlerhaften adaptermontage zittert wie espenlaub?! der adapter wird am montag bei mir abgeholt.... DANKE nochmal

Share this post


Link to post
Share on other sites

Freut mich, wenn ich helfen konnte. Aber:

 

ich nehme jetzt einfach mal an, dass die scharfstelllupe auch wegen der fehlerhaften adaptermontage zittert wie espenlaub?!

 

Nö, das liegt einfach an a) der "Verlängerung" der Brennweite aufs Doppelte und

an der starken Vergrößerung, die die Kamera bei der Lupenfunktion bietet. Und natürlich daran, dass die Kamera nichts zur Stabilisierung eingebaut hat (und das alte Objektiv schon gar nicht).

 

Denn eigentlich funktioniert doch alles, du kannst nur die Blende nicht schließen.

 

Schönen Gruß

vom Südlicht

Share this post


Link to post
Share on other sites
...Nö, das liegt einfach an a) der "Verlängerung" der Brennweite aufs Doppelte und an der starken Vergrößerung, die die Kamera bei der Lupenfunktion bietet. Und natürlich daran, dass die Kamera nichts zur Stabilisierung eingebaut hat (und das alte Objektiv schon gar nicht)...
Das vermute ich eigentlich auch. Allerdings sollte das Sucherbild bei einem 50mm-Objektiv an mFT selbst mit Lupe noch nicht "zittern wie Espenlaub". Xaver, ich hoffe, du kriegst es nicht in den falschen Hals - aber wenn du so sehr zitterst, machst du entweder etwas mit der Kamerahaltung falsch, oder du solltest dir überlegen, immer ein (Einbein-)Stativ zu verwenden.

Gruß, leicanik

Share this post


Link to post
Share on other sites

) bei meinen ganzen versuchen stand die kamera auf einem sehr stabilen 3-bein stativ!!!!!!

...und trotzdem zitterts wie blöd!!

Im Lumix-Buch schreibt der autor auch, dass man vorsichtig sein soll mit "billigprodukten", weil oft die fertigungstoleranzen überschritten werden und deswegen bestimmte funktionen nur eingeschränkt funktionieren könnten. er sprach dabei besonders die probleme bei der "scharfstellung" an! aber wer sagt schon was "billig" ist und was nicht?! ist halt relativ, für mich sind 50 Euro nicht billig, eher angemessen.... anyway, der adapter geht jetzt erst mal zum austausch zurück und dann werde ich mich hier wieder melden!!! vielen herzlichen dank nochmal für die kompetente hilfe! schönes wochenende euch allen....

Share this post


Link to post
Share on other sites

Xaver, ich bitte dich - denk doch mal logisch. Selbst wenn das Objektiv wie Espenlaub zittern würde, würde das Bild "stehen" wie eine Eins - vorausgesetzt die Kamera selber zittert nicht. (Das ist übrigens der Grund, weshalb sich die Kamerahersteller schon gar keine Mühe mehr geben, Objektivauszüge besonders "passend" zu machen. Viele Objektive - vor allem von Kompaktkameras - wackeln wie ein Kuhschwanz.

An dem Adapter ist nichs mystisches - der hält doch nur das Objektiv in halbwegs richtigem Abstand und hoffentlich lichtdicht an der Kamera fest.

 

Das Zittern liegt nicht am Adapter, das liegt allein an der Befestigung der Kamera. Ich zweifle da eher an deinem Stativ. Oder am Fußboden.

Und 100 mm Brennweite (bzw. der Bildwinkel davon) ums 7-fache (oder wieviel vergrößert die Sucherlupe?) - das entspricht einer ganz schön langen "Tüte".

 

Schönen Gruß

vom Südlicht

Share this post


Link to post
Share on other sites

Hallo.

 

Mich hatte obige Frage auch beschäftigt, weshalb ich auf dieses Forum aufmerksam wurde.

 

Auch wenn die Beiträge hier schon älter sind, möchte ich mich für diesen Thread und allen "Antwortgebern" bedanken. Mir wurden damit alle Fragen beantwortet.

 

Besonderen Dank geht an Suedlicht:

 

...Ich habe einen sehr billigen Adapter (keine 22 Euro incl. Versand und damit unterhalb des Grenzwerts für den Zoll) vom ebay-Verkäufer rainbowimaging. Bin höchst zufrieden damit...

 

Das kann ich voll und ganz unterschreiben.

Nachdem ich das gelesen hatte, habe auch ich mir, bei dem genannten Verkäufer (nach kleinerer Suche) den Adapter bestellt.

KEINE 18 Euro inkl. Versand aus den USA.

Heute, 10 Tage nach der Bestellung ist er angekommen. Aus Metall (kein Plastik), kein Wackeln, absolut Lichtdicht. Einwandfrei!

 

Nun hat sich für mich auch die Frage betreffend dem Kauf weiterer Objektive für die G2 erledigt.

Die alten von der Canon haben ein neues Leben erhalten + für den Alltag reicht mir das Set-Objektiv locker aus.

 

Dankeschön.

 

Zampi

Edited by Zampano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By micharl
      Zum 50er scheint es noch nichts zu geben - also fange ich mal an:
       

      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen. 

      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen. 
      Beides sind keine 1:1-Aufnahmen, sondern Crops von Aufnahmen aus 25-30 cm Entfernung. Aber wenn ich mir überlege, wie kleine eine Biene ist, wenn sie über den Bildschirm krabbelt...
    • By MISTER-S
      Hallo Forum,
      ich weiß nicht ob jemand die gleiche Erfahrung mit der Lumix G2 macht oder gemacht hat, jedoch bin ich sehr unzufrieden damit. Habe auch schon extra deswegen einen Forokurs belegt damit ausschliessen kann, dass der Fehler meinerseits liegt. Hier kommt mein Leid:
       
      Immer wenn ich in geschlossenen Räumen fotografieren möchte, bekomme ich unscharfe Bilder. Wo andere bzw. ältere Apparate wie z.B. die Lumix fz7 (zum Testen) schärfere Bilder liefern, geh ich mit der G2 in den Schatten. Dre ich ISO hoch, habe ich starkes Rauschen, verlängere ich die Verschlusszeit habe ich ein unscharfes Ergebnis. Ich wundere mich immerwieder aufs neue, wenn die Bilder HIER sehe, immerhin ist es das selbe Modell und auch die gleichen werte und Objektive. Auch das Reinigen des Sensors und das Reinigen der Objektive hat nichts bringen können. Im Freien und bei Tageslicht gibt es kaum etwas auszusetzten, denn da ist die G2 sehr zufriedenstellend. Nur bei schwachem Licht, da macht mich das ganze Verrückt. Wer hat das gleiche Problem ? ich hoffe, ihr könnt Helfen.
       
    • By Rallafatz
      Hallo zusammen,
       
      habe eine Frage, die hier im Forum m.E. noch nicht thematisiert wurde:
       
      Wie kann ich mittels einem "Metabones Canon EF auf MFT Speed Booster" - zusätzlich zu Canon Autofokus Objektiven (Canon EF) - 
      ergänzend auch noch alternativ die rein manuellen alten Canon FD Objektive mit am selben Metabones EF-MFT Speed Booster (Focal Reducer) Adapter nutzen? Hintergrund:
      Will nicht 2 verschiedene Metabones SpeedBooster kaufen müssen, um sowohl EF- als auch FD Objektive damit an MFT adaptieren zu können. Das soll möglichst über einen einzigen Metabones
      EF-Adapter  i.Vm. einem zusätzlichen FD-EF Adapterring wie folgt angeflanscht werden (Canon FD Objektivadapter auf Metabones Canon EF-> MFT Speedbooster).
       
      Im www wurde diese Anforderung von jemandem hier einmal bereits angerissen, aber m.E. noch nicht zufriedenstellend abschließend beantwortet....
       
      Mir kam hierzu (beispielhaft) folgender EF-FD Adapter in den Sinn, der doch eigentlich die Anforderung i.V.m. einem der folgenden Metabones Adapter erfüllen müsste, richtig?
      Metabones EF-Micro Four Thirds Smart Adapter (model number MB_EF-M43-BM1) Metabones EF-Micro Four Thirds Speed Booster (model number MB_SPEF-M43-BM1) Metabones EF-Micro Four Thirds Speed Booster S (model number MB_SPEF-M43-BM2) Metabones EF-Micro Four Thirds T Smart Adapter (model number MB_EF-M43-BT2) Metabones EF-Micro Four Thirds T Speed Booster ULTRA 0.71x (model number MB_SPEF-M43-BT4) Metabones EF-Micro Four Thirds T Speed Booster XL 0.64x (model number MB_SPEF-M43-BT3)  
      Danke im Voraus für Euren Input!
      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen. 
      MfG
      Thomas
       
       
      -------------------------------------------
      Bin seit 2012 begeisterter Olympus OMD EM-5 (MK1) Nutzer.
      Verwende derzeit u.a.... 
      ...MFT und FT Autofokus-Objektive:
      - Olympus M.Zuiko Digital ED Objektiv (12-50mm 1:3.5-6.3 EZ)
      - Olympus Zuiko Digital ED 70-300 mm 1:4,0-5,6 Objektiv
      - Olympus M.Zuiko Digital ED 12-40 mm 1:2.8 Top Pro Objektiv
       
      ...manuelle Canon Objektive:
      - Canon FD   28 mm f 2,8
      - Canon FD   50 mm f 1,4 & Canon FD 50 mm f 1,8
      - Canon FD 135 mm f 2,8
      - Canon FD 70-210mm 70-210 mm 1:4
      - Avanar FD 135 mm f 2,8
       
      ....manuelle Minolta Objektive:
      - MD 50 mm f 1,4
      - MD 70-210 f 4,0
      usw...
    • By neuert
      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen.Sony A7, Canon FD 100mm f4.0 Macro, ISO 200, 1/200 sec, f4
      Flickr | 500px | 365Tage
    • By public-disorder
      Hallo zusammen!!!
       
      Ich habe eben die Lumix GH3 erworben und möchte gerne das
      Tamron SP AF 28-75mm F/2.8 XR Di LD Aspherical [iF] MACRO benutzen.
       
      www.tamron.eu/de/objektive/uebersicht/einzel/product/sp-af-28-75mm-f28-xr-di-ld-aspherical-if-macro.html?tx_keproducts_pi6[cam]=&tx_keproducts_pi6[vc]=false&tx_keproducts_pi6[sp]=false
       
      Aufgrund des Preis- Leistungsverhältnis und der Lichtstärke.
      Leider ist es mir als Anfänger nicht möglich ein passenden Adapter zu finden, so viel ich weiss brauch ich einen Adapter mit Blendenring.
      Was passiert dann mit dem Motorisierten Fokus?
      Funktioniert das dann überhaupt noch?
       
      Vielleicht kann mir jemand von euch helfen, ich verzweifel noch
      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen.
  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!