Jump to content
Carl

G1: Fremdobjektive und Blitz: Fehlfunktion?

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo,

 

nachdem hier ja einige Leute schon Objektive von anderen Herstellern via Adapter an die Lumix G1 adaptiert haben, wollte ich fragen, ob auch sie Probleme mit TTL Blitzen haben. Bei mir passiert dies sowohl mit dem internen, als auch mit einem Aufsteckblitz, es wird mit voller Leistung geblitzt, d.h. das Bild ist dann gnadenlos überbelichtet. Ab und zu funktioniert das Blitzen aber auch (auch bei identischen Voraussetzung) korrekt.

 

Mit den Originalobjektiven von Panasonic konnte ich das Verhalten nicht nachvollziehen, hier funktioniert das TTL-Blitzen zuverlässig.

 

Gibt es das Problem auch bei Anderen oder stehe ich hier alleine da?

 

Gruß, Carl

Share this post


Link to post
Share on other sites
Hallo,

 

nachdem hier ja einige Leute schon Objektive von anderen Herstellern via Adapter an die Lumix G1 adaptiert haben, wollte ich fragen, ob auch sie Probleme mit TTL Blitzen haben. Bei mir passiert dies sowohl mit dem internen, als auch mit einem Aufsteckblitz, es wird mit voller Leistung geblitzt, d.h. das Bild ist dann gnadenlos überbelichtet. Ab und zu funktioniert das Blitzen aber auch (auch bei identischen Voraussetzung) korrekt.

 

Mit den Originalobjektiven von Panasonic konnte ich das Verhalten nicht nachvollziehen, hier funktioniert das TTL-Blitzen zuverlässig.

 

Gibt es das Problem auch bei Anderen oder stehe ich hier alleine da?

 

Gruß, Carl

 

 

Ja, adaptiere ich Leica-M-Objektive an der G1, haut der TTL-Blitz oft daneben. Kein Wunder, zwischen Blitz und Objektiv (eingestellte Blende) erfolgt mangels Kontakt keine Kommunikation. Und weil an der Kamera im Menü "Auslösen ohne Objektiv" aktiviert ist, geht die Kamera eh davon aus, dass da keine Optik im Bajonett sitzt.

 

Einzige Lösung, wenn man nicht ewig mit dem integrierten Blitz rumprobieren möchte: Auf eingebauten Blitz verzichten und mit einem Aufsteckblitz im Automatik-Modus blitzen (bei dem der Blitz die korrekte Lichtmenge ermittelt und dann abschaltet.) Das klappt natürlich auch mit der G1 einwandfrei. Du must halt selbst dafür sorgen, dass an Objektiv und Blitz die gleiche Blitzblende eingestellt ist.

 

Frank

Share this post


Link to post
Share on other sites
@ Carl und fth

Dank Euch beiden, dass Ihr - ungewollt - meine Fragen beantwortet habt, die ich hier:

http://www.forum-fourthirds.de/zubehoer-forum/1414-g1-mit-fremdobjektiv-ttl-blitz-steuern.html

vergeblich gestellt hatte. Bei meiner Olympus E-420 habe ich das Problem übrigens nicht. Der Olympus FL-36 lässt sich an der E-420 im TTL-Modus auch mit Fremdobjektiven betreiben.

Gruß Olybold

Share this post


Link to post
Share on other sites

Erstmal danke für Deine Antwort, jedoch:

 

[..] zwischen Blitz und Objektiv (eingestellte Blende) erfolgt mangels Kontakt keine Kommunikation. [..]

 

das leuchtet mir eben nicht ein, darum gibt es ja die Messung "durch das Objektiv" (TTL), damit die genau benötigte Lichtmenge ermittelt werden kann. Sie ist ja nicht, wie bei Computerblitzen, unabhängig von der restlichen Kameralogik, sondern kann ja exakt den Blitz abregeln, wenn genug Licht erzeugt wurde. Das muß doch unabhängig davon funktionieren, ob ein Panasonic-, ein Leicaobjektiv oder ein Pinhole vor der Kamera sitzt. Ansonsten kann man ja wirklich wieder auf Computerblitze (wie Du geschrieben hast) zrückgehen, die sind dann wenigstens zwischen den Kamerasystemen austauschbar

. Aktuell heißt das dann für mich, das ich entweder garnicht oder nur im manuellen Modus des Aufsteckblitzes mit Fremdobjektiven fotografieren kann.

 

Gruß, Carl

Share this post


Link to post
Share on other sites

 

 

... das leuchtet mir eben nicht ein ...

 

Mir auch nicht, zumal es an der E-420 mit einem auch zur der G1 kompatiblen Blitzgerät ja geht. Aber in der G1 ist die Elektronik offensichtlich anders ausgelegt als in der E-420. Während auf dem Display des Blitzgerätes an der E-420 (mit einem FT-Objektiv) im TTL-Modus kein Entfernungsbereich für den Blitz angezeigt wird, wird bei der G1 (mit Setobjektiv) die Blitzentfernung bei 100 ISO und 14 mm-Brennweite auf 1 - 3 m beschränkt.

 

Ich finde das schade. Denn gerade im Makrobereich, wo Fremdobjektive verstärkt eingesetzt werden, wäre eine TTL-Steuerung an der G1 mit Fremdobjektiven schon gut. Aber vielleicht komme ich ja noch dahinter, wie es doch geht.

 

Gruß Olybold

Edited by Olybold
Schreibfehler

Share this post


Link to post
Share on other sites
Erstmal danke für Deine Antwort, jedoch:

 

 

 

das leuchtet mir eben nicht ein, darum gibt es ja die Messung "durch das Objektiv" (TTL), damit die genau benötigte Lichtmenge ermittelt werden kann. Sie ist ja nicht, wie bei Computerblitzen, unabhängig von der restlichen Kameralogik, sondern kann ja exakt den Blitz abregeln, wenn genug Licht erzeugt wurde. Das muß doch unabhängig davon funktionieren, ob ein Panasonic-, ein Leicaobjektiv oder ein Pinhole vor der Kamera sitzt. Ansonsten kann man ja wirklich wieder auf Computerblitze (wie Du geschrieben hast) zrückgehen, die sind dann wenigstens zwischen den Kamerasystemen austauschbar

. Aktuell heißt das dann für mich, das ich entweder garnicht oder nur im manuellen Modus des Aufsteckblitzes mit Fremdobjektiven fotografieren kann.

 

Gruß, Carl

 

Der Grund ist tatsächlich die offensichtlich unterschiedliche Konfiguration der Elektronik in der G1 und in der E-420. Weil's die eine Kamera kann, heißt das leider noch nicht, dass diese Ergebnisse auf die andere Kamera zu übertragen wären. Wie gesagt, wenn man im Menü der Kamera mitteilt "Auslösung ohne Objektiv", dann scheint die G1 jegliche elektronische Zusammenarbeit mit anderen Geräten - wie dem Blitz - einzustellen. Das mag vor allem für den integrierten Blitz ärgerlich sein, weil man ihn kaum sinnvoll/spontan nutzen kann, für externe Geräte ist das jedoch eigentlich ohne Belang. Bei den üblichen Blitzfotos funktionieren die Blitzautomatiken der Aufsteckblitze schon lange extrem zuverlässig. So richtig sinnvoll (und arbeitserleichternd) ist der TTL-Blitz primär in der Makrofotografie. Hier entfällt die durch den Objektiv- oder Balgengerätauszug verursachte lästige Rechnerei mit Verlängerungsfaktoren, weil der Blitzmesssensor in der Kamera - via Signalaustausch mit dem Blitz - hier automatisch für einen Ausgleich sorgt.

 

Frank

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich habe auf jeden Fall nochmal die Bedienungsanleitung durchgearbeitet, hier finden sich zwar Hinweise, daß einige Funktionen mit Fremdobjektiven nicht zur Verfügung stehen:

 

  • AF, logisch.
  • IS, auch klar.
  • Hochformaterkennung. Hochformaterkennung?? Scheinbar greift hier die Kamera auf den IS im Objektiv zurück.

Zum Thema Blitz war aber nichts zu finden (allerdings habe ich auch den Menüpunkt "Auslösen ohne Objektiv" nicht im Handbuch gefunden).

 

Zur Klärung habe ich daher einfach eine Mail an Panasonic geschrieben, 'mal schauen, was die dazu sagen.

 

Gruß, Carl

Share this post


Link to post
Share on other sites
... allerdings habe ich auch den Menüpunkt "Auslösen ohne Objektiv" nicht im Handbuch gefunden ...

 

Das ist auf Seite 115 unten. Zu unserem Problem steht da aber nichts.

Gruß O.

Share this post


Link to post
Share on other sites
Das ist auf Seite 115 unten.
Oops, in der Tat, mein Fehler.

 

Aber Panasonic hat auf meine Anfrage geantwortet, leider ziemlich inhaltslos, im Endeffekt, daß die Funktionalität der Kamera bei Verwendung von Fremdobjekitven eingeschränkt sein kann und ich doch bitte die Blitzlichtkorrektur verwenden möge

.

 

Gruß, Carl

Share this post


Link to post
Share on other sites

Na ja, fairerweise muss man zugeben, dass die korrekte Blitzfunktion beim Einsatz von adaptierten Fremdobjektiven nicht im Verantwortungsbereich von Panasonic liegt. Es wäre zwar im Sinne der Kundenbindung schön gewesen, wenn sich dort jemand mehr bemühnt hätte, aber ein Anrecht auf eine umfassende Erläuterung hat man natürlich nicht. Am Problem selbst hätte natürlich auch das nichts geändert.

Share this post


Link to post
Share on other sites
Na ja, fairerweise muss man zugeben, dass die korrekte Blitzfunktion beim Einsatz von adaptierten Fremdobjektiven nicht im Verantwortungsbereich von Panasonic liegt. Es wäre zwar im Sinne der Kundenbindung schön gewesen, wenn sich dort jemand mehr bemühnt hätte, aber ein Anrecht auf eine umfassende Erläuterung hat man natürlich nicht. Am Problem selbst hätte natürlich auch das nichts geändert.

Na ja, umfassende Information erwarte ich schon in den Handbüchern, und auch, dass alles so läuft wie dort beschrieben.

 

Aber was die sogenannte TTL-Steuerung angeht, so habe ich bei allen Digitalkameras ein eigenartiges Gefühl:

 

Bei den analogen Kameras, die Blitzsteuerung als TTL-Option anbieten, ist ein Sensor (Fotodiode oder -Transistor) eingebaut, der auf die Filmebene guckt und das reflektierte Licht misst.

 

Bei den Digitalkameras habe ich von einer derartigen Konstruktion noch nichts gehört. Ich vemute mal, die Kameras machen intern die alte Leitzahlrechnung "Leitzahl / Entfernung = Blende" und stellen die Blende entprechend ein. Oder blitzen mit einer der eingestellten Empfindlichkeit folgenden Blende mit verkürztem Blitz, wenn das Objekt näher liegt.

 

Die G1 tut sich mit der Entfernung aber etwas schwer. Es fehlt ja bei der Bedienung im Modus "Manuelle Entfernungseinstellung" jegliche Entfernungsangabe im Sucher oder auf dem Display. Und da bei aufgesetztem Fremdobjektiv die Einsteuerung von Blende und/oder Entfernung in die Kamera nicht stattfinden kann, wird der Blitzer wahrscheinlich immer mit voller Leistung (LZ 14 bei ISO 100) feuern.

 

Wer Probleme mit Fremdobjektiven hat, sollte also bei der Blendeneinstellung mal an die alte Leitzahlrechnung denken.

 

Werde das bei Gelegenheit mal ausprobieren.

 

Grüße ... Rolf

Share this post


Link to post
Share on other sites

Na, ich möchte nicht weiter auf dem Thema herumreiten, auch wenn ich nach wie vor der Meinung bin, daß gerade TTL-Blitzen mit Fremdobjektiven gehen sollte/müßte

.

 

Neugierigerweise habe ich bei Panasonic noch nachgefragt, ob auch der hauseigene Adapter für Leica-M Objektive das gleiche Problem hat, dies ist wohl so nach Aussage des Panasonicsupports.

 

Gruß, Carl

Share this post


Link to post
Share on other sites
Hallo,

...

Mit den Originalobjektiven von Panasonic konnte ich das Verhalten nicht nachvollziehen, hier funktioniert das TTL-Blitzen zuverlässig.

...

Gruß, Carl

 

Wo ist jetzt das Problem?

Wenn Du schon unbedingt blitzen willst oder musst, dann nimm halt das

Originalobjektiv! Besser geht´s nicht!

 

Bei adaptierten Objektiven fehlt ja die ganze Informationsübertragung,

die durch die Bajonettkontakte stattfindet. Wie soll sich dann die Kamera

orientieren und den Blitz womöglich noch steuern (stelle ich mir vor)?

Sobald Du einen Adapter ansetzt weiss die Kamera nicht welche

Brennweite Du verwendest und welche Blende und Entfernung

eingestellt ist - und diese Infos braucht man eben zur Blitzsteuerung!

 

Gruß - Mischa

Edited by andrlik_mischa

Share this post


Link to post
Share on other sites

... Wenn Du schon unbedingt blitzen willst oder musst, dann nimm halt das

Originalobjektiv! Besser geht´s nicht! ...

 

Extremes Makro mit dem Kitobjektiv?

 

Wie soll sich dann die Kamera

orientieren und den Blitz womöglich noch steuern ... ?

Sobald Du einen Adapter ansetzt weiss die Kamera nicht welche

Brennweite Du verwendest und welche Blende und Entfernung

eingestellt ist - und diese Infos braucht man eben zur Blitzsteuerung!

 

Komisch, die Olympus E-420 kann es! Aber vielleicht ist dort ein Hellsehermodus eingebaut

 

Gruß Olybold

Share this post


Link to post
Share on other sites
Extremes Makro mit dem Kitobjektiv?

 

 

 

Komisch, die Olympus E-420 kann es! Aber vielleicht ist dort ein Hellsehermodus eingebaut

 

Gruß Olybold

 

 

Der Fragesteller "Carl" hat nichts von einem extremen Makro in seinem

Ausgangsposting geschrieben ...

:confused:

 

Und es war im Ausgangsposting von der G1 die Rede ...

was soll also der Hinweis auf die E-420 mit dem Hellsehermodus

:confused:

 

Es ist und bleibt Dir unbenommen, mit Deiner E-420 glücklich zu sein!

 

Gruß - Mischa

Share this post


Link to post
Share on other sites
Wo ist jetzt das Problem?

Wenn Du schon unbedingt blitzen willst oder musst, dann nimm halt das

Originalobjektiv! Besser geht´s nicht!

 

Nun, z.B., habe ich mit einem adaptierten Objektiv die Möglichkeit der besseren Freistellung. Olypbold erwähnte bereits die Möglichkeit der Verwendung eines Makroobjektives. Besser geht's nicht liegt also eher im Auge des Betrachters, für Dich mag das zutreffen.

 

Bei adaptierten Objektiven fehlt ja die ganze Informationsübertragung,

die durch die Bajonettkontakte stattfindet. Wie soll sich dann die Kamera

orientieren und den Blitz womöglich noch steuern (stelle ich mir vor)?

Sobald Du einen Adapter ansetzt weiss die Kamera nicht welche

Brennweite Du verwendest und welche Blende und Entfernung

eingestellt ist - und diese Infos braucht man eben zur Blitzsteuerung!

 

Das ist ja der Vorteil des TTL Messens, es kann während der Belichtung die bereits eingefangende Lichtmenge gemessen werden und der Blitz kann nach einer ausreichenden Lichtmenge abgeregelt werden. Wie bei jeder Automatik kann es auch hier zu unerwünschten Belichtungen führen (Stichwort: scwarzer Hund auf Kohlehaufen), hier muß man halt, wie bei der normalen Belichtung auch, korrigierend eingreifen.

 

Um auf die Ausgangsfrage zu kommen, wo das Problem läge, hier wird die Verwendung von Fremdobjektiven unnötig erschwert (daß es technisch geht hat ja Olybold bereits mit dem Beispielt der E-420 erwähnt, auch meine Erfahrung mit dem Canon Blitzsystem spricht dafür, daß dies prinzipiell möglich ist).

 

Gruß, Carl

Share this post


Link to post
Share on other sites
Nun, z.B., habe ich mit einem adaptierten Objektiv die Möglichkeit der besseren Freistellung. Olypbold erwähnte bereits die Möglichkeit der Verwendung eines Makroobjektives. Besser geht's nicht liegt also eher im Auge des Betrachters, für Dich mag das zutreffen.

 

 

 

Das ist ja der Vorteil des TTL Messens, es kann während der Belichtung die bereits eingefangende Lichtmenge gemessen werden und der Blitz kann nach einer ausreichenden Lichtmenge abgeregelt werden. Wie bei jeder Automatik kann es auch hier zu unerwünschten Belichtungen führen (Stichwort: scwarzer Hund auf Kohlehaufen), hier muß man halt, wie bei der normalen Belichtung auch, korrigierend eingreifen.

 

Um auf die Ausgangsfrage zu kommen, wo das Problem läge, hier wird die Verwendung von Fremdobjektiven unnötig erschwert (daß es technisch geht hat ja Olybold bereits mit dem Beispielt der E-420 erwähnt, auch meine Erfahrung mit dem Canon Blitzsystem spricht dafür, daß dies prinzipiell möglich ist).

 

Gruß, Carl

 

"Besser geht´s nicht!" war im Zusammenhang mit dem Originalobjektiv

zu sehen. Wenn das Zitat zerrissen wird, verliert der Satz natürlich

an Sinn und Bedeutung.

 

Tut mir leid, dass ich euren Argumentationen nicht folgen kann ...

Mein Adapter hat keinerlei Übertragungsfunktion - da ist es für mich

überhaupt keine Frage, dass eine Blitzautomatik nicht funktionieren

kann.

 

Gruß Mischa

Share this post


Link to post
Share on other sites

Mein Adapter hat keinerlei Übertragungsfunktion - da ist es für mich

überhaupt keine Frage, dass eine Blitzautomatik nicht funktionieren

kann.

Willst Du damit sagen, dass es an der Olympus E-420 nicht funktionieren kann? Mein Adapter hat nämlich auch keine Übertragungsfunktion

 

Gruß Olybold

Share this post


Link to post
Share on other sites

Willst Du damit sagen, dass es an der Olympus E-420 nicht funktionieren kann? Mein Adapter hat nämlich auch keine Übertragungsfunktion

 

Gruß Olybold

 

 

Nein, DAS habe ich nicht gesagt!

Ich sage nur, dass es an meiner Pana G1 nicht funktioniert.

Aber vielleicht kannst Du mir erklären, WIE es an Deiner E-420

funktioniert??

 

Gruß - Mischa

Share this post


Link to post
Share on other sites

Aber vielleicht kannst Du mir erklären, WIE es an Deiner E-420

funktioniert??

 

Damit Du es glaubst (vor 20 Minuten):

 

 

Olympus E-420, OM-Zuiko 1:3,5/50 Makro, Adapter OM/FT ohne Übertragungsfunktion, Blitz Olympus Fl-36 im TTL Modus.

 

Wie es funktioniert, weiß ich auch nicht. Ich nehme an, die Kamera misst die Blitzhelligkeit oder die Belichtung (ggfs. mit einem Vorblitz) und regelt den Hauptblitz entsprechend ab, wenn genug Licht eingegangen ist.

 

Damit Du meine Argumentation verstehst:

 

Die Olympus E-420 ist eine Kamera im FT-System, also blitzmäßig an sich mit der G1 kompatibel. Es ist also durchaus legitim sie als Beispiel für das grundsätzliche Funktionieren des Blitzens mit Fremdobjektiven im FT/µFT-System anzuführen. Dass es die G1 mit Fremdobjektiven offenbar nicht kann, ist ja Basis und Grund der Diskussion und Carl wollte ja nach seiner Ausgangsfrage Fremdobjektive und nicht die Kitlinse einsetzen.

 

Gruß Olybold

Share this post


Link to post
Share on other sites

Danke Olybold!

 

Ich hatte keinen Zweifel an Deinen Ausführungen und kenne die

E-420 überhaupt nicht ...

Auf alle Fälle interessant ... , wenn man bedenkt dass 4 Faktoren

beeinflussend sind:

 

1. Empfindlichkeit (ASA) - ist kameraseitig bekannt

2. Zeit - ist kameraseitig bekannt

3. Blende - ???

4. Entfernung - ???

 

Aber vielleicht funktioniert es wirklich über den Vorblitz.

 

Danke für deine Ausführungen und schönen Gruß - Mischa

Share this post


Link to post
Share on other sites

 

... Aber vielleicht funktioniert es wirklich über den Vorblitz.

 

Tatsächlich. So geht es laut Handbuch des FL-36 S. 145/146:

 

"TTL-Auto. In diesem Modus wird vor dem eigentlichen Blitz ein Messblitz zur Bestimmung der erforderlichen Blitzstärke abgegeben ..."

 

und

 

"Hinweise ... Bestimmte Modi können in Abhängigkeit vom Aufnahmemodus und entsprechend der einsetzbaren Funktionen der Kamera nicht verfügbar sein ..."

 

So wird es wohl auch bei meiner G1 mit Fremdobjektiven sein. Schade. Ich hätte halt gerne die Vorteile des exzellenten Suchers der G1 mit dem Vorteilen des TTL-Blitzens mit Fremdobjektiven im Makrobereich verknüpft.

 

Gruß Olybold

Edited by Olybold

Share this post


Link to post
Share on other sites

Also mein Resumee für das Thema ist nun, daß ich den externen Blitz im manuellen Modus betreibe, das funktioniert sowohl unterhalb der Blitzsynchronzeit, als auch mit HSS darüber. Auch wenns nicht so bequem wie eine Automatik ist, es funktioniert wenigstens. Damit ist das Thema für mich erstmal durch.

 

Gruß, Carl

Share this post


Link to post
Share on other sites

So, ich habe mal meine Vermutungen untersucht und sehe mich bestätigt:

 

Der Blitz verhält sich wie ein uralter Blitz mit einer Leitzahl von 11 bei ISO 100, wenn per Adapter ein ungekoppeltes Objektiv aufgesetzt wird.

 

Auf beiliegendem Bild montiert geblitzte Bilder, bei denen die Empfindlichkeit hochgedreht und die Blende zur Neutralisation um je eine Stufe geschlossen wurde. Die Bilder wirken, PI mal Daumen, eigentlich konstant belichtet. Bei den hohen Blendenwerten ist das Display dunkel. Blindflug!

 

Dabei ist wichtig, dass man darauf achtet, dass das Blitzsymbol auf dem Display oben links nicht mehr blinkt, denn da wird der Blitz noch geladen. Ist das Blinken weg, dann kann gefeuert werden.

 

Also, Kopfrechnen ist angesgt.

 

Grüße ... Rolf

Share this post


Link to post
Share on other sites
Olympus E-420, OM-Zuiko 1:3,5/50 Makro, Adapter OM/FT ohne Übertragungsfunktion, Blitz Olympus Fl-36 im TTL Modus.

 

Wie es funktioniert, weiß ich auch nicht. Ich nehme an, die Kamera misst die Blitzhelligkeit oder die Belichtung (ggfs. mit einem Vorblitz) und regelt den Hauptblitz entsprechend ab, wenn genug Licht eingegangen ist.

 

Genau dies konnte meiner Erinnerung nach die Olympus OM2 als erste überhaupt.

 

Könnte es nicht sein, dass es dazu doch einen Spiegel braucht? Ich fände es ganz natürlich, wenn sich so schnelle Reaktionen allein durch Auslesen des CCD nicht realisieren lassen. Interessant zu wissen wäre, wie sich da eine E-P1/2 verhält.

 

(Dies als 2 Cent von einem eigentlich stillen Mitleser, der um Blitze einen großen Bogen macht)

 

Schönen Gruß vom

Südlicht

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy