Jump to content

Rote streifen auf meinen bildern


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo Zusammen

 

Kurze Frage. Ich habe gester für die Arbeit ein par bilder gemacht, beim anschauen ist mir aufgefallen das es mächtige Rote streifen darauf hat die das ganze Bild zerstören. Keine ahning woher die kommen könnten…weiss jemand was das ist bzw. Was dagege tun? 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Um dem auf den Grund zu gehen, ein paar Fragen:

  • Hat das gespeicherte Bild diese Streifen oder vielleicht nur die Darstellung auf dem Display? Stell das Original-Bild gerne mal hier ein…
  • Betrifft das alle Bilder oder nur einzelne, die ggf. beim gleichen Licht gemacht wurden?

Eine Erklärung kann sein, dass du bei Licht fotografiert hast, das gepulst ist, also seine Intensität schnell ändert. Wenn du z.B. eine Belichtungszeit von 1/2 sek hast und Neonlicht mit 50 Hz schwingt, bekommst du ähnliche Muster.

Was dagegen spricht: Das Bild wurde lt. Display mit 1/250 sek gemacht, bei 8 Streifen müsste das Licht mit 2000 Hz flimmern.

Gruß
Andreas

 

Link to post
Share on other sites

daß mit dem künstlichen Licht ist auch meine erste Idee: mir passiert das oft, wenn ich z.B. in Ausstellungsräumen fotografiere - je nach Lichtquelle (gerne Leuchtstoffröhren z.B. )  - und besonders wenn die Räume nicht besonders hell sind (rel. lange Belichtungszeit)......

Die Streifen können unterschiedliche Farbvarianten zeigen.....

Link to post
Share on other sites

Posted (edited)

Vielen Dank für eure Antworten. Ich habe die Streifen erhalten, wenn ich gegen oder mit der LED Beleuchtung fotografiert habe, vielleicht könnte es daran liegen. Aber dan sollte mit der Kamera alles in Ordnung sein? 

Ich lade hier einmal das Originale Bild hoch. 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Edited by ism_rhb
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Am 11.4.2024 um 06:29 schrieb SKF Admin:

Wenn du z.B. eine Belichtungszeit von 1/2 sek hast und Neonlicht mit 50 Hz schwingt, bekommst du ähnliche Muster.

Bestimmt nicht, denn durch die lange Belichtungszeit werden die Schwingungen in der Helligkeit komplett "weggemittelt".

Schätze mal, dass das Bild mit den Streifen mit einer kurzen Belichtungszeit (1/1000 oder so) aufgenommen ist. Wenn dann während des Laufs des Schlitzes die gepulste rote Lichtquelle kurze Impulse abstrahlt, kommt es zu den Streifen.

An der Kamera liegt's nicht.

Link to post
Share on other sites

vor 1 Minute schrieb RoDo:

Bestimmt nicht, denn durch die lange Belichtungszeit werden die Schwingungen in der Helligkeit komplett "weggemittelt".

Du hast völlig recht, Denkfehler bei mir…

Link to post
Share on other sites

Posted (edited)

Beim elektronischem Verschluss läuft der (virtuelle) Schlitz unabhängig von der Belichtungszeit mit relativ geringer Geschwindigkeit über das Bild. Ich vermute das ist eine A7-III oder gar A7-RIII. Bei den Kameras ist die Auslesezeit des Sensors relativ langsam und die haben bei elektronischem Verschluss und damit auch bei Video relativ viel rolling shutter Effekte. Da bekommt man deshalb recht schnell solche Streifen. Mit mechanischem Verschluss dürfte das deutlich weniger auftreten. Wenn man bei Video die typischen Belichtungszeiten von 1/50s wählt ist das auch meistens nicht so ein großes Problem und 50Hz-Flackern ist dann komplett weg (deshalb filmt man in Europa gerne mit 25fps und in den USA mit 30fps und jeweils mit er doppelten Belichtungszeit also 1/50s bzw. 1/60s).

Bei der A7-III braucht der E-shutter für das volle Bild etwa 1/30s und bei der RIII ist es wohl 1/15s. Pulsierende Lichtquellen führen dann zu solchen Effekten. Langsamer E-shutter, kurze Belichtungszeit und pulsierendes Kunstlicht sind die Zutaten, die man für so ein Bild braucht.

 

Edited by beerwish
Link to post
Share on other sites

vor 6 Stunden schrieb beerwish:

und 50Hz-Flackern ist dann komplett weg

Leuchtstoffröhren und ggf. LED-Lampen flackern bei uns mit 10ü Hz. Das sollte durch die Trägheit der Floureszenzbeschichtung gedämpft sein.

Der benutzte Verschlusstyp sollte keine Rolle spielen.

Link to post
Share on other sites

Am 12.4.2024 um 20:16 schrieb RoDo:

Leuchtstoffröhren und ggf. LED-Lampen flackern bei uns mit 10ü Hz.

das hängt sehr vom Steuergerät ab, Elektronische Vorschaltgeräte können in den KHz Bereich gehen.

Link to post
Share on other sites

vor 11 Minuten schrieb kdww:

das hängt sehr vom Steuergerät ab,

Eine übliche Leuchtstoffröhre mit Vorschaltdrossel flackert mit 100 Hz. In einer defekten LED-Lampe konnte ich sehen, dass mit einer gepulsten Konstantstromquelle mit einem IC gearbeitet wird, was eine der LEDs hat verschmoren lassen. In wie weit da noch die 100 Hz Halbwellen weggeregelt werden, konnte ich nicht ermitteln.

Link to post
Share on other sites

Bei LEDs kommt das drauf an, und bei Leuchtstoffröhren hatte ich in der TV Entwicklung schon massiv mit Frequenzen oberhalb von 20KHz zu kämpfen, die genau im Trägerbereich der IR Fernsteuerung lagen und den Empfänger so zugestopft haben, dass die Reichweite auf 20cm gesunken ist.

Da kann es so ziemlich alles geben. Natürlich auch 100Hz.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...