Jump to content

Zf zeigt falschen Blendenwert


Spanksen

Recommended Posts

Werbung (verschwindet nach Registrierung)

Trio komplett 😉

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

vor 8 Minuten schrieb Netze:

Selber Schuld, was gibst Du auch für Tipps 😁

Hast auch wieder recht. Und wenn da zwischen dem 15er und 40er nicht auch noch ein Eddycam Gurt durchschaut, fress ich einen Besen …

Soweit zufrieden mit dem 75er? Ich kenn es nur vom VM Mount und fand es dort sehr reizvoll.

Link to post
Share on other sites

Jepp, ist ein rot / weißer Eddycam 😉 Das 75‘er muss ich dann am WE mal ausgiebig testen, erster Eindruck ist schonmal ordentlich. Ist fast so „fett“ wie das 50/1.0, gefühlt. Für das 40‘er habe ich dann noch DIE Streulichtblende geordert. Die Objektivdeckel bei Vogti sind echt Mist.

Link to post
Share on other sites

  • 2 weeks later...
Am 22.5.2024 um 19:41 schrieb flyingrooster:

Soweit zufrieden mit dem 75er? Ich kenn es nur vom VM Mount und fand es dort sehr reizvoll.

Ich finde das top 🤩 Bin gerade in HH und die ersten Bilder fand ich schon sehr schick. Auflösung und Schärfe finde ich super, muss ich dann mal zu Hsuse am PC betrachten 😉 Der Spanksinator wird das Teil wieder ausquetschen 😉😁

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...