Jump to content

Luminar Neo startet nicht mehr


JimmyBA

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo miteinand,

nachdem ich Luminar Neo deinstallieren musste und wieder neu installiert habe (mehrfach probiert) startet es leider nicht mehr. Das Luminar Logo erscheint für 3sec. halbtransparent und verschwindet wieder und nix passiert. Ich habe bei Windows 11 sämtliche mir angezeigten Luminar Dateien auf "C" im Windows-Explorer gelöscht, auch alle Temp.-Dateien, hilft aber nix. 

Hatte vielleicht auch jemand dieses Problem und könnte mir bitte einen hilfreichen Tipp geben? 

Vielen Dank schonmal Gruß JimmyBA

Link to post
Share on other sites

Am 6.10.2023 um 21:07 schrieb JimmyBA:

Hallo miteinand,

nachdem ich Luminar Neo deinstallieren musste und wieder neu installiert habe (mehrfach probiert) startet es leider nicht mehr. Das Luminar Logo erscheint für 3sec. halbtransparent und verschwindet wieder und nix passiert. Ich habe bei Windows 11 sämtliche mir angezeigten Luminar Dateien auf "C" im Windows-Explorer gelöscht, auch alle Temp.-Dateien, hilft aber nix. 

Hatte vielleicht auch jemand dieses Problem und könnte mir bitte einen hilfreichen Tipp geben? 

Vielen Dank schonmal Gruß JimmyBA

 

was sagt der Support von Skylum?

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...