Jump to content

Krasser Lila Farbstich in DXO 6 Dateien


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hab mir gerade mit dem Black Friday Angebot das Update auf die Version 6 gegönnt. Was mir bei meinem ersten Test extrem auffällt ist der krasse Lila Farbstich im Gegensatz zur Original RAW Datei (links die Original RAW Datei, Rechts der Import von DXO 6.) Als Bearbeitung in DXO hatte ich nur Deep Prime XD angewendet, beim Export "Nur Rauschminderung und optische Korrekturen". Die Bearbeitung in Lightroom ist 1 zu 1 von der Original RAW Datei zum .dng File synchronisiert, auch Profil und Weißabgleich etc. Kann mich nicht erinnern dass das bei der 4er und 5er Version so extrem war.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Hallo,

eine Darstellung "Orignial RAW" gibt es ja nicht, RAW muss immer interpetiert werden. D.h. das linke Bild ist die Interpation von Lightroom (so lese ich es aus deinem Beitrag heraus)  oder von was auch immer. 

DXO interpretiert das offensichtlich anders. Hast Du DXO 5 noch auf dem Rechner drauf? Wenn ja, wie fällt da der Vergleich aus?

Ich würde mal Weißabgleich und das Histogramm der Farbkanäle vergleichen um erst Mal zu verstehen, was da anders interpretiert wurde.

Edited by haru
Link to post
Share on other sites

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

wie sieht das bei Dir aus? Auch das automatische Farbprofil und DxO als Preset?

Ansonsten nutzt Lightroom eine irgendwie andere Farbpalette als DxO, ich hatte dazu mal n Thread aufgemacht, vor langer Zeit, bei Re-Import war das Leuchten der Farben weg und ein leichter Grünstich im Bild

Einer der Gründe, wieso ich Lightroom damals fallen gelassen hatte

sollte das bei Dir auch so eingestellt sein, kannst Du noch versuchen statt dem DxO Kameraprofil einfach "keine Korrektur" einzustellen , wie ich es bei den JPGs gemacht habe

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 40 Minuten schrieb nightstalker:

wie sieht das bei Dir aus? Auch das automatische Farbprofil und DxO als Preset?

Ansonsten nutzt Lightroom eine irgendwie andere Farbpalette als DxO, ich hatte dazu mal n Thread aufgemacht, vor langer Zeit, bei Re-Import war das Leuchten der Farben weg und ein leichter Grünstich im Bild

Einer der Gründe, wieso ich Lightroom damals fallen gelassen hatte

sollte das bei Dir auch so eingestellt sein, kannst Du noch versuchen statt dem DxO Kameraprofil einfach "keine Korrektur" einzustellen , wie ich es bei den JPGs gemacht habe

Bei mir sieht das so aus

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

vor 14 Minuten schrieb nightstalker:

dann probiere mal das DxO Kameraprofil, vielleicht liegt es daran

Dank Euch erstmal für Eure Mühle. Das DXO Kameraprofil, stell ich das rechts unter Farbe ein? Wenn ja dann sieht das jetzt so aus bei mir

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Und das Ergebnis ist leider Lila

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Ich beobachte, dass bei der DNG Rückgabe bei mir die Bilder eher wärmer sind, insbesondere wenn ich OM-1 Farbprofile anwende. Ggf. hilft es statt DNG den 16-Bit TIFF-Export zu verwenden bzw. mal zu testen.

Insgesamt dürfte es mit den DxO Farbprofilen zusammenhängen, ein Bereich der für mich eher verwirrend ist.

Link to post
Share on other sites

@Spanksen,

ich vermute mal, dass es am Weißabgleich liegt.

Sieh Dir mal die dazugehörigen Untermenüs bei "Weißabgleich" an.

Die "Auswahl" kann und sollte auf "Original" stehen (probiere trotzdem mal als Test auf Tageslicht oder bewölkt zu stellen.

Ich vermute aber mehr, dass der "Farbton" (letztes Untermenü) nicht auf 0 steht, sondern ins lila gewandert ist.

Normalerweise übernimmt PL6 die Werte aus der Kamera und damit sollte die Farbinterpretation von der Kamera kommen. PL6 wird aber anhand der gemessenen Kamera und Objektiv- Werte die Farben korrigieren wenn denn andere Werte bei dieser Kamera und Objektiv Kombination im Labor gemessen wurden. Das ist das Alleinstellungsmerkmal von PL6. 

 

Link to post
Share on other sites

Ich hab mir mal, vor 2 Jahren für die GX8 und GX9, hier Farbprofile gekauft:

https://www.colorfidelity.com/

 

Wie gut sie sind weiß ich nicht, aber für mich sind sie perfekt da ich sie auch in LR und DXO einbinden kann.

In LR kann ich sie bei jedem Import automatisch der Kamera zuordnen.

In DXO geht das leider nicht, dort muß ich sie per Hand auswählen.

 

Bisher war ich mit den Farben immer zufrieden. Ich empfinde sie natürlicher als die vorgegebenen von LR oder DXO.

Wie sie allerdings im neuen PL6 aussehen weiß ich noch nicht, das kann ich erst heute Abend ausprobieren.

 

Gruß

Dirk

Link to post
Share on other sites

Was mir auch aufgefallen ist, dass das Bild beim Export in Lightroom von Lightroom auch nochmal anders interpretiert wird als das Ausgangsbild in DXO, also hat man beim hin- und her exportieren 2 Verschiebungen in der Farbgebung 😅

Link to post
Share on other sites

Ich hab dein Vorgehen (LR -> DXO -> LR) mal versucht nachzustellen und kann solch eine krasse Farbveränderung nicht entdecken.

In PL6 hab ich beim Export auch nur mit "Rauschminderung und optische Korrekturen" an LR übergeben.

Danach hab ich die Bearbeitung vom LR Original (Links) auf das DXO-Bild (Rechts) übertragen und kann nur eine ganz leichte Farbveränderung in Richtung wärmer entdecken.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Gruß

Dirk

Edited by Bongo Bong
Link to post
Share on other sites

vor 40 Minuten schrieb Bongo Bong:

Ich hab dein Vorgehen (LR -> DXO -> LR) mal versucht nachzustellen und kann solch eine krasse Farbveränderung nicht entdecken.

In PL6 hab ich beim Export auch nur mit "Rauschminderung und optische Korrekturen" an LR übergeben.

Danach hab ich die Bearbeitung vom LR Original (Links) auf das DXO-Bild (Rechts) übertragen und kann nur eine ganz leichte Farbveränderung in Richtung wärmer entdecken.

Gruß

Dirk

Kannst du mir einen gefallen tun und mir deine RAW Datei vielleicht zur Verfügung stellen? Mail Adresse ist murat@spanksen.de

Danke

Link to post
Share on other sites

vor 24 Minuten schrieb Bongo Bong:

 

Du hast Post 😉

Dank Dir. 

So sieht deine RAW Datei bei mir beim Import in Lightroom aus (Profil ist hier Adobe Farbe)

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

So sieht die Datei aus wenn ich sie dann in DXO 6 importiere ohne irgendwelche Einstellungen (Standard Preset). Sieht auch in DXO noch normal aus

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

So, nun nur Deep Prime XD angewendet und mit der Export Einstellung "Als DNG exportieren, Nur Rauschminderung und optische Korrekturen" an Lightroom zurückgesendet und hier haben wir schön den Rot-Lilastich, scheint also was mit dem Re-Import der DNG Datei in Lightroom zu tun zu haben.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Hier nochmal der direkte Vergleich in Lightroom

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  

vor 2 Stunden schrieb Spanksen:

Dank Dir. 

So sieht deine RAW Datei bei mir beim Import in Lightroom aus (Profil ist hier Adobe Farbe)

 

 

Ich hab es auch nochmal ausprobiert, nur mein RW2 genommen und deinen Schritten gefolgt.

Import vom Bild und alle Werte auf Null, nur das Profil auf Adobe Farbe eingestellt.

Noch ist das Aussehen ähnlich wie bei dir.

Danach Übergabe an PL6 und mit DeepPrimeXD und nur "Als DNG exportieren, Nur Rauschminderung und optische Korrekturen" zurück an LR.

Danach habe ich das PL6-DNG gleich eingestellt wie das RW2-Original. Ich habe nur noch bemerkt, das ich beim Import der Bilder automatisch eine angepasste Kalibrierung einstelle.

Das habe ich aber auch jetzt rausgenommen.

Leider, für dich, sehen beide Bilder bei mir immer noch annähernd gleich aus.

Das DXO-DNG ist wieder etwas wärmer als das LR-RW2

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Gruß

Dirk

Edited by Bongo Bong
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...