Jump to content

Sony FE-Objektive an Nikon Z-Kameras


Käuzchen
 Share

Recommended Posts

Hallo,

Ich selbst habe mir als Ergänzung zu meiner Sony A7III eine Nikon Z6II angeschafft und adaptiere meine Sony-Gläser mit dem Megadap ETZ11. Ich habe dabei festgestellt, dass das Sigma 105mm, f2,8, DN DG am schlechtesten funktioniert. Der AF pumpt gewaltig und findet oft das Ziel nicht, selbst bei einfachsten Motiven nicht. Manuelle Fokussierung funktioniert aber natürlich. Daher würde ich mir extra deswegen nicht das Sigma 105mm F2.8 für Nikon Z anschaffen.

Wie es sich mit dem Techart-Adapter verhält, weiß ich nicht - ich vermute aber, viel besser wird es nicht sein.

Hoffe ich konnte dir etwas weiter helfen 😉

VG

Robin

Link to post
Share on other sites

vor 8 Stunden schrieb Robin Douglas:

[…] und adaptiere meine Sony-Gläser mit dem Megadap ETZ11. Ich habe dabei festgestellt, dass das Sigma 105mm, f2,8, DN DG am schlechtesten funktioniert. Der AF pumpt gewaltig und findet oft das Ziel nicht, selbst bei einfachsten Motiven nicht.

Wobei dieses Verhalten einzig zum Zweck des Focus Bracketing aber wohl egal wäre, denn das Objektiv muss dabei auf kein Ziel scharf stellen, sondern einzig die Fokusentfernung mehrfach hintereinander um einen definierten Betrag verändern, komplett unabhängig vom Abgebildeten. Für andere Einsatzzwecke ist es aber natürlich schon mitentscheidend.

Link to post
Share on other sites

Am 7.11.2021 um 12:43 schrieb Robin Douglas:

Hallo,

Ich selbst habe mir als Ergänzung zu meiner Sony A7III eine Nikon Z6II angeschafft und adaptiere meine Sony-Gläser mit dem Megadap ETZ11.

Ich habe dabei festgestellt, dass das Sigma 105mm, f2,8, DN DG am schlechtesten funktioniert.  😉

VG

Robin

Hallo

könntest du hier kurz ausführen, welches deiner Objektive ganz gut am Megadap funktioniert

Merci
Grüsse

Link to post
Share on other sites

Am 7.11.2021 um 20:58 schrieb flyingrooster:

Wobei dieses Verhalten einzig zum Zweck des Focus Bracketing aber wohl egal wäre, denn das Objektiv muss dabei auf kein Ziel scharf stellen, sondern einzig die Fokusentfernung mehrfach hintereinander um einen definierten Betrag verändern, komplett unabhängig vom Abgebildeten. Für andere Einsatzzwecke ist es aber natürlich schon mitentscheidend.

Da gebe ich dir grundsätzlich recht. Aber wenn der AF wie wild hin und her pumpt und den Fokuspunkt nicht findet, zweifele ich stark, dass die Elektronik mehrfach hintereinander den Fokus um einen definierten Betrag verschiebt. Aber das werde ich ausprobieren, sobald ich wieder aus dem Urlaub zurück bin.

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 1 Stunde schrieb frank.ho:

Hallo

könntest du hier kurz ausführen, welches deiner Objektive ganz gut am Megadap funktioniert

Merci
Grüsse

Klar doch. Also, Objektive, die gut funktionieren sind:

- Sony 24mm F1.4
- Sony 24-105mm F4.0
- Sony/Zeiss 50mm F1.4 (da ist der AF aber etwas langsam)
- Tamron 70-180mm F2.8 (das funktioniert erstaunlich gut - obwohl Fremdhersteller)
 

Objektive, die weniger gut funktionieren:
- Sigma 105mm F2.8 Makro (der AF findet oft den Fokus nicht)
- Sigma 14-24mm F2.8 (AF unzuverlässig, aber damit fokussiere ich sowieso meistens manuell)

Ich fotografiere kein Sport/Action, daher kann ich dazu nichts sagen. Das schnellste was ich bisher getestet habe, war meine Frau, die auf mich zu gerannt ist 🤣

Ich denke, in den meisten Alltagssituationen funktioniert der Megadap Adapter sehr gut.

Link to post
Share on other sites

vor 2 Minuten schrieb Robin Douglas:

Aber wenn der AF wie wild hin und her pumpt und den Fokuspunkt nicht findet, zweifele ich stark, dass die Elektronik mehrfach hintereinander den Fokus um einen definierten Betrag verschiebt.

Wie erwähnt bezieht sich meine Aussage nur auf Focus Bracketing. Dafür muss die Kamera ja keinen Fokuspunkt finden, da die initiale Fokusentfernung bereits vorher durch den Nutzer festgelegt wurde. Die Automatik des Focus Bracketing funktioniert daher auch bspw. bei völliger Dunkelheit.

Link to post
Share on other sites

vor 24 Minuten schrieb flyingrooster:

Wie erwähnt bezieht sich meine Aussage nur auf Focus Bracketing. Dafür muss die Kamera ja keinen Fokuspunkt finden, da die initiale Fokusentfernung bereits vorher durch den Nutzer festgelegt wurde. Die Automatik des Focus Bracketing funktioniert daher auch bspw. bei völliger Dunkelheit.

Klar, das ist mir bewusst. Aber wenn die Elektronik im Objektiv die Steuersignale von der Kamera nicht vernünftig interpretieren/verarbeiten kann, dann funktioniert das Focus Bracketing natürlich auch nicht. Aber ich werde es definitiv in der Praxis mal testen (interessiert mich selber).

Link to post
Share on other sites

  • 4 weeks later...

So, ich hatte am Wochenende endlich Zeit mal das Focus Bracketing mit der Z6II und dem Sigma 105mm F2.8 Makro (E-Mount) zu testen. Fazit: Es funktioniert! Allerdings ist mir aufgefallen, dass die Kamera wohl nicht weiß, wann ein Objekt scharf ist und wann nicht, denn beim manuellen Fokussieren mit dem Objektiv wird das Fokus-Feld nicht wie gewohnt grün, sobald man scharf gestellt hat. Auch der AF funktioniert nur sehr träge (wenn überhaupt). 

Wie gesagt: Alles getestet mit dem Adapter von Megadap. Wie es mit dem Techart-Adapter aussieht, kann ich leider nicht sagen. Wäre interessant, wenn dazu jemand seine Erfahrung mitteilen könnte.

 

VG

Robin

Link to post
Share on other sites

vor 29 Minuten schrieb Robin Douglas:

Wie es mit dem Techart-Adapter aussieht, kann ich leider nicht sagen. Wäre interessant, wenn dazu jemand seine Erfahrung mitteilen könnte.

Auch mit dem Techart klappt Focus Bracketing problemlos.

Beim manuellen Fokussieren wird das Fokusfeld beim Scharfstellen bei jedem meiner FEs ebenfalls grün, auch bei den rein manuellen wie den Voigtländern, was besonders praktisch ist. FE Sigmas habe ich jedoch keine.

Link to post
Share on other sites

vor 4 Stunden schrieb wuschler:

Nur als Hinweis den ich gelesen habe, nach dem letzten FW-Update bei der Z6 und Z7 funktionieren sowohl TechArt als auch Megadap nicht mehr.

Das war bei mir auch so, als ich meine Z6II aktualisiert habe. Allerdings gibt es zumindest für den Megadap-Adapter eine neue Firmware, die das Problem behebt. Wie es mit den Z6/Z7 der ersten Generation aussieht, kann ich leider nicht sagen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...