Jump to content

Violetter Fleck Bildmitte


GerdH
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

vor 2 Minuten schrieb GerdH:

Naja der Fleck ist schon zu sehen wenn man weiß worauf man achten muss 🙂

Hast du die Rohdateien davon und hast du die auch bearbeitet? Die jpgs aus der Kamera finde ich nun nicht wirklich attraktiv. Die könnten etwas Bearbeitung vertragen. Wird dann der Fleck stärker sichtbar?

Link to post
Share on other sites

Hier noch ein f8 Bild mit Flares (Tamron 28-200). Ich fotografiere oft im Gegenlicht und oft auch direkt in die Sonne. Die neueren Objektiven halten das aus. Flares treten trotzdem auf. Aber keine hässlichen violetten Flecke.

 

Edited by Guest
Link to post
Share on other sites

vor 1 Minute schrieb octane:

Meiner Meinung nach ist das auch nicht normal. Man kann Flares provozieren. Das stimmt. Das kann ich auch bei Tamron oder Sony Objektiven machen. Aber nicht in jedem Bild. Und nicht bei den Motiven die du zeigst.

Hier als Beispiel vom Tamron 28-200 bei f9.0. Da gibts keine Flares und das ist nun wirklich kein Spitzenobjektiv.

 

Ich kann mir auch nicht vorstellen das dass normal ist. Mit den Objektiven von Sony und Panasonic hatte ich keine Probleme. Warum ich von Sony auf Fujifilm gewechselt bin frage ich mich auch so langsam 😄

Link to post
Share on other sites

Hallo @GerdH,

das musst Du Dich nicht persönlich fragen. Es gibt viele Leute, die auf Fuji und deren Trans-X-Sensor schwören. Auch die c't vom Heise-Verlag hat keine bösen Worte für Fuji (und Christiane Bruns und Peter Nonhoff-Arps sind als Chefredakteure sogar APS-C-Befürworter). Bleib' dran am Thema. Wenn man an manchen modernen Objektiven keine F16 mehr einstellen kann (sondern maximal F11), dann hat das vermutlich handfeste Gründe. In Deinem Fall hast Du ein Problem über einen sinnvoll einstellbaren Blendenbereich, da lohnt sich eine qualifizierte Antwort.

Link to post
Share on other sites

vor 17 Minuten schrieb GerdH:

Warum ich von Sony auf Fujifilm gewechselt bin frage ich mich auch so langsam 😄

Alpha 7III mit 24-105 und Spass haben damit. Die RAW Dateien sind zumindest mit Lightroom deutlich einfacher zu bearbeiten als die Fuji X-Trans Dateien.  Fuji ist bei vielen beliebt wegen den Filmsimulationen. Die machen dann auch nur jpgs. Ich konnte damit nichts anfangen. Die Quietschbunten Farben mancher Simulationen gefielen mir nicht.

Edited by Guest
Link to post
Share on other sites

ich bin an sich zufrieden mit der X-T4. ich muss mich in das Thema Fotografie noch was einarbeiten und ich denke mit der X-T4 bekommt man auch gute Bilder OOC hin. 

Hier mal ein Bild von der Burg Eltz (habe ich unbearbeitet weiter vorne gepostet) was etwas bearbeitet ist mit Capture One Express. Der Fleck ist noch immer zu sehen nur gut von dem Turmdach versteckt. Wenn man in das Original Bild reinzoomt sieht man ihn deutlich. Die Farbe der anderen Turmdächer ist auch schön grau während der eingezeichnete Violett ist. Der Fleck ist auch immer in der Bildmitte zu sehen.

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich würde mal zweierlei überprüfen: Wie sieht der Bildsensor deiner Kamera aus, wenn du direkt drauf schaust, ist er ohne Fehl und Tadel?! 

Wie sieht das Objektiv aus, wenn man es gegen eine Lichtquelle hält, sind da vielleicht irgendwelche Einschlüsse zu erkennen? Ich tippe mal auf das Objektiv.

Link to post
Share on other sites

vor 7 Stunden schrieb manifredo:

Ich würde mal zweierlei überprüfen: Wie sieht der Bildsensor deiner Kamera aus, wenn du direkt drauf schaust, ist er ohne Fehl und Tadel?! 

Wie sieht das Objektiv aus, wenn man es gegen eine Lichtquelle hält, sind da vielleicht irgendwelche Einschlüsse zu erkennen? Ich tippe mal auf das Objektiv.

Ich finde es auch etwas seltsam, dass der Fleck immer genau am gleichen Ort sein sollte. Und das bei Bedingungen wo es anderswo keine anderen Flares hat.

Link to post
Share on other sites

Guten Morgen zusammen,

der Sensor sieht meiner Meinung nach ok aus und Einschlüsse kann ich auch keine erkennen. Ich habe gerade nochmal ein paar Bilder gemacht bei mir aus der Wohnung raus. Himmel ist bedeckt. Kamera steht auf ISO 640, DR400, Weißabgleich Tageslicht, Filmsimulation Velvia, Tonkurve Spitzlichter -2, Schatten -2. Bei Blende 22 muss ich nix sagen, Blende11 auch nicht, bei Blende 8 ist es auch noch deutlich zu sehen. Die Verfärbung nimmt ab wird aber im Radius größer. Blende6,4 habe ich etwas reingezoomt die Verfärbung ist noch immer zusehen auch hier wird der Radius größer, Blende 5 kann man es noch immer sehen, Blende 2,8 ist es nicht mehr zu sehen. Bilder sind alle OoC und jpg, in den RAW Bildern sieht es nicht anders aus.

Ich hab was sowas angeht null Ahnung aber für mich ist das nicht normal und ich würde auch mal sagen das hier ein Fehler im Objektiv vorliegt. Bei sehr vielen Bildern die draußen mach mit einem Anteil hell und dunkel tritt dieser Fleck auf. wenn ich z.b in der Wohnung Bilder mache ist er nicht vorhanden.  

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Ich melde mich dann mal kurz hier. Offenbar wurde mein ironischer Kommentar im Nachbarforum, dass das „normal“ sei, für bare Münze genommen. Ironie ist ja in einem schriftlichen Forum schlecht erkennbar.
Dann sag ich’s hier nochmal richtig: Nein, das ist nicht normal. Insofern eigenes Vorgehen überprüfen und/oder das Objektiv umtauschen, wenn es neu ist. Ich habe das 18-55 und kenne ein solch isoliertes Phänomen nicht. Natürlich kenne ich Flares.

Link to post
Share on other sites

vor 11 Stunden schrieb octane:

Fuji ist bei vielen beliebt wegen den Filmsimulationen. Die machen dann auch nur jpgs.

Und die Filmsimulationen kann man per Software auch haben - dann vom RAW aus.

Aber noch mal zu den Flecken: Fujifilm ist ja auch kein Niemand, und es gibt viele zufriedene Nutzer. Wenn also bei einem Objektiv schon im Normalbereich der Blende Probleme auftreten, die von anderen Usern nicht oder nur höchst selten berichtet werden, dann ist mit dem Exemplar was nicht in Ordnung und da muß der Service ran.

Link to post
Share on other sites

Ich werde morgen mal bei Fujifilm anrufen und mal nachhören was die dazu sagen. ich bin mir sicher das sich hier eine Lösung findet.

Es haben ja auch hier schon ein paar User geschrieben das sie mit dem Objektiv/ Kamera keine Probleme haben von daher vermute ich das ich ein Montagsmodel erwischt habe, leider. Weiter oben in der verlinkten Diskussion bei dpreview wird Teilweise auch von einem Sensor Fehler geredet?! 

Naja es ist wie es ist, mal gucken was Fujifilm dazu sagt.

Hier nochmal ein paar Bilder wo  zu sehen ist und dann wieder nicht. Das erste Bild wo nur die Wiese zu sehen ist ist mit Blende 22 aufgenommen, nix zu sehen.

Dann wieder ein Bild Himmel Wald Blende 8 wieder zu sehen. Kamera 90 Grad nach Links geschwenkt nix mehr davon zu sehen.

 

 

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Ich schließe bei den Bildern eine Reflektion der Sensor/Hinterlinseneinheit nicht aus. Dafür spricht, dass ein leichtes Verschwenken bereits reicht, dass es nicht mehr zu sehen ist (Wiesenbild). Diese Ergebnisse treten bei starken Kontrasten und Gegenlichtsituationen auch bei anderen Herstellern auf.

Wenn du ausschließlich Gegenlichtaufnahmen machst, würde ich einmal mit einer Festbrennweite von Zeiss arbeiten - z.B. Zeiss Touit 1,8/32mm. Das ist wirklich sehr gut vergütet.

Link to post
Share on other sites

Ich denke auch das das ein Fall für den Fuji Service ist.

Nutze selbst das XF18-55 seit 2015 und habe so einen Effekt noch nie hinbekommen. 

Noch eine Idee, hast Du die aktuelle Firmware auf der T4? Die T2 hatte mal ein ähnliches Problem welches sich hauptsächlich in Gegenlichtsituationen bemerkbar machte, purple fringing nannte man das, auch ein lila Fleck in der Mitte, aber anders als deiner hier, eher diffus. Das Problem wurde per Firmwareupdate eliminiert. 
Vielleicht hilft Dir das ja weiter. Den Fuji-Service solltest Du aber auf jeden Fall kontaktieren.

 

Edited by dj69
Ergänzung
Link to post
Share on other sites

vor 45 Minuten schrieb Auslösender:

Ich schließe bei den Bildern eine Reflektion der Sensor/Hinterlinseneinheit nicht aus. Dafür spricht, dass ein leichtes Verschwenken bereits reicht, dass es nicht mehr zu sehen ist (Wiesenbild). Diese Ergebnisse treten bei starken Kontrasten und Gegenlichtsituationen auch bei anderen Herstellern auf.

Wenn du ausschließlich Gegenlichtaufnahmen machst, würde ich einmal mit einer Festbrennweite von Zeiss arbeiten - z.B. Zeiss Touit 1,8/32mm. Das ist wirklich sehr gut vergütet.

Naja leichte Schwenken ist gut bei 45 Grad war es noch leicht zusehen. Ich kann ja schlecht wenn ich ein Motiv Fotografieren will und dieser Effekt auftritt die Kamera um 90 Grad schwenken 😄

 

Link to post
Share on other sites

vor 40 Minuten schrieb dj69:

Ich denke auch das das ein Fall für den Fuji Service ist.

Nutze selbst das XF18-55 seit 2015 und habe so einen Effekt noch nie hinbekommen. 

Noch eine Idee, hast Du die aktuelle Firmware auf der T4? Die T2 hatte mal ein ähnliches Problem welches sich hauptsächlich in Gegenlichtsituationen bemerkbar machte, purple fringing nannte man das, auch ein lila Fleck in der Mitte, aber anders als deiner hier, eher diffus. Das Problem wurde per Firmwareupdate eliminiert. 
Vielleicht hilft Dir das ja weiter. Den Fuji-Service solltest Du aber auf jeden Fall kontaktieren.

 

Firmware ist die aktuelle drauf. ich hab bestimmt ein Montags Modell erwischt. 

Link to post
Share on other sites

vor 39 Minuten schrieb GerdH:

Naja leichte Schwenken ist gut bei 45 Grad war es noch leicht zusehen. Ich kann ja schlecht wenn ich ein Motiv Fotografieren will und dieser Effekt auftritt die Kamera um 90 Grad schwenken 😄

 

Lese dir mal diesen Artikel durch:

 

https://www.dkamera.de/news/gegenlicht-ueberwaeltigt-jede-kamera/

 

Link to post
Share on other sites

bei den ganzen Artikeln treten diese violetten Flecken bei direkten Gegenlicht auf oder wenn die Sonne scheint. Ich hab genau in der Bildmitte ein violetten Fleck und das auch bei bedeckten Himmel also keine direkte Sonnenstrahlen und wenig Licht ( Siehe Bilder oben ). Bei mir ist es gerade ziemlich bewölkt und recht dunkeln auch hier sieht man bei Blende 11 und 8 noch immer eine violette Verfärbung in der Bildmitte. 

Das sind jetzt die letzten Bilder die ich Hochlade wir haben jetzt genug Beispiele 😄

Blende22, Blende11, Blende8, Blende2,8 Diesmal RAW Bearbeitet Sättigung etwas hochgesetzt, Tiefen und Schwarz hochgesetzt und Lichter runtergesetzt. Bei Blende2,8 sieht man das die Bäume in der Bildmitte alle schön grün sind und bei Blende 8 und 11 sieht man eine Verfärbung.

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Am 16.5.2021 um 16:16 schrieb GerdH:

Firmware ist die aktuelle drauf. ich hab bestimmt ein Montags Modell erwischt. 

Davon gehe ich auch aus.

Das ist definitiv nicht normal und es ist bei dieser Lichtsituation absolut ungewöhnlich.
Da stimmt was nicht. Ich habe und hatte von der X-E2 bis zur X-H1 alle möglichen Fujis und keine hat so etwas auch nur annähernd produziert. Gleiches gilt für die Optiken.
Hast Du einen Fuji-Nutzer in der Nähe?
Wenn ja dann könnte man sich ja mal zu einem kleinen Fotowalk treffen und du könntest ein anderes Objektiv probieren und dann vielleicht schneller auf den Urheber des Problems stoßen, also ob es an der Kamera oder am Objektiv liegt.  
Wo hast Du die Kamera gekauft? Wenn du sie vom Fotohändler hast, dann gehe mal hin und lass dir eine andere Optik zum Testen geben.

 Einzig bei adaptiertem Altglas ohne Streulichtblende und seitlichem Licht oder diffuser Helligkeit und stark abgeblendet hatte ich mal ähnliche Effekte, aber eher diffus und nicht so klar abgegrenzt wie bei dir. Darum gehe ich mal von einem Problem im Objektiv aus. 
Wirklich helfen kann Dir nur der Fuji-Service.
Du hast Garantie, nutze sie. Alles weitere ist Kaffeesatzleserei und bringt dich nicht weiter.

Würde mich aber freuen wenn du hier mal meldest, wie es weiter ging und ob dein Problem gelöst wurde.
Ich drücke Dir jedenfalls die Daumen! ;) 

Link to post
Share on other sites

  • 5 months later...

Mal was ganz abwägiges.... Ist das Objektiv nackt, oder sitz da ein Filter vor der Linse? Günstige Filter (ja auch die aus "Fensterglas") können mitunter zu sehr speziellen Problemen führen, angefangen von Fokusproblemen, zu Randunschärfen und seltsamen Farbwiedergaben. Und ungünstige Reflexionen. Nur so als Idee. Falls ich dazu etwas überlesen habe...

Zur Problemlösung: Gibts die Möglichkeit ein anderes Objektiv zu nutzen? Völlig egal welches, muss halt auf die Kamera passen. Wenn da nix passiert, könnte man den Sensor m.M. nach als (Haupt)Täter ausschließen.

Link to post
Share on other sites

Wenn diese violette Fleck immer in der Bildmitte auftritt und vor allem bei kleiner Blende, dann liegt es m. E. daran, dass die Blende bzw. Austrittspupille in die Sensorebene abgebildet wird, entweder durch Reflexion an Sensor und Objektivfläche oder an zwei Objektivflächen. Zum Beispiel werden die von der Austrittspupille kommenden Strahlen am Sensor reflektiert und dann von einer Objektivfläche auf die Sensormitte gebündelt.

Das wäre dann ein Konstruktionsfehler des Objektivs.

Der Effekt würde vor allem dann auftreten, wenn die Bildmitte deutlich dunkler ist als der Rest des Bildes bzw. es größere Bildteile gibt, die wesentlich heller als die Mitte sind, und vor allem bei kleiner Blende, da bei größerer Blende der Fleck größer, aber nicht erheblich heller werden sollte, während das normale Bild, auch in der Mitte, heller wird.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...