Jump to content

Violetter Fleck Bildmitte


GerdH
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich hab seit neustem eine Fujifilm X-T4 mit dem 18-55mm F2.8-4 Objektiv

Ich hab auf sehr vielen Fotos in der Bildmitte einen Violetten Fleck, welcher sehr nervig ist, dieser ist bei z.b bei Blende 22 sehr deutlich zu sehen und bei Blende 2.8 nicht mehr vorhanden. Bei Blende 9 - 11 ist er leider auf sehr vielen Bildern auch zu sehen. Der Fleck tritt bei Sonne und bei bedeckten Himmel ( Beispielbild) auf. Woher kommt dieser Fleck und was kann ich dagegen tuen?

ich hab mal ein Bild angehängt wo dieser Deutlich zu sehen ist. (Blende 22)

Link to post
Share on other sites

Ich vermute, das gleiche Problem von einem anderen System zu kennen:

 

Eine vernünftige Lösung kann ich leider nicht anbieten, als Ursache vermute ich Reflektionen zwischen Hinterlinse und Sensor. Kritisch wird es immer, wenn ein großer Teil der Bildfläche sehr hell ist und die Bildmitte eher dunkel. Da hilft dann nur, ein anderes Objektiv zu nutzen.

Link to post
Share on other sites

vor 40 Minuten schrieb pizzastein:

Ich vermute, das gleiche Problem von einem anderen System zu kennen:

 

Eine vernünftige Lösung kann ich leider nicht anbieten, als Ursache vermute ich Reflektionen zwischen Hinterlinse und Sensor. Kritisch wird es immer, wenn ein großer Teil der Bildfläche sehr hell ist und die Bildmitte eher dunkel. Da hilft dann nur, ein anderes Objektiv zu nutzen.

Danke für die Antwort. Ein anderes Objektiv nehmen ist für mich keine Option. Die Kamera kostet 2100€ und bisher sind 80% meiner Bilder unbrauchbar deswegen. Weder bei Panasonic noch Sony mit jeweiligen Kitobjektiv hatte ich so Probleme. Schade. 

Link to post
Share on other sites

vor 17 Minuten schrieb GerdH:

Danke für die Antwort. Ein anderes Objektiv nehmen ist für mich keine Option. Die Kamera kostet 2100€ und bisher sind 80% meiner Bilder unbrauchbar deswegen. Weder bei Panasonic noch Sony mit jeweiligen Kitobjektiv hatte ich so Probleme. Schade. 

Vielleicht kannst du das Problem noch im Fuji-Forum bestätigen lassen, hier im systemkamera-forum sind kaum Fuji-Nutzer aktiv. Testbilder kann jeder schnell und einfach machen, der das Objektiv hat (z.B. wie im von mir verlinkten Thread mit Fenster).

Link to post
Share on other sites

Hallo Gerd,

@pizzastein hat mit seinem "flare" sehr wahrscheinlich recht. Solche Geisterbilder bzw. unerwünschten Lichtreflexe bekommst Du mit fast jedem Objektiv hin. Dein violetter Streifen scheint in Richtung Sonne zu zeigen (das ist oftmals typisch dafür). Abhilfe ist, die Kamera anders auszurichten, und die auf dem display erkennbaren flares auf helle Bildbereiche zu schieben oder ganz zu eliminieren (das ist z. B. dann gegeben, wenn man die Kamera direkt auf die Lichtquelle richtet). Per Bildbearbeitung kannst Du die Szene dann wieder "hinbiegen" (dazu sind ja mehr als 2 oder 4MP auf dem Kamerasensor).

Alternativ hilft es nur, die gleiche Szene zum "richtigen Zeitpunkt" abzulichten. Dein oben gezeigtes flare ist ein angenehm kleines, und dank seiner Einfarbigkeit auch gut zu entfernendes.

Link to post
Share on other sites

Es macht schon einen Unterschied, ob dies ein Flare ist, der im Objektiv an den einzelnen Glas-Oberflächen entsteht oder ein "Hotspot", der immer in der Mitte liegt und zwischen Sensor und hinterer Linse entsteht, wenn etwa eine Hälfte des Bildes über-, die andere Hälfte unterbelichtet ist. Das letztere lässt sich durch Schwenken nicht so einfach vermeiden.
Ich kann an dem Beispiel leider nicht erkennen, zu welcher Kategorie das gehört.
 

Edited by grillec
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 43 Minuten schrieb Rolfneck:

Solche Geisterbilder bzw. unerwünschten Lichtreflexe bekommst Du mit fast jedem Objektiv hin. Dein violetter Streifen scheint in Richtung Sonne zu zeigen (das ist oftmals typisch dafür).

Was du beschreibst, sind "klassische" Flares. Für die ist ein Spitzlicht verantwortlich und Reflektionen zwischen den einzelnen Linsen im Objektiv. Diese Reflektionen liegen auf einer Geraden, die vom Spitzlich ausgeht.

In diesem Fall verstehe ich es anders: es reicht eine größere helle Fläche im Bild (der TO hat ja extra ein Bild mit Bewölkunge eingestellt, also keine Sonne als Spitzlicht), um diesen lila Fleck in der Bildmitte zu erzeugen.

Link to post
Share on other sites

vor 2 Minuten schrieb pizzastein:

In diesem Fall verstehe ich es anders: es reicht eine größere helle Fläche im Bild (der TO hat ja extra ein Bild mit Bewölkunge eingestellt, also keine Sonne als Spitzlicht), um diesen lila Fleck in der Bildmitte zu erzeugen.

Und er hat auf Blende 22 runtergedreht - das entspricht hinsichtlich von optischen Effekten am Glas Blende 32 bei KB! Damit kann man wohl so manches Zoom ins Schlingern bringen. Aber er schreibt auch, daß der Effekt bei F 9-11 ebenfalls zumindest gelegentlich auftritt. Derart kleine Öffnung ist m. E. zwar auch schon etwas grenzwertig, aber doch zulässig und könnte auf einen Individualfehler der Linse hindeuten. Von daher finde ich den Tip gut, das Problem mal ins Fuji-Forum zu tragen, wo sich mehr Leute mit dem Objektiv auskennen.

Link to post
Share on other sites

Vielen Dank,

@grillec, @pizzastein und @micharl, für Eure weitere Aufklärung 😊! Die Antwort von @grillec finde ich sehr aufschlußreich. Wir alle vier denke ich, wollen den TE @GerdH dazu ermuntern, mal ein wenig Ursachenforschung zu betreiben. Um da selbst schlauer zu werden, habe ich auch geantwortet 😉 (ich lerne gerne durchs Forum).

Wenn, wie @micharl vermutet, Hinterlinsenreflexionen für den lila Fleck verantwortlich sind, dann erschüttert das ein wenig meinen Glauben in "bessere" Systeme wie Fuji & Co. Ich gebe gerne zu, dass ich selber für diese Szene bei diesem Licht kein gutes Objektiv zur Hand hätte (für meine beiden Kameras, was dem TE nicht hilft).

 

Link to post
Share on other sites

vor 8 Stunden schrieb GerdH:

ei Blende 9 - 11 ist er leider auf sehr vielen Bildern auch zu sehen.

Und bei Blende 8? Mehr abblenden ist bei einer APS-C Kamera in 99% aller Fälle eher sinnfrei.

vor 8 Stunden schrieb GerdH:

ich hab mal ein Bild angehängt wo dieser Deutlich zu sehen ist. (Blende 22)

Wurde da nur zum testen so stark abgeblendet? F22 ist sonst ziemlich unsinnig.

Ich hatte dieses Objektiv an der X-T30 und der X-T3 im Einsatz und bei mir ist dieses Problem nicht aufgetreten.  Weiter als bis f8 habe ich allerdings nur selten abgeblendet. Wenn das in jedem Bild auftritt würde ich meinen, dass das Objektiv einen Defekt hat. Sollte wirklich nicht sein.

Edited by Guest
Link to post
Share on other sites

Hallo zusammen,

vielen Dank für die zahlreichen Antworten. 

Das Beispiel Bild habe ich absichtlich mit Blende 22 aufgenommen da es dort am besten zu sehen ist. Im Fujifilm Forum hat man mir gesagt das der Fleck normal ist. 

Hier mal mal ein paar Bilder mit Blende 11 (Bilder sind unbearbeitet und grauenhaft :-D). Hier ist dieser Fleck auch noch zusehen. Ich werde den Tipp nicht mehr als Blende 8 mal versuchen.

 

Link to post
Share on other sites

Danke. Das sind natürlich alles bearbeitete Rohdateien. Etwas anderes stelle ich nie online.  OOC Jpgs habe ich nicht mal bei Fuji benutzt. Ausser zu Testzwecken.

Link to post
Share on other sites

vor 25 Minuten schrieb octane:

Und bei Blende? Mehr abblenden ist bei einer APS-C Kamera in 99% aller Fälle eher sinnfrei.

:confused: Bei Landschaften mit etwas näherem Vordergrund nutze ich bei APS-C selbstverständlich f11. Etwas mehr nachschärfen und gut ist.

Deine Bilder sind nicht kritisch genug, weder reicht der blaue Himmel (der ist, zumindest relativ gesehen, deutlich dunkler aus ein weißer durch Wolken), noch die Sonne als zwar sehr helles, aber auch sehr kleines Spitzlicht.

 

vor 10 Minuten schrieb GerdH:

Im Fujifilm Forum hat man mir gesagt das der Fleck normal ist.

Sieh an... sorry für meine Genugtuung, das ist äußerst ärgerlich und bestätigt meinen Verdacht aus  #2, dass nur ein anderes Objektiv hilft. Bei meinem verlinkten, wahrscheinlich gleichen Problem, haben es auch einige nicht wahrhaben wollen 😡

Link to post
Share on other sites

vor 13 Minuten schrieb pizzastein:

Bei Landschaften mit etwas näherem Vordergrund nutze ich bei APS-C selbstverständlich f11. Etwas mehr nachschärfen und gut ist.

sollte Blende 8 heissen in meinem Beitrag. Habs jetzt ergänzt.

vor 13 Minuten schrieb pizzastein:

Deine Bilder sind nicht kritisch genug, weder reicht der blaue Himmel (der ist, zumindest relativ gesehen, deutlich dunkler aus ein weißer durch Wolken), noch die Sonne als zwar sehr helles, aber auch sehr kleines Spitzlicht.

Schon möglich. Andere habe ich nicht mit diesem Objektiv. Das Objektiv habe ich schon lange verkauft.  Die Bilder des TO von der Burg sind auch nicht anders.

vor 26 Minuten schrieb GerdH:

Im Fujifilm Forum hat man mir gesagt das der Fleck normal ist. 

Normal für dieses Objektiv? Na danke. Dann würde ich es aber schleunigst verkaufen.  Aber im Fuji Forum redet man halt manches schön. Es gibt dort diverse Fanboys.  Auch in Markenforen muss man nicht alles super finden. Ich bleibe jedenfalls kritisch auch im Sony Forum.

Wieso wechselt man von einer Alpha 7 III auf eine Fuji X-T4?

Edited by Guest
Link to post
Share on other sites

vor 9 Minuten schrieb pizzastein:

:confused: Bei Landschaften mit etwas näherem Vordergrund nutze ich bei APS-C selbstverständlich f11. Etwas mehr nachschärfen und gut ist.

Deine Bilder sind nicht kritisch genug, weder reicht der blaue Himmel (der ist, zumindest relativ gesehen, deutlich dunkler aus ein weißer durch Wolken), noch die Sonne als zwar sehr helles, aber auch sehr kleines Spitzlicht.

 

Sieh an... sorry für meine Genugtuung, das ist äußerst ärgerlich und bestätigt meinen Verdacht aus  #2, dass nur ein anderes Objektiv hilft. Bei meinem verlinkten, wahrscheinlich gleichen Problem, haben es auch einige nicht wahrhaben wollen 😡

Ich hab jetzt parallel auch mal Fujifilm angeschrieben und das "Reklamiert". Ich dachte das die XF Objektive von Fujifilm schon was hochwertiger sind. Bei meinem Sony 28 - 70 Kit Objektiv und bei meinem Lumix 12 - 60 hatte ich damit nie Probleme bei gleichen Blenden. Ich finde das irgendwie schon etwas ärgerlich aber ändern kann ich es momentan leider nicht.

Link to post
Share on other sites

Das XF 18-55 gilt als bestes "Kitobjektiv" auf dem Markt aber ein Spitzenobjektiv ist es nicht. Einzeln gekauft ist das gar nicht mal so günstig. Ich muss allerdings sagen, dass ich mit meinem Exemplar zufrieden war. Aber auch Fujifilm kocht nur mit Wasser.  Das habe ich selber festgestellt.

Die Alternativen heissen XF 16-55 f2.8 und XF 16-80 f4.0. Letzteres hatte bei Marktstart massive Probleme. Mein Exemplar war allerdings auch da in Ordnung. Viele andere nicht. Sowas habe ich in den letzten zwei Jahren bei Sony eigentlich nie erlebt. Sony hat die Gurkenzeit hinter sich.

Edited by Guest
Link to post
Share on other sites

vor 6 Minuten schrieb octane:

Die Bilder des TO von der Burg sind auch nicht anders.

Ja - bei der Burg kann ich den Fleck auch nicht wirklich sehen, bestenfalls ahnen ;)  Und ja - bis F11 sollte so ein Objektiv schon abkönnen. Bleibt noch die Frage, ob es ein Individualfehler oder ein Serienfehler ist.

Edited by micharl
Link to post
Share on other sites

vor 2 Minuten schrieb octane:

sollte Blende 8 heissen in meinem Beitrag. Habs jetzt ergänzt.

Schon möglich. Andere habe ich nicht mit diesem Objektiv. Das Objektiv habe ich schon lange verkauft.  Die Bilder des TO von der Burg sind auch nicht anders.

Normal für dieses Objektiv? Na danke. Dann würde ich es aber schleunigst verkaufen.  Aber im Fuji Forum redet man halt manches schön. Es gibt dort diverse Fanboys.

Mich stellt das mit dem "normal" nicht zufrieden, wie gesagt ich habe es jetzt bei Fujifilm Reklamiert mal gucken was die dazu sagen. 

 

vor 1 Minute schrieb octane:

Das XF 18-55 gilt als bestes "Kitobjektiv" auf dem Markt. Einzeln gekauft ist das gar nicht mal so günstig. Ich muss allerdings sagen, dass ich mit meinem Exemplar zufrieden war. Aber auch Fujifilm kocht nur mit Wasser.  Das habe ich selber festgestellt.

Einzeln kostet es meine ich 650 - 700€. Vielleicht habe ich ein Montags Modell erwisch. Wie gesagt ich hab es mal bei Fujifilm Reklamiert.

Link to post
Share on other sites

vor 2 Minuten schrieb GerdH:

Mich stellt das mit dem "normal" nicht zufrieden, wie gesagt ich habe es jetzt bei Fujifilm Reklamiert mal gucken was die dazu sagen. 

Meiner Meinung nach ist das auch nicht normal. Man kann Flares provozieren. Das stimmt. Das kann ich auch bei Tamron oder Sony Objektiven machen. Aber nicht in jedem Bild. Und nicht bei den Motiven die du zeigst.

Hier als Beispiel vom Tamron 28-200 bei f9.0. Da gibts keine Flares und das ist nun wirklich kein Spitzenobjektiv.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...