Jump to content
joachimeh

Camera RAW 13.0.2 arbeitet unendlich langsam

Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich habe probeweise die Abbo Testversion von LR und PS installiert. LR läuft einwandfrei. Öffne ich aber eine Raw Datei stattdessen in PS dann dauert es lange bis sich Camera RAW öffner, und dann noch ewig viel länger bis sich dort etwas tut. Obwohl ich gemäß Anleitung GPU Unterstützung für Anzeige und Bearbeitung in PS und Camera RAW aktiviert habe und das auch in den NVIDIA 3D Einstellungen für diese Programme aktiviert ist, wird die GPU im Windows Taskmanager nicht genutzt. Was mache ich falsch? 

Share this post


Link to post
Share on other sites
vor 19 Minuten schrieb joachimeh:

Was mache ich falsch? 

Auf den ersten Blick nichts. Was solltest Du auch falsch machen, Du gehst ja wie vorgesehen vor.

In Bezug auf Topaz Produkte bin ich derzeit damit konfrontiert, dass von einem Tag auf den anderen die Anwendungen gar nicht mehr starteten. Ursache war wohl ein Update des Intel Grafikkarten Treibers, was zu Konflikten mit dem NVIDIA Treiber führt. Die Lösung  war, dass ich im Windows Gerätemanager die interne Intel Grafikkarte deaktiviert habe, seitdem läuft alles.

Seitdem Programme für ihre "AI" Funktionen und andere komplexe Dinge die GPU als Unterstützung verwenden, kommt es immer wieder mal zu Problemen mit Treibern.

Möglicherweise ist das ja hier die Ursache. Oder der Camera RAW Cache ist zu klein.

Share this post


Link to post
Share on other sites

Am PC kann es nicht liegen (4xI5 3300MHz, 2TB SSD, NVIDIA 1050TI), alles andere LRcc, DXO4, C1, Topaz, Skylum läuft problemlos mit GPU Unterstützung, nur die aktuelle PS und CR Version hat Mucken und fasst die GPU nicht an. 

Share this post


Link to post
Share on other sites

Bei Nvidia gibt es ein Treiberproblem, das auch mein Notebook betraf. Ich konnte nicht mehr vernünftig in DaVinci Resolve arbeiten.
Es betraf die Treiberversionen im Bereich 44x.xx, die ganz genauen Versionsnummern weiß ich nicht mehr. Die Windows Gerätesteuerung konnte keinen aktuelleren Treiber finden.
Auf der Website von Nvidia habe einen Aktuelleren gefunden, Version 456.xx

Alten Treiber gelöscht und neuen händisch installiert und DaVinci Resolve lief wieder wie geschmiert.

Vielleicht hilft das.

Edited by blur

Share this post


Link to post
Share on other sites

Nachdem nun alle Versuche mit verschiedenen NVIDIA Treibern nichts gebracht haben, kehre ich reumütig zu CS6 zurück und habe PS20 wieder deinstalliert. Schließlich kann ich meine RAW Fotos mit DXO / LR6 / CS6 und TOPAZ / Syklum adäquat auch mit voller GPU Unterstützung bearbeiten. Vielen Dank für die interessanten Vorschläge.

Share this post


Link to post
Share on other sites

Nachdem ich meine Grafikkarte Zotac Nvidia Geforce gtx1050 Mini ( 2GB Memory; 640 CUDA Kerne; max. 75 Watt) gegen eine Zotac Nvidia Geforce 1050TI Mini (4 GB Memory; 768 CUDA Kerne; max. 75 Watt) getauscht habe läuft alles (für meine Ansprüche) rund und zügig (auch mit Camera RAW 13.0.2). Z. B Denoise braucht statt 0,34 Sek/Bild nur noch 0,23 Sek. Im Windows Taskmanager sieht man GPU Auslastungen bis zu 99%, wo vorher nur kaum 1% erkennbar waren. 

Mehr brauche ich nicht. LR Classic und PS 22.01 habe ich wieder voll im Einsatz. Auch wenn die GTX1050TI ein schon 4 Jahre altes Design ist, wird sie ja noch hergestellt und recht preisgünstig (~134EUR) angeboten (die neuere 1050TI OC mit 6GB hingegen kostet fast das Doppelte, was sich für meine Zwecke nicht lohnt).

Share this post


Link to post
Share on other sites

Ich habe seit ca. Sommer 2020 ebenfalls dieses Problem gehabt und mit knirschenden Zähnen trotzdem die viele Photos bearbeitet, bis mir der Kragen geplatzt ist.
Ich habe auch alle Tipps, die hier und auch in anderen Foren genannt wurden, befolgt - mit 0% Verbesserung. Bis ich auf der Suche nach einer Lösung heute über das Stichwort "Acronis" gestolpert bin.
Auf meinem Rechner ist Acronis 2019 installiert. Die Software hat eine Zusatzfunktion gegen Ransomware, die standardmäßig aktiviert ist: Acronis Active Protection. Diese habe ich deaktiviert und siehe das Ergebnis: alles funktioniert super schnell ohne jegliche Verzögerung. Auch Photoshop selbst ist schneller.
Es funktioniert jetzt  mit jedem, egal ob Gaming oder Studio Treiber und auch Grafikkarte hat somit nichts damit zu tun.

Fazit: solltet Ihr von diesem Problem betroffen sein, deaktiviert einfach Acronis Active Protection - es sind nur zwei Klicks auf den Acronis Button in der Taskleiste, bevor Ihr viel Zeit und Nervenzellen in die Versuche mit den Treibern und Grafikkarten investiert!

Share this post


Link to post
Share on other sites
vor 22 Stunden schrieb IviJey327:

Auf meinem Rechner ist Acronis 2019 installiert. Die Software hat eine Zusatzfunktion gegen Ransomware, die standardmäßig aktiviert ist: Acronis Active Protection. Diese habe ich deaktiviert und siehe das Ergebnis: alles funktioniert super schnell ohne jegliche Verzögerung.

Interessant! Ich habe auch Acronis und keine Probleme. Müsste Mal schauen, welche Optionen aktiv sind.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...