Jump to content

Topaz Produkte - zuverlässig ???


tgutgu
 Share

Recommended Posts

Jetzt frag ich mal ganz blöd - hast du diese oder eine ähnliche Auswahl bei den Advanced Preferences in Topaz Denoise AI?

Ich habe eine ziemlich schlappe Grafikkarte, aber die CPU rennt mit OpenVINO und zehn Prozessorkernen schneller als mit der GPU (die ich hier abgestellt habe). Kannst du hiermit die GPU rauswerfen?

Klaus

P.S. Sorry - Denkfehler: du kommst ja garnicht ins Programm🤪!!!

Edited by kbaerwald
Link to post
Share on other sites

Da die Topaz Produkte derzeit bereits beim Programmstart abstürzen (auch nach einer frischen Neuinstallation), komme ich gar nicht bis in den Einstellungsdialog.

Es gibt offenbar einen grundlegen Konflikt von Treibern im Bereich Windows / Intel / NVIDIA. Es ist völlig offen, bis wann sich das Problem lösen lässt, d.h. betroffene Kunden hängen in der Luft.

Link to post
Share on other sites

vor 11 Minuten schrieb tgutgu:

Es gibt offenbar einen grundlegen Konflikt von Treibern im Bereich Windows / Intel / NVIDIA. Es ist völlig offen, bis wann sich das Problem lösen lässt, d.h. betroffene Kunden hängen in der Luft.

Es scheinen aber nicht so viele zu sein - hier bist du wohl der einzige, oder? 

Ich habe übrigens den Eindruck, daß der letzte Update-Prozess von Win10 sehr tief ins System eingegriffen hat - einige Dinge fühlen sich deutlich anders an als zuvor. Vielleicht liegt das Problem auch auf Seiten von MS und wird nur in bestimmten Konstellationen ausgelöst.

Link to post
Share on other sites

vor 3 Minuten schrieb micharl:

Es scheinen aber nicht so viele zu sein - hier bist du wohl der einzige, oder? 

Ich habe übrigens den Eindruck, daß der letzte Update-Prozess von Win10 sehr tief ins System eingegriffen hat - einige Dinge fühlen sich deutlich anders an als zuvor. Vielleicht liegt das Problem auch auf Seiten von MS und wird nur in bestimmten Konstellationen ausgelöst.

Ich weiß nicht, wie viele betroffen sind, aber in der Ticketantwort von Topaz Labs steht, dass ich in einen Mailverteiler der Betroffenen aufgenommen worden bin. Am wichtigsten ist, dass das Problem von Topaz Labs reproduziert und bestätigt werden konnte, d.h. meine Rechnerumgebung ist kein Einzelfall. Der Problemrahmen wurde - wie schon berichtet - von Topaz Labs ja schon umrissen: Konfikt zwischen Treibern von Intel und Nvidia auf Windows Umgebungen. Wer da wie schnell zu einer Lösung beiträgt bzw. beitragen kann, ist nicht bekannt. Ob Topaz Labs Workarounds realisieren kann, ist fraglich. Möglicherweise ist auch eine von Topaz Labs verwendete Softwarebibliothek das Problem, dann müsste wohl der Hersteller der Bibliothek tätig werden.

So wie es derzeit aussieht, bleibt nichts als warten übrig. Die von Topaz Labs vorgeschlagenen Workarounds haben nichts gebracht. Am Rechner irgend etwas  rumzufummeln, sehe ich nicht als zielführend, weil ggf. andere Programme in Mitleidenschaft gezogen werden.

Link to post
Share on other sites

vor 3 Minuten schrieb tgutgu:

Am Rechner irgend etwas  rumzufummeln, sehe ich nicht als zielführend, weil ggf. andere Programme in Mitleidenschaft gezogen werden.

Nö - das würde ich auch nicht machen. Genau an dem Tag, an dem Deine Änderungen funktionieren, schickt der Software-Hersteller sein Update - und das läuft dann nicht auf Deinen Modifikationen :).

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 9 Minuten schrieb micharl:

Nö - das würde ich auch nicht machen. Genau an dem Tag, an dem Deine Änderungen funktionieren, schickt der Software-Hersteller sein Update - und das läuft dann nicht auf Deinen Modifikationen :).

So würde es kommen.

Im Moment bin ich noch relativ gelassen. Im vergangenen Jahr war ich mitten in der Vorbereitung eines Reisevortrags. Da wäre ein Softwareausfall nicht sehr schön gewesen. Allerdings wäre Topaz Labs keine kritische Komponente gewesen. Heute warte ich einstweilen, bis sich was tut.

Link to post
Share on other sites

Täterätäää !!! Das war's. Ich habe zwar nicht im BIOS, sondern im Geräte Manager die interne Intel Grafikkarte abgeschaltet - und siehe da: DeNoise AI läuft wieder. Super, vielen Dank.

Damit ist klar, dass bei den Grafikkarten Treibern der Konflikt besteht, der durch das Intel Update vom 02.11. aufgespielt wurde.

Merkwürdig, dass so ein Hinweis nicht vom Support kam. Ich werde die Lösung auch an das Topaz Labs Team weitergeben.

Nochmals vielen Dank.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...