Jump to content
Fotigraf

Lightroom classic - Catalina

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

ich arbeite momentan noch mit LR6, würde aber gerne auf LR classic umsteigen wenn..... ich nicht auf meinem Mac Book Catalina ( neustes update)

installiert hätte. Hab ich wirklich keine Chance das LR classic mit Catalina läuft ?
 

Im Netz finde ich leider immer nur die Aussage "geht nicht" . Möchte mich damit aber ungern zufrieden geben.

Vielleicht hat jemand von euch eine Idee, daher schon mal vielen Dank für ein Feedback!
 

vg

Harry

 

Share this post


Link to post
Share on other sites

Bist Du sicher, dass Du nach richtigen Begriffen gesucht hast? Warum soll Adobe neue Versionen der Programme nicht auf neuen OS laufen oder ich habe Dein Beitrag falsch verstanden?

Edited by DSLRUser

Share this post


Link to post
Share on other sites

Schau mal hier:

https://helpx.adobe.com/de/lightroom-classic/kb/macos-catalina-compatibility.html#Knowncompatibilityissues

Was hieß das nun für mich?

Muss ich mein LR6 deinstallieren und dann LR classic installieren, nicht upgraden?

Es geht hier ja um 32/64 Bit.

Ehrlich gesagt verstehe ich das nicht ganz.

Mit den Kompatibilitätsproblemen könnte ich leben da ich eine Sony Kamera besitze.

 

Share this post


Link to post
Share on other sites
vor 40 Minuten schrieb Fotigraf:

Mit den Kompatibilitätsproblemen könnte ich leben da ich eine Sony Kamera besitze.

Ist man da besonders abgehärtet?

Spass beiseite. Bei Adobe (dein Link) steht:

Lightroom Classic 9.x und Lightroom Classic 8.4.1 funktionieren mit mac OS 10.15 (Catalina)

 

Ich verstehe nicht genau was dein Problem ist? Dein altes LR6 muss ja gar nicht funktionell sein, weil die neuen LR Versionen eh nur über die Adobe Cloud App installiert werden, aufgrund deines Abos.

Share this post


Link to post
Share on other sites

Diese Aussage hat mich ja gewundert weil es immer hieß das es mit Catalina nicht funktioniert. Okay, ist schon länger her wo ich mich Im Netz informiert habe. 
Ich werde es einfach probieren .

Ich dachte halt das sich vielleicht jemand meldet der schon damit arbeitet und Erfahrungen hat.  
 

Ich werde es installieren und berichten.

Danke mal für das Feedback! 

 

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 1 Stunde schrieb Fotigraf:

gewundert weil es immer hieß das es mit Catalina nicht funktioniert

Die aktuelle Version von LR Classic gibt es nicht seit „immer“...vielleicht liegts daran.

Edited by wasabi65

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Fotigraf:

Ich dachte halt das sich vielleicht jemand meldet der schon damit arbeitet und Erfahrungen hat.  

Funktioniert unter Catalina ohne Probleme sowohl auf meinem MacBook Pro als auch auf dem Mac Mini mit externer GPU, und zwar richtig fix in V10!

Share this post


Link to post
Share on other sites

Es ist eher anders herum. Adobe stellt langsam den Support für ältere OS-Versionen ein.

LR classic (8, 9, 10) läuft problemlos auf Catalina, seit v10 aber nicht mehr auf High Sierra. 

Viele Grüße 
Christian 

Share this post


Link to post
Share on other sites

hallo!

Lightroom ( vermutlich nicht Classic) ist installiert und funktioniert auch.

Nun ist folgendes passiert/aufgetreten.

Ich habe das Kartenmodul gesucht und nicht gefunden.

Nun stelle ich fest das das Kartenmodul fehlt weil es ( bei der Classic Version) erst ab der Version 8.0 vorhanden ist, soviel weiß ich ja.

In der Creative Cloud zeigt es mir an das ich sowohl Lightroom wie auch LR Classic installiert habe.

Klicke ich auf die LR Classic Version öffnet es mir mein altes LR6, zeigt mir aber auch das ein Fehler vorliegt.

Sorry, aber ich Blicks gerade nicht mehr.

Was hat das mit meinem alten LR6 zu tun, muss das upgedatet werden oder muss ich es eventuell komplett löschen und über Creative Cloud neu installieren?

Anfänger, voll peinliche Situation, stehe auf dem Schlauch 😞

Screenshot anbei.

Share this post


Link to post
Share on other sites

Hat das eventuell damit zu tun weil ich in Adobe ein 2. Konto, auch mit einer anderen E- Mail Adresse angelegt habe?

D.h. ich habe nun 2 Konten, was ja völliger Blödsinn ist. Habs voll verpennt das ich ja schon ein Adobe Konto hatte.

 

Share this post


Link to post
Share on other sites
vor 18 Stunden schrieb Fotigraf:

hier noch die Fehlermeldung

Unter Catalina musst du Programmen den Zugriff auf bestimmte Ordner und Externen Laufwerken explizit gestatten. Wahrscheinlich hast du bei den Dialogen auf Nein geclicked. Also „Reparieren & Fortfahren“

Wenn LR6 startet hast du wahrscheinlich noch beide Versionen in deinem Programme Ordner. Im Dock ist möglicherweise noch der Link auf LR6. Das Icon muss LrC anzeigen.

Am besten ist es wenn du LR6 deinstalliert damit da nichts mehr durcheinander kommt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...