Jump to content

Olympus M.Zuiko Digital ED 100‑400mm F5.0‑6.3 IS Erfahrungen und Bilder


Recommended Posts

vor 21 Stunden schrieb kleiner_Hobbit:

es ist schon merkwürdig, dass sich alle drei Schrauben gelockert haben

Nicht wenn man weiß, dass das Olympus 100-400mm von Sigma gebaut wird. Lose Schrauben sind ein altes Sigma Leiden.

Link to post
Share on other sites

vor 2 Minuten schrieb tengris:

Lose Schrauben sind ein altes Sigma Leiden.

Wann soll das gewesen sein?  Davon habe ich noch nie gehört. Ich habe und hatte in den letzten Jahren diverse Sigma Objektive. Probleme mit losen Schrauben hatte ich kein einziges Mal. Auch nicht bei meinen ersten Sigma Objektiven aus den Achtzigern.

Link to post
Share on other sites

vor 11 Minuten schrieb SonyFreund79:

Davon habe ich noch nie gehört.

Das Sigma APO Macro 150mm 1:2.8 war bekannt dafür. Dort begann nach einer gewissen Zeit das hintere Fassungsteil mit dem Bajonett bedrohlich zu wackeln. Ich war selbst betroffen und bin es dank Loctite rot nicht mehr. Ich habe damals - vor etwa 10 Jahren - aber auch von anderen Usern gelesen, welche dieses Problem hatten. Vereinzelt war auch von anderen Objektiven des frühen dritten Jahrtausends die Rede. Was jetzt natürlich nicht heißt, dass alle Sigma Objektive ständig zerfallen. Das 17-70mm C zeigt keine solchen Ermüdungserscheinungen und das schon etwas betagte 15mm Fisheye auch nicht.

Link to post
Share on other sites

vor 50 Minuten schrieb SonyFreund79:

Das tönt so wie, wenn ...

Ich mache dir jetzt keinen Vorwurf, denn es ist leider ein allgemeines Problem unserer Zeit, dass entweder alles gut oder alles böse sein muss. Und damit meine ich nicht nur Aluhutträger und sonstige aktuell auffällige Typen. Abwägungen und Gegenüberstellungen von Für und Wider haben keinen Platz mehr in einer Zeit, in der alles in eine Instagramm Message passen muss.

Ich habe behauptet, dass ich zumindest von mehreren Fällen Kenntnis habe, bei welchen sich bei Sigma Objektiven Schrauben gelockert haben. Zumindest beim 150mm Macro waren das immer die gleichen, nämlich jene drei, mit welchen ein kurzer Ring am hinteren Ende, mit dem Objektivgehäuse verschraubt ist und an welchem dann das Bajonett befestigt ist. Es wird wohl ziemlich viele Objektive geben, welche keine Probleme hatten, denn die Weigerung eines Herstellers, so etwas Banales wie Schraubensicherung einzusetzen, bedeutet ja nicht, dass jetzt alle Schrauben sich von selbst heraus drehen. Im Automobilbereich, wo durch eine fehlende Sicherheitseinrichtung Menschenleben bedroht sind, genügt ein halbes Dutzend tödlicher Unfälle, damit der Hersteller vor amerikanischen Gerichten zu Strafen und Schadenersatz in zigfacher Millionenhöhe verurteilt wird, auch wenn hunderttausende Autos des selben Typs nicht am Dach landen.

Was ich aber sehr wohl daraus schließe, ist dass Sigma das Thema ein wenig locker (ich liebe mehrdeutige Formulierungen) nimmt. Nachdem man jetzt jahrelang nichts gelesen hat, gibt es plötzlich wieder mindestens ein Objektiv, bei welchen die Schrauben ungefragt abwandern. Daraus kann man durchaus vermuten, dass nach wie vor alle Schraubenverbindungen ungesichert sind, um ein paar Handgriffe in der Montage einzusparen und dass die paar Problemfälle eben in Kauf genommen werden. Vielleicht sollten sie wie bei teilmontierten Fahrrädern eine Anleitung beilegen, welche Schrauben man vor Gebrauch nachziehen sollte.

Wenigstens gibt es noch keine Fälle, in welchen sich Benutzer von Sigma Objektiven im Einsatz überschlagen hätten.

Link to post
Share on other sites

vor 2 Stunden schrieb tengris:

Was jetzt natürlich nicht heißt, dass alle Sigma Objektive ständig zerfallen.

Natürlich nicht, denn Sigma hatte "damals", also zu Zeiten des erwähnten 150-ers, auch noch andere Spezialitäten auf Lager.

Die Frontlinse ist gerne mal rausgefallen, weil die offenbar nur mit einem Klebeband "montiert" war und dieses vermutlich mit der Zeit unter Haftungsverlust ausgehärtet ist.

Die Qualitätssicherung war wohl zudem eher keine im Wortsinne. Die Serienstreuung bei Sigma, nicht nur bei dem erwähnten Tele Makro, war übel beleumundet.

Diese Punkte haben mich damals auch vom Kauf eines 150-ers abgehalten und ließen mich der Firma eine längere Zeit eher skeptisch gegenüber stehen. Mit dem Generationswechsel in der Firmenleitung scheint aber ein neuer, frischerer Wind zu herrschen.

Ich freue mich heute über die Innovationskraft von Sigma. Die gereicht allen Kunden, auch denen, die nur Original-Objektive kaufen, zum Vorteil.

Link to post
Share on other sites

vor 2 Stunden schrieb SonyFreund79:

Also das ist ja jetzt wohl auch ein Einzelfall.

Ich habe die Leute im DSLR-Forum auch entsprechend auf das Problem hingewiesen.  Es scheint kein generelles Problem zu sein, aber es gab zumindest noch einen weiteren User, bei dessen 100-400mm-Objektiv die Schrauben auch lose waren.

Link to post
Share on other sites

vor 41 Minuten schrieb Gaenzlich:

Die Serienstreuung bei Sigma, nicht nur bei dem erwähnten Tele Makro, war übel beleumundet.

Da muss ich jetzt halb zustimmen und halb widersprechen:

Die Qualitätskontrolle war damals bei Sigma - und auch bei Tokina - eher homöopatisch. Am wenigsten Schlimmes habe ich von Tamron gehört, aber damals hatte ich keine Tamron Objektive.

Das 150mm Macro - ältere Version ohne OS - hatte den bekannten Fehler mit den lockeren Schrauben, aber die Investition in je ein Fläschchen Schraubensicherung normal und extra stark habe ich nie bereut. Von Serienstreuung habe ich nichts gemerkt. Ich hatte ein Leihobjektiv getestet und dann ein neues gekauft. Die Qualität war stets untadelig. Ich habe das Objektiv noch heute in Verwendung. Es mag den 45 Megapixel Sensor nicht ausreizen, aber das wesentlich neuere Irix 150mm scheint auch nicht besser zu sein. Der Autofokus zeigt manchmal Unsicherheiten, da meine ich mich zu erinnern, dass das Testobjektiv etwas besser abschnitt.

An sich wäre das Objektiv ja durchaus reif für die Ablöse, aber Sigma scheint die SLR Telemakros über 105mm alle eingestellt zu haben. Ob da noch eine Art Ausführung des 180mm f/2.8 kommen wird, halte ich für eher nicht sehr wahrscheinlich.

Link to post
Share on other sites

Am 3.11.2021 um 23:46 schrieb kleiner_Hobbit:

Ein Hinweis an alle Besitzer des Oly 100-400:

Auf meiner letzten Reise musste ich feststellen, dass an meinem Olympus 100-400-Objektiv der Ring zum befestigen der Gegenlichblende auf einmal total gewackelt hat.
Ich habe dann festgestellt, dass zwei von den drei Schrauben, mit denen der Kunststoff-Ring befestigt ist, herausgefallen waren.

Eine der winzigen Schrauben konnte ich in der Kameratasche finden und wieder einsetzen und musste feststellen, dass auch die dritte Schraube bereits lose war. Wieder zu Hause konnte ich die fehlende Schraube ersetzen, da ich noch eine entsprechende Schraube in meiner Schraubensammlung gefunden habe. Eine Reparatur bei Olympus ist also zum Glück nicht notwendig, aber es ist schon merkwürdig, dass sich alle drei Schrauben gelockert haben. Ich habe nun ein Stück Tesa über jede der Schrauben geklebt, damit die Schrauben "gesichert" sind.

Prüft am besten bei Eurem Objektiv, ob die Schrauben ggf. lose sind.

 

Am 4.11.2021 um 20:57 schrieb tengris:

Nicht wenn man weiß, dass das Olympus 100-400mm von Sigma gebaut wird. Lose Schrauben sind ein altes Sigma Leiden.

Danke für den Hinweis. Alle Schrauben sicherheitshalber überprüft. Alles fest.

Aber mein Objektiv ist ja auch nicht von Sigma sondern von Olympus oder OMDS oder wie auch immer😉

Link to post
Share on other sites

Also meines ist bestellt , das 100 - 400 mm . Mal sehr gespannt bin ob da jetzt OM System oder Olympus noch drauf steht wenns an kommt 😁 .

Fein aber das ich noch 50 Euronos Rabattus bekommen hab , kein Wunder bei 1 - 3 Monaten Lieferzeit .

Fragt sich jetzt ob der 1.4 Telekonverter da noch Sinn macht an zu bauen im Bedarfsfall ... 🥸

Link to post
Share on other sites

  • 2 weeks later...
vor 16 Minuten schrieb rinderkappajoe:

und noch eines.

Einige Ergebnis von Sharpen AI finde ich überschärft, habe aber noch nicht rausgefunden wie oder ob ich das beeinflussen kann

 

Relativ einfach: für jedes Sharpen Model (auszuwählen je nach Art der Unschärfe) kann der Parameter "Remove Blur" auf einer Skala von 1-100 eingestellt werden. Oft reichen Werte im niedrigen Bereich.

Link to post
Share on other sites

vor 13 Minuten schrieb Rob:

Relativ einfach: für jedes Sharpen Model (auszuwählen je nach Art der Unschärfe) kann der Parameter "Remove Blur" auf einer Skala von 1-100 eingestellt werden. Oft reichen Werte im niedrigen Bereich.

ah ok danke, dann muss ich mir den Regler doch nochmal genauer anschauen....hab nicht den link gemacht dass ich damit die Schärfe beeinflusse und nach einer anderen Bezeichnung gesucht wie zB "sharpen"

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich!

×
×
  • Create New...