Jump to content

Luminar Update auf 4.3 erschienen


Recommended Posts

Nach dem Update von 4.2 auf 4.3 lief Luminar einwandfrei sowohl im direkten Aufruf wie auch als Plugin zu Photoshop.

Heute nach dem morgentliche Neustart des Computers kommt nur noch das Startbild von Luminar und dann nichts mehr (sowohl im Batch wie auch als Plugin).

Der Support empfiehlt Luminar 4.3 als Administrator auszuführen, aber auch das bringt nichts.

Link to post
Share on other sites
vor 3 Stunden schrieb khpape:

Habe das gleiche Problem: Nach dem Update von Luminar 4.2 auf 4.3 auf dem Windows PC bleibt der Start-Bildschirm hängen, und nichts geht mehr. Auch Deintallieren und Neuinstallation von Luminar führte zum gleiche Ergebnis.

Vom Skylum Support wurde mir empfohlen Luminar im Windows Firewall als App freizugeben (Häkchen setzen!). Das hat funktioniert, jetzt läuft es.

Link to post
Share on other sites
vor 56 Minuten schrieb joachimeh:

Vom Skylum Support wurde mir empfohlen Luminar im Windows Firewall als App freizugeben (Häkchen setzen!). Das hat funktioniert, jetzt läuft es.

Habe ich auch probiert. Funktioniert noch immer nicht. Mit Luminar 4.2 lief alles sauber. Kann nicht auf Luminar 4.2 durch Backup zurück gehen, da dann das Updatefenster erscheint.

Hat jemand eine Idee, ob man dieses Updatefenster abstellen kann?

 

 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor einer Stunde schrieb joachimeh:

Vom Skylum Support wurde mir empfohlen Luminar im Windows Firewall als App freizugeben (Häkchen setzen!). Das hat funktioniert, jetzt läuft es.

Danke für den Tipp. Hab die App in die Firewall eingetragen und die Häkchen gesetzt. Kein Erfolg. Es ändert sich nichts.

 

Link to post
Share on other sites
vor 4 Stunden schrieb khpape:

Danke für den Tipp. Hab die App in die Firewall eingetragen und die Häkchen gesetzt. Kein Erfolg. Es ändert sich nichts.

 

Da bleiben wir erst einmal ratlos und hoffen, dass von Skylum ein neues Update kommt. Bis dahin muss ich wohl oder übel wieder mit Luminar 3 arbeiten. Ist ja überhaupt nicht Sinn der Sache, besonders dass man nicht auf Luminar 4.2 zurück kann.

Update:

Da ich heute einige Stunden damit verbracht habe, Luminar 4.3 zum Laufen zu bringen. Leider erfolglos, habe ich mein Backup aufgespielt, dass ich vorher gemacht habe und Luminar 4.2 mit der Firewall blockiert, damit Luminar mich nicht sofort wieder an das neue Update erinnert. Nun habe ich wieder Luminar 4.2 und das funktioniert wenigstens. Warten wir mal ab bis Skylum ein neues Update heraus bringt und dann wieder neuen Versuch. Selbstverständlich vorher wieder Backup machen.

Edited by WM-Power
Link to post
Share on other sites
vor 4 Stunden schrieb HaWe5401:

Bei mir läufts. 😉

Aber ob das jetzt wirklich schneller geworden ist ......... 😉

Das Laden von raw-Dateien läuft bei mir jetzt in der Tat schneller ab. Gefühlt auch die Änderungen bei den Filtern.
Der export in eine JPG-Datei dauert bei mir jetzt allerdings noch länger als vorher. Konnte ich mir bisher in der Zeit einen Kaffee holen gehen, kann ich diesen nun gefühlt zuvor noch ernten. 😒

Link to post
Share on other sites
vor 2 Minuten schrieb joachimeh:

Heute habe ich auf meine gestrige Anfrage bei Skylum folgende Antwort per Email erhalten, die hier als PDF auszugsweise anheftedanke für Ihre Anfrage.pdf

Diese Standardmail habe ich auch erhalten. Hilft uns aber nicht weiter, habe auch keine Lust mehr noch weitere unnütze Stunden mit diesm unreifen Update zu vergeuden. Ich habe mittels Backup wieder Version 4.2 laufen. Damit diese nicht gleich wieder meldet: neues Update 4.3 erschienen, habe ich  Luminar in der Firewall geblockt. Jetzt kann ich wieder normal arbeiten und warte erst einmal ab, ob es einen Patch gibt oder ich meine Aktivitäten mit Luminar beenden muss. Andere User haben noch von weiteren Problemen berichtet.

Ich benutze seit Jahren ohne Probleme ACDSee, da diese ohne importieren auskommt und die Festplattenstruktur zum Einlesen der Bilder nimmt und ein hervorragendes DAM hat. Luminar habe ich lediglich als Editor benutzt und dafür ist es zu gebrauchen. Übrigens als Plugin hat V 4.3 nicht funktioniert, aber bei V 4.2 geht das nach wie vor.

Link to post
Share on other sites
vor 17 Stunden schrieb DonBarto:

Das Laden von raw-Dateien läuft bei mir jetzt in der Tat schneller ab.

Das Arbeiten von Dateien dauert und dauerte in Luminar immer lange. Ich habe mir mal über den Taskmanager die Prozesse angeschaut und gesehen, dass hauptsächlich die CPU-Leistung hochgeht und die GPU gar nicht beansprucht wird.

Link to post
Share on other sites

Mein Update als Plug in in PS6 hat zum Glück funktioniert. Auffällig ist nur, wenn ich ein Foto in L 4.3.0 lade, wird kurz ein völlig farbverfälschtes Foto sichtbar, welches sich nach ca. 1 Sekunde dann richtig darstellt. Hier ein anderer Hintergrund mit Luminar ein gefügt, da im Original nur eine grüne Algen Suppe zu sehen war.

Nach  genaueren Betrachten nach dem Update uf 4.3.0 sehe ich immer mehr Merkwürdigkeiten. Bei den EXIF Daten hat wahrscheinlich ein verwirrter James Bond 007 seine Finger im Spiel gehabt. So eine Blendenzahl habe ich nicht eingestellt.😃

Das habe ich an den  Support von Skylum  geschickt, damit möglichst viele entdeckten Fehler sie veranlassen die Ver 4.3.0 zu überarbeiten. Edited by Hans i.G.
Link to post
Share on other sites
vor 5 Stunden schrieb grillec:

Das Arbeiten von Dateien dauert und dauerte in Luminar immer lange. Ich habe mir mal über den Taskmanager die Prozesse angeschaut und gesehen, dass hauptsächlich die CPU-Leistung hochgeht und die GPU gar nicht beansprucht wird.

Kann ich bestätigen: GPU ca. 2% und die CPU 75% und das bei einem I7

Link to post
Share on other sites

Der Tech. Support von Skylum ist sehr kundenfreundlich (!): erst schlägt man mir vor: luminar 4 im firewall freizugeben (was unter 4.2 nie notwendig war!). Ich mach das und melde Erfolg. Nun kommt die Bitte, zu beschreiben wie ich es gemacht habe, damit anderen Kunden auch geholfen werden kann (ich muss an mich halten, dass ich nicht vor Lachen platze).

Link to post
Share on other sites
vor 7 Minuten schrieb joachimeh:

Der Tech. Support von Skylum ist sehr kundenfreundlich (!): erst schlägt man mir vor: luminar 4 im firewall freizugeben (was unter 4.2 nie notwendig war!). Ich mach das und melde Erfolg. Nun kommt die Bitte, zu beschreiben wie ich es gemacht habe, damit anderen Kunden auch geholfen werden kann (ich muss an mich halten, dass ich nicht vor Lachen platze).

Keine Ahnung, was die für eine Party feiern und was die rauchen. Ich habe wie schon beschrieben, die Version 4.2 wieder darauf und die Firewall geschlossen, damit mir ja keine Version 4.3 darauf kommt.

Link to post
Share on other sites
vor 4 Stunden schrieb Hans i.G.:

Mein Update als Plug in in PS6 hat zum Glück funktioniert. Auffällig ist nur, wenn ich ein Foto in L 4.3.0 lade, wird kurz ein völlig farbverfälschtes Foto sichtbar, welches sich nach ca. 1 Sekunde dann richtig darstellt. Hier ein anderer Hintergrund mit Luminar ein gefügt, da im Original nur eine grüne Algen Suppe zu sehen war.

Nach  genaueren Betrachten nach dem Update uf 4.3.0 sehe ich immer mehr Merkwürdigkeiten. Bei den EXIF Daten hat wahrscheinlich ein verwirrter James Bond 007 seine Finger im Spiel gehabt. So eine Blendenzahl habe ich nicht eingestellt.😃

 

Na, da habe ich wohl Glück gehabt. Bisher habe ich mit 4.3 keine dieser Erscheinungen erlebt, wie Ihr sie schildert.
Läuft bei mir nicht als Plugin, und unter Win10.
Vielleicht war die Entwicklung zunächst MAC-lastig und wird für Win10 jeweils angepasst?
Außerdem arbeite ich meistens mit DXO Photolab 3, Luminar hatte ich aus Neugier und zum Corona-Zeitvertreib angeschafft 😇
Aber einige der AI-Funktionen von Luminar 4 sind bei passenden Motiven schon nützlich und führen schnell zum Ziel, was mir gefällt.

Link to post
Share on other sites
vor 2 Minuten schrieb AlterKnabe:

Na, da habe ich wohl Glück gehabt. Bisher habe ich mit 4.3 keine dieser Erscheinungen erlebt, wie Ihr sie schildert.
Läuft bei mir nicht als Plugin, und unter Win10.
Vielleicht war die Entwicklung zunächst MAC-lastig und wird für Win10 jeweils angepasst?
Außerdem arbeite ich meistens mit DXO Photolab 3, Luminar hatte ich aus Neugier und zum Corona-Zeitvertreib angeschafft 😇
Aber einige der AI-Funktionen von Luminar 4 sind bei passenden Motiven schon nützlich und führen schnell zum Ziel, was mir gefällt.

Ich gehe auch mal davon aus, dass es unter Mac besser läuft. Die Youtuber, die die Programme vorstellen, haben meist auch einen Mac.

Meine gesamt RAW-Entwicklung mache ich auch mit DXO-Photolab 3. Die Bildverwaltung selbst läuft bei mir unter ACDSee Photo Studio Professionell 2020. ACDSee gibt es schon über 25 Jahre und damit kann ich fast alles machen. Vor allem ein Tool wie den Light-EQ habe ich sonst noch nirgends gefunden. Immerhin kann man ACDSee auch 30 Tage testen. Nur die RAW-Entwicklung finde ich mit DXO noch besser. Luminar 4.2 benutze ich als Editor (plugin)für entsprechende Nacharbeitung. So ist alles miteinander verzahnt und ich denke ich habe einen guten und schnellen Workflow.

Link to post
Share on other sites
vor 5 Stunden schrieb norby:

Ich habe die Luminar 4.3.0 auf mein PC . Aber es wird keine Suchmaschine angezeigt .  Woran kann das liegen?. In der Einstellung bei Luminar 4 habe ich nichts gefunden.

 

 

Hat bei mir am Anfang auch gefehlt. Ich denke man muss erst einige Ordner hinzufügen, dann erscheint die Suchfunktion, aber nur in der Bibliothek, nicht bei einem Einzelbild.

Link to post
Share on other sites
  • 3 weeks later...

Kann es sein, dass Skylum die 4.3 zurückgezogen hat? 

Wenn ich in Luminar 4.2 (Windows) auf "Nach Update suchen" gehe, wird mir angezeigt, dass die 4.2.0 (5577), meine derzeitige Version,  die aktuellste verfügbare Version sei. Wundern würde es mich bei den vielen beschriebenen Problemen ja nicht, aber auf der Skylum-Internetseite wird die 4.3 weiterhin stark beworben ...

Link to post
Share on other sites
vor 8 Stunden schrieb bhm:

Kann es sein, dass Skylum die 4.3 zurückgezogen hat? 

Wenn ich in Luminar 4.2 (Windows) auf "Nach Update suchen" gehe, wird mir angezeigt, dass die 4.2.0 (5577), meine derzeitige Version,  die aktuellste verfügbare Version sei. Wundern würde es mich bei den vielen beschriebenen Problemen ja nicht, aber auf der Skylum-Internetseite wird die 4.3 weiterhin stark beworben ...

Da Luminar 4.2 noch einigermaßen läuft, mache ich keine weitere Versuche mit Luminar 4.3.  Ich benutze Luminar lediglich als plugin und mehr will ich auch nicht, da andere den Rest besser können. Ich warte erst einmal ab, wie Skylum unsere Probleme gelöst bekommt und dann erst ein Backup, ehe ich wieder auf Experimente gehe.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich!

×
×
  • Create New...