Jump to content

Lightroom: Importierte Bilder werden verdunkelt und kontrastreicher dargestellt als sie wirklich sind.


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo Leute.

Ich bin noch nicht ganz so erfahren was das Fotografieren und die Bearbeitung mit Lightroom angeht. Jedoch kann ich nicht wirklich weiter üben da mich etwas aufhält.

Sobald ich eines meiner Bilder (sei es JPEG oder RAW) in Lightroom importiere wird mir dies stark verdunkelt und kontrastreicher dargestellt als es mir auf meiner Kamera(a6300) und auf meinem PC(Windows 10) angezeigt wird. Ich erhöhe dann die Tiefen, setze den Kontrast runter und bearbeite es so wie ich es am Ende haben will. Das exportierte Endprodukt ist allerdings dann deutlich zu hell und zu kontrastlos...

Kameraeinstellung für Beispielfoto: ISO 100  16mm  f/3,5   1/500sec

Ich denke ihr wisst was ich damit meine. Ich habe auch schon mehrmals die Suchfunktion bei Google benutz nur habe ich da 1. wenig zu diesem Thema gefunden und 2. wenn ich was gefunden habe hat sich das Problem bei denjenigen entweder durch Zufall gelöst oder deren Lösungsweg hat bei mir nicht funktioniert...

Es kann natürlich auch nur ein dummer Anfängerfehler von mir sein aber ich weis wirklich nicht weiter. Ich würde mich freuen wenn ihr mir da helfen könntet sodass ich endlich Lightroom in vollen Zügen genießen kann.

MfG

Danke!

Link to post
Share on other sites
vor 3 Stunden schrieb no_nickname11:

Lightroom 3.3

Ich hoffe, LR CC 2020 3.3 ist gemeint. Ich hatte LR 3 im Jahre 2010 gekauft.
Dann hätte ich gesagt, dass dies am alten Programm liegt.

Ich kann aber nichts mehr zu den aktuellen Online-Versionen sagen oder ausprobieren
und ich kenne es so, dass der Adobe Support unterirdisch ist.

Was ich bei so etwas versucht hätte: ein freies Grafik-Programm gesucht, welches das Colormanagement von Windows unterstützt und geschaut, wie dort die Bilder wirken.
Unter LR mit der Auswahl der Kameraprofile herum gespielt.
Die Hardwarebeschleunigung von LR abgeschaltet und geschaut, ob sich was verändert.
Und nach den neuesten Grafiktreibern für die Grafikkarte gesucht.

 

Edited by grillec
Link to post
Share on other sites

Du denkst an die Farbprofile, ich eher an eine Fehleinstellung in LR. Zweites könnte man so schnell ausschliessen mit jpg. Uebrigens scheint mir auch die aktuelle Fotoapp das Sytemfarbprofil (es geht ja gar nicht um sRGB) zu nutzen, müsste es überprüfen. Wenn man seinen Bildschirm nicht kalibriert und das Kalibrationssprofil benutzt, sondern aus irgendwelchen Gründen ein anderes, dann einiges schief gehen.

Link to post
Share on other sites

Überprüfe mal deine Voreinstellungen. (Bearbeiten/ Vorgaben/ Master)
Ich nutze "Kameraeinstellungen" 

Wenn Du mit LR die Bilder importierst, auch mal überprüfen welche Entwicklungseinstellung angewandt wird. (Rechtes Menü/ Während des Importvorgangs anwenden)
Ich nutze "Kamera Natürlich". Wählst Du "Keine" aus, sollte das Original Bild ohne Änderung eingelesen werden.

Link to post
Share on other sites
vor 1 Stunde schrieb axl*:

Zuerst die Einstellung der Grafikkarte prüfen. Dort kann man zwischen 0-255 und 16-235 umschalten und auch festlegen ob dies fest vom Treiber sein soll, oder die jeweilige Anwendung entscheiden soll. 

Hmm, wenn der TO zumindest seine JPGs außerhalb von LR "normal" sieht, kann's an den Einstellungen der Grafikkarte nicht liegen. Tippe mal auf ein "kaputtes" Profil für die Kamera oder auf eine irgendeine falsche Grundeinstellung in LR. Der TO sollte mal Daten aus einer anderen Quelle, z. B. Smartphone laden und gucken, ob dasselbe Problem auch damit auftritt. Dann liegt's an den Grundeinstellungen von LR.

Link to post
Share on other sites

Alsooo, erst einmal danke ich euch für die zahlreichen Antworten und Ideen.

Ich bin euren Lösungswegen mal nachgegangen und hab bisschen rumprobiert.

Ja es ist die aktuelle Version von Lightroom und der Grafikkartentreiber ist auch aktuell. (NVIDIA-GeForce GTX 960)

Ich habe das zu dunkle/unterbelichtete Beispielfoto in Lightroom so bearbeitet das es wieder gut aussieht, danach habe ich es exportiert und einmal mit Windows-Fotoanzeige geöffnet und einmal mit "Fotos". (Auch eine App von Windows)
Bei der App Fotos ist es wie gesagt dann der Fall dass es mir viel zu überbelichtet angezeigt wird. (Flop)
Jedoch bei Windows-Fotoanzeige wird es mir einwandfrei so angezeigt wie ich das zu unterbelichtete Foto vorher in LR bis zum Export bearbeitet habe. (Top)

(Was mich allerdings verwundert ist das die originalen Bilder bei Windows-Fotoanzeige schon genau so kontrastreich und dunkel aussehen wie wenn ich sie in Lightroom importiere...)

Danach habe ich das bearbeitete Bild auf mein Handy per USB-Kabel geladen. Tja, auf meinem Handy wird es mir dann wieder total überbelichtet angezeigt...

An- oder Abstellung der Hardwarbeschleunigung hat bei mir keinen Unterschied gemacht.

Wo soll ich zwischen 0-255 und 16-235 wählen können? Ich finde die Option leider nirgends.

Auch die Voreinstellung habe ich überprüft und auf Kameraeinstellung umgestellt ohne Erfolg. Allerdings finde ich ich die Entwicklungseinstellung nicht im rechten Menü...

Ich habe auch ein Bild mit meinem Handy gemacht und dies auf meinen PC geladen. Mit der App "Fotos" geöffnet und es sieht so aus wie auf dem Handy. Jedoch mit Windows-Fotoanzeige sieht das Original genau wie in Lightroom kontrastreicher und dunkler aus. Beim Import des Handyfotos in Lightroom ist das Bild dann wieder zu kontrastreich und verdunkelt...
 

Link to post
Share on other sites

Lies doch bitte nochmal genau was oben steht. Was passiert mit einem jpg aus der Kamera in einem anderen Program OHNE es vorher in LR zu ändern? was du beschreibst mit dem Handyfoto (ein jpg?) tönt immer noch entweder nach falschen Bildschirmfarbprofil und/oder Fehlbedienung bei LR. Welches LR hast du? Die Classic Version ist bei 9.3. Die Cloud basierte LR Version ist bei 3

Link to post
Share on other sites
vor einer Stunde schrieb wasabi65:

Lies doch bitte nochmal genau was oben steht. Was passiert mit einem jpg aus der Kamera in einem anderen Program OHNE es vorher in LR zu ändern? was du beschreibst mit dem Handyfoto (ein jpg?) tönt immer noch entweder nach falschen Bildschirmfarbprofil und/oder Fehlbedienung bei LR. Welches LR hast du? Die Classic Version ist bei 9.3. Die Cloud basierte LR Version ist bei 3

Das habe ich ja oben bereits erwähnt. Zitat: "(Was mich allerdings verwundert ist das die originalen Bilder bei Windows-Fotoanzeige genau so kontrastreich und dunkel aussehen wie wenn ich sie in Lightroom importieren würde...)"

Ich habe jetzt noch andere Medienprogramme probiert. Windows-Fotoanzeige und Fotogalerie zeigen das originale Bild von der Kamera zu stark kontrastreich an. Fotos und Windows Media Player zeigen das originale Bild nur leicht überbelichtet im Vergleich zum Kamerabildschirm.

Und auf mein Handy habe ich das selbe originale Bild gerade auch nochmal geladen und da sieht es nahezu identisch aus wie auf dem Kamerabildschirm.

Ja das Handyfoto ist jpeg und bei mir ist das cloudbasierte Lightroom in der Version 3.3 Habe letztens erst das Updade gemacht, aber vor dem Update war das Problem auch schon..

Wenn es ein falsches Bildschirmfarbprofil ist verstehe ich aber nicht warum alles farbentechnische tagtäglich top funktioniert und dann bei Lightroom so ausschlägt. In meinem anderem kostenlosen Bildbearbeitungsprogramm (GIMP) wird das jpeg importiert und sieht aus wie auf der Kamera. Auch das bearbeitete und exportierte Endprodukt ist top.

Also wird es wohl an Lightroom liegen oder?

Zu dem rechten Menü nochmal. Also anscheinend bin ich wirklich zu dumm um das zu finden... Ich habe den Import-Manager geöffnet jedoch nichts gefunden wo ich diese Einstellung vornehmen kann. Ich habe mal einen Screen gemacht wo ich festhänge, ich schicke ihn mal mit.

Kann ich irgendwo Lightroom zurücksetzten also die Einstellungen auf Standart setzten? Irgendeine Lösung muss es ja für dieses nervtötende Problem geben...

Link to post
Share on other sites
vor 8 Stunden schrieb no_nickname11:

Wenn es ein falsches Bildschirmfarbprofil ist verstehe ich aber nicht warum alles farbentechnische tagtäglich top funktioniert und dann bei Lightroom so ausschlägt. In meinem anderem kostenlosen Bildbearbeitungsprogramm (GIMP) wird das jpeg importiert und sieht aus wie auf der Kamera. Auch das bearbeitete und exportierte Endprodukt ist top.

Es sieht ja so aus, als wenn LR nicht das gleiche Farbprofil verwenden würde, welches andere Tools nutzen.
Entweder liegt die Monitorkalibrierung so weit daneben oder LR wertet das Profil nicht korrekt aus und nutzt eine eigene Einstellung.

Bei Gimp bin ich mir nicht sicher, ob automatisch ein Monitor ICC verwendet wird. Bei Irfanview muss dafür jedenfalls ein Plugin installiert sein.

Besitzt du einen Monitor mit Wide Gamut und wurde dieser irgendwann kalibriert?
Was passiert mit einem Bild, wenn dieses statt mit sRGB mit Adobe RGB exportiert wird? Ist der Export immer noch zu hell?


Wenn ich im Windows 'Farbverwaltung ' eingebe, sehe ich, welches Profil aktuell mit meinem Monitor verküpft ist:

Wenn mehrere Profile hinterlegt sind (sieht man auch, wenn man 'Eigene Einstellungen...' deaktiviert) kann man hier testweise das Standardprofil ändern und schauen, was sich in LR verändert.
Edit: LR sollte beim Wechsel des Profils natürlich nicht laufen.

 

 

Edited by grillec
Link to post
Share on other sites
vor 8 Stunden schrieb no_nickname11:

Zu dem rechten Menü nochmal.

Mit LR CC kenne ich mich nicht aus, da ich es nicht installiert habe (ich verwende nur Classic). Ein LR Problem scheint ja aber nicht vorzuliegen wenn ein unmodifiziertes jpg in der Windows Fotoanzeige auch falsch kommt (du meinst aber nicht die thumbnail voranzeige im Explorer?).

Schau Mal was Grillec geschrieben hat. Das scheint mir immer noch die wahrscheinlichste Möglichkeit.

Link to post
Share on other sites
vor 15 Stunden schrieb no_nickname11:

Wo soll ich zwischen 0-255 und 16-235 wählen können? Ich finde die Option leider nirgends.

Mit der App "Fotos" geöffnet und es sieht so aus wie auf dem Handy. Jedoch mit Windows-Fotoanzeige sieht das Original genau wie in Lightroom kontrastreicher und dunkler aus. Beim Import des Handyfotos in Lightroom ist das Bild dann wieder zu kontrastreich und verdunkelt...

So einstellen, dass es in der Windows Fotoanzeige korrekt aussieht.

Link to post
Share on other sites

@no_nickname11   

Vielleicht sollte man die Anzeigeeinstellungen zuerst einmal auf die kleinsten Standardeinstellungen drehen. Und erst danach verfeinern.

Unter Einstellungen > System > Anzeige > Erweiterte Anzeigeeinstellungen > Farbverwaltung

die Eigenen Einstellungen abschalten und dann den Reiter "Erweitert" öffnen:

Da sieht man zuerst einmal die Standardeinstellungen. Jetzt kann man mal den Knopf "Bildschirm kalibrieren" drücken und die Masken durchdrücken, zuerst ohne was zu verstellen, beim 2. Durchlauf ggf. Kontrast und Helligkeit am Monitor nachstellen. Das bei normalen Außenbedingungen vornehmen, ohne Sonne im Zimmer, ... Dann hat man den Monitor schon mal auf guten Startwerten stehen.

Jetzt mal nachgucken, ob die beschriebenen Probleme noch existieren. Wenn ja, fällt mir auch nichts mehr ein.

Wenn nein, dann sukzessive die weiteren Optionen bei Profilen einschalten und nach jedem Schritt immer wieder probieren, was passiert.

Und nVidia: Habe schon lange keine nVidia-Karte mehr im PC, aber früher hatte der Treiber selbst auch noch mal die Möglichkeit, Gamma- und Farbeinstellung vorzunehmen. Keine Ahnung, ob das heute auch noch so ist.

Link to post
Share on other sites

Das hier ist mein Monitor. Ich vermute das er Wide Gamut nicht hat, wissen tue ich es aber nicht.

https://www.amazon.de/Samsung-S27E330H-Monitor-Reaktionszeit-schwarz/dp/B06ZZX86TN/ref=sr_1_1?adgrpid=71236932615&dchild=1&gclid=CjwKCAjwltH3BRB6EiwAhj0IUFu3gSZSdFolW1QVXmODOsiimjBP_VcKMuw2_5Qii6AZrFk8iTXATRoCrzsQAvD_BwE&hvadid=353024829834&hvdev=c&hvlocphy=9043004&hvnetw=g&hvqmt=e&hvrand=3370319593324533118&hvtargid=kwd-299174649775&hydadcr=1605_1721128&keywords=monitor%2Bs27e330h&qid=1593069152&sr=8-1&tag=googhydr08-21&th=1

Beim Export mit Adobe RGB ändert sich nichts.

Allerdings finde ich das interessant! 
Und zwar ist in der Farbverwaltung, (bei "Mit dem Gerät verknüpfte Profile:") nicht ein einzigstes Profil unten drinn z.B. wie bei dir das sRGB display profile...

Da stimmt doch was nicht oder? 

Und ja wasabi65 mittlerweile glaube ich auch nicht mehr das es an Lightroom liegt wenn jedes Programm hier eine eigene Suppe kocht. Aber nein ich meine nicht die Thumbnail Voranzeige im Explorer.

 

Ich werde jetzt mal eure Vorschläge probieren und mich dann nochmal melden.

Link to post
Share on other sites
vor 30 Minuten schrieb no_nickname11:

Ich vermute das er Wide Gamut nicht hat, wissen tue ich es aber nicht.

Hmm, wenn man mal nach den technischen Daten guckt, ist das Monitor kein Grafik-Spezialist, insbesondere hat er ein TN-Display, was zu einer starken Abhängigkeit beim Kontrast vom Betrachtungswinkel führt. Ein ISP-Display ist da großzügiger.

https://downloadcenter.samsung.com/content/UM/201906/20190617123349564/BN46-00552B-Ger.pdf

Trotzdem, die Standardqualität sollte ausreichen und nicht zu den starken Unterschieden in der Anzeige führen. Monitor also nicht wegwerfen, ein Ersatz durch "was besseres" könnte nur der letzte Schritt zur Optimierung sein.

Link to post
Share on other sites
vor 18 Minuten schrieb RoDo:

ein Ersatz

Wäre ja auch kein Schritt, um das Problem zu beheben.
Bei Wide Gamut treten bei sRGB-Bilder nur deutlich größere Unterschiede in der Anzeige auf, als wenn es über ein Monitor mit einem kleineren Gamut läuft. Das hätte eine Ursache sein können. Daher die Nachfrage, ob der aktuelle Monitor dies unterstützt.

Edited by grillec
Link to post
Share on other sites

Sieht so aus als wäre ein falsches Farbprofil gewählt. Entweder du findest das Default Profil oder du kalibriest neu. Falls du nicht spezifische Tools zum kalibrieren hast (Spyder etc), dann machs wie von RoDo empfohlen mit Bordmitteln, aber versuch zuerst NICHT irgendetwas eigenes einzustellen, sondern lass alle vorgeschlagenen Defaults. Selbst etwas nach Geschmäck zuändern brockt dir meist ein neues Problem ein...das zB alle anderen immer finden deine Fotos seien so warm, kalt, rot, blau oder sonst ...stichig.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...