Jump to content
ALUX

Wechsel zwischen "1" und "2" am Moduswahlrad ohne Einblendung der jeweiligen "Settings-Anzeige" möglich?

Recommended Posts

Posted (edited)

Werbung (verschwindet nach Registrierung)

Hallo Zusammen,

vielleicht macht die Überschrift nicht auf Anhieb deutlich worum es mir geht:

Für die Wildlife-Fotografie habe ich mir zwei beovrzugte Grundeinstellungen programmiert:

M1 ist für "normale" Anwendungen und da habe ich z.B ein kleines verschiebbare AF-Feld gewählt usw.

M2 ist für Vögel im Flug mit anderen AF-Einstellungen (z.B. großes AF-Feld usw.)

Wenn ich also einen Vogel fotografieren wil der z.B.auf einem Ast sitzt dann stelle ich das Modusrad auf 1 und wenn ich plötzlich einen Vogel fliegen sehe, dann kann ich schnell auf 2 schalten und habe dafür die optimalen Einstellungen. Soweit so gut.

Der Knackpunkt ist aber daß bei jedem Umschaltevorgang erst einmal ein Fenster mit sämtlichen Settings eingeblendet wird und zwar für eine gefühlte Ewigkeit (real ca. 1 Sekunde lang). Das Settingsmenü kann man zwar schneller abschalten wenn man schnell auf den Auslöser drückt oder die OK-Taste hinten, aber es geht wertvolle Zeit verloren. Wenn ich z.B. einen Vogel am Himmel sehe, ihn mit der Kamera anvisiere und dann schnell den Modus auf 2 stellen will, dann verliere ich den Vogel aus dem Auge, weill unnötigerweise erst die Settings eingeblendet werden. Das ist EXTREM NERVIG!! 😤 

Hat von Euch jemamd einen Tipp ob und wie man diese "Settings-Anzeige" ausblenden kann?? Ich wärefür jeden Tipp dankbar!!

Edited by ALUX

Share this post


Link to post
Share on other sites

ich mache das anders, über recall custom hold.
das geht auch bei einer A6400, soviel ich weiß.

Anleitung hier

 

Share this post


Link to post
Share on other sites

Danke André! Ich muß mir das morgen mal in Ruhe anschauen. Ich habe ja leider die A6300 und nicht die A6400. Da ist das Menü noch anders strukturiert.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ja, ich befürchte das geht erst ab der A6400, so jedenfalls meine erste kurze google-Suche.
Schade! ist eine tolle Funktion genau für den Zweck, den Du beschreibst.
Du drückst den definierten Knopf (zB AEL) und hast ein set von vordefinierten Einstellungen, solange Du den Knopf hältst.
LÄsst Du los, ist alles wieder auf Standard.

Share this post


Link to post
Share on other sites

Tja, es sieht leider so aus als ob ein Problem mit der A6300 nicht behebbar ist. Christian Laxander hat vorgeschlagen das gewünschte AF-Feld zu registrieren und per Knopfdruck zu aktivieren. Das kann die A6300 leider nicht (und außerdem wären dann auch nicht die anderen Settings wie kürzere Verschlußzeit und Belichtungskorrektur automatisch mitaktiviert, so wie es beim Aufrufen der 1 und 2 Modi der Fall wäre). Mark Galer hat auf das Video oben verwiesen, was eine super Sache wäre, aber bei der A6300 ebenfalls nicht geht.

Also muß ich mit der Umstellung von 1 auf 2 mittels Moduswählrad und dem dämlichen Info-Fenster leben. Letzteres bleibt übirgens beliebig lange angezeigt und wird erst durch Druck auf den Auslöser oder die OK-Taste ausgeblendet. Also heißt es weiterhin Drehrad drehen und dann möglichst schnell Auslöser drücken 😤

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...