Jump to content
SkunkOn

Frage an die CO-Nutzer

Recommended Posts

Werbung (verschwindet nach Registrierung)

Moin zusammen,

 

ich habe bisher immer LR 4..4.1 benutzt und bin eigentlich auch zufrieden. Da ich aber gerne auf ein aktuelleres Programm umsteigen würde schiebt sich hier CO ins Bild, da ich über meine A6000 ja schon eine CO Express-Version mein Eigen nennen kann. Ich habe mehrere Versuche des Umstiegs hinter mir, allerdings kommt CO irgendwie nie an LR heran. Ja! ich weiß! ist nur die "Express" Version und LR eine Vollversion, aber das fängt schon beim Öffnen des Bildes an, und damit bin ich auch bei meiner eigentlichen Frage:

Wieso sehen die Bilder schon beim Öffnen so unterschiedlich aus? 

 

Vielen Dank für alle Antworten schonmal im Voraus

Skunk

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb SkunkOn:

Wieso sehen die Bilder schon beim Öffnen so unterschiedlich aus?

Jeder RAW-Entwickler zeigt zunächst mal einen mehr oder weniger fest verdrahteten Default an - da gibt es zwischen den Herstellern Unterschiede. C1 hat (zumindest in der Vollversion) einen Automatik-Button, der Helligkeit, Kontrast sowie Schwarz- und Weißpunkte optimiert. Den würde ich mal ausprobieren - aber nicht bei einer Aufnahme des Sternenhimmels, denn die würde die Automatik gnadenlos zu hell stellen.

Bei der von Dir gezeigten Aufnahme kann ich eigentlich nicht sehen, daß die C1-Wiedergabe schlechter wäre. Aber in 1:1 mag sich das anders darstellen.

Die Basis-Technologie ist meines Wissens bei der Express-Version und der Vollversion von C1 gleich - sie unterscheiden sich nur im Leistungsumfang, da fehlen bei Express einige Tools.

Share this post


Link to post
Share on other sites

ich kann das später genauer darstellen was der Unterschied ist. C1 hat massive Farbfehler" Der obere Teil der Sterne weist einen massiven Blaustich auf und in der Mitte ist ein großer Magenta-Fleck. Das ist dann so der Punkt wo ich dann wieder bei LR lande, weil das ganz zu Anfang deutlich mehr Arbeit macht die ungewollten Farben aus dem Bild zu beommen. 

Ich hoffe an dieser Stelle, dass das ein Fehler meinerseits ist.

Share this post


Link to post
Share on other sites
vor 46 Minuten schrieb SkunkOn:

C1 hat massive Farbfehler" Der obere Teil der Sterne weist einen massiven Blaustich auf und in der Mitte ist ein großer Magenta-Fleck.

Interessant. Mit ähnlichen Problemen kämpfe ich auch bei Astro-Aufnahmen. LR als Vergleich habe ich leider nicht.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb SkunkOn:

ich kann das später genauer darstellen was der Unterschied ist. C1 hat massive Farbfehler" Der obere Teil der Sterne weist einen massiven Blaustich auf und in der Mitte ist ein großer Magenta-Fleck. Das ist dann so der Punkt wo ich dann wieder bei LR lande, weil das ganz zu Anfang deutlich mehr Arbeit macht die ungewollten Farben aus dem Bild zu bekommen. 

Danke für die Erläuterung. Als jemand, der selbst kein Astro macht, sehe ich das nicht so ohne Weiteres. 

Keine Ahnung, ob es Dein Fehler ist oder der von C1. Das Programm kommt aus der Studiophotographie mit Mittelformatkameras - könnte sein, daß es von daher einige Situationen nicht berücksichtigt. Mein Vorschlag: Trag das Problem mal mit einigen aussagekräftigen Vergleichsaufnahmen dem Service vor. Die wenigen Male, wo ich mit denen zu tun hatte, haben die mir einen kompetenten und entgegenkommenden Eindruck gemacht.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb micharl:

Mein Vorschlag: Trag das Problem mal mit einigen aussagekräftigen Vergleichsaufnahmen dem Service vor. Die wenigen Male, wo ich mit denen zu tun hatte, haben die mir einen kompetenten und entgegenkommenden Eindruck gemacht.

das werde ich mal machen. Darauf bin ich garnicht gekommen. Danke

Share this post


Link to post
Share on other sites
Posted (edited)

...OK das Problem hat sich anderweitig gelöst, ich habe eine LR6 Version zur Verfügung gestellt bekommen. Damit hatte ich so garnicht mehr gerechnet, allerdings kann der Thread damit meinetwegen geschlossen werden. 

 

Danke für alle Antworten

 

VG
Skunk

Edited by SkunkOn

Share this post


Link to post
Share on other sites
vor 17 Stunden schrieb blur:

.. oder frage in der Facebookgruppe von C1, da wurde mir recht schnell geholfen.

gute Idee, hat sich aber auch erledigt 🙂 

Share this post


Link to post
Share on other sites
Am 23.3.2020 um 09:39 schrieb pizzastein:

Mit ähnlichen Problemen kämpfe ich auch bei Astro-Aufnahmen.

Bin auch kein Astro-Knipser. Spontan hätte ich jetzt aber gesagt, dass wird schon richtig sein.

Magst Du vielleicht irgendein RAW irgendwo in eine Cloud packen, dass man sich das genauer anschauen kann?

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hi, hier das RAW von @pizzastein im  100% crop unbearbeitet - links LR rechts c1. der helle Stern hat - finde ich - einen Magenta Touch. Insgesamt sind in der Gesamtansicht die Sterne wieder bunter. So als ob mehr Rauschen angezeigt wird?!?!?

Edited by SkunkOn

Share this post


Link to post
Share on other sites
Posted (edited)

...hier der ungecropte Ausschnitt im Vergleich - links LR rechts c1. 

edit: hier im Forum sieht es eher umgekehrt aus. Im Original am Bildschirm sind rechts deutlich mehr "Sterne" und gerade die kleinen deutlich bunter

edit2: sorry ich hatte das falsche Bild hochgeladen. Jetzt sieht man es. Beide Bilder unbearbeitet.

 

Edited by SkunkOn

Share this post


Link to post
Share on other sites

Versuch erstmal eine andere Einstellung der Basismerkmale:

Jeder RAW-Konverter interpretiert anders. Das Ziel sollte auch nicht sein, das Ergebnis von Lightroom zu kopieren, sondern das Bild bestmöglich zu entwickeln.

Im konkreten Bild würde ich folgendes machen:
- das Profil "Auto - Kontrastreich" wählen
- "Violette Farbsäume" entfernen auf mindestens 50
- die Sättigung deutlich reduzieren (es sei denn, man möchte Farben der Sterne oder Nebel zeigen)
- die Tonwerte RGB bei 0 => 5 setzen
- und versuchen die starke Vignettierung des Objektivs zu kompensieren. Entweder direkt über "Vignettierung" oder mit einer Maske. Leider ist kein Objektivprofil im RAW hinterlegt.

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb storki321:

Jeder RAW-Konverter interpretiert anders.

Hi @storki321,

wie oben schon erwähnt hat sich das Problem insofern erledigt, als dass ich eine LR6 Version zur Verfügung  habe. Damit stehen mir jetzt die nötigen Objektivkorrekturen, das .arw-Format und einige andere Sachen mehr zur Verfügung und es gibt für mich keinen Anlss mehr über C1 nachzudenken.

Danke aber für deine Antwort! Das wirkt auf mich so, als ob ich damit weitergekommen wäre 🙂

VG
Skunk

Share this post


Link to post
Share on other sites
Am 23.3.2020 um 10:10 schrieb micharl:

Das Programm kommt aus der Studiophotographie mit Mittelformatkameras

Das ist korrekt. Irgendwie ist es aber so, dass Capture One permanent gegen den Benutzer arbeitet, indem es ungefragt Automatismen anwendet, welche eher einer App für Mobilanwendungen gut zu Gesichte stünden.

Beispiel 1:
Ich verwende ein Superweitwinkelobjektiv mit sehr deutlicher tonnenförmiger Verzeichung. Irgendwann habe ich bemerkt, dass diese Aufnahmen automatisch entzerrt werden. Das lasse ich als Default gelten, obwohl ich - bei meiner damaligen Version - eine Einstellung begrüßt hätte, dies per Default auszuschalten, um es nur im Bedarfsfall zu aktivieren. Das war aber noch nicht alles. Wenn Capture One eine Aufnahme entzerrt, dann ist das Ergebnis ein Sofakissen mit Fotoaufdruck, da ja die Ecken nach außen gezogen werden. Das wird aber so nicht geliefert. Das Ergebnis wird - etwas großzügig - gerade geschnitten. Das ändert aber die Größe zum RAW File. Also wird es auch noch auf die Größe des RAW Files skaliert. Das sind mir ehrlich gesagt ein wenig viele - heimlich - an meinen Bildern vorgenommene Änderungen. Das möchte ich dann, wenn ich die Software angewiesen habe "Mach mal schön und zeige mir deinen Vorschlag". Das möchte ich aber nicht haben, wenn eine Entzerrung des Motives gar nicht nötig ist, zum Beispiel bei Landschaftsaufnahmen ohne gerade Linien. Man kann das alles auch - per Bild - abschalten, aber den Menüpunkt ist so kryptisch und versteckt, dass ich mich jedesmal wieder ärgere, mir beim letzten Mal keinen Zettel mit dem Workflow an den Monitor geklebt zu haben.

Beispiel 2:
Ein Stapel Fotos für einen Kalender wird aufbereitet. irgendwie sehen die Ergebnisdateien eigenartig aus. Wieder zurück ins Programm. Alles in Ordnung. So wie es hier aussieht, so soll es auch aussehen. Schließlich stellt sich heraus, dass es irgendwo eine Einstellung gibt, welche C1 mitteilt, für welches Ausgabegerät das Ergebnis bestimmt sein soll. Dementsprechend wird das von mir auf einem kalibrierten Monitor so bearbeitete und gewollte Ergebnis noch mal verrührt und mit einem Schuss Cognac aufgekocht.

Fazit:
Capture One ist ein sehr mächtiges Werkzeug, aber wie ein eigensinniger Araberhengst braucht es einen dominanten Reiter, das das Biest straff am Zügel hat, sonst ist man Passagier und es galoppiert wohin es will.

Share this post


Link to post
Share on other sites
Posted (edited)
vor 7 Stunden schrieb tengris:

Capture One ist ein sehr mächtiges Werkzeug, aber wie ein eigensinniger Araberhengst braucht es einen dominanten Reiter, das das Biest straff am Zügel hat, sonst ist man Passagier und es galoppiert wohin es will.

Kann man so sehen ;) 

Das Ärgernis nach Beispiel 2 kann man allerdings in den Exporteinstellungen dauerhaft beseitigen. Über 1 habe ich mich auch schon gelegentlich geärgert - inzwischen ist mir der Weg zur Auswahl von "Automatische Objektivkorrektur deaktivieren" in Fleisch und Blut übergegangen. Kann man am Beginn einer Session für alle zu behandelnden Aufnahmen in einem Rutsch festlegen.

Damit kann ich gut leben. Trotzdem suche ich immer noch nach einer Möglichkeit, einen eigenen "Default" zu definieren, so daß alle zu bearbeitenden Aufnahmen zunächst in allen Parametern (oder zumindest den grundlegenden) nach diesem prozessiert und auch angezeigt werden. Wenn jemand das gefunden hat bitte laut "hier" rufen. Bei RawTherapee (was ich aus anderen Gründen selten benutze) ist dieser Punkt hervorragend gelöst.

Auch die Erweiterung der Möglichkeiten, für "A" eigene Parameter anzugeben, wäre mir sehr willkommen.

Edited by micharl

Share this post


Link to post
Share on other sites

Capture One ist im professionellen Bereich sehr verbreitet, also kann es so verkehrt nicht entwickelt worden sein. Es ist für schnellen Workflow ausgelegt, also bspw. Tethered Shooting mit Default-Automatismen, um schnelle Ergebnisse zu produzieren. Ich verstehe nicht, wieso Eigenarten des Programms oft als "Arbeiten gegen die Benutzer" angesehen werden. Die einen mögen es, die anderen nicht. Man kann fast alles anpassen und nach den eigenen Wünschen konfigurieren. Umgekehrt nervte es mich damals bei Lightroom, dass man die Oberfläche eben nicht anpassen konnte und die Einstellungen, um zu gewünschten Ergebis zu gelangen, aufwänder erschienen, als mit C1. So bin ich bei C1 hängen geblieben.

Die Objektivkorrekur lässt sich als Voreinstellung mit einem Klick abschalten:

Auch der Export hat Default-Voreinstellungen. Die stehen nicht irgendwo, sondern direkt unter "Export-Rezept" bzw. der "Verarbeitungsvorgabe". ICC-Profil, falls das gemeint war. Alles anpassbar. Die Eigenarten der Farb-Profilierung mit Proof-Vorschau usw. muss man verstehen und ggf. anpassen. Ich zB habe überall sRGB als gemeinsamen Nenner eingestellt.

Man muss sich mit den Eigenarten der Software auseinandersetzen. Trotzdem hat C1 in vielen Bereichen noch Schwächen, dich ich aber mehr zur Kenntnis nehme, als mich drüber aufzuregen.

Share this post


Link to post
Share on other sites

Hallo,

dieses Thema beschäftigt mich zur Zeit!

Nach dem Wechsel des Objektivs an meiner Xt3 von 18-55  zum XF 16-80, wird bei C1 im Reiter Objektivkorrektur immer wieder

automatisch das Profil vom 18-55 angezeigt.

Und das obwohl ich den Haken automatische Objektivkorrektur deaktivieren gesetzt habe.

Ich muss also jeweils händisch umschalten auf Manufacturprofil.

C1 stellt zur Zeit noch kein Profil für das 16-80 zu Verfügung.

Das automatische deaktivieren wird ingnoriert.

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb storki321:

Die Objektivkorrekur lässt sich als Voreinstellung mit einem Klick abschalten

Welche Capture One Version verwendest du?

Ich schrieb oben "- bei meiner damaligen Version -", was glaube ich 8 war. Bei meiner jetzigen Version 10.2.1 ist das nach wie vor unbefriedigend gelöst, obwohl auch diese Version zu sehr professionellen Preisen plus 25% dänische Mehrwertsteuer für den "professionellen Bereich" verkauft wurde. Das Menu "Objektivkorrektur gibt es in ähnlicher Form wie im Screenshot oben. Die Option "Automatische Objektivkorrektur deaktivieren" bewirkt aber keine sichtbare Änderung. Um die automatische Entzerrung los zu werden, empfiehlt es sich im mittleren oberen Menu die Option "Zuschneiden" auswählen. Dann sieht man nämlich, wie viel da weg fällt und das ist ganz tüchtig. Entfernt wird die Verzeichnungskorrektur, indem man den Schieberegler "Verzeichnung" von 100% (default) auf 0% zurück schiebt. Man kann auch eine moderatere Korrektur einstellen, wenn dies angemessen erscheint.

Vielleicht könnte noch jemand testen, ob dies bei der aktuellen Version tatsächlich mit einem Mausklick abschaltbar ist und zwar in der Weise, dass auch die automatische Verzeichnungskorrektur davon erfasst wird. Bildwirksam ist dies wie gesagt vor allem bei Objektiven mit starker Verzeichnung. Bei mir sind dies das Nikkor 14-24mm und das Olympus 12-40mm.

Share this post


Link to post
Share on other sites

Noch ein kleiner Nachtrag zur Illustration des oben geschilderten Problems:

Eine Aufnahme mit dem Olympus 12-40mm @12mm. Die Aufnahme wurde von Capture One entzerrt. Das ist in diesem Fall erforderlich, da der Turm sonst ein ziemliches Bäuchlein hätte. Die bei der Entzerrung nicht gefüllten Bereiche sind zur besseren Sichtbarkeit gelb markiert. Diese müssen nach der Verzeichnungskorrektur entfernt werden. Tatsächlich schneidet Capture One aber den ausgegrauten Rahmen weg, also sehr viel mehr als erforderlich. Das lässt sich zwar manuell korrigieren, dies muss aber generell für jedes einzelne Bild gemacht werden. Automatisieren kann man das schwer, da die Menge an wegfallendem Bildinhalt bei Zooms von der Brennweite abhängt. Bei Brennweiten, bei welchen das Objektiv nicht verzeichnet, wird auch nicht herum geschnippelt.

Share this post


Link to post
Share on other sites
Posted (edited)

Ich verwendet C1 in der aktuellsten v20 und habe ebenfalls das Oly 12-40/2.8. Angefangen hatte ich damals mit v7.

Hier mal zwei Screenshots als Beispiel für die Unterschiede der Einstellung mit und ihne automatische Korrektur:

1. Mit automatischer Korrektur deaktiviert:

2. Mit automatischer Korrektur aktiviert. Angezeigt ist der Ausschnitt bei Klick auf "Zuschneiden":

Beim Schieben der "Verzeichnung" zwischen 0 und 100 sieht man deutlich die Kissenkorrektur in der Mitte.

Das angezeigte Profil ist ja das von Phase One erstellte. Es gibt daneben noch das "Manufacturer Profile", bei dem etwas weniger rundum weggeschnitten wird. 
Soweit ich es verstanden habe, entspricht die automatische Korrektur jener, die (in diesem Fall) Olympus selbst vorgibt. Also ein JPEG ooc sollte den gleichen Beschnitt haben, wie du es in C1 angezeigt bekommst. Müsste ich mal testen.

 

Edited by storki321

Share this post


Link to post
Share on other sites
Posted (edited)

Hier mal ein schnelles Testfoto mit dem Oly 12-40/2.8

1. Korrektur mit dem Profil von PhaseOne:

2. "Manufacturer Profile". Dies entspricht exakt der Darstellung des JPEG ooc

3. Ohne Korrektur:

 

Edited by storki321

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!