Jump to content

Grafikkarte für Capture One?


steve81
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hi, 

ich betreibe aktuell C1 20 auf meinem 4,5 Jahre alten Desktop PC (I7 4790, 16 GB RAM, SSD) die Performance ist im Grunde ok, könnte allerdings hier und da einen Tick besser sein.
Überall ist zu lesen, dass C1 von einer Grafikkarte profitiert, aktuell hab ich nur die Intel Onboard Grafik.
Bringt mir die Investition in eine GPU im unteren Preissegment ( GTX 1050ti oder GTX 1650) einen merkbaren Leistungsschub?

Link to post
Share on other sites

vor einer Stunde schrieb steve81:

Überall ist zu lesen, dass C1 von einer Grafikkarte profitiert

Ja, aber nicht in allen Bereichen. Ich bin gerade von UHD 630 auf eine 2060 umgestiegen und die Entwicklungszeit der Bilder hat sich halbiert und genau da profitiert C1 auch von einer schnellen GPU, für alles andere reicht praktisch auch alles ab 1050 weil die Unterschiede nur marginal sind.

Wenn du einen 10bit-Monitor hast wäre das auch meine Mindestempfehlung. AMD können bis auf die Grafikspezialisten nach wie vor keine 10bit.

Ach ja, C1 profitiert auch von Arbeitsspeicher, bei den derzeitigen Preisen würde ich noch auf 32GB aufrüsten.

Edited by wuschler
Link to post
Share on other sites

Habe diese Woche mal testweise 59 Raws in 100% JPGS exportiert. Erster Versuch GPU Unterstützung auf Auto 5:52 min (CPU Auslastung konstant ca. 20%).

Danach das Gleiche nochmal und die GPU Unterstützung ausgeschaltet, CPU Auslastung stieg rapide an, teilweise bis 90% Dauer 2:34 !

Ist jetzt eben die Frage wie das mit einer potenteren Grafikkarte aussehen würde.

 

Link to post
Share on other sites

  • 1 month later...

Ich hatte bis vor Kurzem die ASUS RX580-O8G 8GB und bei CaptureOne war mit der Hardwarebeschleunigung eine deutliche Verbesserung bei Darstellung und Verarbeitung spürbar.

Jetzt wolte ich mich noch mehr verbessern und bin auf die ASUS RX5700 XT umgestiegen.

Mit verheerendem Ergebnis: Hardwarebeschleunigung ist nicht mehr zu gebrauchen!
Anscheinend gibt es noch massive Probleme mit openCl.
Der Support von CaptureOne hat sich sehr bemüht und mir Vorschläge zur Fehlerbeseitigung gemacht, aber alle ohne Erfolg.

Darstellung: Beim Laden eines neuen Fotos bzw. bei dessen Bearbeitung wird das Bild zuerst mit falschen Farben angezeigt um dann wieder normal zu werden.
Verarbeitung: Beim Export der Fotos stimmt gar nichts mehr. Die Farben sind extrem verzerrt.

Jetzt arbeite ich wieder ohne Hardware-Beschleunigung. Die alte Karte habe ich leider schon weiter gegeben.

Mein System:
ASUS Prime X470-Pro
Ryzen 7 2700X
32 GB Ram
Benq 2700 PT Monitor 2560 x 1440

Alle Treiber sind aktuell.

Vielleicht gibt es doch noch Hilfe?
 

Edited by Remstalpepe
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich!

×
×
  • Create New...