Jump to content
Bodyworks

Geotagging mit Image App und Lumix G9 geht nicht

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo liebe Leute,

ich bekomme es nicht hin, dass die Fotos der G9 mit der Panasonic Image App getagged werden.
Gefühlte 2 Stunden habe ich nun herumgebastelt. Die Fernsteuerung funktioniert einwandfrei. Ebenso das Pairing per Bluetooth.

In den Kameraeinstellungen ist "Ortsinfo.prot." auf ON. In der Image App ist Geotagging aktiviert.
Es sieht also alles korrekt aus. Auf dem Kamerabildschirm ist das Bluetooth Symbol zunächst grau. Nach dem Pairing wird es weiß.
Aber der Schriftzug GPS wird um's Verrecken nicht weiß sondern bleibt grau.

Das Phone ist ein Samsung Galaxy S10 plus. Selbst im tiefen Keller zeigt mir Google Maps meine aktuelle Position an. BT und Standort sind beim Phone aktiviert.
Beim Versuch, das Ganze mal mit einem Xiaomi 9 von Grund auf neu zu installieren bekomme ich das gleiche Ergebnis. Firmware der G9 ist V 2.0.
Was ist falsch.

Vielen lieben Dank für Tipps.

LG Frank
 

 

Edited by Bodyworks

Share this post


Link to post
Share on other sites

Als Nicht-Besitzer der G9 kann ich Dir nur sagen, wie es mit der GX9 geht - die Familienähnlichkeit dürfte recht groß sein. Ich habe mir für "schwierige Anwendungen" als Gedächtnisstütze eine Art Handbuch-Ergänzung geschrieben, und darin steht zum Thema:

Bluetooth

Nach erfolgreichem einmaligen Pairing ist die Handhabung trivial. Man startet zunächst BT auf dem Handy, dann auf der Kamera und ruft dann die ImageApp auf. Die will zunächst ein W-Lan sehen – das quittiert man mit Abbrechen. Daraufhin kann man Bluetooth-Fernbedienung aufrufen – und schon ist sie da. Zum Beenden stoppt man erst Image-App auf dem Handy und dann Bluetooth an der Kamera. Die blaue Leuchte geht erst dann aus, wenn man aus den Menüs wieder in Aufnahmebereitschaft zurückgekehrt ist.

Ebenso kann man nach erfolgter Bluetooth-Verbindung und Herstellung einer Satellitenverbindung auf dem Handy dort die Image App aufrufen und die Datenübertragung aktivieren. Aktive Übertragung von GPS-Daten wird auf den Info-Bildschirmen durch Symbole für Bluetooth und GPS angezeigt. Bei Abbruch der Verbindung werden diese Symbole ausgegraut. Die Einstellung zur Ortsprotokollierung im Menü kann immer „on“ bleiben, weil sie ohne Bluetooth keine Energie verbraucht.

Share this post


Link to post
Share on other sites

Hallo Micharl, vielen Dank für die Info und die Zeit, die Du Dir genommen hast, mir zu antworten.

Deine Beschreibung ist nachvollziehbar und die Symbole für BT und GPS sind in meinem Fall im Kameradisplay sichtbar. BT ist korrekt gepaired (was für ein Unwort). Die Fernbedienung mittels BT funktioniert ebenfalls. In der App und im Phone sind GPS aktiviert. Alleinig das GPS Symbol im Kameradisplay bleibt grau, Das BT Symbol ist weiß. Da die Fernbedienung per BT ja einwandfrei funktioniert, sind Phone und Cam miteinander verbunden. Lediglich GPS wird offensichtlich NICHT übermittelt.
Bin ratlos.
LG Frank

Share this post


Link to post
Share on other sites

Funktioniert hier einwandfrei mit der Firmware 2.0.
Ich hatte allerdings auch schon mit den Firmware-Versionen davor kein Problem mit dem Geo-Tagging.
Ich starte dazu die Image-App (oder auch Lumix Sync, funktioniert genau so) und mache dann gar nichts am Handy, ich drücke nicht die Meldungen weg oder sonstwas, schalte nicht in den Fernbedienungsmodus,, lasse die App einfach so laufen wie sie ist und schalte das Handydisplay aus.

Sobald ich die Kamera einschalte verbindet sie sich automatisch mit der App, beim ersten Einschalten der Kamera kann es etwas länger (bis 30sec) dauern, aber danach geht's immer fix, bis das GPS-Symbol an der Kamera weiß wird. Tagging funktioniert dann einwandfrei.

Ich verwende das Galaxy S8. Bei der ersten Inbetriebnahme musste ich auch einige Einstellungen am Handy korrigieren, da das Energie-Management und die Rechte-Vergaben bei den neueren Android-Versionen sehr restriktiv sind.

Es muss sichergestellt sein, dass die App alle Rechte hat, um im Hintergrund aktiv zu bleiben und auch GPS-Abfragen im Hintergrund durchführen kann und an die Kamera übermitteln darf. Beim S8 werden einige Energiespareinstellungen über Profile gesteuert, die ich entsprechend ändern musste. Ob das bei S10 ähnlich ist kann ich nicht sagen.
Auf jeden Fall müsste sich die Kamera automatisch verbinden und taggen, solange du die App geöffnet hast.

lg Peter

Edited by ObjecTiv

Share this post


Link to post
Share on other sites

Hi Peter, die App hat alle Rechte und darf im Hintergrund ohne Einschränkungen werkeln. Ich kann machen was ich will. Das BT Symbol auf dem Kameradisplay ist weiß, GPS bleibt grau.

BT Fernauslösung funktioniert einwandfrei. Nach Starten der App und Einschalten der Cam, erscheint nach ca. 15-20 Sekunden das BT-Symbol weiß. GPS bleibt dauerhaft grau. No tagging 😞

Weiß nicht mehr was ich machen soll.

LG Frank

Share this post


Link to post
Share on other sites

OK, hab heute noch mal genauer getestet und beim Samsung (mal wieder) ein paar ungereimtheiten entdeckt. Anscheinend hat seit einem der letzten Updates sich mal wieder was an den Energieeinstellungen verändert, denn mein S8 war jetzt mit mal im Profil "Optimiert", sonst hatte ich es immer im "Mittleren Energiesparmodus" mit ein paar zusätzlichen Konfigurationen. Das hat immer tadellos funktioniert.

Jetzt ist es so, dass die App beim Verbindungsaufbau - also wenn ich die Kamera einschalte - im Vordergrund sein muss. Ansonsten verbindet sich die App nicht mit der Kamera. Den Mittleren Energiesparmodus wieder einzustellen hat daran erst mal nichts geändert. Alle anderen Einstellungen sind auf den ersten Blick noch so wie zuvor. Wenn ich jetzt die App starte und die Kamera einschalte verbinden sich beide und nach einiger Zeit zeigt die Kamera auch GPS-Funktionalität an, das funktioniert auch erst mal so weit.

Merkwürdiger finde ich aber folgendes: Bislang war es so, dass sobald mal Kamera und App miteinander verbunden waren, im Display des Handys das Symbol für Standortabfragen eingeblendet wurde, und sobald ich die Kamera ausschalte oder sie sich in den Sleep-Modus schaltet ging unmittelbar das Standortabfragesymbol wieder aus.
Jetzt ist es aber so, dass beim S8 das Symbol für Standortabfragen gar nicht mehr angeht, auch wenn Kamera und App verbunden sind und die Kamera GPS anzeigt, und auch nicht wenn ich Fotos mit GEO-Tagging mache. Irgend was hat Samsung da mal wieder verbockt. So richtig zufriedenstellend habe ich das jetzt auf die schnelle nicht wieder hinbekommen - da muss ich auch mal ein bischen suchen ob ich eine Lösung finde.

Jetzt kommt wahrscheinlich die berechtigte Frage , warum ich mir so sicher bin, dass es am Samsung und nicht an der G9 liegt. Ich habe noch ein zweites, älteres Moto G , welches ich eigentlich nicht mehr zum telefonieren  nutze. Das Moto G hat auch keine SIM-Karte mehr drin, aber wegen seiner guten Akkulaufzeit habe ich es manchmal auf längeren Foto-Touren mit im Fotorucksack, einfach nur zum Zwecke des Geo-Taggings mit der G9. Das funktioniert nämlich auch ohne SIM-Karte. Lange Rede, kurzer Sinn: Mit dem Moto G funktioniert alles genau so wie bislang auch: Ich starte die APP, stelle das Display vom Handy aus ( es spielt keine Rolle ob die App im Vorder- oder Hintergrund läuft) und sobald ich die Kamera einschalte verbindet sie sich über Bluetooth und nach kurzer Zeit geht auch GPS. Und das wichtigste: beim Moto G ist nach wie vor das Standort-Symbol an, sobald Kamera und Handy verbunden sind.

Zur Sicherheit hab ich auch da noch mal die aktuellen Versionen der Apps installiert. Funktioniert aber genau so einwandfrei.

 

Edited by ObjecTiv

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb ObjecTiv:

Jetzt kommt wahrscheinlich die berechtigte Frage , warum ich mir so sicher bin, dass es am Samsung und nicht an der G9 liegt. Ich habe noch ein zweites, älteres Moto G , welches ich eigentlich nicht mehr zum telefonieren  nutze

Daraus ergibt sich mein nächster Hinweis für @Bodyworks: Kannst Du ein zweites Handy auftreiben, um zu checken, ob es damit geht? Dann wäre das Handy der Schuldige. Wenn es dann aber auch nicht geht: Vielleicht kannst Du irgendwo eine zweite G9 auftreiben (wenn Du beim lokalen Fachhandel gekauft hast, wüßte ich schon, wo ;) ) um nachzusehen, ob Dein Handy (oder das halbe Dutzend, das Du dorthin mit nimmst) mit dem Exemplar besser zurecht kommt. Im letzteren Fall wäre dann wohl der Kundendienst gefordert.

Share this post


Link to post
Share on other sites

Hi Micharl, ich hatte ja schon weiter oben geschrieben, dass ich das komplette Setup auch mit einem neuen Xiaomi 9 ausprobiert habe. Dort war das Ergebnis identisch. Kopplung per BT einwandfrei, Fernbedienung sowohl per BT als auch WiFi einwandfrei. BT Symbol auf dem Display der Cam weiß, GPS grau.

Ich kann mir ehrlich gesagt nicht vorstellen, dass die G9 defekt sein soll.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb ObjecTiv:

Jetzt kommt wahrscheinlich die berechtigte Frage , warum ich mir so sicher bin, dass es am Samsung und nicht an der G9 liegt. Ich habe noch ein zweites, älteres Moto G , welches ich eigentlich nicht mehr zum telefonieren  nutze. Das Moto G hat auch keine SIM-Karte mehr drin, aber wegen seiner guten Akkulaufzeit habe ich es manchmal auf längeren Foto-Touren mit im Fotorucksack, einfach nur zum Zwecke des Geo-Taggings mit der G9. Das funktioniert nämlich auch ohne SIM-Karte. Lange Rede, kurzer Sinn: Mit dem Moto G funktioniert alles genau so wie bislang auch: Ich starte die APP, stelle das Display vom Handy aus ( es spielt keine Rolle ob die App im Vorder- oder Hintergrund läuft) und sobald ich die Kamera einschalte verbindet sie sich über Bluetooth und nach kurzer Zeit geht auch GPS. Und das wichtigste: beim Moto G ist nach wie vor das Standort-Symbol an, sobald Kamera und Handy verbunden sind.

Zur Sicherheit hab ich auch da noch mal die aktuellen Versionen der Apps installiert. Funktioniert aber genau so einwandfrei.

Du hattest mir ja mit dem S8 und der Image App auch schon mal Hilfestellung gegeben. Aber bei mir mit dem S8 ist es genauso wie Du es beschreibst. Kann es sein, dass Du das Update auf Android 9 vorher nicht hattest und das das Moto G vielleicht auch eine andere Android-Version?

Share this post


Link to post
Share on other sites

Hallo Frank,

ich habe zwar kein Android Gerät sondern nutze ein iPhone, aber mir fiel bei der Einrichtung ebenfalls auf, dass das GPS Zeichen ausgegraut war, obwohl BT sichtbar und aktiv war. Ich habe dann mal die Ortungsfunktion in meinem iPhone auf dauerhaft an (nicht nur auf "bei Verwendung der App") gestellt und siehe da, GPS leuchtet auf und die GPS Übertragung funktioniert. Weiß nicht ob's hilft, aber vielleicht liegt es ja auch bei dir an der GPS Funktionalität des Mobiltelefons?

 

Grüße,

herr/melin

Share this post


Link to post
Share on other sites
vor 55 Minuten schrieb cyco:

Du hattest mir ja mit dem S8 und der Image App auch schon mal Hilfestellung gegeben. Aber bei mir mit dem S8 ist es genauso wie Du es beschreibst. Kann es sein, dass Du das Update auf Android 9 vorher nicht hattest und das das Moto G vielleicht auch eine andere Android-Version?

Die Updates installiere ich eigentlich meist sofort, wenn sie verfügbar sind. 100% ausschließen kann ich das aber jetzt im Nachhinein nicht mehr, wenn ich damals nicht die installierte Android-Version genannt hatte. Auf jeden Fall hat es zu dem Zeitpunkt mit meinem S8 noch einwandfrei funktioniert.

Auf dem MotoG läuft noch Android 5.1 (da war Energisparen wohl noch nicht so wichtig 😉), da musste ich auch nichts umkonfigurieren, App installiert - und funktioniert !

Hab heute eine kleine Tour gemacht um den neuen HiRes-Modus zu testen, und da hat das Taggen mit dem MotoG einwandfrei geklappt.

Mit dem S8 geht's bei mir zwar auch, aber momentan eben nur, solange die App aktiv und im Vordergrund ist. Wenn ich eine Lösung finde werd ich sie hier posten.

 

lg Peter

Share this post


Link to post
Share on other sites

Hab jetzt die Image-App noch mal auf nem weiteren Samsung Handy mit Android 8.0.0 installiert. Was soll ich sagen, funktioniert genau so gut wie mit dem Moto G.

Danach ist etwas seltsames passiert: Ich hab die App auf Android 8 beendet, aber das GPS an der Kamera war weiter verfügbar. Dann hab ich das Android8-Handy ausgeschaltet und das MotoG auch, und das GPS war weiter verfügbar ????.

Jetzt war nur noch das S8 aktiv, aber da war die App gar nicht mehr gestartet ??? Kamera aus und wieder angeschaltet - nach kurzer Zeit GPS wieder an der Kamera verfügbar !?!   Also das S8 ausgemacht, dann ging das GPS an der Kamera aus - Oh Samsung...🙄 ich liebe das...

Hab jetzt das S8 noch mal neu gekoppelt, hat aber nichts gebracht. Da muss ich wohl noch mal in den Tiefen von Android wühlen oder auf ein neues Update von Samsung hoffen, das diese Macke wieder behebt...

Naja, für mich ist das nicht so schlimm, da ich ja noch das MotoG habe. Zufriedenstellend ist das mit Android 9 aber erst mal nicht....

Share this post


Link to post
Share on other sites

Das wird immer seltsamer. Hab den Energiesparmodus jetzt wieder auf "Optimiert" gestellt, und nun funktioniert's wieder mit dem S8. Verbindet sich auch, wenn die App im Hintergrund läuft, incl. GPS. Das Symbol für Ortsdaten wird allerdings in der Statusleiste vom S8 nach wie vor nicht angezeigt (auch wenn ich WLAN am S8 deaktiviere).

Aber immerhin, damit scheint es wieder zu funktionieren.

 

Share this post


Link to post
Share on other sites

In der Tat ist das alles sehr seltsam. Habe nun mal (eigentlich testweise) Lumix Sync installiert. Auf Anhieb hat die BT-Kopplung, WiFi-Kopplung funktioniert.
Das BT-Symbol und ein weißes GPS wird im Kameradisplay angezeigt. Die GPS-Daten sind nun fehlerfrei in RAWs und JPGs enthalten.
Weiß der Geier, warum das mit der Image App nicht funktioniert.

Share this post


Link to post
Share on other sites

Sieht wohl wirklich nach einem Quirk in der Android-Version aus. Ich bin Handy-Muffel und verwende einen Uralt-Androiden Version 5.01 - da läuft alles, wie es soll. Ich weiß schon, warum ich Updates immer mit Mißtrauen betrachte.

Aber noch ein Hinweis @Bodyworks: In Deiner Signatur tauch ein bei Dir möglicherweise nicht sichtbares 

 auf - sieht häßlich aus ;) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By falco
      Ich verkaufe wegen Systemwechsel Teile meiner MFT Ausrüstung.
      Hier das kaum benutzte 100-300mm. Das Objektiv ist im tadellosen Zustand, keine Schrammen oder Kratzer.
      Ich habe es Mai 2018 neue gekauft, die Rechnung und die OVP gibt es dazu.
      Nur hier im Forum biete ich es  preiswerter an als bei eBay Kleinanzeigen.
      Zahlung per Paypal ist möglich.
    • By octane
      Hallo liebe mFT Freunde,
      Ich suche aktuell eine Systemkamera für eine Freundin, die vom Smartphone aufsteigen will. Sie fotografiert üblicherweise draussen bei Tageslicht gerne etwas Landschaft und Natur bei Spaziergängen und Wanderungen. Auch mal ein Blümchen oder ähnliches.
      Ich kenne ja den Markt schon ein bisschen. Das Budget ist genug gross aber trotzdem beschränkt auf max. CHF 1500 (inkl. allem Zubehör). Aber es darf auch gerne günstiger sein.  Meines Erachtens ist da ein guter Stabi Pflicht. Sony und Fuji fallen weg in dieser Preisklasse.  Die haben einfach nix.
      Aktuell wäre die Lumix GX9 mit dem Lumix G Vario 14-140mm F/3.5-5.6 II Asph./Power O.I.S. (H-FSA14140GC)  zu einem guten Preis (CHF 881/822 Euro) im Angebot (gäbe sogar noch günstigere Angebote). Die Kamera, so denke ich, wird die Anforderungen locker erfüllen und ist gesetzt (habe mir auch schon ernsthaft überlegt die als Kompaktkamera Ersatz zu kaufen). 
      Aber was ist mit dem Objektiv Lumix G Vario 14-140mm F/3.5-5.6 II Asph./Power O.I.S. (H-FSA14140GC)? Taugt das was oder ist das eine üble Scherbe? Ist Serienstreuung ein Thema?  Dass später bessere Objektive angeschafft werden, ist gut möglich. Aber vorerst soll ein universelles Zoom eingesetzt werden. Objektivwechsel ist wohl nicht sonderlich erwünscht. Deshalb würde ich auch nicht zum Doppelzoomkit raten. Die längere Brennweite des Superzooms wird wohl gerne genommen.
      Andere Alternativen in dieser Preisklasse mit Superzoom sehe ich nicht. Wechselobjektive sind gewünscht. Die Olympus OM-D EM-10 Reihe kommt immer noch mit dem alten 16 MP Sensor zu einem höheren Preis.  Ich sehe da keinen Vorteil.
      Kompakte und Bridgekameras sind kein Thema da nicht erweiterbar.
      Danke schon mal für konstruktive Antworten.
    • By SRFotografie24
      Biete gut erhaltene Panasonic GH1 an incl. Zwei Akku 1x Original 1x Nachbau und Ladenetzteil
      Die Kamera ist Technisch und Optisch in einen sehr guten Zustand
      99 Euro
      Bei Fragen gerne auch per Tel. 01783404238
      Zahlung per überweisung oder Paypal
      Abholung in Giessen oder Versand per DHL-Paket für 6,90 Extra
       
    • By SilkeMa
      Hallo zusammen,
      gerade hat meine bessere Hälfte eine Reise nach Indien gebucht. Es wird vorwiegend eine Städtereise. Theoretisch kann es sein, dass wir auch mal einen Ausflug machen in einen Nationalpark mit Tieren wie Vögel oder Elefanten. Ob wir wirklich die Zeit dazu finden, steht noch in den Sternen. Das Thema Wildlife wird also eine untergeordnete Rolle spielen. Ich denke, dass es tendenzell eher Affen oder Kühe sein werden, die ich fotografieren werde. Dann natürlich Gebäude, Menschen und Landschaft.  
      Insgesamt werden wir ungefähr 2,5 Wochen in Indien sein mit Inlandsflügen und auch mit Taxi. Die Reise wird Ende März stattfinden. Unsere Stationen sind Mumbai, Jaipur, Agra, New Delhi, Amritsar, dann wieder zurück über London. 
      Würdet Ihr ganz auf ein Tele verzichten ? Aufgrund eines Bruches bin ich am Arm und an der Schulter noch etwas lädiert, d.h. kann und will ich nicht viel tragen. 
      An Ausrüstung könnte ich mitnehmen: GX8 oder G9, Panaleica 12-60, 15 1,7, das 25 1,4 und das Oly 75 1,8. Das 100-400 mm wird aus Gewichtsgründen wohl daheim bleiben.
      Objektive wechseln soll in Indien tendenziell etwas schwer sein, da einem gleich mehrere Männer ungefragt helfen wollen. Das wurde mir erzählt. Es wurde mir bereits empfohlen nur ein Objektiv mitzunehmen.
      Dann habe ich überlegt,  das 12-60 2,8-4 und das 15 1,7. Aber vielleicht doch das Panasonic 14-140 mieten oder kaufen und noch zusätzlich mitnehmen ? Macht das 14-140 mm Sinn aufgrund der Telebrennweite ? Es wiegt und kostet nicht ganz so viel. Vom Auto aus werde ich sicherlich auch einiges aus fotografieren,  da will ich auf kein Zoom verzichten. Zwei Kamerabodies will ich nicht mitnehmen, da ich in der Menschenmenge sicherlich ansonsten nur auf meine Ausrüstung aufpassen muss. 
      Was für eine Fototasche nehmt Ihr für solche Reisen ? Im Gedränge kann man schlecht viel tragen,  ich mit meinem Arm bzw. Schulter sowieso nicht.
      Ich freue mich auf Antworten.
      LG,
      Silke
       
    • By Flocki24
      Hallo,
      ich versuche vergeblich bei der G9 das Fokuspeaking auf AUS zu stellen. Leider ist dieser Menüpunkt ausgegraut. Ich möchte das Peaking auf eine Taste legen, da mir die Lupe in vielen Fällen vorteilhaft erscheint.
      lg Armin
×
×
  • Create New...