Jump to content

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo miteinander!

Ich erlaube mir mal den offiziellen Thread für Erfahrungsberichte und Diskussionen zur Olympus OM-D E-M5 Mark III zu starten.

Mein vorbestelltes Exemplar wurde am 14.11. geliefert. Unspektakulär. Keine besondere Verpackung oder ein nettes Anschreiben… aber da waren meine Erwartungen als Vorbesteller wohl etwas zu hoch. Zeit für die ersten Eindrücke! (Alle Bilder wurden mit dem Smartphone gemacht)
Auf einen Bericht vom Unboxing verzichte ich mal, weil’s nichts Besonderes zu berichten gibt. Bisher habe ich nur den Body ausgepackt, weil noch zwei BLS-5 Akkus von meiner E-PL5 hier rumliegen. Ebenso ein microUSB-Kabel.

Die M5III soll ja in vielen technischen Punkten und in der Menüführung der M1II sehr ähneln. Da ich die M1II nicht kenne (außer von Videos), ist für mich alles neu. Mein Bericht bezieht somit ausschließlich auf den Vergleich zum Vorgänger M5II.

Die M5II und M5III ähneln sich sehr. Das Gehäuse der M5III ist im direkten Vergleich „bulliger“ und an den Seiten höher, was der Griffigkeit zugutekommt.

Den Gewichtsunterschied merkt man, und auch, dass es ein Kunststoffgehäuse ist: es „klingt“ nach Kunststoff und fühlt sich „wärmer“ an. Halt nicht wie Metall. Offenbar scheint vom Gehäuse nur der Bajonettanschluss aus Metall gefertigt zu sein. Der Ein/Aus-Schalter an der M5II „klickt“, bei der M5III „klackt“ er. Insgesamt sieht die Kamera aber schon hochwertig aus. Die Rädchen sind wohl aus Metall und sitzen stramm. Die Knöpfe haben einen deutlichen Druckpunkt. Nichts wirkt labberig und auch die Displaymechanik ist stramm. Gut finde ich die nun mittig neben dem Display platzierte Griffmulde zum Aufklappen. Bei der M5II war sie oben rechts platziert, womit man das Scharnier immer unweigerlich einer ungünstige Querbelastung ausgesetzt hatte. Die Klappe vom Akkufach scheint 1:1 von der M5II übernommen worden zu sein. Erster Kritikpunkt: die Abdeckungen der seitlichen Anschlüsse sitzen für meinen Geschmack zu locker. Aber gut, dass man nun trotz Mikrofon- oder Fernauslösekabel das Display daran vorbeischwenken kann. Die Platzierung von Moduswahlrad und die Position der sonstigen Knöpfe sind für mich ok. Eine rundum Einhandbedienung ist mir nicht wichtig. Die Rädchen sind weiter eingerückt, womit die "Fehlbedienung" weniger wird. Bei der M5II hatte ich öfters mal unabsichtlich Blende oder Belichtung verstellt. Auch der Daumen sitzt nun sicherer. Die ISO-Taste mit ihrer Platzierung finde ich sehr gut. Ich finde die Haptik gegenüber der M5II in Summe optimiert und gut.

In Kombination mit dem 12-40/2.8 ist die Kamera etwas „kopflastiger“ (in Richtung Objektiv) als bei der M5II. Aber wirklich nur minimal. Ohne direkten Vergleich würde es nicht auffallen.

Die Menüführung wirkt insgesamt vetraut und etwas besser strukturiert. Ich komme gut damit klar. Die Menüs sind nun in mehr Unterpunkte aufgeteilt. Z. B. für den AF nun 3 Stück, statt wie bisher eines mit Notwendigkeit zum Scrollen. Dadurch sind alle Menüpunkte beim Durchblättern sofort sichtbar.

Die Kamera ist etwas schneller einsatzbereit. Vom Einschalten bis zum ersten Foto dauert es rund 1 Sekunde.

Gemischte Gefühle beim EVF. Die geringere Vergrößerung fällt auf, insbesondere beim Wechsel zwischen beiden Modellen. Und dadurch ist für mich auch die etwas größere Austrittspupille kein Vorteil, weil ich weiter mit dem Auge an den Sucher heran möchte für ein größeres Bild. Das Sucherbild der M5III zieht stärkere Schlieren bei Bewegung und im C-AF ruckelt es sogar! Das ist bei der M5II nicht der Fall. Durch OLED-Technik wirken die Farben satter und Schwarz schwärzer. Aber das Bild wirkt dadurch insgesamt etwas künstlich. Vielleicht muss ich noch ein wenig Einstellen, aber nach erstem Fazit finde ich, dass mir der EVF des Vorgängermodells besser gefällt. Vielleicht merkt man das im „Arbeitseinsatz“ später nicht mehr.

Der Verschluss klingt jetzt noch „weicher“. Der Stabi ist deutlich (!) leiser.
Mangels Zeit, Wetter und Licht habe ich noch keine aussagekräftigen Testfotos gemacht. Die ersten Tests des Autofokus waren vielversprechend. Im direkten Vergleich ist er schneller und „treffsicherer“, mit deutlich weniger bzw. meistens gar keinem „Pumpen“ mehr bei C-AF, selbst jetzt bei trübem, schummerigem Novemberlicht am Nachmittag. Leider stört mich das ruckelnde Sucherbild bei C-AF schon sehr.
Etwas Ernüchterung wieder beim Tracking-C-AF. Zwar extrem viel besser, als beim Vorgängermodell, aber die Kamera verliert leider doch häufig das Ziel, wobei es sehr motivabhängig zu sein scheint. Gesichter werden recht gut verfolgt (getestet an meiner Frau und einem Foto), andere Objekte weniger, zumal der Fokuspunkt leider auch häufig „wandert“ und nach einiger Zeit auf einem anderen Objekt hängt, als ursprünglich anvisiert. Aber das muss ich erst noch mehr im Praxisalltag testen.

[Ergänzung 1]
Die Displayfunktion als AF-Trackpad lässt mich etwas ratlos zurück. Die Reaktion, bzw. Nutzbarkeit, ist ziemlich bescheiden. Ich dachte, dass es wie bei Display-On agiert, also dass jeder Punkt auf dem Display einem AF-Punkt zugeordnert ist. Als AF-Trackpad, also bei aktivem EVF, sorgt die Berühung aber lediglich für das Verschieben des aktuellen Punktes in die Bewegungsrichtung des Fingers. Also ein direktes Anwählen einer Region des Displays ist nicht möglich. Und die Erkennungsrate ist allgemein schlecht, wobei es natürlich auch an meinem Finger liegen könnte.

Die Umschaltfunktion per Augensensor ist obendrein anders gelöst. Die 5.2 war so konfiguriert, dass sich der EVF bei Annhäherung einschaltete, außer wenn das Display ausgeschwenkt war. Bei der 5.3 schaltet das Display immer ab, wenn der Augensensor bedeckt ist und Auto-Umschalten konfiguriert ist. Auch im Video-Modus. Also standardmäßig schaltet sich das Display immer aus, wenn man die Kamera mit ausgeschwenktem Display vor den Körper hält. Einzige Möglichkeit das zu ändern scheint zu sein, das Auto-Umschalten abzuschalten. Aber dann ist der EVF ständig eingeschaltet, wenn das Display eingeklappt und der Augensensor nicht bedeckt ist (= unnötiger Stromverbrauch), bzw. man muss dauernd per Taste umschalten. Ich hoffe das wird mit mehr Konfiguratonsmöglichkeiten mit einem Firmwareupdate behoben. So wie's jetzt ist, finde ich es bei der 5.2 besser gelöst.

Schön, dass man nun per "B" (Bulb-Modus) direkt auf die Langzeitbelichtung zugreifen kann. Mit dem hinteren Rädchen schaltet man zwischen BULB, LIVE TIME und LIVECOMP um. Mit dem vorderen Rädchen die Blende.

... to be continued.

 

Edited by storki321

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb storki321:


Etwas Ernüchterung wieder beim Tracking-C-AF. Zwar extrem viel besser, als beim Vorgängermodell, aber die Kamera verliert leider doch häufig das Ziel, wobei es sehr motivabhängig zu sein scheint. Gesichter werden recht gut verfolgt (gestestet an meiner Frau und einem Foto), andere Objekte weniger, zumal der Fokuspunkt leider auch häufig „wandert“ und nach einiger Zeit auf einem anderen Objekt hängt, als ursprünglich anvisiert. Aber das muss ich erst noch mehr im Praxisalltag testen.

Nutzt du C-AF ohne Fokuspunkt? Das kann man eigentlich bei allen Olympusmodellen nicht empfehlen. Wenn man der Kamera die Entscheidung überlässt kommt nur Grütze raus. Bei Face Priority hat es einen Anhaltspunkt. Bei allem Anderem fehlt ihm der Kamera die Intelligenz.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Alhambra:

Nutzt du C-AF ohne Fokuspunkt?

Anders macht Tracking ja keinen Sinn. C-AF an sich ist gut. Mir geht's speziell um das Tracking, wenn ich z. B. meinen Sohn auf dem Fahrrad verfolgen will

vor 2 Stunden schrieb micharl:

Was hältst Du als "Aufsteiger" denn davon, daß wichtige Bedienungselemente auf der Deckplatte  von links nach rechts bzw. umgekehrt gewandert sind?

Ist ok. Ich fand die 5.2 rechts mit Knöpfen etwas überfrachtet. Ich konnte mir manchmal nicht die Funktionen merken und verwechselte oft vordere und hintere Knöpfe (auf der Oberseite).
Die 5.3 hat für mich eine gute Mischung. Ich habe die Einstellung bislang wie folgt getätig bzw. belassen:

Serienbild => Seriebild
EVF => EVF (noch unschlüssig, aber irgendwie nötig, siehe meine Ergänzung im obigen Bericht)
AEL/AEL => AEL/AEL
ISO = ISO
Movie => Movie
+/- => Lupe (mein "Fernglas" 😁)
Fn-Switch => Wechsel AF-Modus
(der AF-Modus wechselt immer in den Modus, der in der jeweiligen Schalterstellung zuletzt aktiv war. Eine feste Start-Konfiguration kann man nicht festlegen)

Besonders schön finde ich, dass AF, ISO und Serienbild nun direkt per Tastendruck zugreifbar sind!

Auch der neue "B"-Modus (Bulb) ist eine Bereicherung.

vor 3 Stunden schrieb pizzastein:

Bei vielen Kameras kann man die Bildwiederholfrequenz des Suchers einstelllen, bestimmt auch bei der M5 III?

Bei der 5.2 ging das: "Bildfolge" im Menü "Display". Die 5.3 hat solch eine Option nicht.
Außerdem betrifft es nicht nur den EVF, sondern auch das Display. Solange im C-AF nicht fokussiert wird ist alles ok und das Bild flüssig. Sobald man den Auslöser halb drückt (C-AF aktiv) ruckelt das Bild. Im EVF und im Display! Meine Vermutung: es wird ja neuerdings angeblich das Livebild auch zur Fokussierung verwendet. Und das Auslesen dauert halt entsprechend lange. Würde auch zur Flimmerfrequenz passen. Sind schätzungsweise 15..20 Hz.

(Habe in meinem Ursprungs-Thread etwas zum AF-Trackpad, EVF-/Display-Umschalten und Bulb-Modus ergänzt.)

Edited by storki321

Share this post


Link to post
Share on other sites

Habe Tracking-C-AF falsch verstanden. Eher in Richtung „das Tracking mit C-AF“ also Tracking nicht als Funktion, sondern als englisches Wort für die Fähigkeit des C-AF einen Motiv zu folgen... äh keine Ahnung ob das jetzt jemand versteht 😅

 

C-AF mit Tracking habe ich irgendwie aus meinem Gedächtnis verbannt, weil das bei keiner Oly gut funktioniert hat, die ich bisher in der Hand hatte.

Share this post


Link to post
Share on other sites
vor 17 Stunden schrieb pizzastein:

Bei vielen Kameras kann man die Bildwiederholfrequenz des Suchers einstelllen, bestimmt auch bei der M5 III?

Nicht nur das. Manche Kameras haben ja auch unter den Energieeinstellungen eine Option der Art "reduzierte Leistung" und "volle Leistung", um mit der "Standard-Einstellung" (also "reduzierte Leistung") etwas Strom zu sparen. Nicht dass da irgend so was aktiviert ist.

Bei der Panasonic G9 wiederum war mir aufgefallen (als ich sie eine Zeit lang hatte), dass der Sucher bei hoher Wiederholfrequenz unangenehme Faxen machte (unruhige Kontrastkanten u.ä.), bei der niedrigeren Frequenz dagegen vollkommen friedlich, klar und akkurat wirkte.

Insofern wird's wohl das Beste sein, alle vorhandenen Optionen auszuprobieren.

 

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb cosmovisione:

Insofern wird's wohl das Beste sein, alle vorhandenen Optionen auszuprobieren.

 

Die Bedienungsanleitung der Kamera ist seit Oktober downloadbar. Was vermutest du, wie oft ich mir diese schon angesehen habe? 😉

Es gibt keine solche Option. Außerdem habe ich ja geschrieben, dass nicht der Sucher generell ruckelt, sondern ausschließlich bei aktiven C-AF. Konkreter: immer wenn tatsächlich nachfokussiert wird. Es gibt Situationen, da bleibt das Bild für keinen kurzen Moment "flüssig". Daher bin ich mir ziemlich sicher, dass es an der Funktionsweise des C-AF liegt.

Share this post


Link to post
Share on other sites

Was meinst Du mit Ruckeln? Wenn ich das mit meiner E-M1II vergleiche, gibt es beim C-AF drei "Zustände":

  1. C-AF; Einzelbild: Sucherbild ist bei halb gedrückten Auslöser völlig ruckelfrei, AF wird sauber und schnell nachgeführt, kein Pumpen
  2. C-AF; Serienbild L 10 fps: Sucherbild ist bei halb gedrücktem Auslöser ruckelfrei, AF wird sauber und schnell nachgführt, während der Aufnahme (Auslöser durchgedrückt) kommt es zu der typischen, kurzen Sucherverdunkelung bei jeden Bild
  3. C-AF; Pro Capture L 10 fps: Sucherbild ruckelt leicht bei halbgedrücktem Auslöser (es werden ja bereits Fotos gemacht), das Bild erfährt keine Verdunkelung.; bei durchgedrücktem Auslöser gleiches Verhalten. Der AF wird sauber und schnell nachgeführt, kein Pumpen

Hattest Du Serienbildmodus an? Mit welcher Geschwindigkeit?

Ich vermute, dass das genannte Verhalten eher an der Prozessorleistung der 5.3 liegen könnte.

Bei meiner E-M1II ist der Puffer übrigens rasend schnell (mit Sony Tough SD Karte, 299 MB/s Schreibgeschwindigkeit, 64 GB) und auch bei 20 mpx RAW unbegrenzt (Pro Capture L, C-AF, 10 fps). Selbst nach 200 Bildern gibt es keine Verzögerung beim Speichern, das rote Speicherkartensymbol ist sofort weg. Wie verhält sich die E-M5.3 im Vergleich?

Share this post


Link to post
Share on other sites
vor 25 Minuten schrieb tgutgu:

Was meinst Du mit Ruckeln? Wenn ich das mit meiner E-M1II vergleiche, gibt es beim C-AF drei "Zustände":

  1. C-AF; Einzelbild: Sucherbild ist bei halb gedrückten Auslöser völlig ruckelfrei,

Ausgangsituation: C-AF ist eingestellt, unabhängig vom Aufnahmemodus, z. B. Einzelbild:
Ich schwenke die Kamera langsam hin und her. Das Bild in EVF und Display ist wie gewohnt, zieht nur minimal Schlieren. Sobald ich den Auslöser halb durchdrücke (= Fokussierung aktiv) beginnt das Bild (EVF und Display) zu ruckeln mit schätzungweise 15..20 Hz. Sobald ich den Auslöser loslasse (ich schwenke die Kamera immer noch hin und her) hört das ruckeln auf.

Ich meine nicht den Blackout während einer Aufnahme. Hatte auch einen Zusammenhang mit den Einstellungen für Anti-Flimmer vermutet und einiges rumprobiert. Aber daran liegt es nicht, zumal es in jeder Lichtsituation auftritt.

Bzgl. Speicherkarte:
Bislang habe ich nur eine 32 GB microSDHC UHS-I Class 10 mit 90 MB/s Schreibrate (ADATA). Morgen bekomme ich eine größere ADATA PremierOne microSDXC geliefert und werde dann auch Tests zur Speicherperformance machen.

Edited by storki321

Share this post


Link to post
Share on other sites

Ergänzung zur Akkulaufzeit:

Von gestern Abend bis jetzt hält der BLS-5 meiner 7 Jahre alten E-PL5 in der 5.3 durch. Seither rund 600 (!) RAWs, überwiegend Serienbilder mit C-AF, und 5 Minuten Videos gemacht, etliche Zeit in den Menüs verbracht, Bilder per USB übertragen und bestimmt eine Stunde lang im eingeschalteten Zustand rumgetestet. ... kann mich nicht beschweren.

Edited by storki321

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb storki321:

Sobald ich den Auslöser halb durchdrücke (= Fokussierung aktiv) beginnt das Bild (EVF und Display) zu ruckeln mit schätzungweise 15..20 Hz. Sobald ich den Auslöser loslasse (ich schwenke die Kamera immer noch hin und her) hört das ruckeln auf.

Eigentlich sollte da nichts ruckeln, wenn die Hardware der Kamera ausreichend dimensioniert ist. Bei Panasonic werkelt ein Kontrast AF, da kann es sein, dass sich das Hin- und Her des AF im Sucherbild etwas bemerkbar macht. Beim Phasen AF sollte das glatt und ohne Ruckeln gehen. Wenn es ruckelt - bewegst Du dabei den Sucher oder ruckelt es auch, wenn Du die Kamera ruhig hälst? Bei stärkeren Bewegungen kann auch ggf. der IBIS "nachziehen".

Ich habe es eben auch bei Kunstlicht probiert - auch da ruckelt bei der E-M1II nichts.

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb tgutgu:

Wenn es ruckelt - bewegst Du dabei den Sucher oder ruckelt es auch, wenn Du die Kamera ruhig hälst? Bei stärkeren Bewegungen kann auch ggf. der IBIS "nachziehen".

Ich habe es eben auch bei Kunstlicht probiert - auch da ruckelt bei der E-M1II nichts.

Ruckelt auch ohne IBIS.

Share this post


Link to post
Share on other sites
vor 23 Minuten schrieb tgutgu:

Eigentlich sollte da nichts ruckeln, wenn die Hardware der Kamera ausreichend dimensioniert ist. Bei Panasonic werkelt ein Kontrast AF, da kann es sein, dass sich das Hin- und Her des AF im Sucherbild etwas bemerkbar macht. Beim Phasen AF sollte das glatt und ohne Ruckeln gehen. Wenn es ruckelt - bewegst Du dabei den Sucher oder ruckelt es auch, wenn Du die Kamera ruhig hälst? Bei stärkeren Bewegungen kann auch ggf. der IBIS "nachziehen".

Ich habe es eben auch bei Kunstlicht probiert - auch da ruckelt bei der E-M1II nichts.

E-M1 II und E-M5 III sind im C-AF nicht vergleichbar. Aus meiner Sicht ist der Arbeitsspeicher der E-M1 II deutlich größer, sie arbeitet das Speichern schneller Serien spürbar zügiger ab als eine E-M5 III. Vielleicht wirkt sich das sogar auf den E-VF aus.

Share this post


Link to post
Share on other sites
vor 41 Minuten schrieb tgutgu:

 

Ich habe es eben auch bei Kunstlicht probiert - auch da ruckelt bei der E-M1II nichts.

Hat die E-M1II schon den OLED-EVF? Wenn nicht, würde ich die nicht miteinander vergleichen, weil die Ansteuerungen u.U. verschieden sind?

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb cyco:

Hat die E-M1II schon den OLED-EVF? Wenn nicht, würde ich die nicht miteinander vergleichen, weil die Ansteuerungen u.U. verschieden sind?

Nein, sie hat noch ein LCD Sucherpanel. Die E-M1X übrigens auch: Begründung von Olympus ist in der Tat, dass nur damit ein verzögerungsfreies Sucherbild, dass den Anforderungen einer schnellen Kamera gerecht wird, realisierbar war.

Ich hoffe jedenfalls, dass die künftige E-M1.3 unter solchen Umständen nicht dem OLED Hype unterliegt.

Bei der 5.3 kommen wahrscheinlich verschiedene Aspekte zusammen, die für den Ruckeleffekt sorgen (sofern es nicht ein Defekt eines einzelnen Exemplares ist). Mal sehen, was andere berichten.

Edited by tgutgu

Share this post


Link to post
Share on other sites

Ergänzung zum Autofokus, speziell C-AF und C-AF Tracking:

Habe heute Vormittag zig Serienbildfolgen "L" mit C-AF und C-AF-Tracking gemacht. Dank der tatkräftigen Mitarbeit meiner Söhne 😍. Leider bei Regen mit entsprechenden Lichtverhältnissen. Hier mal eine Kollage von Ausschnitten einer Serie mit C-AF Tracking. Alle Bilder zeigen den gleichen Bildausschnitt in Vergrößerung (!).
Objektiv: Olympus 45/1.8 @ f1.8 mit 1/640s und Auto ISO (ergab ISO 320..500). Gesichtserkennung aktiv ("i"). Anvisiert war der Helm, Einzelfeld in der Mitte.

Habe auch meinen älteren Sohn auf seinem Fahrrad geknipst. Der war deutlich schneller unterwegs. Insgesamt eine Trefferquote von schätzungsweis >> 70%, wahrscheinlich sogar mehr. Schwer zu sagen, weil die Bewegungen wegen der teilweise etwas längeren Belichtungszeiten (bis 1/160s) eigene Unschärfen erzeugten. Außerdem hatte ich selbst die Kamera ja auch etwas bewegt, um den Fokus im Ziel zu halten.
Bei solchen Aufnahmen, wie ich sie heute gemacht habe, wären mit der M5.2 bestimmt > 70% an Ausschuss gewesen. Erst recht bei diesen Lichtverhältnissen.

Allgemein ist der Autofokus gegenüber der M5.2 in allen Belangen eine deutliche Verbesserung! Alles andere wäre ja auch eine Enttäuschung gewesen.

Gut finde ich die umfangreicheren Einstellmöglichkeiten zum Autofokus. Und auch die Möglichkeit zur Begrenzung der Fokusdistanzen. Im Nahbereich stimmt die eingegebene Begrenzung allerdings nicht so ganz. 1 m sind eher 2 m und 0,5 m eher 1 m. Aber das ist zu verschmerzen. Werde ich bei Gelegenheit noch mehr testen.

Auch mit meinem bzgl. Autofokus etwas problematischerem PanaLeica 25/1.4 ("the rattlesnake") kommt die M5.3 gut zurecht. Wesentlich weniger nervös und schnellerer "Sitz" des Fokus.

Edited by storki321

Share this post


Link to post
Share on other sites

Fokus BKT "Stacking" funktioniert sehr gut. Also die Fokusverschiebung über 8 Aufnahmen. Die vorgegebene Einstellung (LF, ISO bis 6400, Fokusunterschied "5") kann verändert werden. Ich habe LSF/RAW und ISO 200 eingestellt und dann unter "C" gespeichert. Mit "C1", "C2" und "C3" lassen sich insgesamt 3 Einstellungen speichern. Das finde ich komfortabler als das vorherige Myset meiner alten OMD`s.

Wichtig ist noch, das "Stacking" nur mit meinem "Pro" Objektiv (7-14mm) funktioniert. Mit keinem meiner anderen Objektive von Olympus  und Panasonic. Dann kann es erst gar nicht ausgewählt werden. Hat nee weile gedauert bis ich erkannte warum es nicht ging. 

 

Share this post


Link to post
Share on other sites

"stacking funktioniert nicht mit allen Objektiven"? He, das klingt nicht gut. Wo kann man denn sehen, mit welchen Objektiven das machbar ist? Und: könnte es sein, dass es dann bei einem Up-date funktioniert?

Share this post


Link to post
Share on other sites
vor 13 Minuten schrieb Ginki:

"stacking funktioniert nicht mit allen Objektiven"? He, das klingt nicht gut. Wo kann man denn sehen, mit welchen Objektiven das machbar ist? Und: könnte es sein, dass es dann bei einem Up-date funktioniert?

War bei der M5.2, M1.2 und M1X genauso. Steht auch so in den technischen Daten auf der Homepage und in der BDA. Die Liste der Objektive findet man dort ebenfalls.

Edited by storki321

Share this post


Link to post
Share on other sites

Which lenses are compatible with the Focus Stacking mode?

Answer:
The following lenses are compatible with the Focus Stacking mode:

  • M.ZUIKO DIGITAL ED 8mm F1.8 Fisheye PRO
  • M.ZUIKO DIGITAL ED 30mm F3.5 Macro
  • M.ZUIKO DIGITAL ED 60mm F2.8 Macro
  • M.ZUIKO DIGITAL ED 300mm F4.0 IS PRO
  • M.ZUIKO DIGITAL ED 7-14mm F2.8 PRO
  • M.ZUIKO DIGITAL ED 12-40mm F2.8 PRO
  • M.ZUIKO DIGITAL ED 40-150mm F2.8 PRO

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy