Jump to content
Jstr

Das leidige Thema Sony Software und Mac

Recommended Posts

Werbung (verschwindet nach Registrierung)

Nachdem heute ein Freund, der sein Geld mit Still´s im studio verdient damit gescheitert ist seine A7 R IV über Capture an den mac anzuschliesen, möchte ich versuchen hier mit eurer Hilfe Lösungen zu sammeln.

Capture ermöglicht tethering einer A9 mit live view. Mein Freund hat nichts ahnend 160.- € für ein Update für Capture bezahlt da damit die A7R IV unterstützt wird. Leider musste er feststellen das diese neue Kamera mit Capture keine Live view Unterstützung erhält (Vielleicht ist Phase One die Bildqualität doch zu nah an ihren Rückteilen?).

Ich schlug vor das über imaging edge nachzurüsten. (Bei mir gehen die Photos in einen Ordner von dem sie automatisch in LR importiert werden).

Leider sind wir beide gescheitert "Remote" sowohl mit meine A7R II als auch seine A7RIV mit mac os Sierra bzw. mac os mojave zum laufen zu bringen. 

Software jeweils auf neusten Stand.

Ich habe dem Sony support dann folgende mail geschickt:

"Sowohl meine Kamera als auch die A7 R IV meines Freundes lässt sich nicht mehr mit Remote aus imaging edge starten. Es hat früher mit der A7 RII funktioniert. Jetzt habe ich es mit mac os sierra 10.12.6 als auch mac os mojave 10.14.6 probiert. In allen vier Fällen konnte keine Verbindung mit der Kamera aufgenommen werden. Da auch tethering mit Capture nur begrenzt (A7RIV) hat kein live view (A9 schon) frage ich mich wie ich meinen professionell arbeitenden Freunden Sony weiter ohne schlechtem Gewissen empfehlen kann.
Mir ist auch klar das diese teile nur von wenigen Fotografen genutzt werden nur wenn sie Teil des Angebots sind sollten sie auch funktionieren. Die Zusammenarbeit der Sony Software mit dem Mac ist jedenfalls leider mehr ein Glücksspiel den ein Werkzeug."

 

und warte jetzt auf Antwort. 

 

Solltet ihr Lösungen habe gerne hier. Sollte der Sony support Lösungen haben werde ich euch informieren.

Die Remote Lösungen haben bei mir seit Camera Remote Control am Mac immer nur zeitweise funktioniert. Mit Imaging Edge hatte ich die Hoffnung das es mit OS in Zukunft funktioniert.

Dem ist leider nicht so.

LG Jürgen

Share this post


Link to post
Share on other sites

Ja PC Fernbedienung ist eingestellt. Alle anderen Programme waren ausgeschaltet beim Start von Remote. Genau diese Unberechenbarkeit geht mir auf den Geist. In irgend einer Form scheinen Nikon und Canon das Software Protokoll besser zur Verfügung zu stellen, den da funktioniert es auch mit Lightroom out of Box.

Firmware und Software ist auf dem neusten Stand.

Danke für die Anregungen

Share this post


Link to post
Share on other sites

Verstehe ich es richtig, du kannst die Kamera nicht mit Imaging Edge verbinden? Hatte heute genau dasselbe Problem. Da kam jedes mal die Fehlermeldung, dass die Verbindung nicht hergestellt werden kann. Nach langem googeln habe ich die Lösung gefunden. Clouddienste können den Fehler verursachen d.h. man sollte alle Clouddienste schließen (Google Drive, Dropbox usw.). In meinem Fall gab es Verbindungsprobleme wegen Dropbox. Nachdem ich Dropbox geschlossen habe, wurde die Verbindung sofort hergestellt. In anderen Fällen lag es an Google Drive.

Share this post


Link to post
Share on other sites

Danke für die Anregung. Werde ich probieren.

An einem meiner Mac mit OS Catalania bekomme ich diesen Crash

 
Der Sony service hat übrigens auch geantwortet:
Am 23.10.2019 um 10:40 schrieb customersupport.DE@eu.sony.com:
Sehr geehrter Herr Strathmann,    

 

Vielen Dank, dass Sie den Sony-Support kontaktiert haben.  

 

Es tut uns leid zu hören, dass Ihr Gerät nicht richtig funktioniert.   

 

Gehen Sie bitte wie folgt unter folgendem Link um den Fehler zu beheben:

 

 

Bei Rückfragen stehen wir Ihnen gerne zur Verfügung.

 

Wir wünschen Ihnen noch einen schönen Tag.

Mit freundlichen Grüßen

Samir Wasel

SONY SUPPORT TEAM
SUPPORT: http://www.sony.de/support/de

Sony Europe Limited, Zweigniederlassung Deutschland
Sony Center am Potsdamer Platz, Kemperplatz 1 - 10785 Berlin - Germany


 
vor 14 Stunden schrieb DER Kanzler:

Bluetooth bitte ausschalten, macht wahrscheinlich die Probleme.

Leider ist das beim Mac mini 2018 nicht möglich da Tastatur etc. drahtlos ist

Danke für eure Bemühungen

Share this post


Link to post
Share on other sites
vor 14 Stunden schrieb ducky:

Verstehe ich es richtig, du kannst die Kamera nicht mit Imaging Edge verbinden? Hatte heute genau dasselbe Problem. Da kam jedes mal die Fehlermeldung, dass die Verbindung nicht hergestellt werden kann. Nach langem googeln habe ich die Lösung gefunden. Clouddienste können den Fehler verursachen d.h. man sollte alle Clouddienste schließen (Google Drive, Dropbox usw.). In meinem Fall gab es Verbindungsprobleme wegen Dropbox. Nachdem ich Dropbox geschlossen habe, wurde die Verbindung sofort hergestellt. In anderen Fällen lag es an Google Drive.

Danke, Dropbox ist der Übeltäter, danach geht es mit der A7RII . Mit Catalina geht es  trotzdem nicht. 

Die A7RIV habe ich nicht da aber werde berichten.

Edited by Jstr

Share this post


Link to post
Share on other sites

Nun eine erneute Antwort von Sony

Sehr geehrter Herr Strathmann,

Vielen Dank, dass Sie den Sony-Support kontaktiert haben.

Es tut uns leid zu hören, dass Ihr Gerät nicht richtig funktioniert.

Beachten Sie bitte, dass bei der Verwendung von Imaging Edge Mobile mit IOS 13 möglicherweise nur wenige Kunden auf ein Problem stoßen.

Sony arbeitet daran und in maximal einer Woche wird das Problem behoben.

Wenn Sie in der Zwischenzeit keine Bilder auf ein Smartphone übertragen oder die Imaging Edge-Remote-Funktion nicht verwenden können, empfehlen wir Ihnen, die in der Kamera integrierte smart Remote-Funktion vorübergehend zu verwenden

Gehen Sie bitte wie folgt unter folgendem Link, um den Fehler zu beheben:


https://helpguide.sony.net/ilc/1450/v1/de/contents/TP0000381037.html?search=smart

 

Leider hat Herr Wasel vom Sony Support noch nicht verstanden das es um die Anbindung an einen Mac Computer geht. 

Wir wissen aber nun das auch IOS 13 zu Problemen führt.

Es bleibt also zu hoffen das, alles einem "Selbstheilungseffekt" unterliegt und eine uneingeschränkte Funktion am Mac irgend wann mal zur Verfügung steht.

Den geplanten Kauf einer A7RIV werde ich jedenfalls erst mal verschieben.

Share this post


Link to post
Share on other sites

Kurzer Zwischenstand.

Remote funktioniert jetzt auch mit Catalina macOS 10.15.1 (19B88).

Ich hatte in Darmstadt bei der Fotogena Hausmesse mit einem Sony Mann vom Pro Support zu sprechen, der sich meines Problems annahm und dieses auch weiterleitet.

Man muss halt etwas Geduld haben mit Sony oder Apple.

Share this post


Link to post
Share on other sites

-> Da dieses mein erster Post ist:

"Hallo erst einmal an alle & Danke für den hier stattfinden Erfahrungsaustausch."

@Jstr Du schreibst das es mit der obigen Konstellation (Cat. 19B88) funktionieren würde. Hat es bei Dir selbst am Mac auch geklappt? Denn ich bekomme es nicht hin.

Weiterhin erscheint bei mir die Meldung: "Remote wurde unerwartet beendet."

Egal ob ich USB / direktes WLAN oder WLAN über Access Point verwende ... Ich habe auch noch keinen Lösungsweg im Web gefunden, eben nur die Bestätigung das es mit Catalina macOS zu den o.g. Problemen kommt. Danke im Voraus für Tipps. 

Share this post


Link to post
Share on other sites

Hast du alle Dienste wie Dropbox, LR, Photoshop ausgeschaltet beim Start von Remote?

Ist Imaging edge auf dem neusten Stand. Ich werde im Verlauf der kommenden Woche meine A7RIV bekommen dann teste ich das auch mal. Zur Zeit habe ich das mit der A7RII getestet.

 

Share this post


Link to post
Share on other sites

Ja, die Dienste sind ausgeschaltet, Imaging Edge ist auf dem neusten Stand (Remote Version 2.0.01.09170).

 

Ich habe meinen A7RIV seit September, konnte es also vorher testen, mit Mojave ging es problemlos.

Interessanter Weise funktioniert bei mir die A7RII auch nicht mehr mit Imaging Edge u. Catalina , die Verbindung zur Capture One 12 geht  hier jedoch inkl. Live Bild über USB.

Die A7RIV funktioniert in Capture One 12 per USB - jedoch ohne Live Bild, was wohl auch bekannt ist. Wlan direkt bzw. Wlan über Access Point hatte bei C1 ja eh nie geklappt.

Na da bin ich gespannt ob die A7RIV bei Dir funktioniert mit der Verbindung. Freue mich auf Dein Feedback...

 

Grüße Jonny

Edited by jonnyVB

Share this post


Link to post
Share on other sites

Ich hatte letzte Woche das gleiche Problem bei einem Accessoires Shooting. A7RII und OS Catalina.  

Ich habe es nicht geschafft die Cam mit Imagine Edge zu verbinden... 

Tatsächlich finde ich es sehr schwach von Sony, seit Wochen kein passendes Update freizugeben. Ich bin tatsächlich am überlegen im laufe des nächsten Jahres auf Nikon Z7 zu wechseln. Die Software hat auch in Vergangenheit mehrfach Probleme gemacht. Es kommt einfach nicht so gut, wenn die Kunden kommen und die Software nicht geht. Alternative: die Bilder auf dem Kameradisplay beurteilen, mehr als ungünstig!

Edited by Kingfish

Share this post


Link to post
Share on other sites

Super, danke für die Info. Ich habe es soeben probiert und es funktioniert jetzt auch mit der der A7RIV. Ebenfalls bestätigen kann ich des es NUR über Micro USB Anschluss geht. 

Heute kam dann auch von Sony die Benachrichtigung in Imaging Edge in welcher bestätigt wurde, dass mit der App in MacOS 10.15 einige Funktionen NICHT verwendet werden können.

Es wird an einer Lösung gearbeitet.

Infos unter:

 http://support.d-imaging.sony.co.jp/www/disoft/int/pcenv/de/contents/index.html

 

Also hoffen wir mal das Sony es in den Griff bekommt ...

Share this post


Link to post
Share on other sites

Nachdem meine A7RIV gekommen ist habe ich mich mal mit dem Anschluss der Kamera an Mac OS Catalina 10.15.1(19B88) gemacht.

Christian Laxander hat ein tolles Video gemacht das alles sehr gut erklärt. Hürden sind die unterschiedlichen Einstellungen z.B in Wifi Einstellungen an die man aber nur kommt wenn man PC Fernbedienung ausgeschaltet hat. Nach einer Stunde hatte ich die Camera über USB Kabel, Wifi Direkt und Wifi Acesspunkt ans Laufen bekommen. Ein Neustart zwischendurch wirkt Wunder. Wie stabil die ganze Sache ist wird sich zeigen. Ein Absturz hatte ich nicht mehr.

Es scheint also Hoffnung im Tunnel zu geben.

 

 

Share this post


Link to post
Share on other sites

Erst einmal Glückwunsch zur neuen Kamera, ein tolles Gerät.

 

Ich habe es natürlich heute direkt wieder versucht mit div. Neustarts, 2,4ghz und 5ghz, ect. - keine Chance es kommt immer die Fehlermeldung. 

Da es mit Mojave vorher funktionierte, im Netz das Problem bestätigt wurde, ich per FTP meine Fotos ohne Probleme übertragen kann, denke ich das die Einstellungen bei mir funktionieren sollten - wirklich erstaunlich...

 

Vielen Dank für Dein Update.

Share this post


Link to post
Share on other sites
Am 30.11.2019 um 09:42 schrieb Kingfish:

Hallo,

es gibt ein neues Update.

https://support.d-imaging.sony.co.jp/app/imagingedge/de/

Jetzt funktioniert es auch wieder mit meiner A7RII und Catalina.

Uiii jetzt erst gesehen, Danke für die Info.

Habe es schnell probiert und ja die A7RIV verbindet sich jetzt auch problemlos. Prima Job von Sony...

Share this post


Link to post
Share on other sites

Auch wenn es nur indirekt passt.

Mein Sohn hat heute einen noise cancelling Kopfhöhrer von Sony gekauft. Die dazu passende App lies sich nicht initialisieren. Recherchen im Netz ergaben das dies ein Problem von mehreren ist.

In diesem Fall half ein gerade erschienenes Update für IOS.

Es bleibt also der Tipp, Sony Geräte erst zu kaufen wenn die Fehler beseitigt sind.

Und IOS bzw. OSX erst upzudaten wenn das Internet eine Freigabe erteilt hat. In diesem Zusammenhang habe ich bei meinem mac die Funktion Update auf ein neues Betriebssystem aktiv ausgeschaltet (Früher musste man das aktiv einschalten)

Share this post


Link to post
Share on other sites

Ich habe gerade versucht, meine neue A7RIV über die PC Remote Funktion mit Imaging Edge Remote zu verbinden (unter MacOS Catalina). Leider sind sämtliche Versuche fehlgeschlagen. Es funktioniert weder über "Wifi Direct", noch über "Wifi Access Point" und auch nicht über USB-Kabel. Die Kamera wir zwar in der Remote Software gelistet, aber sobald ich sie per Doppelklick verbinden will, kommt folgende Fehlermeldung:

Ich habe schon alle hier genannten Tipps durch (Dropbox beenden usw.) - auch mal testweise die Firewall ausgeschaltet - ohne Erfolg. Auch mit der A7RIII funktioniert es nicht (dort mit USB Kabel probiert) - selbe Fehlermeldung. Ich habe es dann in einer Windows 10 VM probiert. Hier funktioniert die Verbindung via USB mit beiden Kameras. Per Wifi mit der A7RIV konnte ich es nicht testen, weil ich nicht weiß, wie man in der VM eine WLAN-Verbindung mit der Kamera aufbaut. Es würde vermutlich funktionieren, aber ich will es direkt auf dem Mac nutzen.

Noch jemand eine Idee, was die Ursache sein könnte, dass es auf dem Mac nicht klappt?

Share this post


Link to post
Share on other sites

usb-c oder mikro usb kabel? Capture one gibt an das nur mikro usb funktioniert. Hast du alles neu gestartet? Ich hatte es mal zum laufen gebracht. Kann heute abend noch mal testen, wenn gewünscht. Aber leben müssen wir leider alle mit diesen sony apple Schwierigkeiten.

 

Share this post


Link to post
Share on other sites
vor 20 Minuten schrieb Jstr:

usb-c oder mikro usb kabel? Capture one gibt an das nur mikro usb funktioniert. Hast du alles neu gestartet? Ich hatte es mal zum laufen gebracht. Kann heute abend noch mal testen, wenn gewünscht. Aber leben müssen wir leider alle mit diesen sony apple Schwierigkeiten.

 

USB-C Kabel. C1 benutze ich nicht. Ich will die Verbindung über Imaging Edge herstellen. Neu gestartet habe ich.
Es müsste lt. Post #21 in diesem Thread (von @jonnyVB) ja prinzipiell auch mit Mac OS Catalina funktionieren.

Edited by voti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By HenrikBrauchtHilfe
      Hallo zusammen, ich bin Anfänger und habe folgendes Problem, für das ihr eventuell eine Lösung habt:
       
      über die Remote-funktion der Imaging Edge software ist es möglich die Kamera über einen  Computer auszulösen. Sowohl Foto als auf Videoaufnahmen. 
       
      Leider werden ausschließlich Fotos direkt auf der Festplatte des Computers gespeichert. Die Videos werden nur auf der SD Karte innerhalb der Kamera gespeichert. 
       
      Wie ist es mir möglich die Videos direkt auf dem Computer abspeichern zu lassen? Aktuell muss ich "Remote" von Imaging Edge beenden, das USB Kabel trennen, in der Kamera den USB Modus von "PC-Fernbedienung" auf "USB Massenspeicher" ändern, USB Kabel erneut anschießen und dann "PlayMemomires Home" starten um den import zu beginnen.
       
      Wie kann ich Videos bei Verwenden der "PC Fernbedienung" direkt auf dem Computer speichern oder automatisch importieren lassen.
       
       
       
      Beste Grüße
       
      Henrik Humpe
    • By milamber
      hi
       
      gibt es einen Fernauslösuer für die a7 Reihe, der einigermaßen zuverlässig und robust ist? Mir sind in wenigen Wochen jeweils schon zwei kaputt gegangen.
       
      Der erste war mit Timelapse Funktion. Hat einfach aufgehört zu funktionieren.
      Der zweite ein ganz simpler Taster mit Verriegulung. Taster löst nicht mehr zuverlässig aus. Die Verriegelung funktioniert gar nicht mehr.
       
      Beide gibt es unter vielen verschiedenen Namen zu kaufen. Aber letztendlich sind es immer die gleichen Kandidaten, die auf Amazon immer empfohlen werden und ganz oben in den Suchergebnissen stehen. 
       
      Ich habe keine Lust alle 2 Monaten einen neuen Fernauslöser zu kaufen. Mal abgesehen von der Umweltverschmutzung, ist mir das auch einfach zu blöd
      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen. .
    • By sarrelibre
      Hallo!
       
      Ich suche nach einer zuverlässigen und transportablen Lösung, um mit meiner Olympus OM-D Em 1 Mark II einen Blitz drahtlos auszulösen.
       
      Anforderungen:
      100% zuverlässig Blitzstärke fernsteuerbar, das heißt ich möchte nicht für jede Änderung zum Blitz rennen müssen Akkubetrieben und leicht (unter 1 kg) –  also was Richtung Systemblitz. Ganz nett wäre auch High-Speed-Synchronisation, um auch mal draußen mit offener Blende arbeiten zu können. Habt Ihr Erfahrungen oder Empfehlungen? Welche Systeme gibt es überhaupt? 
      Yongnuo, hab ich gesehen. Ist das System zuverlässig?
      Gibt's auch was für Olympus-Systemblitze?
       
      Tausend Dank für Eure Hilfe!
       
      Viele Grüße von Zippo! 
       
    • By kjurgen
      Einen Wunderschönen,
      als stolzer Besitzer einer nex-6 bin ich nun doch dem Verzweifeln recht nah und muss um Hilfe schreien.
      Da ich häufiger die Kamera unter die Decke hänge (und ich da natürlich nicht mehr auf das Display schauen kann) habe ich bisher die Smart Fernbedienung zusammen mit einem IPad benutzt - das ist schon gar nicht schlecht und hat immer ordentliche Ergebnisse gebracht.
      Da ich nun einen neuen Computer habe würde ich gerne statt des IPads direkt vom Rechner aus die Kamera steuern. Das Programm "remote camera control" habe ich runtergeladen und installiert, die Kamera auf die Aktuelle Firmware gebracht.
      Leider erkennt das Programm die Kamera nicht. Es geht immer nur das Importprogramm für die Fotos auf.
      Liegt das an der Kamera? Oder am Benutzer? Kann mir da jemand weiterhelfen?
      Vielen Dank im Voraus,
      Gruß vom Klaus
  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!