Jump to content
pentalines

Sony alpha 7II unscharfe, verschwommene Bilder

Recommended Posts

Werbung (verschwindet nach Registrierung)

Nach sechs Jahren Canon eos 600D stieg ich vor ca. einer Woche auf Sony um.

Mir gefällt die Kamera echt gut, aber ich glaube ich habe ein Sonntagsprodukt erwischt, was ich bei 1500€ nicht ganz einsehe..

Hier mal Beispielbilder aufgenommen mit dem zeiss 24-70

Ich kenne mich ausgezeichnet mit Kameras aus, habe verschiedene Einstellungen probiert und Manuell fokussiert.

Bilder sind unkomprimiert in raw aufgenommen, Adobergb , Entwickelt für web in Photoshop (problem aber schon vor entwicklung)

 

Ps: habe jetzt nur ein Bild 1078x723 UND das gleiche 100% reingezoomt

Einstellungen: f14 1/100 Iso 80

 

verstehe nicht weshalb die bilder so sch**** aussehen

Bitte dringend um Hilfe

Edited by pentalines

Share this post


Link to post
Share on other sites
vor 17 Minuten schrieb nightstalker:

mach mal ein paar Bilder mit P und AF ... wie sehen die aus?t

Oh, vergessen dazu zu schreiben tutz mir leid.

habe auch schon im P und AF Modus versucht das Problem zu beheben, erfolglos..

Share this post


Link to post
Share on other sites
vor 55 Minuten schrieb pentalines:

verstehe nicht weshalb die bilder so sch**** aussehen

Was bitte sieht daran "sch****" aus? Wie sollte das denn deiner Meinung nach aussehen?

Share this post


Link to post
Share on other sites

Vermutlich meint er die Schärfe? In der geringen Auflösung nicht so gut zu beurteilen..

Aber allgemein ist f14 nicht förderlich für maximale schärfe, ich würde nicht über f11 gehen weil sonst die Beugungsunschärfe anfängt das Bild zu vermatschen.

Zusätzlich war es windig? War es zumindest bei uns die letzten Tage. Bei 1/100 kann das Blattwerk durchaus im Wind schon zu unschärfe führen.

Das 24-70/4 ist auch leider nicht der funkelnde Stern im Sony Portfolio. Wobei die Mittenschärfe in der Regel sehr gut ist, aber die Ränder stark nachlassen.

Und zu guter letzt, worauf hast Du fokussiert? Dein Motiv dehnt sich in der Tiefe stark aus, schwierig komplett scharf zu bekommen.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 23 Minuten schrieb PFM:

In der geringen Auflösung nicht so gut zu beurteilen..

Dafür ist ja der Crop dabei... und in dem sehe ich kein Problem. Wie Du schon sagst, bei f14 schlägt Beugungsunschärfe zu, da kann man bei Bedarf großzügig nachschärfen.

Share this post


Link to post
Share on other sites

Denke auch, um die Schärfeleistung zu beurteilen, braucht es ein Bild mit eindeutigem abgesetztem Objekt auf dem die Schärfe liegen soll und nicht so einen Tiefenverlauf.

Share this post


Link to post
Share on other sites

Ein völlig ungeeignetes Motiv um ein Objektiv zu testen. Blende 14 bringt auch nichts. Ich würde max. f8 verwenden. ISO 80 ist ebenfalls kontraproduktiv. Basis ISO ist 100 bei der A7II.  Und ja das FE 24-70 ZA ist nicht grad die Krönung der Sonyschen Objektivbaukunst.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb nightstalker:

die Schärfe liegt halt nicht auf den Bäumen

:confused: Woran machst Du das fest? Bei f14 erwarte ich keine höchste Schärfe mehr und würde, genauso wie octane, f8 empfehlen. Darüber hinaus wird's beim Pixelpeepen weicher.

Share this post


Link to post
Share on other sites

Also wenn die Schärfe wirklich auf die Stelle gelegt wurde, aus der der Crop ist, dann ist das in meinen Augen unscharf und geht normalerweise (mit anderen Objektiven — das 24-70 habe ich nicht ) viel besser!
Am besten, du machst mal ein paar Stativaufnahmen mit Blende 8 auf ein eindeutiges,  wenig tiefengestaffeltes Motiv und lädst mal das ganze Bild in Vollauflösung hoch (geht nicht direkt im Forum, aber vielleicht über Flickr oder abload.de).
Nimm aber ein kleines, mittleres AF-Feld, nicht die Einstellung, bei der die Kamera selbst entscheidet. Wie hast du denn manuell fokussiert, mit „Lupe“ oder nur mit Peaking? Letzteres ist ungenau, vor allem, wenn man abblendet.

Edited by leicanik

Share this post


Link to post
Share on other sites

Mir scheint das Bild rechts schärfer als links. Ist da u.U. ein breites Fokusfeld im Spiel? Und mit welcher Brennweite ist das aufgenommen?

Ich würde bis 11 abblenden. https://www.dxomark.com/sony-zeiss-vario-tessar-t-fe-24-70mm-f4-za-oss-lens-review-good-value/

Ich habe das Objektiv selbst und setze es gerne ein.

Edited by Gernot_A7

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb PFM:

Vermutlich meint er die Schärfe? In der geringen Auflösung nicht so gut zu beurteilen..

Aber allgemein ist f14 nicht förderlich für maximale schärfe, ich würde nicht über f11 gehen weil sonst die Beugungsunschärfe anfängt das Bild zu vermatschen.

Zusätzlich war es windig? War es zumindest bei uns die letzten Tage. Bei 1/100 kann das Blattwerk durchaus im Wind schon zu unschärfe führen.

Das 24-70/4 ist auch leider nicht der funkelnde Stern im Sony Portfolio. Wobei die Mittenschärfe in der Regel sehr gut ist, aber die Ränder stark nachlassen.

Und zu guter letzt, worauf hast Du fokussiert? Dein Motiv dehnt sich in der Tiefe stark aus, schwierig komplett scharf zu bekommen.

Danke für die Antwort und den Tipp!

Zu diesem zeitpunkt war es eher weniger windig aber möglich wäre es dennoch.

der fokus lag auf dem hinteren Blattwerk über dem Feld (ca. 100% Ausschnitt Abb.:2)

Welches objektiv würdet ihr für Landschaftsfotografie empfehlen? 16-34 F4 Zeiss / F2.8 G master?sony 12-24 F4?

Oder doch eher Zeiss Batis, Tamron, Sigma...?

 

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb leicanik:

Also wenn die Schärfe wirklich auf die Stelle gelegt wurde, aus der der Crop ist, dann ist das in meinen Augen unscharf und geht normalerweise (mit anderen Objektiven — das 24-70 habe ich nicht ) viel besser!
Am besten, du machst mal ein paar Stativaufnahmen mit Blende 8 auf ein eindeutiges,  wenig tiefengestaffeltes Motiv und lädst mal das ganze Bild in Vollauflösung hoch (geht nicht direkt im Forum, aber vielleicht über Flickr oder abload.de).
Nimm aber ein kleines, mittleres AF-Feld, nicht die Einstellung, bei der die Kamera selbst entscheidet. Wie hast du denn manuell fokussiert, mit „Lupe“ oder nur mit Peaking? Letzteres ist ungenau, vor allem, wenn man abblendet.

werde mich morgen auf den weg machen um bessere beispielfotos zu schießen.

Habe mit lupe fokussiert

Share this post


Link to post
Share on other sites

Alternativen:    Das 4,0/16-35 hat unter Landschaftsfotografen einen guten Ruf, den ich aus eigener Erfahrung ebenfalls bestätigen kann.

Vielleicht sind aber auch Festbrennweiten die Wahl, wenn es maximal scharf werden soll.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ArminSantana
      Hallo, ich beschäftige mich seit 2-3 Jahren gelegentlich immer mal wieder mit Videoaufnahmen (Musikvideos).
      Vor kurzem habe ich meiner Lumix GX800 ein H-H025 Objektiv gegönnt, nur leider will der Autofokus nicht mitspielen.
      Bei kleinsten bewegungen ist der Fokus schon gar nicht mehr auf der Person/Gesicht.
      Ich Filme in 4k/30p
      Ich würde mich über Hilfe und Tipps sehr freuen!
      Danke im vorraus.
    • By ArminSantana
      Hallo, ich beschäftige mich seit 2-3 Jahren mit Videoaufnahmen (Musikvideos).
      Vor kurzem habe ich meiner Lumix GX800 ein H-H025 Objektiv gegönnt, nur leider will der Autofokus nicht mitspielen.
      Bei kleinsten bewegungen ist der Fokus schon gar nicht mehr auf der Person/Gesicht.
      Ich Filme in 4k/30p
      Ich würde mich über Hilfe und Tipps sehr freuen!
      Danke im vorraus.
    • By Willy_
      Hallo Forum,
      nach langer Überlegung habe ich die Sony Alpha6400 mit dem 18-135mm gekauft. 
      Bin ein Wiedereinsteiger und habe vor ca. 5Jahren ne Zeit lang ganz ordentliche Fotos mit ner Spiegelreflex hinbekommen. 
      Ich kann keine auch nur halbwegs scharfe Bilder hinkriegen. 
      Habe mit einem kameraaffinen Freund telefoniert, der meinte, sei halt kompliziert - und hat natürlich nach dem 2.Rad am Objektiv gefragt
      Der 2.Ring am Objektiv verändert in keinem Modus A / M / P / S auch nur irgendeine Kleinigkeit. Es lässt sich mehrere Umdrehungen drehen und es passiert absolut nichts. 
      Hab ich etwas Grundlegendes übersehen oder nicht bedacht?
      Kann es sein, dass man heute alles neu geliefert bekommt und das Objektiv ein Montagsmodell oder direkt bei Anlieferung kaputt ist? 
      Ich lasse das Ganze jetzt zu Hause, obwohl ich mich gerade am Wochenende auf neue Fotos gefreut habe. 
      Die Beispielfotos vom Smartphone sind wohl zu groß. 
      Bei Bedarf schick ich später gerne noch Komprimierte - weil aber ich nach mehreren Stunden Beschäftigung nur mit diesem Problem unbedingt mal raus muss. 😏
      Bei einer einzigen Zoomeinstellung war es mal halbwegs scharf. Drinnen ist alles nur noch körnig und große Bildbereiche mit Schwarzweißbalken versehen. 
      Vielen Dank für eure Antworten 🙏
      Liebe Grüße
      Silke 
       
       
       
       
       
    • By michellet
      Hallo zusammen,
      bin seit ungefähr eine Woche Besitzerin einer Sony Alpha 7ii und hatte bis hierhin viel Spaß und keine Probleme damit.
      Heute Morgen bin ich damit zum ersten mal richtig raus um ein paar Bilder zu machen. Anfangs hat alles super geklappt aber nach circa einer Stunde und 60 aufgenommen Bildern hab ich starke Artefakte in den den Fotos entdeckt (siehe Foto im Anhang).
      Die Artefakte sind nur im aufgenommen Bild zu sehen, allerdings färbt sich das Bild auf dem LCD und im Sucher teilweise lila sobald ich den focus zoom aktiv habe. Ich hab schon verschiedene Objektive und Memory Cards sowie verschiedene Brennweiten, Blenden und Belichtungszeiten ausprobiert, immer mit dem selben Ergebnis. 
      Hat jemand eine Ahnung was das Problem sein könnte oder hatte jemand das Problem vielleicht sogar selbst schon mal?
      Danke schon mal im Voraus,
      Michelle

      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen.
    • By Pascal 778
      Moin ich bin auf der Suche nach Leuten die mir ihre Erfahrungen mitteilen könnten oder mir helfen können bei der Entscheidung 😁
      Ich brauche ein Weitwinkelobjektiv für Sony E-Mount ich habe zur Auswahl das Sony 16-35 F4 Zeiss oder das Tamron 17-28 f2.8 
      Das sind die beiden einzigen Objektive die ich kenne ,da mir wichtig ist dass sie ein Filtergewinde haben. 
      Ich möchte hauptsächlich Landschaftsfotografie machen. Mir geht es jetzt um die reine Bildqualität welches der beiden ist besser ? 
      Ich weiß sie haben beide andere blenden aber das ist mir nicht ganz so wichtig ich suche nur das mit der besseren Qualität  ich danke euch schon einmal im vorraus 😊
       
  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!