Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Raumfahrer
      Bei Schnee haben meine Kamera und ich immer einen kleinen Kampf. Erstens ist die Belichtung oft schwierig, zu viel oder eben zu wenig. Dann ist der Schnee grau bis weiss leuchtend. Aber noch mehr Mühe habe ich jeweils mit dem Weissabgleich. Nehme ich die JPG haben die oft einen violetten Farbstich. Da ich jeweils auch noch die RAW habe, versuche ich dort in LR mit der Pipette den Weissabgleich zu bestimmen. Nur je nach dem wird das Bild dann eben auch eher gelb bis zu blauem Schnee. Im Anhang mal drei Varianten.
      Mich nimmt es wunder wie ihr das löst, was für Tricks habt ihr da. Wo setzt ihr die Pipette in LR an? Auf den Schnee in der Sonne oder Schatten oder einfach bis es gefällt (meine Variante)
       

      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen.
    • By hape
      Ich stelle diese Frage mal hier ein und nicht unter Bildbearbeitung oder in anderen Foren, weil ich dort kaum User mit OLympus-Kameras erreiche (schon vergeblich probiert). Mein Problem tritt nur in Verbindung mit ORF-Dateien aus der E-M1, der PEN-F und der E-P5 und E-P3 auf. Bei Tiffs und JPEGs nicht und auch nicht bei RAW-Dateien anderer Kameras von Canon Fuji, Nikon etc, soweit ich das testen konnte. Deshalb möchte ich gerne von Oly-Usern, die auch C1Pro nutzen, wissen, ob sie das nachvollziehen können.

      Ich habe bei den genannten Formaten Probleme die Farbtemperatur manuell zu regeln. Wenn ich den Regler per Trackpad von 5,000 nach rechts verschiebe, springt die Anzeige in mittlerer Position bei ca 7.400 auf über 10.000 bis ca 12.000 und ein Stückchen weiter rechts dann zurück auf 8.000 und dann geht es normal weiter. Die Farbdarstellung springt entsprechend mit. Rückwärts das gleiche Spiel. Setze ich bei über 10.000 den Curser in das Ziffernfeld und fahre per Pfeiltaste runter, lande ich bei 8.000 in einer Endlosschleife zwischen 8.000 und 8.4000.
      Eine manuelle Farbtemperatur-Regelung ist praktisch nicht möglich. Ist das bei Euch auch so?
      Getestet habe ich mit meinem Powerbook 17“, i7, und meinem iMac 27“, i7,(jeweils 10.10.5), C1 ist 9.2.1.
      Ich habe schon ein Ticket aufgemacht, aber keine Antwort bisher.
       
      Danke für Rückmeldungenund sorry an Andreas für OT
      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen.
    • By Pmiboe
      Hallo,
       
      normalerweise fotografiere ich nicht mit den von der Nex angebotenen Szenenmodi, aber jetzt hab ich einmal ein paar Fotos im Portraitmodus gemacht. Weiterverarbeitet werden die Raw in Lightroom 4.
      Im Zuge dessen kam mir vor, dass sich die Farbwiedergabe zwischen dem Jpeg und dem von Lightroom interpretierten Raw etwas stärker unterscheidet.Somit fing ich an, in den Exif-Daten der parallel zu den Raws abgespeicherten Jpegs der Kamera nach Informationen u.a. zur Farbtemperatur zu suchen - und werde nicht fündig.
      Könnt ihr mir bitte sagen, wo ich da einen Anhaltspunkt finde, was der automatische Weißabgleich beim Portraitmodus einstellt bzw. wo ich das herauslesen kann?
       
      Danke,
      Peter
    • Guest Bierologe
      By Guest Bierologe
      Mahlzeit,
       
      heute einmal eine technische Frage: Wie würdet ihr die Sonne fotografieren?
      Passendes Tele + ND-Filter ist klar, und "wenn die Sonne lacht, dann Blende 8" dürfte auch hinkommen (weiter abblenden gibt ja Beugungsunschärfe, wenn ich mich richtig erinnere - klar, ist auch wieder objektiv-abhängig). Empfindlichkeit kann man wohl möglichst runterfahren, trotzdem ergeben sich durch die Helligkeit des Gestirns kurze Verschlußzeiten.
       
      Wo's bei mir dann die Klarheit weniger wird:
       
      a) UV-Filter: Bringt das überhaupt was, wenn ich direkt in die Sonne fotografiere? Mein Gefühl sagt mir "nein", wirklich begründen kann ich das jedoch nicht.
       

      Hallo Gast! Einfach registrieren oder anmelden, um alles zu sehen. Weißabgleich: Hier stottere ich gedanklich noch mehr. Dass die Oberflächentemperatur der Sonne ziemlich genau 5.778 Kelvin beträgt, hilft mir auch nicht weiter. Wahrscheinlich würde es gut funktionieren, den WA auf Anschlag zu fahren (10.000k), sagt mir mein Bauchgefühl, aber begründen kann ich's wieder nicht wirklich. Wie wirkt sich der WA bei modernen Systemkameras überhaupt auf die Bildqualität aus?  
      Gibt es on der technischen Ausführung überhaupt unterschiede zwischen Farb- und Schwarz-Weiss-Bild? Sinnvoll wäre es wahrscheinlich sowiso, einfach ein Tonemapping über die RAW-Datei drüberlaufen zu lassen, denn den "gefühlt richtigen" Orange-Eindruck der Sonne (bei mir also so wie auf NASA-Bildern) kriegt man OoC ja ohnehin nicht richtig hin, nehme ich an.
       
      Also, wie würdet ihr es machen? Wünsche euch eine angenehme Diskussion,
      Bernhard
    • By camtom73
      Hallo, ich habe länger die E-PM1 Unterwasser verwendet und bin nun seit ein paar Monaten auf die E-PL5 gewechselt. Jetzt ist mir aufgefallen, dass ich bei "Video" bei der E-PM1 einen "Unterwasser" Modus im Weissabgleich habe, jedoch dieser bei der E-PL5 einfach nicht (mehr?) auftaucht. Im A/M/P Modus bei Foto jedoch schon....Das Manual und Olympus waren leider nicht hilfreich, falls jemand weiß, ob (und falls ja, wie) man den UW-whitebalance im Video-Modus aktivieren kann, wäre ich sehr dankbar.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy