Jump to content
Sign in to follow this  
Bow_wazoo

Helicon Focus Bildfehler nach Rendern

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hab seit langem mal wieder Helicon Focus benutzt.

Unbekannter weise habe ich das Problem, dass das gerenderte Bild voller Bildfehler ist.Wenn man das so sagen kann...

Mal klappt Methode A, mal B. Mal keine.

Kennt jemand dieses Problem?

 

 

Share this post


Link to post
Share on other sites

So was habe ich noch nie gehabt. Sieht mir fast nach einem Hardwareproblem aus. aber ich habe keine Ahnung, auf welche Hardware Helicon bei seinen Berechnungen zugreift, die sich sonst nicht bemerkbar machen würde. Hast Du schon mal bei den Grundeinstellungen mit den verschiedenen Möglichkeiten der "Auto-Einstellungen" herumprobiert?

 

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb micharl:

So was habe ich noch nie gehabt. Sieht mir fast nach einem Hardwareproblem aus. aber ich habe keine Ahnung, auf welche Hardware Helicon bei seinen Berechnungen zugreift, die sich sonst nicht bemerkbar machen würde. Hast Du schon mal bei den Grundeinstellungen mit den verschiedenen Möglichkeiten der "Auto-Einstellungen" herumprobiert?

 

Man kann OpenGL Hardwarebeschleunigung (CUDA) zuschalten.

Das ändert die Bildfehler nur. Genau so wie das rumspielen an den Auto-Einstellungen.

Ist auch egal, ob TIF, Jpg...

Auch die geöffnete Bilder sehen nicht normal aus.

Treiber sind auf dem neusten stand.

Edited by Bow_wazoo

Share this post


Link to post
Share on other sites

Ich habe 7.5.4 drauf, es läuft eigentlich, wie es soll. Die CUDA Beschleunigung ist sehr gut spürbar, allerdings scheint die Stabilität des Programms ein wenig  gelitten zu haben, hin und wieder hat es sich kurzum verabschiedet, wenn ich ein zweites Mal rendern wollte.

Share this post


Link to post
Share on other sites

Ich bin seit kurzem dabei, mich in Helicon Focus Pro 7.6.1 einzuarbeiten. Die ersten Serien, die ich die machte waren Frei Hand, bei denen sowohl das Stacking in der E-M5II als auch Helicon in den Standardeinstellungen versagte ( Kamera- und Motivbewegungen). Nun gut, aus Fehlern lernt man.

In weiteren Versuchen habe ich dann schnell festgestellt, was es mit den Methoden A, B, C auf sich hat. Meine Erfahrung bislang: B ist zwar langsamer als A und C, hat aber aus den freihändigen Aufnahmen mit hohen Werten für "Radius" und "Glättung" einiges retten können. Da mein PC mit Graka und RAM einigermaßen  gut ausgestattet ist, dauert das Processing auch bei großen Serien und hohen Reglern in weniger als 1 Minute, so wie hier:  38 RAW mit Radius=50, Glättung=10, Ausgabe als DNG nach PS

Übrigens habe ich in den Helicon Grundeinstellungen den "Fail safe mode" aktiviert, aber die Anzeige der Zwischenergebnisse deaktiviert (ist sonst 30% langsamer) und dafür in der Interpolation die sehr langsame Lanczos 8 (16x16) gewählt. Mal sehen, was das auf Dauer bringt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...