Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Boarzar
      Hallo zusammen,
      ich arbeite mit einer Sony Alpha 7II und einer Alpha 6500. Mit beiden Kameras fokussiere ich gerne manuell. Das Fucus-Peaking ist hierbei eine große Hilfe. Jedoch nerven mich die gelben/weißen/roten Punkte/Bereiche beim Fotografieren. Meine Frage: Ist es möglich das Peaking nur anzuzeigen, wenn ich auf einen speziell dafür konfigurierten Knopf drücke und sobald ich ihn wieder loslasse, verschwindet das Peaking?
      Bisher habe ich keine Möglichkeit Dafür gefunden, aber vielleicht kennt von Euch jemand einen Weg?!
      Danke und Grüße
      Boarzar.
    • By sasan_san
      Hallo liebe Community,
       
      ich bin seit wenigen Tagen stolzer besitzer der A7II und dem LAE3 Adapter.

      Ich kann jedoch an meinem Tamron 70-200 keinen Autofokus benutzen. Liegt es daran, dass es NICHT die USD Version ist, oder an dem LAE-3 Adapter.


      LG

      Sasan
    • By Adrianschade
      Hi, ich hoffe dass die Frage nicht schon vorher aufkam und ich es übersehen habe.
      Die Frage ist, ob es irgendwie möglich ist, den manuellen Fokus auf zum Beispiel das Wahlrad hinten an der Sony rx 100 mk1 zu legen.
      Das wäre gut, da ich gerne einfach hyperfokal durch die stadt laufen würde, ohne dass ich aus versehen am objektivring drehe und den fokus verstelle.
      Kann man da die elektronik irgendwie austricksen?
      Schöne Grüße, Adrian
    • By Fantusiast
      Hallo miteinander,

      ich darf meinen erste Post gleich für ein Problem nützen:

      Mich haben die sehr positiven Berichte über die Godox-Blitzgeräte neugierig gemacht und ich habe mir auch gleich ein Set aus TT350O und X1T-O gekauft.

      Ich habe das natürlich auch gleich ausprobiert und stehe jetzt mit dem Problem da, dass bei meinem Objektiv 14-42EZ der Fokus nicht mehr funktioniert. Egal ob Autofokus oder Manueller Fokus, das Objektiv ist immer auf eine sehr kurze Entfernung scharfgestellt. Meine anderen Objektive funktionieren nach wie vor. Auch andersrum wird es nicht besser: Die Scharfstellung des 14-42EZ funktioniert auch an meiner alten GF1 nicht mehr.

      Warum ich die Ursache beim Godox-Set vermute: Natürlich weils vorher problemlos funktioniert hat. Aber auch weil es nach ersten Problemen nochmals kurz funktioniert hat und erst nachdem ich das Steuergerät X1T-O nochmals probiert habe war es dann offensichtlich endgültig zu viel.
      Jetzt würde mich natürlich interessieren, ob jemand einen Geheimtipp oder ähnliches hat, mit dem man das Problem auf einfache Weise lösen kann.
       
      lg
      Fantusiast
       
       
      PS: Meine Kamera ist übrigens eine Oly E-PL7
      PPS: Ich bin mir nicht ganz sicher, ob mein Problem besser unter der Rubrik Objektive oder unter Zubehör aufgehoben ist. Ich versuche es einmal hier unter Objektive.
    • By Thomasb
      Mit dem o.g. Objektiv bekomme ich die AFC Funktion nicht hin. D.h. diese Verfolgungspunkte habe ich gar nicht. Mit anderen Objektiven kann ich nicht testen da ich sonst nur manuelle Objektive habe. Ist mein Objektiv oder die Kamera defekt?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy