Jump to content

Empfohlene Beiträge

Hi,

hab mit meiner a6000 das Problem, dass ganz viele Bilder leicht unscharf sind, wenn man leicht hineinzoomt (geht nicht um 100% Pixelpeeping), egal mit welchem Objektiv. Hab das Thema mit dem 16-50, 35, 50, 16-70 und 55-210. Ich fotografiere in jpg und in der Regel Blendenvorwahl. Kreativprofil auf Standard. Klar, wenn ich z.B. mit Offenblende 1.8 fotografiere habe ich nur einen kleinen Schärfebereich, aber habs eben noch mal probiert, mit dem 35 1.8 auf ca. 50cm Abstand und 1.8. Auf dem iPad betrachtet sieht das Bild ok aus, sobald ich aber nur leicht vergrößere wirkt es nicht wirklich scharf, ich finde nicht mal den Fokuspunkt, obwohl mit Gesichtserkennung fotografiert und die Kamera hatte auch den Fokus (war zumindest grün). Hab grad noch mal ein paar ältere Bilder durchgeschaut, da waren einige dabei, da passt die Schärfe, zumindest je nach Blende in einem kleinen Bereich. Jemand ne spontane Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Beispiel von dem Baum. Aufgenommen mit dem 16-70 bei f5.6, 1/200, iso 100, 23 mm und aus ca. 25m. Hab jetzt eben beim Upload der Datei festgestellt, dass ich die PlayMemories App auf dem Tablet nicht auf Originalauflösung stehen hatte sondern auf 2MB 🤨, aber ich hab das Problem auch schon aufm Rechner gesehen. Speziell dieses Beispiel erscheint mir auch in voller Auflösung aufm Rechner nicht wirklich scharf. Es war praktisch Windstill, da hätte ich erwartet, bei der Verschlusszeit, Brennweite und Blende einen größeren Schärfebereich zu haben. Falsch?

fokussiert war etwa in der Mitte des Baums.

5EF63CE4-32CE-47A3-AF40-D623BFF2A22B.jpeg

bearbeitet von ocean3012

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bilder in voller Auflösung wären gut zur Analyse. Ist die Unschärfe gleichmäßig oder ungleichmäßig über die Bildfläche?

Das 35er ist bei f1,8 nicht besonders scharf. Leicht abblenden sollte aber helfen (z.B. f2,2). Beim 16-70 ist zu beachten, dass das besonders bei 24 mm eine starke Bildfeldwölbung haben kann. Mit f5,6 und Fokus auf die Mitte sollte die Mitte knackscharf sein, die Ränder werden (wenn gleich weit entfernt) deutlich unscharf. f8 und Fokus auf den Rand kann helfen (am besten mal mit mnauellem Fokus testen).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, volle Auflösung ist mangels Speicherplatz hier schwierig, mal sehen wie ich das hinbekomme. Das Beispiel ist allerdings mit 23 (also umgerechnet 35 KB) aufgenommen und zumindest in der Mitte hätte ich wie du geschrieben hast entsprechende Schärfe erwartet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 38 Minuten schrieb ocean3012:

Das Beispiel von dem Baum.

Wir brauchen mehr Auflösung. Am besten, Du lädst etwas über Flickr oder einen ähnlichen Dienst hoch.

Sehe grade - hast Du schon gemacht. :) 

Also - Deine Technik ist ok - sieht man an den Ästen der Baumes links und des Nadelbaums rechts. Das Problem ist dieser bestimmte Baum. Der hat sehr feinfiedrige (Nadeln/Blätter, keine Ahnung) - die sind immer schwer aufzulösen. Zuerst hatte ich gedacht, Du hättest vielleicht einen zu heftigen Entrauschungsgrad eingestellt. Kannst Du ja noch mal Kontrollieren. Meistens ist eine negative Einstellung empfehlenswert, -2/-4 vielleicht. Aber die Äste in der Zone, wo du scharf gestellt hast, sind eigentlich ziemlich in Ordnung  Optik und Sensor kommen mit dem kleinteiligen Grün nicht klar. Diese Sorte Baum hat bei mir auch schon mehrfach Ärger gemacht. Ich nehme an, da braucht man eine A7rIII - und darf nicht allzuweit weggehen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sieht wirklich nicht gut aus. Ich dachte auch schon an die Entrauschung. Das sind ja Kamera-JPEGs. Wie hast du denn die kamerainterne Entrauschung eingestellt? Stell die (falls nicht schon geschehen) auf den niedrigstmöglichen Wert. Ich kenne das Problem mit solchen Bäumen auch.

Beim Porträt könnte es an den 1250 ISO in Verbindung mit ebenfalls der Entrauschung und der ganz offenen Blende liegen. Obwohl die A6000 mit der ISO-Zahl schon noch zurecht kommen sollte. Hast du schon mal drüber nachgedacht, eventuell doch RAW zu benutzen? (Zumindest in Einzelfällen)

bearbeitet von leicanik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb ocean3012:

Hab noch ein Beispiel von meinem Kleinen:

Ja, hier liegen die Dinge anders. Erstens liegt, wie man an den Haaren sehen kann, die Schärfezone etwas hinter dem Gesicht. Da hat der AFC versagt - vermutlich hat er in dem Kindergesicht nicht schnell genug harte Konturen gefunden. Und dann sind die Haare tatsächlich da, wo sie halbwegs scharf sind, leicht angematscht. Das deutet auf eine zu heftig eingestellten Entrauschung hin.

Wenn ich das richtig sehe, schickst Du uns hier JPG aus der Kamera. Das verstärkt meinen schon oben bei dem Grünzeug geäußerten Verdacht, daß die Entrauschung zu aggressiv eingestellt ist. Bei ISO 1250 schlägt sie dann gnadenlos zu. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb micharl:

Das Problem ist dieser bestimmte Baum. Der hat sehr feinfiedrige (Nadeln/Blätter, keine Ahnung) - die sind immer schwer aufzulösen

Hm, ob baum oder ziegelsteinwand... sollte dem Sensor doch egal sein. Ich vermute eher, dass Blätter und Bäume eine Schwäche von jedem kompressionsalgorithmus von jpg sind. das Problem bleibt also auch bei einer raw entwicklung bestehen, weil man letztlich in jpg umwandelt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb leicanik:

Beim Porträt könnte es an den 1250 ISO in Verbindung mit ebenfalls der Entrauschung und der ganz offenen Blende liegen.

Ja, ich kenne das Objektiv nicht, aber in Kit(?)zoom voll geöffnet und aus nächster Entfernung - das klingt schon schwierig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 27 Minuten schrieb ocean3012:

ist ne kleinen Tick engere Version mit 28mm, Rest gleich

Das dürfte der vermutete Effekt der Bildfeldwölbung sein, deshalb die scharfe Mitte und unscharfe Ränder. Mein Tipp: im weitwinkeligen Bereich (alles unter 35 mm) f8 nutzen und mit kleinem flexiblen Fokusfeld ganz am Rand fokussieren (also mit Fokusfeld am Rand auf das Motiv scharfstellen und dann auf den richtigen Bildausschnitt schwenken). Bei meinem Exemplar des 16-70 ist komischerweise bei 24 mm und f4 fast keine Bildfedlwölbung da, die kommt erst mit abblenden.

vor 20 Minuten schrieb ocean3012:

Hab noch ein Beispiel von meinem Kleinen:

Es gibt einen scharfen Bereich in den Haaren, allerdings ist das Objektiv bei f1,8 nicht besonders scharf und die Rauschunterdrückung verschmiert alles. Die Rauschunterdrückung würde ich niedriger stellen und wenn mehr Licht da ist ganz leicht abblenden. Bei so wenig Licht geht's halt nicht perfekt.

bearbeitet von pizzastein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb kirschm:

Ich vermute eher, dass Blätter und Bäume eine Schwäche von jedem kompressionsalgorithmus von jpg sind.

Ich vermute, das Problem fängt hier schon beim Sensor an. Der Bayer-Sensor ist ja grünbehindert - deshalb hat er doppelt so viele grüne Zellen wie rote oder blaue. Und dann sind die Stukturen bei diese Sorte Bäume - ich glaube, das sind irgendwelche Zypressen - wirklich sehr klein und mit wenig Kontrast gegeneinander abgehoben. Die bekommt das mittelprächtige Objekt (ein teures manchmal auch nicht) auf den dicht beeieinanderliegende Grünzellen des Sensors bei bestimmten Entfernungen nicht sauber getrennt. Und wenn dann noch die Entrauschung zuschlägt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb ocean3012:

wo stelle ich denn die Entrauschung ein? Kenne nur in den Kreativmodi Kontrast, Sättigung und Schärfe

Da kann ich als Nichtbesitzer der A6000 leider nicht weiterhelfen. Das Objektiv kenne ich auch nicht, aber wenn Kirschm sagt, daß es voll offen nicht besonders scharf wäre, wundert mich das nicht, weil die wenigsten Objektive voll offen schon volle Schärfe bringen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb kirschm:

das ist ja der Grund, dass er mit kreativmodus aufhören soll. Niemand weiß, wie die jpg Engine im kreativmodus das Bild verwurstet.

Ich fotografiere ja in A. Der „kreativmodus“ ist immer an, da hab ich die Version neutral mit Kontrast 0, Sättigung -1 und schärfe -1, hab jetzt mal das hohe-iso Ding auf niedrig statt normal gestellt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb micharl:

Aber wir sehen hier doch auch OC.JPG - nicht wahr @ocean3012 ? Oder sind das RAW-Entwicklungen. Die Exif geben jedenfalls die Kamera als Software an.

Der Begriff "Kreativmodus" suggeriert das falsche, wie schon erwähnt muss man irgendwas einstellen (und wenn es nur "Standard" ist) und zum anderen verschandelt der keine Aufnahmen, der macht keine gröberen Verfälschungen, Körnung rein oder was auch immer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...