Jump to content
RoDo

RawTherapee 5.5 ist verfügbar

Empfohlene Beiträge

Das neue Release ist seit an paar Tagen verfügbar. Hat sich bei mir in Englisch installiert, vielleicht sind die Übersetzungen in Deutsch noch nicht bereit. Oder ich habe die Sprachauswahl verpennt.

Vieles ist überarbeitet worden und sieht ungewohnt aus.

Eine neue Funktion: Dehaze.

Beispiel:

Das OOC-JPEG, mit Polfilter aufgenommen, der Mont Blanc ist ca. 80 km entfernt:

P1150859_kl.JPG.060aa8358507f37111039ee6f6829c74.JPG

Und hier das RAW in Ausschnitten mit Dehaze strength bei 0%, 25%, 50% 75% und 75% + Depth erhöht:

P1150859_rt55_haze.JPG.5ddc320cf2b4a24e35102784c2f7f343.JPG

Es wirkt, das anschließende Rumfeilen ist nicht ausgeführt.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für den Tip!

Ist zwar verspätet, aber mein 5.4 war mittlerweile extrem störungsanfällig, so dass ich mir das 5.5 jetzt installiert habe. Ich brauche es vorzugsweise für meine IR-Experimente. Schön ist, dass man alte Farbprofile direkt weiternutzen kann. Ich habe nach langer Suche irgendwo auf meinem Rechner Profile wiederfinden und sichern können, die noch mit RT 5.1 erstellt wurden - sie funktionieren auch in 5.5 einwandfrei 🙃

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb rostafrei:

Danke für den Tip!

Ist zwar verspätet, aber mein 5.4 war mittlerweile extrem störungsanfällig, so dass ich mir das 5.5 jetzt installiert habe. Ich brauche es vorzugsweise für meine IR-Experimente. Schön ist, dass man alte Farbprofile direkt weiternutzen kann. Ich habe nach langer Suche irgendwo auf meinem Rechner Profile wiederfinden und sichern können, die noch mit RT 5.1 erstellt wurden - sie funktionieren auch in 5.5 einwandfrei 🙃

Hi Rostafrei,

was meinst du mit 'störanfällig'?
Ich bin mittlerweile wieder zurück auf 5.4, weil in der 5.5er Version ein paar (viele) Standardpresets fehlen, die ich gerne (mangels Kenntnis in der
Bildbearbeitung) verwendet habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Seltsamerweise ist 5.4 neuerdings nach wenigen Betätigungen einfach abgeschmiert, kurz nachdem ich mit einem Foto angefangen war, dann waren Profile mal vorhanden, mal waren sie nicht auffindbar. Grafiktreiber ist nach den ersten Störungen aktualisiert worden, aber die Abstürze traten auch danach noch auf. Standards nutze ich bei RT so gut wie gar nicht, ich habe meine individuellen erstellten IR-Profile rübernehmen können und beobachte jetzt, ob die Störungen mit 5.5 behoben sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb rostafrei:

Seltsamerweise ist 5.4 neuerdings nach wenigen Betätigungen einfach abgeschmiert, kurz nachdem ich mit einem Foto angefangen war, dann waren Profile mal vorhanden, mal waren sie nicht auffindbar. Grafiktreiber ist nach den ersten Störungen aktualisiert worden, aber die Abstürze traten auch danach noch auf. Standards nutze ich bei RT so gut wie gar nicht, ich habe meine individuellen erstellten IR-Profile rübernehmen können und beobachte jetzt, ob die Störungen mit 5.5 behoben sind.

Hmmm. Ich habe diese Probleme bei mir nicht feststellen können.
Unter welchem System läuft es bei dir?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 31 Minuten schrieb rostafrei:

W7 64bit SP1

Hmmm. In einem ersten Reflex hätte ich vermutet, das es an der etwas älteren Windowsversion liegt. Da das Problem aber erst in 
neuerer Zeit aufgetreten ist, könnte es an deinen individuellen Profile liegen. Oder sind die auch schon älter, und du hast dort schon lange
nichts mehr verändert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die einzige Veränderung sind neue Farb- oder Motivprofile, die ich regelmäßig anhand neuer Aufnahmebedingungen erstelle. Die sortiere ich nach Monat, IR-Filter und Motiv. Bei IR habe ich für mich festgestellt, dass man gar nicht genug Bearbeitungsprofile verfügbar haben kann, wenn man nicht ständig von vorn neu beginnen will. Mit Kameraprofilen arbeite ich (noch) nicht, vllt. sollte ich das mal probieren. Es hat mMn nichts mit Profilen zu tun, da ist oder war ein Fehler im Programm, bzw. mit Treibern, das plötzliche Abstürzen deutet für mich darauf hin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...