Jump to content

Empfohlene Beiträge

Ich zeige Dir mal mein Testmotiv von eben, PL100-400, F6.3, 400mm an der E-M1.2 ISO 2500, 1/6sec Freihand, unbearbeitet, nur auf Forengröße verkleinert.

S-AF mit mittlerem Fokusfeld,  ohne jedes Problem. Bitte beachten 1/6 sec Freihand bei 400mm, also pixelpeeper scharf geht da nicht.

Aber es ging ja um die AF-Funktion.

 

PL100-400-an-E-M1.2.jpg

bearbeitet von x_holger
ergänzt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 45 Minuten schrieb Rainman67:

....Und bevor noch jemand fragt: nein, das sind nicht meine bevorzugten Motive! 😉 Aber wenn der AF bei sowas schon Probleme hat, dann könnt Ihr Euch vielleicht vorstellen, wie das erst beim fotografieren von Vögeln ist!

Ich glaube ich habe eine Erklärung für Dein AF-Problem:

Es hängt damit zusammen wie der Kontrast-AF bei S-AF oder das AF-System der E-M1.2 generell funktioniert...

Meines Wissens benutzt die E-M1 Serie bei S-AF nur Kontrast-AF,. bei C-AF und C-AF+TR dagegen ein Hybrid-System aus Kontrast- und Phasen-AF. Ist das so richtig?

Je nach Größe des Fokusfeldes ist die farblich sehr monotone Baumrinde in Deinem Motiv dann für Kontrast-AF wenig geeignet, insbesondere wenn der Ausschnitt des Fokusfeldes auch keine klaren Kontrastkanten beinhaltet .... Für  PDAF ist das weniger ein Problem.Die Baumrinde ist in Deińem Beispielbild auch als Einzelbestandteil überbelichtet, das macht es eventuell  noch schwieriger.

Meine Vermutung: es liegt am Motiv.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe gerade mal mit diesem, sich rasend schnell bewegendem, Motiv getestet - kein Pumpen des AF.

1-Feld AF, 1/15s, nur auf die Stuhllehne gestützt.

1P3150023.jpg.4bb04c238f6721ced3d7b5cd27fb1794.jpg

Vor einigen Monaten bei einem flinken Eichhörnchen, am Baumstamm mit sehr wenig Licht, war kein Scharfstellen mit der Kombi EM1 und Pana 100-400 möglich und die Eichhörnchen dann auch schon wieder weg, bevor es klappte.  ☠️💀

Und hier noch was im Halbschatten.

1PB060006.jpg.e2a0b890f61537bdbe3a8720356d7559.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb Rainman67:

Das ist ja nicht nur bei meiner E-M1 MK II so, sondern auch mit einer anderen vom Händler geliehenen... 😔

 

Ich kann deine Verzweiflung verstehen. Leider kann aber auch meine EM1m2 mit dem PL durchaus scharf stellen. Ich gehe davon aus, dass das Zusammenspiel einfach nicht perfekt ist, aber weit entfernt von Fehlfunktion. Dass es via FW update verbessert würde, wäre schön...

bearbeitet von wasabi65

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb x_holger:

Ich glaube ich habe eine Erklärung für Dein AF-Problem:

Es hängt damit zusammen wie der Kontrast-AF bei S-AF oder das AF-System der E-M1.2 generell funktioniert...

Meines Wissens benutzt die E-M1 Serie bei S-AF nur Kontrast-AF,. bei C-AF und C-AF+TR dagegen ein Hybrid-System aus Kontrast- und Phasen-AF.

Das wäre in der Tat eine logische Erklärung! Vor allem auch dafür, dass ich auf der anderen Seite beim fotografieren von fliegenden Vögeln (natürlich mit C-AF) relativ wenig Ausschuss habe und der AF da sehr zuverlässig funktioniert.

vor 14 Stunden schrieb x_holger:

Meine Vermutung: es liegt am Motiv.

Das glaube ich ehrlich gesagt nicht. Der von mir weiter oben aufgeführte Baum ist nur ein Beispiel. Bei so einem Motiv dürfte der AF meiner Meinung nach auf keinen Fall versagen. Ich könnte Dir noch zig andere Beispiele zeigen. Beispielsweise ein Autokennzeichen auf ca. 50 Meter bei dem das AF-Messfeld (das kleinste) genau den mittleren Teil des Kennzeichens umfasst. Das stellt die Kombination G9 mit 100-400 in 100% der Fälle in Sekundenbruchteilen scharf, während es bei der E-M1 MK II immer wieder zu diesen Aussetzern kommt.

vor 10 Stunden schrieb wasabi65:

Leider kann aber auch meine EM1m2 mit dem PL durchaus scharf stellen.

Was heisst hier "leider"? 🙂 Nur noch mal zur Sicherheit: meine kann das schon auch! Zumindest überwiegend. Manchmal beim selben Motiv mit der selben Lichtsituation perfekt, manchmal weniger gut, manchmal mit vielen Aussetzern. Und wenn der AF korrekt funktioniert, dann ist es ja auch absolut scharf!

Aber als Vogelfotograf ohne Tarnzelt muss ich mich durchaus auch mal eine Viertelstunde oder länger an einen Vogel anpirschen und wenn dann im entscheidenden Moment der Autofokus versagt und der Vogel wegfliegt, dann ist das sehr, sehr ärgerlich!

vor 10 Stunden schrieb wasabi65:

Ich gehe davon aus, dass das Zusammenspiel einfach nicht perfekt ist, aber weit entfernt von Fehlfunktion.

So kann man das vielleicht auch ausdrücken, wobei die Einschätzung bzw. die Beurteilung eines solchen Verhaltens sehr fließend ist!

 

@alle: besonders auffällig bei diesem Problem ist, dass es besonders gehäuft bei strahlendem Sonnenschein auftritt. Natürlich auch bei wenig Licht (da hätte ich es auch erwartet und akzeptiert), aber durchaus auch bei "normalem" Licht.

bearbeitet von Rainman67

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Rainman67:

kann man das vielleicht auch ausdrücken, wobei die Einschätzung bzw. die Beurteilung eines solchen Verhaltens sehr fließend ist!

 

@alle: besonders auffällig bei diesem Problem ist, dass es besonders gehäuft bei strahlendem Sonnenschein auftritt. Natürlich auch bei wenig Licht (da hätte ich es auch erwartet und akzeptiert), aber durchaus auch bei "normalem" Licht.

Da hast du vollständig recht. Dein Satz danach, zeigt mir auch dass es zufällig passiert.

https://www.oly-forum.com/topic/20443-af-broschure-zur-e-m1-mark-ii/

Nach R. Wagner‘s ePaper zur Kamera:

Der Hybrid-Autofokus wird bei mFT-Objektiven und bei
S-AF und im Video eingesetzt. Bei C-AF kommt ausschließ-
lich der Phasen-AF zum Einsatz.

https://olye.fotografierer.com/olye/download/olyep/olyep20174.pdf

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@wasabi65 : danke für die Links! Reinhard schreibt ja in dem Kapitel auch folgendes:

"Den reinen Kontrast-AF gibt es bei der E-M 1Mark II nur bei S-AF, und nur dann, wenn bei Einzelfeld-AF der Phasen-AF keine verwertbaren Informationen geliefert hat. Bei früheren Kameras fing dann der AF an zu “pumpen”. Die E-M1 MK II schaltet dann einfach auf den Kontrast-AF um."

Vielleicht geht bei der Kombination E-M1 MK II mit dem 100-400 manchmal das umschalten auf den Kontrast-AF schief?

Wie bereits erwähnt habe ich bei BIF mit dem Autofokus überhaupt kein Problem. Das wäre in diesem Zusammenhang nur logisch, wird dabei ja der C-AF verwendet. Für die "normale" Vogelfotografie verwende ich seit einiger Zeit nur noch den S-AF, davor hatte ich dafür nämlich auch den C-AF verwendet. Und wenn ich so nachdenke, dann könnte das zeitlich zusammenpassen, dass genau mit dem Wechsel von C-AF auf S-AF die Probleme angefangen haben. Ich habe mich nämlich auch schon gefragt, wann die Probleme mit dem pumpenden AF eigentlich genau angefangen haben... Spannend das ganze! 😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Pana Objektive sind zwar Mft, aber von Haus aus nur für KontrastAF ausgelegt. Vielleicht spielt das eine Rolle (ebenso bei Serien und ProCap).

Bei mir ist bei CAF zwar selten Pumpen angesagt, aber sehr treffsicher ist der nicht. Der SAF ist da oft besser, auch bei bewegten Motiven.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb wasabi65:

Die Pana Objektive sind zwar Mft, aber von Haus aus nur für KontrastAF ausgelegt.

Irgendwie fehlen mir da die die technischen Gründe! Woher hast Du diese Weisheit?

Das Objektiv meldet sicher Daten an das Gehäuse zurück. Ich kann mir aber nicht vorstellen, dass es Vorteile oder Nachteile hat ob die Steuereungsbefehle auf Kontrast- oder Phasen AF beruhen. 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 40 Minuten schrieb Apertur:

Ich kann mir aber nicht vorstellen, dass es Vorteile oder Nachteile hat ob die Steuereungsbefehle auf Kontrast- oder Phasen AF beruhen. 

Wie auch immer - der Autofokus (Single-AF) arbeitet bei mir in der Kombination G9 <--> 100-400 signifikant besser und schneller als in der Kombination E-M1 MK <--> 100-400. Ich habe das eben noch einmal direkt verglichen. Das ist (zumindest bei mir) ein Unterschied wie Tag und Nacht!

Es wäre jetzt wirklich mal interessant, wenn auch andere, die beide Kameras und das 100-400 besitzen, das mal direkt vergleichen würden! 😉

bearbeitet von Rainman67

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Rainman67:

Das glaube ich ehrlich gesagt nicht. Der von mir weiter oben aufgeführte Baum ist nur ein Beispiel. Bei so einem Motiv dürfte der AF meiner Meinung nach auf keinen Fall versagen. Ich könnte Dir noch zig andere Beispiele zeigen. Beispielsweise ein Autokennzeichen auf ca. 50 Meter bei dem das AF-Messfeld (das kleinste) genau den mittleren Teil des Kennzeichens umfasst. Das stellt die Kombination G9 mit 100-400 in 100% der Fälle in Sekundenbruchteilen scharf, während es bei der E-M1 MK II immer wieder zu diesen Aussetzern kommt.

Ich meinte damit, dass das Motiv offenbar den S-AF der E-M1.2 überraschenderweise überfordert. Die Gründe liegen in den Einschränkungen des reinen Kontrast-AF ohne erweiterte Softwareunterstützung. Diese Problematik kennt eigentlich jeder Nutzer der ersten Generationen von Kontrast-AF basierten Systemkameras.

Die E-M1.2 hat technisch eigentlich alle Funktionen, Softwareschnittstellen .... um theoretisch in jeder Situation mit AF scharfstellen zu können.

Es ist ein Problem fehlender Software, um den AF sicher und in jeder Situation sinnvoll zu steuern. Olympus hatte es vor der E-M1X vor allem durch Hardware versucht, den AF zu optimieren, durch Phasen-AF Pixel auf dem Sensor (PDAF on sensor), Panasonic durch Software mit DFD. Beide Ansätze haben ihre Einschränkungen.

Bei der E-M1.2 gibt es dadurch kuriose Probleme im AF, die manchmal auftreten, im Prinzip durch manuellen Fokus korrigiert werden müssen, wenn die Zeit dazu reicht.

Auch die diversen Einstelloptionen des AF, die tief in den Kameramenüs "versteckt" sind, würden dazu ausreichen, wenn sie denn mal schnell genug einstellbar wären. Sind sie aber nicht.

Daher hat jetzt auch Olympus erkannt, dass es ohne Software, die in Millisekunden entscheidet und dann AI oder KI oder Motiverkennung (DFD im Falle von Panasonic) heißt, nicht weiter geht. Dazu braucht es eine immense Rechenleistung, daher die doppelte Prozessorpower bei der E-M1X. Der nächste Schritt wäre das mit einem (neuen) Prozessor und weniger Stromverbrauch zu realisieren (und das ganze auch noch billiger als bei der E-M1X).

Olympus hat die Problematik anscheinend bei der Entwicklung der E-M1.2 falsch eingeschätzt und viel zu viel versprochen, deswegen jetzt die Irritationen.

bearbeitet von x_holger
ergänzt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Minuten schrieb Rainman67:

Wie auch immer - der Autofokus (Single-AF) arbeitet bei mir in der Kombination G9 <--> 100-400 signifikant besser und schneller als in der Kombination E-M1 MK <--> 100-400. Ich habe das eben noch einmal direkt verglichen. Das ist (zumindest bei mir) ein Unterschied wie Tag und Nacht!

Es wäre jetzt wirklich mal interessant, wenn auch andere, die beide Kameras und das 100-400 besitzen, das mal direkt vergleichen würden! 😉

Das ist ja auch klar, da das PL 100-400 in Kombination mit der G9 beim S-AF/Single-AF auf DFD setzt, also zusätzliche, innovative Software.

Die E-M1.2 hat diese Software eben nicht und der PDAF on sensor wird standardmäßig bei S-AF wohl nicht (immer?) aktiviert, sondern nur bei C-AF und C-AF+TR.

Daher gibt es diese kuriosen Fehler im S-AF.

Die G9 scheint ein anderes Problem bei C-AF und C-AF+TR zu haben, ein gewisses Flattern des AF bedingt durch das Nachregeln des C-AF durch DFD. So habe ich es zumindest gelesen, ich habe ja keine G9, das würde mir aber einleuchten. Je schneller der Kameraprozessor, um so geringer ist dann das "Flattern" durch DFD.

Beide Ansätze brauchen jede Menge Prozessorleistung, um den AF zu verbessern. Panasonic hat das einfach früher als Olympus erkannt und umgesetzt.

Olympus hatte sich zunächst mehr auf die Kompatibilität der FT-Objektive an der E-M1 Serie konzentriert, während Panasonic das nie interessiert hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 57 Minuten schrieb x_holger:

Die G9 scheint ein anderes Problem bei C-AF und C-AF+TR zu haben, ein gewisses Flattern des AF bedingt durch das Nachregeln des C-AF durch DFD.

Ich würde das Flattern bestätigen. Als Problem würde ich das nicht bezeichnen. Es ist ungewohnt aber auch nicht permanent vorhanden und nicht so störend wie es sich anhört. Die Funktion wird aber dadurch nicht negativ beeinflusst. Ich vertraue der Kamera einfach und bin diesbezüglich noch nicht enttäuscht worden.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Apertur:

Irgendwie fehlen mir da die die technischen Gründe! Woher hast Du diese Weisheit?

Das Objektiv meldet sicher Daten an das Gehäuse zurück. Ich kann mir aber nicht vorstellen, dass es Vorteile oder Nachteile hat ob die Steuereungsbefehle auf Kontrast- oder Phasen AF beruhen. 

Keine echten Daten, aber siehe das ePaper von Wagner oben verlinkt plus die Tatsache, dass keine Pana Mft Kamera Phasenkontrast benutzt sondern DFD Kontrast AF.

vor 2 Stunden schrieb x_holger:

Die E-M1.2 hat diese Software eben nicht und der PDAF on sensor wird standardmäßig bei S-AF wohl nicht (immer?) aktiviert, sondern nur bei C-AF und C-AF+TR..

Vielleicht meinst du das gleiche - siehe oben, PDAF ist zusammen mit KontrastAF bei SAF an, je nach Objektiv und Situation. Hingegen bei CAF ist nur PDAF an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachdem es jetzt bei uns langsam ein wenig heller geworden ist, habe ich das ganze gerade eben noch einmal im Vergleich S-AF <--> C-AF gemacht. Und jetzt kommt's: mit dem C-AF tritt das pumpen bei den "kritischen" Motiven überhaupt nicht auf, während der S-AF wieder das erwähnte pumpen zeigt. Mit C-AF ist der Autofokus zwar minimal langsamer (und ich meine wirklich ganz minimal), sitzt dann aber sofort ohne jegliches pumpen.

Das bringt mich jetzt zwar nicht direkt weiter, aber immerhin weiß ich jetzt zumindest, woran es liegt (nämlich an der technisch unterschiedlichen Funktionsweise des S-AF und C-AF).

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 27 Minuten schrieb Rainman67:

Nachdem es jetzt bei uns langsam ein wenig heller geworden ist, habe ich das ganze gerade eben noch einmal im Vergleich S-AF <--> C-AF gemacht. Und jetzt kommt's: mit dem C-AF tritt das pumpen bei den "kritischen" Motiven überhaupt nicht auf, während der S-AF wieder das erwähnte pumpen zeigt. Mit C-AF ist der Autofokus zwar minimal langsamer (und ich meine wirklich ganz minimal), sitzt dann aber sofort ohne jegliches pumpen.

Das bringt mich jetzt zwar nicht direkt weiter, aber immerhin weiß ich jetzt zumindest, woran es liegt (nämlich an der technisch unterschiedlichen Funktionsweise des S-AF und C-AF).

 

Und Deine Beobachtungen zeigen auch, dass das Zusammenspiel zwischen CDAF und PDAF bei der E-M1.2 immer noch verbesserungsbedürftig ist.

Olympus könnte das in einem Firmware-Update angehen .... dazu braucht es keinen zweiten Kameraprozessor, keine Motiverkennungssoftware mit KI.

Es reicht die Einsatzparameter und -algorhythmen für PDAF und CDAF bei S-AF zu verändern, den Eye-AF bei der E-M1.2 kann Olympus gleich mit verbessern.

Vielleicht sollten wir an Olympus herantreten und unsere Wünsche dorthin weiterleiten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 50 Minuten schrieb x_holger:

Vielleicht sollten wir an Olympus herantreten und unsere Wünsche dorthin weiterleiten.

Können wir machen, aber ich von meiner Seite her kann das erst in knapp 2 Wochen machen, denn ich fahre heute Nacht in den Urlaub! 😉 Wobei ich da aber nicht viel Hoffung habe. Ich kann schon jetzt die Hotline hören: "Haben Sie eine aktuelle Firmware auf der Kamera?" oder "Panasonic Objektive werden nicht komplett unterstützt" oder irgendwas in der Art. Vielleicht ja auch "Schicken Sie die Kamera und das Objektiv ein, wir werden dann den Fehler prüfen". Wenn sich mehrere melden würden, welche diesen Fehler festgestellt haben, dann hätten wir noch eine Chance, aber wenn ich den Thread hier so lese, dann scheint das vielen wohl gar nicht aufzufallen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb x_holger:

Und Deine Beobachtungen zeigen auch, dass das Zusammenspiel zwischen CDAF und PDAF bei der E-M1.2 immer noch verbesserungsbedürftig ist.

Ich würde sagen, das trifft nur auf die Kombo mit dem PL100-400 zu. Mit Oly Objektiven habe ich das nie in der Art bemerkt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 25 Minuten schrieb wasabi65:

Ich würde sagen, das trifft nur auf die Kombo mit dem PL100-400 zu. Mit Oly Objektiven habe ich das nie in der Art bemerkt.

Das kann ich so unterschreiben! Mit den Oly-Linsen ist mir derartiges auch noch nie aufgefallen. Aber für mich ist das 100-400 aktuell absolut alternativlos wenn man Größe, Gewicht, Leistung und Preis betrachtet!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb wasabi65:

Ich würde sagen, das trifft nur auf die Kombo mit dem PL100-400 zu. Mit Oly Objektiven habe ich das nie in der Art bemerkt.

Das halte ich für technisch unwahrscheinlich. Warum sollte das PL100-400 von der Scharfeinstellung her so völlig anders als andere Panasonic-Objektive mit DFD sein?

Ich hatte auch öfter mal ähnliche Probleme mit einem Pana 2.8/35-100 an Olympus Kameras, wie gesagt nichts, was nicht mit einer Korrektur durch MF zu retten war, aber eben auch nicht so ganz vorhersehbar. Beim PL 100-400 kommt einfach die längere Brennweite (und Vergrößerung) hinzu, dadurch werden Motivdetails schnell flächig.

Letztlich hätten sich Panasonic und Olympus besser absprechen und mehr Technologien austauschen müssen, so wie Technologie-Partner das eigentlich tun.

Panasonic hätte Olympus die DFD-Technik und die Daten für Dual-IS mit Panasonic-Objektiven zur Verfügung stellen müssen, Olympus im Gegenzug dafür die Daten der eigenen Objektive für Dual IS und andere vergleichbare Technologien. 

Das mag jetzt überholt sein, weil Panasonic sich möglicherweise von mFT zurückzieht oder andere Prioritäten setzt, aber es war auf jeden Fall keine Win-Win Situation und hat mFT als Ganzes sehr geschadet. Egoismus statt Kooperation.

Ich denke aber auch, dass Olympus bei der Abstimmung von CDAF und PDAF als Hybrid-Autofokus immer noch nachbessern muss. Das geht auch ohne Panasonic, vielleicht nicht so reibungslos oder mit mehr Aufwand beim PL 100-400, aber es wäre möglich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 45 Minuten schrieb x_holger:

Das halte ich für technisch unwahrscheinlich. Warum sollte das PL100-400 von der Scharfeinstellung her so völlig anders als andere Panasonic-Objektive mit DFD sein?

Das kann unwahrscheinlich sein, aber meine Aussage betraf halt nur die Pana Objektive, die ich habe...

😜

Wenn du meinen Anwalt fragst, sagt er dir - es könnte sein, dass das Problem alle Pana Objektive an der EM1m2 betrifft. Oder vielleicht auch nicht.

bearbeitet von wasabi65

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...