Jump to content
Absalom

SIGMA 16mm F1,4 DC DN | Contemporary - Beispielbilder und Diskussion

Recommended Posts

Werbung (verschwindet nach Registrierung)

Kommt ja beinahe an meine Ausrüstung hin

/uploads/emoticons/default_smile.png">

 

Sigma 30 1.4

Sigma 16 1.4

Peak Design Messenger Bag

Macbook 2016

Stimmt. Fast gleich

/uploads/emoticons/default_smile.png"> . Meine Geschäftsnotebook passt nicht in den Peak Design Messenger Bag bzw. nur mit murksen (so ein HP Ding). Und die Tasche wäre mir mit mit dem sonstigen Karsumpel auch zu klein. Deshalb habe ich auch den 30er Backpack bestellt.

 

 

Je nach Situation kommt manchmal noch das Sony FE 85F18 und oder Samyang 12F2 mit

/uploads/emoticons/default_smile.png">

Das 85er habe ich auch. Werde ich aber vermutlich im Alltag weniger benötigen. Mal sehen. Sonst einfach einpacken. Platz ist genug da. Den kleinen Godox TT350S packe ich auch noch ein. Ausser dem 16er alles nur Zeug das ich schon habe. Ein Stativ habe ich schon seit einigen Monaten im Auto liegen. Bis jetzt leider  noch nie benutzt.

 

Edited by octane

Share this post


Link to post
Share on other sites

Ich kann mir kaum vorstellen, dass Sigma beim 16mm denselben Bug einbaut wie (angeblich) beim 30er. Aber da ich morgen eh noch den Gletscherbruch machen wollte teste ich das mal. Ansonsten sehe ich das wie Absalom.

Share this post


Link to post
Share on other sites

Es ist ja selten so dass man Bugs absichtlich einbaut. Vllt ist das ein systematischer Fehler den Sigma bei dieser Objektivreihe begeht? Bei der kleinen Art-Serie gibt es solche Meldungen ja nicht. Aber soweit ich weiß, wird da der Phasen-AF der Kamera nur teilweise genutzt. Es gibt zum 16er wenige Hinweise auf diesen Bug. Wir hatten das Thema gestern in einer FB-Gruppe. Der Typ erzählt ja davon dass er es mit allen 4 Objektiv die er testen durfte nachstellen konnte. Möglicherweise kommt das Phänomen auch nur mit bestimmten Kameras z.b. mit bestimmt FW-Version zum Tragen?....sehr seltsam das ganze.

 

 

Share this post


Link to post
Share on other sites

Das mit der Firmware war auch mein erster Gedanke. Beim 30er ist mir aufgefallen, dass es verstärkt bei den Sonys zu Problemen kam, ebenso wie auch jetzt beim 16er. Von den MFTlern hörte man da weniger. Scheint also wirklich ein Softwarebug zu sein. Ob der Bug nun in der FW von Sony oder von Sigma zu suchen ist und ob er auch nur in bestimmten Konstellationen entsteht bleibt dabei offen. Jedenfalls hat Sigma ihre FW beim 30er nach einigen Monaten wegen des Problems erneuert und ab da wurden auch die Bewertungen auf Amazon usw. besser. Sigma scheint also von dem Problem zu wissen, vielleicht ist aber noch kein Allheilmittel gefunden. Ich hätte jedenfalls keine Bedenken das Objektiv zu bestellen und zu testen - warte gerade auch nur darauf, dass es mein bevorzugter UK-Shop reinbekommt.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Das ist der gleiche Mist wie beim AF - Hilfslicht

Geht auch nicht bei den Godox Blitz ......

Sony will wahrscheinlich nur eigenes Zeug verkaufen ! 

Edited by kurt_!

Share this post


Link to post
Share on other sites

Sony will wahrscheinlich nur eigenes Zeug verkaufen ! 

 

Ja und nein. Die dürften sich z.B. freuen dass Sigma mit den neuen Objektiven für ihre Kleinbildkameras einsteigt. Das macht das System insgesamt attraktiver und wenn dadurch mehr Leute ihre Kameras kaufen, dann gleicht sich das auf Dauer auch aus. 

 

Share this post


Link to post
Share on other sites

Das ist der gleiche Mist wie beim AF - Hilfslicht

Geht auch nicht bei den Godox Blitz ......

Gehts denn mit den Sony Originalblitzen? Wohl eher auch nicht. Funktoniert soweit ich weiss nur mit den Spiegelkameras.

 

Sony will wahrscheinlich nur eigenes Zeug verkaufen !

Ja Sony ist böse.

Share this post


Link to post
Share on other sites

Da sind so manche kleine Sachen bei Sony Kameras was noch Verbesserungen drin sind.

Oder ....sind nur immer die Anderen ( Sigma,Godox...) schuld?

Aber vielleich  wirds bei Sony A6XXXXX......besser.

Hab mir dir A7III noch nicht so genau betrachtet wie perfekt die ist.

Mal schaun......

 

Nachtrag:

Hätte mich schon sehr interessiert das Sigma 16mm

Schade wenn das wirklich stimmt.

 

Edited by kurt_!

Share this post


Link to post
Share on other sites

Ich habe versucht diesen Fehler nachzustellen. Zuerst war das Testbild mit f2.8 tatsächlich unscharf. Ich habe denn noch mehr gemacht und da waren fast alle Bilder auch bei f2.8 scharf.

 

Was mir allerdings aufgefallen ist: Das Objektiv ist nur in der Mitte scharf. Der Rand ist schlicht und ergreifend Matsch bei f1.4 (Gletscherbruch Test). Und zwar alle vier Seiten. Vielleicht liegts ja an mir. Aber das ist nicht das erste Objektiv, das ich so teste. Ich wiederhole das morgen nochmal. Ich habe versucht diesen Fehler nachzustellen. Zuerst war das Testbild mit f2.8 tatsächlich unscharf. Ich habe denn noch mehr gemacht und da waren fast alle Bilder auch bei f2.8 scharf.

 

Was mir allerdings aufgefallen ist: Das Objektiv ist nur in der Mitte scharf. Der Rand ist schlicht und ergreifend Matsch bei f1.4 (Gletscherbruch Test). Und zwar alle vier Seiten. Vielleicht liegts ja an mir. Aber das ist nicht das erste Objektiv, das ich so teste. Ich wiederhole das morgen nochmal. An die Qualität des 1.4/30 kommt das 16er jedenfalls bei weitem nicht heran.

 

Edit: Ein zweiter Test mit anderem Setup hat zum Glück ein besseres Ergebnis ergeben. Das Objektiv ist i.O.

Edited by octane

Share this post


Link to post
Share on other sites

Was mir allerdings aufgefallen ist: Das Objektiv ist nur in der Mitte scharf. Der Rand ist schlicht und ergreifend Matsch bei f1.4 (Gletscherbruch Test). Und zwar alle vier Seiten.

 

Vielleicht Bildfeldwölbung? Liegen die Ecken in einer Schärfeebene?

 

Share this post


Link to post
Share on other sites

Ich habe das so getestet wie alle anderen Objektive auch: http://www.gletscherbruch.de/foto/test/dezentrierung/dezentrierung.html

 

So jetzt nochmals in der Wohnung mit einer Testtafel probiert. Das sieht schon mal viel besser aus. Sowohl mit f1.4 wie auch f2.8 scharf. Die Ecken sind so scharf wie man das bei einem solchen Objektiv erwarten kann. Also in Ordnung. Von meiner Seite her Entwarnung.

Und weil ich keine Gerüchte ins Netz stellen will, habe ich das Posting hier editiert.

Edited by octane

Share this post


Link to post
Share on other sites

Beim 30/1.4 kann ich den f2-Bug sehr gut reproduzieren mit: Blick durch Sucher, erst auf etwas weiter entferntes fokussieren (AF-S), dann auf ein näheres Motiv (auch AF-S), das wird dann garantiert nicht richtig scharf. Vielleicht kann das jemand so mit dem 16/1.4 testen?

Share this post


Link to post
Share on other sites

Hmm ich kann das nun in der Tat bei f2.8 aus der Hand nachvollziehen. Durch den Sucher wird das Bild unscharf und übers Display scharf. Mit AF-S. Total unlogisch. Grrr.

Edited by octane

Share this post


Link to post
Share on other sites

Ich habe noch keins von Beiden ( Sigma), aber wenn ich eines hätte 

dann wäre das Erste anrufen bei den Herstellern (Händlern) was da los ist.

...um mir ein Bild über diese Schlamperei zu machen.

 

Ist der Bug vom 30er 1.4 noch nicht behoben ?

Weiß das wer ?

 

Nachtrag:

 

Bei den Sony Objektiven läst sich ein Update leicht aufspielen.

Wie schaut das bei Sigma aus ?

 

 

 

 

 

 

 

 

Edited by kurt_!

Share this post


Link to post
Share on other sites

Fahr doch mal einen Gang runter. Da du ja offensichtlich keines der Objektive gekauft hast, welchen Grund hast du dann dich so aufzuspielen?

Kläre doch erst einmal was da los ist und wo der Hund begraben liegt bevor du Dritte der Schlamperei bezichtigst - zumal du wie gesagt nicht einmal betroffen bist.

Die Besitzer des Objektivs toben hier zumindest nicht so rum - könnte vielleicht einen Grund haben? Hinterfrag das mal.

 

Gruß

Somo

Share this post


Link to post
Share on other sites

Ist der Bug vom 30er 1.4 noch nicht behoben ?

Weiß das wer ?

 

Nachtrag:

 

Bei den Sony Objektiven läst sich ein Update leicht aufspielen.

Wie schaut das bei Sigma aus ?

 

Lies bitte den Thread zum 30/1.4, da sind schon die Antworten drin.

Share this post


Link to post
Share on other sites

Ich habe das so getestet wie alle anderen Objektive auch: http://www.gletscherbruch.de/foto/test/dezentrierung/dezentrierung.html

 

So jetzt nochmals in der Wohnung mit einer Testtafel probiert. Das sieht schon mal viel besser aus. Sowohl mit f1.4 wie auch f2.8 scharf. Die Ecken sind so scharf wie man das bei einem solchen Objektiv erwarten kann. Also in Ordnung. Von meiner Seite her Entwarnung.

Und weil ich keine Gerüchte ins Netz stellen will, habe ich das Posting hier editiert.

 

 

Der spricht ja von F2 bis 2,8 (beim 30er ist es F2 ..) hast Du mal geschaut, was bei Blende F2 passiert?

 

 

Zur Not muss man halt AF-C mit Motivverfolgung (auf Auslöser) einstellen, dann kann man praktisch genauso arbeiten, wie mit AF-S

 

Trotzdem schade, wenn ein Fehler auftreten kann ... vielleicht sollte Sigma doch mal darüber nachdenken, Objektive lizensieren zu lassen, statt immer per reengineering zu arbeiten (das hat ihnen schon im DSLR Bereich das Genick gebrochen)

Edited by nightstalker

Share this post


Link to post
Share on other sites

Fahr doch mal einen Gang runter. Da du ja offensichtlich keines der Objektive gekauft hast, welchen Grund hast du dann dich so aufzuspielen?

Kläre doch erst einmal was da los ist und wo der Hund begraben liegt bevor du Dritte der Schlamperei bezichtigst - zumal du wie gesagt nicht einmal betroffen bist.

Die Besitzer des Objektivs toben hier zumindest nicht so rum - könnte vielleicht einen Grund haben? Hinterfrag das mal.

 

Gruß

Somo

 

Ich sehe das nicht so tragisch.........

 

Ich bin nicht Der ein Objektiv 4x bestellt und zurückschickt und der Nächste meine Linsen wieder

bekommt......

Meine Kamera hatte ein Siegel drauf.

Bei den Objektiven habe ich noch keines gesehen.

 

Nachtrag:

 

Ich glaub ich bleib wieder beim Lesen und mach mir mein Urteil.

 

 

 

 

Edited by kurt_!

Share this post


Link to post
Share on other sites

Meine Kamera hatte ein Siegel drauf.

Bei den Objektiven habe ich noch keines gesehen.

Sony Vollformatobjektive kommen ohne Siegel. Kameras sind versiegelt. Sigma Objektive sind auch nicht versiegelt. Das letzte versiegelte Objektiv das ich gesehen habe war das SEL24 für APS-C. Kam in einer verstaubten Schachtel. War wohl nicht so der Verkaufsrenner.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...