Jump to content

Artefakte im Bokeh


Recommended Posts

Werbung (verschwindet nach Registrierung)

Erstmal ein freundliches Hallo an alle...

 

Bin blutiger Neueinsteiger in Sachen Fotografie. Seit kurzen habe ich eine Sony A6000 und experimentiere mit diversen älteren Objektiven. In einem Test betreffend Bokeh habe ich eine LED Lichterkette möglichst unscharf fotografiert und die Resultate verglichen. Bei einem Minolta MD 50mm f1.4 habe ich komische Artefakte im Bokeh erhalten, welche ich mir nicht erklären kann. Ich konnte dies mit keinem anderen Objektiv reproduzieren. Könnte dies eine art "Spiegelung" des Sensors sein?

 

100%

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 
300%

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 
Besten Dank für eure Hilfe und Grüsse
Link to post
Share on other sites

Würde auf einen Fehler beim Demosaicing tippen. Aus dem Bayer-Farbraster des Sensors müssen ja die tatsächlichen Farbwerte der Pixel rekonstruiert werden. Dabei können imho solche Fehler entstehen. Habe ähnliches mal an der OM-D mit dem 25/1,4er Objektiv beobachtet.

Link to post
Share on other sites

Vielen Dank für eure Antworten und Hinweise. Betreffend Demosaicing muss ich mich erst einlesen. Kann hier evtl. ein Defekt des Sensors bzw. Filters vorliegen? Konnte dies bisher nur in dieser speziellen Situation und mit dem Minolta MD 50mm 1.4 beobachten. Ich verwende Capture One und das JPG sieht so aus:

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Zur Einfachheit noch Crops, erst LR:

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

 

Dann DXO:

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

mit Photoshop entwickelt und beschnitten....wills nicht auf flickr hochladen ;-)

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Hmmm, dann werfe ich mal Photoshop und Apple Fotos in die Runde: Bei beiden Programmen sind Artefakte schwach zu sehen - zumindest in 200 bzw. 300 Prozent-Ansicht.

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Photoshop

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Apple Fotos

 

 

Link to post
Share on other sites

Und hier mal meine Problemaufnahme mit der E-M5 und Panasonic 25 mm/1:1,4

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Ausschnitt mit 300 %

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Gesamtansicht

 

Edited by meuffel
Link to post
Share on other sites

Bei den Forenten hier, wo diese Artefakte auftreten... bekommt man diese sukzessive weg, wenn man die Schärfung runterdreht? Wenn ja, dann interpretieren halt manche Konverter manche Bildteile etwas 'fehl' und wollen was schärfen, wo man es nicht tun sollte...

Link to post
Share on other sites

Die Artefakte in den oben gezeigten Zerstreuungskreisen gehen zumindest in C1 nicht weg, wenn ich die Schärfe ganz runterdrehe. Auch der Moire-Filter bewirkt kaum etwas.

 

 

In PS verschwinden sie, wenn ich die Schärfe auf 0 drehe.

 

Auf mein Geländer-Beipiel trifft das aber nicht zu: Die Artefakte bleiben.

Link to post
Share on other sites

Nichts steht mir ferner - aber für mein Halbwissen ist Moire letztendlich doch ein Demosaicing-Problem, oder nicht?

 

Ja, aber soweit ich das hier sehe, sind das unterschiedliche Probleme. Moire tritt auf bei (sehr) feinen regelmäßigen Strukuren auf, die mit den Pixeln der Bayer-Matrix zu Interferenzphänomenen erzeugen. Solche Strukturen kann ich bei den Zerstreuungskreisen nicht sehen.

Ich überlege aber auch noch nach einer Erklärung... LEDs könnten gepulst sein und die erzeugen recht scharf abgegrenzte Farbspektren... Ich würde auf jeden Fall nochmal testen mit definitiv ungepulstem Licht und einem kontinuierlichen Spektrum, z.B. Glühbirne oder Sonne. Und zur Sicherheit würde ich noch den elektronischen Verschluss deaktivieren.

 

Link to post
Share on other sites

Vielen Dank für euren Einsatz in dieser Sache. Bin gerade dabei die Situation zu reproduzieren:

 

1. Den Effekt hab ich Reproduzieren können, wenn auch nicht so extrem. Beim letzten Versuch war es deutlich einfacher.

2. Der Effekt tritt nur mit dem Minolta MD 50mm f1.4 ganz offen auf. Mit einem Yashica 50mm f2 zum Beispiel hab ich es nicht geschafft.

3. Wenn der Effekt Auftritt, hab ich es jetzt teilweise im JPG extremer als im RAW. Teilweise ist im RAW überhaupt nichts zu sehen, im JPG aber deutlich erkennbar.

 

Die Software der Kamera bzw. der RAW Interpreter kommen vermutlich, in dieser anscheinend ganz speziellen Situation, an Ihre Grenzen und interpretieren die Situation unterschiedlich. Evtl. wird krampfhaft versucht irgendetwas zu "schärfen". (und Capture One besonders empfindlich reagiert.) Interessant finde ich, dass dies so selten Auftritt bzw. ein nicht gut bekanntes Problem ist.

 

Ich versuche jetzt noch wie vorgeschlagen andere Lichtquellen und den elektronischen Verschluss deaktivieren. Danke für den Tipp.

Edited by fredfire
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...