Jump to content

Problem mit Lumix 1,7/20 mm Pancake


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo liebes Forum,

 

mein 20er macht mir Sorgen. Wenn ich die Kamera auslöse, sagen wir mal mit 1000stel Sec ist der Auslösevorgang wie bei einen 10tel Sec. Auslösen, Verschluss lösst aus. Gefühlte 10tel Sec., Verschluss schließt bzw.beendet den Auslösevorgang. Alle meine anderen Objektive verhalten sich nicht so.

Die Fotos sind aber nicht verwackelt.

Weiss jemand Rat? Das nervt.

 

Vielen Dank für Eure Antworten.

 

Eine schöne Woche Euch allen.

Martin

Link to post
Share on other sites

War das schon anders oder hast Du es neu? Das Objektiv ist nicht das schnellste, wenn Du sonst lauter sehr flotte hast, fällt vielleicht der Unterschied auf. Ich bemerke das nicht so, weil ich meines schon sehr lange habe und sein gemächlicheres Fokussieren gewohnt bin.

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Sind die Bilder richtig belichtet ?

 

Welche Kamera ?

 

Liebe Grüße

Helmut

 

Hallo, ja, richtig belichtet. Die Kamara ist die Pana GX7.

War das schon anders oder hast Du es neu? Das Objektiv ist nicht das schnellste, wenn Du sonst lauter sehr flotte hast, fällt vielleicht der Unterschied auf. Ich bemerke das nicht so, weil ich meines schon sehr lange habe und sein gemächlicheres Fokussieren gewohnt bin.

Ich habe das Objektiv gebraucht gekauft. Ist mir auf jeden Fall am Anfang nicht aufgefallen.

 

Olympus Kamera?

 

schau mal, auf welchen Wert Du Antishock gestellt hast.

Geht das auch bei Panasonic Kameras?

 

stimmt ...

 

 

Schalt mal den AF aus und mach den Test nochmal, ist die Verzögerung jetzt weg?

Nein, leider nicht. Danke für Eure Antworten.   Martin

Link to post
Share on other sites

Du weißt schon, dass bei jeder Aufnahme der Verschluss 2x betätigt wird (Verschluß schließen, Speicher löschen, Bild belichten = Verschluss auf/zu, Verschluss wieder auf)? Ich kann mir vorstellen, dass die Geschwindigkeit dieser Vorgänge im Laufe der Zeit mit jedem neuen Gehäuse und jedem neuen Objektiv minimal zugenommen hat. Wenn Du bei deiner GX7 mit den anderen Objektiven ein "glatteres" Geräusch des Verschlusses hörst (Klaack) während es bei dem 1,7/20 eher "zweistufig" ist (Klack klack), kann es doch vielleicht daran liegen, dass das ältere Objektiv beim Einstellen der Belichtung irgendwie langsamer als ein neues Objektiv ist und so die Verschlussvorgänge in der Mitte minimal weiter auseinanderliegen und so mit Päuschen als doppeltes Geräusch wahrgenommen werden. Oder ist diese Vorstellung abwegig?

 

Wenn ich bei mir ganz genau hinhöre, scheint mir das Geräusch der GX8 mit dem 12-35er im obigen Sinne minimal glatter als mit dem 20er. Allerdings ist das bei weitem nicht so dramatisch, wie du es schilderst. Aber vielleicht bin ich ja auch nur seit der G1 alle Varianten der Verschlussgeräusche gewohnt.

Edited by Olybold
Link to post
Share on other sites

vielelicht ist es ja die blende und nicht der verschluss, den du hoerst?

 

maui

 

Hallo,

 

doch es ist der Verschluss. Habe gerade nochmals probiert. Also das ganze läuft so ab.

Wenn ich die Kamera in helles Licht halte schließt sich die Blende automatisch was ja auch richtig ist.

Löse ich aus, öffnet sich erst die Blende, schließt dann auf den eingestellten Wert, dann löst die Kamera aus dann öffnet sich die Blende wieder und der Verschluss löst nochmals aus.

So stellt sich mir der Vorgang da. Und zwischem dem "ersten und Zweiten" auslösen vergeht eben halt sehr viel Zeit.

Dieses Verhalten hat nur mein 20iger, meine anderen Objektive eben nicht.

Ich glaube da ruft ganz laut der Service.

Mal sehen.

 

Schöne Woche noch.

Martin

 

Du weißt schon, dass bei jeder Aufnahme der Verschluss 2x betätigt wird (Verschluß schließen, Speicher löschen, Bild belichten = Verschluss auf/zu, Verschluss wieder auf)? Ich kann mir vorstellen, dass die Geschwindigkeit dieser Vorgänge im Laufe der Zeit mit jedem neuen Gehäuse und jedem neuen Objektiv minimal zugenommen hat. Wenn Du bei deiner GX7 mit den anderen Objektiven ein "glatteres" Geräusch des Verschlusses hörst (Klaack) während es bei dem 1,7/20 eher "zweistufig" ist (Klack klack), kann es doch vielleicht daran liegen, dass das ältere Objektiv beim Einstellen der Belichtung irgendwie langsamer als ein neues Objektiv ist und so die Verschlussvorgänge in der Mitte minimal weiter auseinanderliegen und so mit Päuschen als doppeltes Geräusch wahrgenommen werden. Oder ist diese Vorstellung abwegig?

 

Wenn ich bei mir ganz genau hinhöre, scheint mir das Geräusch der GX8 mit dem 12-35er im obigen Sinne minimal glatter als mit dem 20er. Allerdings ist das bei weitem nicht so dramatisch, wie du es schilderst. Aber vielleicht bin ich ja auch nur seit der G1 alle Varianten der Verschlussgeräusche gewohnt.

Hallo Olybold,

das weiss ich. Es hakt ja auch nur beim 20iger. Siehe meine Antwort an maui.

Danke für Deine Antwort. Mal sehen. Entweder Service oder Neukauf.

Das Pancake möcht ich nicht mehr missen.

 

Schöne Woche

 

Martin

Link to post
Share on other sites

Ich habe auch die GX7 mit dem 20er. Ich habe auch schon mehrmals das letzte Bild überprüft, weil ich vom Geräusch her eine ewig lange Belichtung vermutet habe. Tatsächlich waren die Bilder korrekt mit 1000stel belichtet. Bei anderen Objektiven ist mir das nicht aufgefallen.

Ich hab auch keine Erklärung dafür. Man muss auch nicht immer alles hinterfragen solange das Ergebnis stimmt. Ich fotografiere trotzdem sehr gerne mit der Linse

Edited by franziskaner
Link to post
Share on other sites

Die GX7 hat doch auch einen elektronischen Verschluß? Mach doch einfach mal Bilder mit diesem lautlosen Verschluß, am besten mit Blende 16, dann kannst Du genau hören welches das Blendengeräusch ist und wie langsam das geht.

Hallo grapher, danke für Deine Antwort. Aber siehe Olybolds Posting.

 

Guck mal, was ich gefunden habe:

 

https://m.youtube.com/watch?v=wT_uEimd1q0

 

Ist es so?

Aber genau so. Ich denke ich mach mir keine weiteren Gedanken und fotografiere einfach mit dem Objektiv. Danke für Deine Mühe.

Euch allen noch eine schöne Woche.

 

Martin

Link to post
Share on other sites

  • 1 month later...

Hallo liebes Forum,

 

kleiner Nachtrag. Ich habe zum Geburtstag von meiner Familie ein Lumix 1,7/20mm ll geschenkt bekommen.

Sie wussten nicht das ich das Objektiv in der ersten Ausführung schon habe. Bei dem 1,7/20mm ll exakt das gleiche Verhalten an meiner Kamera.

 

Scheint also wirklich alles i.O. zu sein.

 

Schönes Wochenende.

 

 

Martin

Link to post
Share on other sites

  • 1 month later...

Ich habe ebenfalls ein Problem mit meinem 20mm f1,7. Beim Fokussieren ist es ungewöhnlich laut. Ich benutze es jetzt seit 3 Jahren recht regelmäßig besonders für Innenräume aber auch teilweise um mal einen Sternenhimmel abzulichten.

Es wurde auch nicht habe die Linse immer im Objektivbeutel in meiner ThinkTank dabei.

Die Fotos sehen da ganz normal aus. Filmen kann ich damit allerdings nicht mehr, da die Geräusche beim fotografieren doch eher störend sind (es sei denn ich nehme Sequenzen auf, die eh andere Tonspuren bekommen.

 

Gibts ne Möglichkeit das zur reparieren oder einfach so lang benutzen bis es gänzlich den Geist aufgibt uns dann ersetzen? Ist ja auch nicht die teuerste Linse 

Link to post
Share on other sites

war es denn anfangs wirklich so viel leiser?

das 20/1.7 ist jedenfalls definitiv lauter (und dabei noch langsamer) als andere vergleichbare mft objektive

willst du was leises und schnelles, dann schau' dir doch mal das pana leica 15/1.7 an

und wenn es leise sein soll und nicht viel kosten darf: das pana 25/1.7

Link to post
Share on other sites

Ich habe ebenfalls ein Problem mit meinem 20mm f1,7. Beim Fokussieren ist es ungewöhnlich laut. Ich benutze es jetzt seit 3 Jahren recht regelmäßig besonders für Innenräume aber auch teilweise um mal einen Sternenhimmel abzulichten.

Es wurde auch nicht habe die Linse immer im Objektivbeutel in meiner ThinkTank dabei.

Die Fotos sehen da ganz normal aus. Filmen kann ich damit allerdings nicht mehr, da die Geräusche beim fotografieren doch eher störend sind (es sei denn ich nehme Sequenzen auf, die eh andere Tonspuren bekommen.

 

Gibts ne Möglichkeit das zur reparieren oder einfach so lang benutzen bis es gänzlich den Geist aufgibt uns dann ersetzen? Ist ja auch nicht die teuerste Linse 

 

Hallo,

ich habe ja jetzt dank meiner Familie (Geschenk) die 2.te Version des 20igers. Ich finde das Objektiv ist beim

fokussieren lauter als meine erste Version. Auch finde ich das erste von der Haptik her schöner.

 

Schönes Wochenende.

 

Martin

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...