Jump to content

Sigma 30/1.4 für E-Mount (ja, E-Mount!)


Kane009

Recommended Posts

Werbung (verschwindet nach Registrierung)

Nachtrag:

 

Ich habe das Objektiv an der A6300 und auch an der A6000 getestet mit jeweils demselben Ergebnis. Dann hab ich mir noch den Spaß gegönnt

das Sigma im Cropmodus an meiner A7II zu testen. Was soll ich sagen auch hier das bekannte Phänomen.

 

Sieht ganz aus nach einem Bug in der Firmware aus!

 

Also nochmal das Sigma an die A6300 mit Vor-AF. Ziel anvisiert und MF aktiviert und dann ausgelöst. Upps und was soll ich sagen, der Fokus saß!

 

Mein Objektiv wurde heute retouniert.

Link to post
Share on other sites

  • Replies 524
  • Created
  • Last Reply

Top Posters In This Topic

Nachtrag:

 

Ich habe das Objektiv an der A6300 und auch an der A6000 getestet mit jeweils demselben Ergebnis. Dann hab ich mir noch den Spaß gegönnt

das Sigma im Cropmodus an meiner A7II zu testen. Was soll ich sagen auch hier das bekannte Phänomen.

 

Sieht ganz aus nach einem Bug in der Firmware aus!

 

Also nochmal das Sigma an die A6300 mit Vor-AF. Ziel anvisiert und MF aktiviert und dann ausgelöst. Upps und was soll ich sagen, der Fokus saß!

 

Mein Objektiv wurde heute retouniert.

 

Vielen Dank. Mein Objektiv wurde ebenfalls retourniert. Mit überarbeiteter FW hole ich es mir evt. erneut. Wenn Du es eher hast, könntest Du mir bitte das Ergebnis kurz mitteilen.

 

Link to post
Share on other sites

Ein interessantes Phänomen. Worauf der Fokus da wohl liegt?

 

Ich würde diesen Fehler auch bei Booze nicht ausschließen. Zumindest weiss man nicht, auf was scharf gestellt wurde. Zum Beispiel bei dem Bild des Marktstandes oder dem Bagger.

Jedenfalls könnte ich mir vorstellen, dass beim Bagger das Nanometer rechts schärfer einstellbar wäre.

Link to post
Share on other sites

Guest Booze

Ich konnte diesen von euch erwähnten Fehler bisher bei meinem Exemplar nicht reproduzieren, kann mir aber vorstellen, an was das liegen könnte!

Der AF funktioniert bei diesem Objektiv recht zügig, hat aber die Eigenart beim erstem Bild erst mal komplett vor und zurückzufahren und dann zu fokussieren, wenn der Finger jetzt ein ticken zu schnell am Auslöser war , so könnten diese unscharfen Bilder entstehen und der Fokus  liegt ganz leicht daneben?

 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich konnte diesen von euch erwähnten Fehler bisher bei meinem Exemplar nicht reproduzieren, kann mir aber vorstellen, an was das liegen könnte!

Der AF funktioniert bei diesem Objektiv recht zügig, hat aber die Eigenart beim erstem Bild erst mal komplett vor und zurückzufahren und dann zu fokussieren, wenn der Finger jetzt ein ticken zu schnell am Auslöser war , so könnten diese unscharfen Bilder entstehen und der Fokus  liegt ganz leicht daneben?

 

Bei meiner Kamera steht die "PriorEinstlg bei AF-S" auf AF. Bedeutet der Verschluss wird erst ausgelöst wenn das Motiv scharf ist. :P

 

 
Link to post
Share on other sites

Meine Bestellung für das Sigma ist heute raus und kommt hoffentlich spätestens am Samstag.

Ich werde dann mal sehen, ob ich die gleichen Probleme an meiner a6000 habe.

 

 

Edit:

ich konnte keine Probleme an meiner Linse mit der a6000 feststellen. O.g. Probleme kann ich nicht nachvollziehen.

Edited by waynejuckts
Link to post
Share on other sites

  • 4 weeks later...

mein sigma  habe ich aus den niederlanden bezogen und habe deswegen ein objektiv von sigma benelux bekommen, welches ich anscheinend, ohne eine adresse in den beneluxstaaten zu haben, nicht registrieren kann und somit kein weiteres jahr garantieverlängerung genieße. dumm gelaufen.

ansonsten habe ich an meiner 5n keine probleme mit dem AF feststellen können, er arbeitet recht präzise und schnell. die Geli hätte man sich imo allerdings sparen können, gegenlicht scheint aber auch im allgemeinen keine stärke des objektivs zu sein, dafür macht der stabi freude. die größe empfand ich nicht als sonderlich störend.

 

 

 

 

27193662322_118c8dfda6_b.jpg

 

 

 

26684218163_8a0cdbc766_b.jpg

 

 

 

27220175521_29e105b7fd_b.jpg

 

 

 

27290105605_f3e4d58f5b_b.jpg

Link to post
Share on other sites

Konnte heute bei einer sehr günstigen Gelegenheit nicht widerstehen und habe das 30mm f1.4 mal geordert.

Dann kann ich mir auch selbst ein Bild davon machen, bisher habe ich da eher gemischte Gefühle bei den Bildern die ich gesehen habe.

 

Darf dann auch mal zum Bokeh vergleich mit dem SEL-55f18z an der A7..

Link to post
Share on other sites

So, ist schon da das gute Stück. Erster Eindruck, haptisch besser als die 3 Art Objektive und vor allem der Fokusring läuft im Gegensatz zu eben diesen wunderbar sanft.

 

Das einzige was mir auf anhieb etwas merkwürdig vorkommt, das verschieben der Linsen beim Fokussieren ist deutlich zu hören. Vielleicht könnten die Besitzer mal kurze Rückmeldung geben ob dies normal ist!?

Link to post
Share on other sites

Hallo zusammen,

auch ich war sehr interessiert am Sigma30/1.4. Daraufhin habe ich es im Laden getestet und mit meinem Sigma30/2.8 verglichen. Bei Ladenbeleuchtung zumindest war ich nicht überzeugt. Der Mehrwert gegenüber dem 2.8er ist m.E. nicht da bzw. gering. Das 2.8er ist bei jeder Blendenstufe schärfer. Das 1.4er hat tatsächlich bei 2.0 leichte Probleme, die aber eher mit dem Autofokus zu tun haben. Wenn man manuell scharfstellt geht es besser. Aber es ist zu den Rändern hin nicht berauschend. Auch der wow-Effekt, was das Freistellen bei Offenblende angeht, hielt sich bei mir in Grenzen - das ist aber Geschmackssache. Zur Lichtstärke: Man gewinnt eine ISO-Stufe gegenüber dem 30/2.8. Das kann bei Low-Light nützlich sein (ebenso wie der dann besser funktionierende Autofokus), aber dann muss man mit der geringeren Schärfe leben. Trotzdem finde ich es besser als das SONY SEL 35/1.8, das bei offener Blende bei meinen Tests ganz schön unscharf war. Und bei Bewegungsunschärfe nützt ein OSS nichts. Und wer Zeit hat, sollte bei schlechtem Licht eh lieber ein Stativ nehmen, :)

Fazit: Zwiegespalten. Es kommt auf den Anwender drauf an. Für Low-Light ganz brauchbar, wenn man Autofokus braucht (ansonsten gibt es ja auch manuelle Alternativen). Für Beauty/Portrait/Freistellen würde ich persönlich was anderes (vor allem auch etwas längeres) nehmen. Wer es scharf will, sollte das günstigere Sigma30/2.8 nehmen - das ist sogar bei offener Blende ne Wucht - und hat auch ein ganz nettes Bokeh, wenn auch nicht so ausgeprägt.

Ich hoffe ich konnte helfen. LG

Gerade bei den neusten Objektiven hatte Sigma immer Leistung geliefert, und jetzt das.

Es ist ein Unding Kunden ein nicht fertig entwickeltes Teil zu verkaufen.

 

Für mich wäre das Risiko zu groß ein Objektiv mit Bug zu kaufen, da es vermutlich nicht mit dem Hybrid AV der a6000 klarkommt.

Als Besitzer des 30/2.8 kann ich nur Bestes zum Objektiv berichten. Wie die Dinge stehen, wird das 30/1.4 von meiner Wunschliste zunächst gestrichen.

Vermutlich hat Sigma das Objektiv zu schnell auf den Markt geworfen, und es braucht Zeit den Bug in der Serienfertigung zu beheben.

Link to post
Share on other sites

Guest Booze

Gerade bei den neusten Objektiven hatte Sigma immer Leistung geliefert, und jetzt das.

Es ist ein Unding Kunden ein nicht fertig entwickeltes Teil zu verkaufen.

 

Für mich wäre das Risiko zu groß ein Objektiv mit Bug zu kaufen, da es vermutlich nicht mit dem Hybrid AV der a6000 klarkommt.

Als Besitzer des 30/2.8 kann ich nur Bestes zum Objektiv berichten. Wie die Dinge stehen, wird das 30/1.4 von meiner Wunschliste zunächst gestrichen.

Vermutlich hat Sigma das Objektiv zu schnell auf den Markt geworfen, und es braucht Zeit den Bug in der Serienfertigung zu beheben.

 

Das verbreiten solcher Unwahrheiten in Foren, sollte unter Strafe gestellt werden, mit mindestens einem Monat fotografieren mit einer Polaroid Sofortbildkamera!

Link to post
Share on other sites

Den AF Test habe ich an der A6000 schon gemacht, und er scheint tatsächlich bei f2 nicht zu treffen während f1.4 und f4 problemlos sind..

Denke es liegt an der Fokussiermethode, das Objektiv fährt über den scharfen Bereich hinweg und steppt dann zurück. Evtl. Ist nur das Profil zum zurücksteppen etwas ungenau, daher halte ich es für eine reine FW Geschichte.

 

Teste es morgen noch an der Nex-5R.

 

Kann noch jemand zur Fokuslautstärke etwas sagen? Beim zurücksteppen ist das schon recht ruppig, scheint aber normal zu sein, eine andere Aussage dazu konnte ich schon finden.

Link to post
Share on other sites

Ich habe das Objektiv an einer A5100 in Betrieb. Bei mir scheint der Autofokus bei 2.0 (zumindest für meine Ansprüche) total unauffällig. Dafür trifft er bei Blende 4 nie wirklich genau den Fokus (3.5 und 4.5 sind ok) beim gewünschten Motiv. Bei meinen (mehreren) Versuchen bei einem etwa 2m entfernten Objekt lag der Fokus leztendlich entweder ca. 20cm vor ODER 20cm hinter dem Objekt aber nie genau drauf. Allerdings fällt  das auch erst auf wenn ich am Rechner das Bild ordentlich vergrößere. Manuell fokusieren klappt hier einwandfrei und führt zu einer scharfen Abbildung. Ob das nun an der Kamera oder am Objektiv liegt vermag ich nicht zu beurteilen. Der Autofokus ist nicht immer ganz geräuschlos und ist "ruckelig".

Sigma Support erläuterte mir das das bei Kamera/Objetiv Kombinationen vorkommen kann und hat sich bereiterklärt zu versuchen mir das Objektiv auf die Kamera zu justieren. Ich bin allerdigns eher Laie und kann nicht wiklich einschätzen ob sowas wirklich Besserung bringen kann und scheue mich den Aufwand zu treiben Kamera + Objektiv einzusenden. Inbesondere wenn ich das bei einer zukünftigen Kamera dann nochmal machen darf. Allerdings finde ich das zumindest ein feines Angebot.

Link to post
Share on other sites

 

Das verbreiten solcher Unwahrheiten in Foren, sollte unter Strafe gestellt werden, mit mindestens einem Monat fotografieren mit einer Polaroid Sofortbildkamera!

 

 

Ich finde, das ist nicht Strafe genug!

 

Wer solche Tatsachen veröffentlicht sollte mit dem Bug-Award 2016 gekrönt werden! 

Edited by Jochen K.
Link to post
Share on other sites

Finde das Objektiv bei Offenblende schon erstaunlich brauchbar, hatte ich so nicht erwartet..

 

Storm by picturesfrommars, auf Flickr

 

Einfach weiter testen. Nutze mal die Blende 1.4 und dann die Blende 2.0 bei gleichem Abstand (ca. 2 m). Beides mir AF scharf gestellt. Würde mich über die Ergebnisse freuen!

 

Ich war anfänglich auch sehr angetan von dem Objektiv. Nach einer ausgiebigen Testphase ging es dann zurück an den Verkäufer.

 

Ich bin immer noch der Meinung, das es sich um einen Firmware-Bug handelt, zumindest dann, wenn man den AF nutzt. Manuelle Fokussierung bei der problematischen 

Blende 2.0 hat für mir durchaus zufriedenstellende Ergebnisse beschert. Ich bleibe allerdings dabei, das es mit dem AF bei bestimmten Öffnungen Probleme gibt!

Link to post
Share on other sites

Übrigens, ich möchte das Objektiv keinem madig machen. Ich habe mein Exemplar an drei Kameras getestet.

 

Sony a6000, Sony A6300 und Sony A7 II im Cropmodus.

 

Das Ergebnis war immer identisch. In allen Fällen hatte das Objektiv bei Verwendung der Blende 2.0 und dem AF 

Probleme scharf zustellen. Mag sein, das meins eine Gurke war und andere damit mehr Glück haben.

 

Wenn es dann so ist, freut es mich für alle Anderen!

Edited by Jochen K.
Link to post
Share on other sites

Hallo,

ich hab mir das Objektiv gestern im Fotoladen gekauft. trotz der Bericht über die Probleme bei 2.0 mit dem AF. Ich konnte es leider bis jetzt nur bedingt testen, dem Wetter sei dank :/, hab aber Indoor ein paar Aufnahmen gemacht, auf Stativ aus ca. 2m Entfernung mit AF auf 1.4 und 2.0 und kann bei meinem Exemplar keine Probleme mit dem AF feststellen! Vielleicht hab ich Glück gehabt und ein gutes Exemplar erwischt, ich werde mir das ganze aber wohl erst ausgiebiger testen können, wenn sich die Wettergötter einigermaßen beruhigt haben.

 

EDIT: Falls es jmd interessiert, ich nutze das Ding an einer A6000 mit Vers. 3.10

Edited by YNS
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...