Jump to content

Sigma 30/1.4 für E-Mount (ja, E-Mount!)


Kane009

Recommended Posts

  • 3 months later...
  • Replies 524
  • Created
  • Last Reply

Top Posters In This Topic

Hallo Zusammen,
heute kam mein (gebraucht erworbenes) Sigma 30mm 1.4 DC DN und ich bin nach den ersten Bildern echt von der Schärfe begeistert, doch stelle ich bei Blende 1.4 einen minimalen Frontfokus fest...
Kann man diesen mit den Bordmitteln der a6000 korrigieren (bei Nikon gabs ja Kameraintern so eine AF Justage - doch finde ich dazu bei Sony gerade nichts), denn extra zum Support ist auch wieder so viel Aufwand und passt auch grad nicht in die Zeitplanung mit m Urlaub 😕

Link to post
Share on other sites

Davon habe ich noch nie gehört.  Bei  spiegellosen Kameras kann es prinzipbedingt eigentlich keinen Front- oder Backfokus geben.  Deshalb gibt es auch keine Möglichkeit das zu korrigieren.  Bist du sicher, dass es sich um einen Frontfokus handelt?

Der Menüpunkt dazu bei den Sony Kameras wird nur aktiv wenn ein LA-EA4 Spiegeladapter montiert ist.

Edited by Guest
Link to post
Share on other sites

Bei diesem Objektiv ist ein AF Fehler bekannt, der um f2 auftritt. Jedoch nur bei AF-S und auch sicher nicht bei f1.4. Ist die aktuellste Firmware drauf? Da gabs mal ein Update. Probier mal bei AF-C.

Edited by Guest
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Fehler ist auch im AF-C Modus reproduzierbar... fällt vor allem bei Blende 1.4 und auf Testcharts auf... der fokussierte Punkt ist zwar noch bedingt scharf, aber dann ist die Schärfe dahinter gleich extrem abfallend während nach Vorn noch ein deutlich größerer Schärfebereich sichbar ist.
Und ja ich weiß bei Blende 1.4 und im Bereich der Minimaldistanz hat das Objektiv nur 6mm Schärfentiefe, aber ich gehe davon aus das sich diese beim Fokuspunkt gleichmäßig 3mm nach Vorne und nach Hinten verteilen sollte... bei mir ist es aber eher 1mm dahinter/5mm davor, was ich etwas unbefriedigend finde ...

Link to post
Share on other sites

  • 2 weeks later...
Am 28.4.2019 um 16:40 schrieb dvux:

der fokussierte Punkt ist zwar noch bedingt scharf, aber dann ist die Schärfe dahinter gleich extrem abfallend während nach Vorn noch ein deutlich größerer Schärfebereich sichbar ist.

Ich unterstelle Sony schon seit längerer Zeit eine klare Tendenz zu ganz leichtem Frontfokus. Erstmals richtig klar geworden war mir das mit dem SEL24f18z:

Je nach Bedingungen versuche ich, mit kleinem flexiblen Fokusfeld etwas weiter nach hinten zu fokussieren, als es das Motiv eigentlich verlangt.

Link to post
Share on other sites

  • 1 month later...
Link to post
Share on other sites

  • 2 months later...

Stark bearbeitet :)

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 4 weeks later...

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Hab zufällig den Großen Wagen aus der Wohnung raus gesehen... f1.6, ISO 400, 8 s:

 

Link to post
Share on other sites

  • 2 weeks later...
  • 5 months later...

Abendliches Schneegestöber.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 1 month later...
Link to post
Share on other sites

  • 3 months later...

Grüß Gott;-)

Ich hatte eben mit dem Sigma 30 1,4 an meiner Alpha 6000 ein interessantes Phänomen: der Focus ging überhaupt nicht mehr. Weder AF-S noch AF-C noch MF und das weder in der intelligenten Automatik noch auf P, A, S oder M.

Im Allgemeinen benutze ich den Modus A mit Single Shot AF und einem kleinen Fokusfeld. Da hatte ich Blende 4 eingestellt, als wir mittags spazieren waren. Und dann war, wie gesagt, fokussieren nicht möglich. Wieder zuhause habe ich eine Weile relativ entnervt rumprobiert Mit dem Kitobjektiv ging alles bestens. Also meine Folgerung, dass es am Objektiv liegt und nicht an der Kamera. Irgendwann habe ich dann eine andere Blende eingestellt. Und schwuppdiwupp ging es wieder wie gewohnt.

Da bin ich nun natürlich erstmal froh. Trotzdem meine Frage: hatte jemand schonmal ein ähnliches Problem? Und gibt es Ideen, woran das liegen kann?

Das Objektiv einzuschicken bringt ja nicht viel, denn der Fehler ist ja nicht "stabil". Zum Glück;)

Besten Dank und netten Gruß

Jörg

Link to post
Share on other sites

vor 1 Stunde schrieb Lernkern:

Ich hatte eben mit dem Sigma 30 1,4 an meiner Alpha 6000 ein interessantes Phänomen: der Focus ging überhaupt nicht mehr. Weder AF-S noch AF-C noch MF und das weder in der intelligenten Automatik noch auf P, A, S oder M.

Ich schiebe solche Einmal-Erscheinungen immer auf mechanische Störungen: Minimale Verkantung der Fokus-Gruppe durch eine leichte Erschütterung, Staubkorn im Gleitgang der Fokusgruppe, Fussel auf dem Kontakt Objektiv/Kamera... 

Wenn's dann nicht wiederkommt, ist alles vergeben und vergessen - wenn es keine Einmal-Erscheinung bleibt und eine Ursache weiterhin nicht feststellbar ist, muß es halt zum Kundendienst.

Link to post
Share on other sites

vor 4 Stunden schrieb octane:

Ist die Firmware aktuell?

Moin.

Ich glaube schon. In der Kamera steht geschrieben:

Body: ILCE-6000 Ver. 3.21

Lens Ver. 03

Die Kamera hatte ich selbst mal upgedätet, das Objektiv habe ich so bekommen. Wenn mein schneller Blick auf die Sigmaseite nicht trügt, ist das aber die aktuelle Version.

vor 2 Stunden schrieb micharl:

Ich schiebe solche Einmal-Erscheinungen immer auf mechanische Störungen: Minimale Verkantung der Fokus-Gruppe durch eine leichte Erschütterung, Staubkorn im Gleitgang der Fokusgruppe, Fussel auf dem Kontakt Objektiv/Kamera... 

Wenn's dann nicht wiederkommt, ist alles vergeben und vergessen - wenn es keine Einmal-Erscheinung bleibt und eine Ursache weiterhin nicht feststellbar ist, muß es halt zum Kundendienst.

Joa, dann will ich das fürs erste auch mal so halten.

Danke erstmal an euch. Für weitere Anregungen bin ich na klar dankbar!-)

 

Link to post
Share on other sites

  • 2 weeks later...

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 9 months later...

Katzenkinder "Nachwuchs" 😊

Hab das Sigma ewig nicht mehr richtig benutzt. Hatte das eigentlich als "Museumsobjektiv" angedacht für Urlaube. Aber jetzt scheint es einen tollen Nutzen gefunden zu haben. Irgendwann wenn ich Ü60 bin bekomme ich damit auch nochmal Landschaft hin. 😅

Edited by Bandit
Link to post
Share on other sites

  • 4 months later...

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

  • 7 months later...

Die beiden Bilder sind aufgrund eines anderes Threads hier... kleiner Spaß während einer längeren Wanderung auf La Palma, schon etwas her.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Edited by pizzastein
Link to post
Share on other sites

  • 1 year later...

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...