Jump to content

A6000 und Sigma 19/2.8 Verhalten bei AF-C


plantagoo
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hi Folks,

 

ich bin mal wieder zurück im E-Mount Lager und habe "noob-mässig" gleich mal eine Frage zum Sigma 19/2.8.

 

Wenn ich die Kamera auf Continous Autofucus stelle - also AF-C, dann benutzt die A6000 in Verbindung mit Sony-Objektiven den kompletten Bereich mit Phasen-Autofokus (Wide; sichtbar an diesen kleinen "Wuselpunkten"). Soweit OK.

 

Schalte ich die Kamer mit dem Sigma 19/2.8 auf AF-C und Wide, dann erscheint in der Bildmitte dieser abgerundete Rahmen (den man bei der A7M2 manuell ein und ausschalten kann) und die Kamera fokussiert mit den kleinen "Wuselpunkten" nur in diesem recht kleinen Zentrumsbereich.

 

Jetzt kann ich nur vermuten, dass das ggf. was mit dem Fokusmotor im Objektiv zu tun hat. Irgendwie habe ich das in den Tests der Linse überlesen oder es wird tatsächlich nicht angesprochen.

 

Warum ist das so bei dieser Linse? Und: ist das bei allen Sigma-Linsen so? Gibt es auch Sony-Linsen, bei denen der Phasen AF nicht über das komplette Bild funktioniert.

 

TIA

 

Gruß

plant

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...