Jump to content

Voigtländer Heliar 15mm f4.5 - so üblich oder doch nicht in Ordnung?


Recommended Posts

Werbung (verschwindet nach Registrierung)

Guten Abend liebe Community,

 

ich bin seit einigen Wochen Besitzer der Sony Alpha 7 und bin absolut begeistert von der Kamera. Da ich schon mit meiner Bessa analog unterwegs bin, habe ich mir gleich zu Beginn einen Novoflex-Adapter geholt, um meine m-Mount Objektive auch digital nutzen zu können. Zuletzt kam aufgrund der doch recht guten Meinungen auch das Voigtländer Super Wide Heliar 15mm f4.5 ins Haus. Es handelt sich dabei um ein Aspherical II... ein Ausstellungsstück, welches ich über Ebay von einem Fotohändler erstanden habe.

Heute habe ich die Optik nun etwas ausgiebiger testen können und war doch sehr erstaunt. Dass ich mit Vignettierung zu rechnen habe, war mir klar, allerdings wird das Voigtländer bei Offenblende 4,5 im unteren Bildbereich so dunkelschwarz, dass es ich mich ernsthaft frage, ob das Objektiv wirklich 100% in Ordnung ist? 

 

Anbei findet ihr zwei Bilder, einmal Blende 4,5, einmal Blende 22. Beide sind komplett unbearbeitet (in Lightroom vom RAW in JPG gewandelt). Meine Frage nun: Ist das nur bei mir so extrem, oder ist das so üblich? Und warum betrifft es nur den unteren Bildrand?

Ich sage schon mal vielen Dank im Voraus und hoffe, dass mir jemand helfen kann. Noch liege ich im Zeitraum, bei dem ich das Objektiv kostenlos zurückgeben kann.

Liebe Grüße,

Fabi

PS: Ich hoffe, ich bin im richtigen Forum gelandet. 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Ich glaube nicht, dass das Objektiv selbst ein Problem hat. Beim ersten Bild scheint aber irgend etwas zusätzlich abzuschatten.

 

Abgesehen davon ist die Version II leider keine gute Wahl an der A7 (color-shift zu den Rändern und unscharfe Ecken) , erst die Version III verträgt sich gut mit dem Sensor.

Link to post
Share on other sites

Hmm.. komisch... weder bei meinem anderen Voigtländer-Objektiv (35mm) noch bei adaptierten Canon FD Objektiven (16mm Fisheye, 50mm) passiert das sonst. Ich denke schon, dass das am Objektiv liegt, ich habe es mehrfach ausprobiert, zwischendurch auch mit anderen Objektiven fotografiert. Sobald ich das 15mm mit Offenblende drauf habe, wird der untere Bildrand dunkel. Erst so ab Blende 8 bis 11 wird die Vignettierung annehmbar...

 

Egal, ich habe nun den Händler angeschrieben... ;) Danke für die Hilfe!

Link to post
Share on other sites

Hmm.. komisch... weder bei meinem anderen Voigtländer-Objektiv (35mm) noch bei adaptierten Canon FD Objektiven (16mm Fisheye, 50mm) passiert das sonst.

 

Die funktionieren tatsächlich alle. Probleme gibt es mit stark weitwinkeligen Messsucherobjektiven, da bei denen die Lichtstrahlen sehr schräg auf den Sensor treffen am Rand (ausgenommen sind neue Objektivversionen, die dafür optimiert sind). DSLR-Objektive sind generell unkritisch, da weiter weg vom Sensor und damit treffen die Lichtstrahlen nicht so schräg auf den Sensor.

 

Die Version II des Voigtländers würde ich auch auf jeden Fall zurück geben und Version III kaufen.

 

Link to post
Share on other sites

Das 15mm HELIAR war schon an einer Leica M9 kritisch, warum sollte das an eine Sony A7xx anders sein! Das Auflagemaß der Sony A7 ist ja mit 17,8mm gegenüber den 27,8mm der Leica ja noch deutlich geringer!

 

Ob man bei der Version III die physikalischen Hürden überlisten kann, werden wir bald sehen!

 

Mit dem Auflagemaß hat es aber nichts zu tun, das wird ja vom Adapter ausgeglichen.

Link to post
Share on other sites

Ich denke schon, dass das am Objektiv liegt, ich habe es mehrfach ausprobiert, zwischendurch auch mit anderen Objektiven fotografiert. Sobald ich das 15mm mit Offenblende drauf habe, wird der untere Bildrand dunkel. Erst so ab Blende 8 bis 11 wird die Vignettierung annehmbar...

 

OK, wenn es wiederholt auftritt, dann war es wohl nicht nur Zuffall (Abschattung durch Handhaltung o.ä.). Ich würde allerdings auch noch mal, wie von Sprutzle nahegelegt ausschließen, dass es nicht durch eine sehr kurze Belichtungszeit zur Abschattung durch den mechanischen Verschluss kam. Also z.B. mal innen mit dann längerer Belichtungszeit probieren. War die Sonnenblende richtig aufgesetzt?

 

Das 15mm HELIAR war schon an einer Leica M9 kritisch, warum sollte das an eine Sony A7xx anders sein! Das Auflagemaß der Sony A7 ist ja mit 17,8mm gegenüber den 27,8mm der Leica ja noch deutlich geringer!

 

Ob man bei der Version III die physikalischen Hürden überlisten kann, werden wir bald sehen!

 

Hat mit dem Auflagemaß der Sony nix zu tun, sondern mit der Strahlenführung beim Austritt aus dem hinteren Linsenelement. Ein Leica WATE 16-21 mit gleichem Mount funktioniert gut. Die Heliar Version III hat eine ganz andere (aber auch größere und teurere) Konstruktion und es gibt inzwischen unzählige Beispiele, die belegen, dass sie sich gut mit digitalen Sensoren verträgt.

Edited by 3D-Kraft
Link to post
Share on other sites

Hi Sprutzle, 

 

genau das war es. :D Ich habe mal in den Metadaten nachgesehen. Ich hatte mit einem recht hohen ISO-Wert gearbeitet, um mit möglichst geschlossener Blende einen großen Schärfebereich abzudecken. Als ich dann die Blende geöffnet habe, kam es zu einer Belichtungszeit von 1/8000 Sek. Bei längeren Belichtungszeiten sieht dann auch der untere Bildbereich wieder viel besser aus. Habe ich gerade getestet. Vielen lieben Dank! :)

 

Ebenso vielen Dank an alle anderen, die sich Gedanken dazu gemacht haben! ;)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...