Jump to content

Techart EOS-NEX III


Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich habe heute einen neuen Adapter für meine A7r bekommen: Techart EOS-NEX III (direkt aus Hongkong).

Der Unterschied zu allen anderen Adaptern ist, dieser Adapter simuliert FE Objektive. Dadurch verringert sich die AF Geschwindigkeit mit EF Objektiven an der A7r auf ca 1 Sekunde. D.h. der AF ist einigermaßen brauchbar. An der A7 / A6000 soll er noch besser sein.

 

Ich habe diverse Optiken getestet. Gut funktioniert haben:

 

15mm Fisheye

24mm 1,4 L

50mm Makro

24-105mm L

70-300mm

 

Probleme hatte ich mit 85mm 1,8 (AF trifft oft nicht) und  85mm 1,2 L funktioniert leider gar nicht.

 

Was außerdem nicht richtig richtig funktioniert hat, war das Blitzen mit einem F60M. Mit Blitz gab es eine Auslöseverzögerung von ca 2 Sek. Die Bilder waren OK.

 

Die Firmware kann man mit einem iPhone oder Android Handy updaten.

 

Insgesamt bin ich bis jetzt sehr zufrieden damit, da ich zum ersten mal meine EF Objektive an der A7r richtig nutzen kann. Das ganze ist noch nicht ganz ausgereift, aber da man die Firmware selber updaten kann, hoffe ich, daß die Probleme noch gefixt werden.

Link to post
Share on other sites

Bei mir funktioniert das EF 70-300 IS USM ziemlich gut (im Fn Modus). Auch bei 300mm. Ich könnte mir  vorstellen das die Kompatibilität auch von der Kamera / dem AF-System abhängt. Der AF der A7r ist ja simpler (nur Kontrast-AF) als der der A7 oder A7rII . Evtl ist das bei solchen Konvertern aber ein Vorteil.

 

Das 17-40 habe ich leider nicht. Sehr interessieren würde mich ob / wie gut das EF 16-35 4.0 IS damit funktioniert.

Link to post
Share on other sites

Ich habe heute einen neuen Adapter für meine A7r bekommen: Techart EOS-NEX III (direkt aus Hongkong).

 

...  85mm 1,2 L funktioniert leider gar nicht.

 

 

Hallo David,

 

kann man mit dem 1,2 / 85 L (Typ I) die Blende einstellen und manuell fokussieren? AF wäre für mich nicht wichtig.

 

Dank und Gruß von

Axel

 

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

@Axel: Laut DEO Website soll es im Nor-Modus funktionieren. Bei mir tut sich aber gar nichts (in beiden Modi). Die Blende wird auch nicht erkannt.

 

@Antiram: Das 1,8 85mm funktioniert nur bei Offenblende relativ schlecht, ab etwa 2,4 trift der AF bei mir in der Regel.

 

@d4ve

 

Hi,

die Techart- Programmierer sind ja scheinbar recht fleißig was Updates angeht.

Seit heute gibt es die Version 1.2, vielleicht geht ja jetzt noch mehr.

Ich kann sie leider noch nicht testen, warte noch auf die Lieferung des Adapters.

Das letzt Update auf 1.1 hat ja lt. Netz einiges gebracht was Kompatibilität und AF-Speed angeht.

 

Gruß, bolzano.

 

 

Edited by bolzano
Link to post
Share on other sites

@bolzano

 

Ich habs gerade kurz getestet. Mein Blitzproblem wurde gelöst. Aber leider habe ich jetzt teilweise erhebliche AF Probleme. Zum Glück bieten sie die alten Firmwares im Updater alternativ an.

 

Nachtrag: Ich bin jetzt auf die 1.10 zurück gegangen. Der AF funktioniert wieder wie zuvor.

Edited by d4ve
Link to post
Share on other sites

Hallo,

 

der Techart EOS NEX III ist gestern angekommen (DHL Express, 2 Tage aus HongKong). FW ist 1.1.0, habe das Update auf 1.2.0 nach den Erfahrungen von d4ve erstmal ausgelassen .

 

Mein erster Eindruck an der A7II im AF/S Modus, Adapter im Fn-Modus :

 

EF 35/1.4L und 50/1.2L: AF sehr schnell, 85/1.2L II bauartbedingt etwas langsamer aber immer noch sehr gut.

Was mich erstaunt, ist, dass bei diesen 3 Objektiven der AF gefühlt ähnlich schnell ist, wie an an meiner 5D Mk II, dabei aber deutlich präziser trifft. Für mich hat sich die Anschaffung damit schon gelohnt.

 

EF 135/2 L und 70-200/2.8L II: bei dem trüben Wetter heute hatten beide oft Probleme den Fokus zu finden, der saß insbesondere beim Zoom auch mal völlig daneben.

Das alte Sigma 150/2,8 EX Makro (ohne OS) funktionierte dagegen sehr gut.

EF 24-105/4L: AF ok, nicht berauschend.

EF 100/2: AF unbrauchbar.

 

Der Stabi kann wahlweise am Objektiv per Schalter oder in der Kamera aktiviert werden. Beides geht auch, dabei wird aber vermutlich "überkompensiert".

 

An der A6000 hatte ich den Adapter nur kurz mit dem 70-200/2.8 II, welche hier hier besser zu funktionieren schien als an der A7 II.

 

Im Vergleich zum Metabones IV fokussieren die gut funktionierenden Objektive am Techart im Fn Modus erheblich schneller.

Ich vermute, dass per Firmware-Update noch einige Verbesserungen möglich sind.

 

Gruß, bolzano.

 

 

 

 

 

 

 

 

 

 

 

 

 

Edited by bolzano
Link to post
Share on other sites

@bolzano

 

Die Bereichte die ich zu den einzelnen Objektiven gelesen habe sind z.T. sehr unterschiedlich. bei mir funktioniert z.B. das 24-105L sehr gut. Ich vermute das die Qualität des Adapters auch sehr stark von der verwendeten Kamera abhängt (bzw deren AF Systems). Probier ruhig mal die 1.2.0 die  meisten Berichte die ich gelesen habe waren eher positiv. Ich habe meine Firmware bis jetzt 5x mit einem iPhone 6 geflasht. Mit unter musste ich es ziemlich oft versuchen, bis der Adapter erkannt wurde, dann gings aber problemlos. Der Prozess dauert einige Minuten.

Link to post
Share on other sites

  • 2 weeks later...

 

Der Stabi kann wahlweise am Objektiv per Schalter oder in der Kamera aktiviert werden. Beides geht auch, dabei wird aber vermutlich "überkompensiert".

 

 

Hallo erstmal,

 

darf ich das so verstehen, dass es mit diesem Adapter nicht "alles oder nichts" heißt, also überkompensieren oder gar kein Stabi, sondern getrenntes Aktivieren der jeweiligen Stabis tatsächlich möglich ist?

 

Bisher ließ sich das dem Vernehmen nach nur mit dem Metabones-Adapter bewerkstelligen, beim Techart III / DEO Saker Falcon Lite wurde eine eindeutige Beantwortung dieser Frage in den internationalen Foren bisher eher umschifft und eine direkte Anfrage meinerseits an DEO/Techart erfolgreich ignoriert.

 

Grüße

Johannes

Link to post
Share on other sites

  • 2 weeks later...

Hat jemand mal das "Canon Objektiv EF 200mm 2.8 L USM Version1 oder Version 2" getestet ?

Das soll ja sehr gut sein und ist eigentlich auch günstig.
Den fehlenden Stabi im Objektiv könnte die A7R2 / A7II im Bodi ersetzen

 

Die anderen Canon Adapter scheinen leider nicht gut mit dem Objektiv zu funktionieren.

Aber vielleicht läuft der Techart ja besser ?

 

Zitat:

 

"Canon EF 200mm f/2.8L USM Lens (Version 1)

Metabones: PDAF hunts but won’t lock, but Slow Contrast AF-S possible
Fotodiox: PDAF hunts but won’t lock, but Slow Contrast AF-S possible
Viltrox: PDAF hunts but won’t lock, but Slow Contrast AF-S possible

Canon EF 200mm f/2.8L II USM Lens

Metabones: PDAF hunts but won’t lock, but Very Slow Contrast AF-S possible
Fotodiox: Manual Focus only – but adapter provides electronic aperture control
Viltrox: PDAF hunts but won’t lock, but Very Slow Contrast AF-S possible"

 

http://briansmith.com/sony-a7rii-can...adapter-tests/

 

Link to post
Share on other sites

  • 2 weeks later...

Ich besitze jetzt ein neueres neuwertiges 85er Canon 1.8

Funktioniert mit der A7RII (PDAF) perfekt (alle Blenden) und an der A7S ist es mit Einschränkungen auch noch mit dem Kontrast AF zu gebrauchen (Blende 1.8 mit Problemen, ab Blende 2.8 ebenfalls gut).

 

Im DSLR-Forum hab ich ein Canon EF 200mm f/2.8L II USM Objektiv entdeckt.

Werde es vermutlich nächste Woche erhalten und dann berichten wie sich das Teil am Techart III mit A7R2 und A7S verhält.

Link to post
Share on other sites

Gestern ist mein Canon 200mm f2.8 L II Objektiv angekommen und ich habe zumindest mal ein halbes Stündchen in der Wohnung getestet.

Es war nicht besonders hell da es schon spät war und es gab verschieden Kunstlichquellen wie LED Scheinwerfer, Energiesparlampen etc.

Nachdem das 85 1.8 Canon ja bei mir so perfekt an der A7RII lief dachte ich mir ich fang mal mit der A7RII + 200mm Canon an.

Zunächst lief das auch sehr überzeugend (PDAF) aber nach einiger Zeit gab es die ersten AF Ausreißer.
Seltsam dabei war, wenn die Kombination einmal nicht mehr richtig fokusiert dann traf sie auch nicht mehr was vorher problemlos gefunden wurde.
Dies trat dann auch mit Kontrast AF auf und abblenden half auch nicht.
Druch manuelles nachfokusieren am Objektiv konnte man noch erfolgreich auszulösen
.
Ein ausschalten der Kamera (A7RII) half Gelegentlich um wieder bessere AF Ergebnisse zu erzielen aber leider auch nicht immer.

Wie gesagt es war dunkel und die Distanzen die in der Wohnung zum testen zur Verfügung standen waren zwischen 1,5 m (Naheinstellgrenze) und ca. 15m (Flur mit angrenzenden Zimmern).

Dann die Überraschung...

An der A7S funktioniert das 200mm Canon mit Kontrast AF perfekt und ist durchaus flott !
Der Techart III gaukelt der Sony Kamera ja ein natives FE Objektiv vor (in der Schalterstellung für Kontrast AF am Adapter).
Somit kann man dann z.B. auch prima den Modus DMF nutzen d.h. Autofokus mit gleichzeitigem Kanten Peaking und wundebar erkennen wie dies Kombination auch in sehr dunkler Umgebung sicher ihr Ziel findet (A7S) !

Falls sich die Ergebnisse bei Tageslicht an der A7RII verbessern oder eine neue Firmware (aktuelle ist 1.2) Besserung bringt werde ich das hier ergänzen.

Link to post
Share on other sites

Update: Gestern ein weiterer Test mit A7RII und diffuser Studio Beleuchtung im Wohnzimmer !

Ergebniss: Das 200mm 2.8 Canon läuft bei guten Lichtverhältnissen auch an der A7RII sowohl mit PDAF und Kontrast AF !
Bauartbedingt nicht so flott wie das 85er 1.8 aber durchaus ordentlich.

Sobald ich in die dunklere Küche wechsel findet der AF sein Ziel leider nicht mehr (A7RII).

Zusammenfassung: Das Canon 200mm F2.8 USM II F2.8 funktioniert sowohl an A7S als auch an A7RII (dort braucht es aber deutlich mehr Umgebungslicht für einen zuverlässigen AF).

Link to post
Share on other sites

  • 1 month later...

Hallo

Ich würde gerne wissen ob eines der folgenden Makros mit dem Techart III und PDAF an A7II oder A7RII funktioniert:

-Sigma 105mm f/2.8 EX DG OS HSM Macro Lens for Canon EF
-Sigma 150mm f/2.8 EX DG OS HSM APO Macro for Canon EF
-Tamron 90mm f/2.8 SP Di Macro 1:1 VC USD Lens for Canon EF

Das sind alles Objektive die im großen Brian Smith Test letztes Jahr nicht oder unbrauchbar an Metabones ,Fotodiox und Viltrox Adaptern liefen.

 

Tatsächlich muss das nicht unbedingt bedeuten das die am Techart III auch Probleme machen.

Das Canon 85mm 1.8 und das 200mm 2.8 laufen ja auch durchaus brauchbar mit dem Techart III und mit den anderen Adaptern  teiweise nicht.

 

Hat jemand eines der Objektive am Techart III im Einsatz ?

Link to post
Share on other sites

  • 2 weeks later...

Hallo Zusammen,

 

Unter anderem Aufgrund der recht guten Erfahrungen die hier mit dem Techart gemacht wurden, habe ich mir nun selbst einen solchen zugelegt.

Dieser kam heute bei mir an.

Nach dem auspacken folgte jedoch sehr schnell die erste Ernüchterung.

Sowohl mein Sigma 18-35mm 1.8 ART als auch mein Canon 70-200mm L F4 IS werden von dem Adapter nicht an meiner A6000 erkannt :/

Es funktioniert werder der Autofokus, noch die Blendensteuerung noch der Bildstabilisator (am 70-200) in irgendeiner Weise.

Ich habe dann per Smartphone die Firmware des Adapters neu aufgespielt, dies hat auch Problemlos funktioniert.

Leider brachte weder Version 1.2 noch die ebenfalls getestete Version 1.1 Besserung in irgendeiner Form.

Ich habe sowohl den normalen als auch den FN Modus ausprobiert, ohne Erfolge.

 

Hat jemand ähnliche Erfahrungen/Lösungsvorschläge? Ist der Adapter defekt? Zumindest das 70-200 funktioniert in mehreren Youtube Videos an der A6000, dieses sollte also kompatibel sein.

 

Liebe Grüße,

Alexander

Link to post
Share on other sites

Such doch mal bei eBay Kleinanzeigen nach dem Adapter ;-)

 

Na und - Was hast Du für ein Problem :confused:

Er hat in der Verkaufsanzeige genau beschrieben, was nicht geht.

Perfekt, da sollten sich andere Anbieter mal eine Scheibe von abschneiden!

 

Den "Shitstorm", den Du hier und im Blauen verursachst, kann man wohl nicht verstehen.

Außer bei Wichtigmachern ... :rolleyes:

Link to post
Share on other sites

Na und - Was hast Du für ein Problem :confused:

Er hat in der Verkaufsanzeige genau beschrieben, was nicht geht.

Perfekt, da sollten sich andere Anbieter mal eine Scheibe von abschneiden!

 

Den "Shitstorm", den Du hier und im Blauen verursachst, kann man wohl nicht verstehen.

Außer bei Wichtigmachern ... :rolleyes:

Shitstorm - ich bitte Dich.

Es wird von einem Defekt ausgegangen (bzw. diskutiert ob einer vorliegt), der nicht erwähnt wird.

Das finde ich schon "schwierig".

 

Ich will hier niemandem etwas böses oder Aufmerksamkeit.

Tut mir Leid, wenn das so rüberkam. Das war NICHT meine Absicht.

 

Ich wünsche Euch allen einen guten Start in den Tag :)

 

 

Link to post
Share on other sites

Genauso sehe ich das auch und desshalb wollte ich das auch mal erwähnt haben. Vermutlich nicht umsonst wurde er hier nicht angeboten....

 

Um mal wieder halbwegs zum Thema zurück zu kommen: Gibt es einen deutschen oder zumindest europäischen Händler, der diesen Adapter vertreibt?

 

LG

Markus

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...