Jump to content
roschko

A6000 nach Firmwareupdate auf 2.0 tod ...

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo allerseits, 

 

hier im Forum finde ich nichts über einen missglückten Updateversuch von 2.0  ... 

Bin ich der einzige bei dem das nicht geklappt hat ?

 

Gestern wollte ich auf Vers. 2.0 updaten und nach dem Schritt wo die Kamera zurück gesetzt wird und das Update automatisch gestartet werden sollte war finster ....

 

Nach unzähligen Versuchen mit verschiedenen Akkus, USB-Ports, (Win-) Betreibssystemen und PC´s hab ich nun aufgegeben.

 

Die Kamera macht keinen Mux. Zwischendurch war mal eine rote LED neben dem Akkuschacht zu sehen ... das ist momentan auch nicht da ... 

keine Ahnung was es anzeigt ... vielleicht Akku zu schwach ?

Wie auch immer, der Akku war ja zum Zeitpunkt des Updateversuches voll ... 

 

hab gegoogelt was das Zeug hält aber bislang noch keine Lösung gefunden ... 

 

mit dem gleichen Rechner habe ich schon auf 1.2 oder so upgedatet ... hat damals funktioniert ... 

 

 

Hat hier jemand eine Idee ?

 

 

Danke

 

LG
Flo

 

 

 

Share this post


Link to post
Share on other sites

Vielleicht mal googlen nach 'hard reset'... oder 'hidden menu'... vielleicht eine Möglichkeit, die Kamera aufzuwecken... ansonsten siehe Nightstalker...

 

... oder auf englisch suchen "firmware update failed"

Edited by kirschm

Share this post


Link to post
Share on other sites

auf deutsch kommt nicht so gut wie nix ... hab eh auf Englisch gesucht ...

dachte nur ob hier jemand zu finden ist der das schon mal gehabt hat.

hard reset etc. ergab bei mir auch keine Ergebnisse.

 

 

 

 

Share this post


Link to post
Share on other sites

Hilft Dir jetzt auch nix... aber bei 'richtigen Problemen' habe ich noch in keinem Foto-Forum was herausbekommen... liegt wohl an der Natur der Sache... Small-Talk kann jeder...

 

Wäre ja nett, wenn Du später mal berichtest, was rausgekommen ist... vielleicht ist das ja dann ein Anfang für den nächsten...

Share this post


Link to post
Share on other sites

ich hab einige gefunden die über das Update-Szenario von Sony hergeond und einige davon hatten auch Probleme ... 

Teilweise mit den gleichen Symptomen wie bei mir, allerdings sind die "Hausrezepte" die dort geholfen haben erfolglos geblieben ... 

(anderer PC, anderes Kabel, anderer Akku, ....)

 

Nach einem Telefonat mit dem Sony Service Österreich bleibt nur das einsenden ... 

 

Ich bin auf jeden Fall froh, das die A6000 beziehungsweise Sony nicht mein Hauptsystem ist.

Seit 15 Jahren arbeite ich mit digitalen Kameras und hab unzählige Firmwareupdates gemacht. File runter laden, auf die Karte kopieren und fertig - noch nie ein Problem.

 

Da sieht man das Sony, trotz der Qualitäten in vieler Hinsicht, noch nicht reif ist für die Profi-Liga ... fällt für mich in die Kategorie der fehlenden Zuverlässigkeit.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ja, so ein FW-Update ist immer heikel... ich habe mir angewöhnt, z.B. vor jedem Urlaub (wo ich so ne Kamera brauche), mir eine 2-monatige Frozen Zone für Updates aller Art aufzuerlegen... und ja, ohne Zweitsystem geh ich auch nicht 'raus'...

 

Beides gilt bei mir auch z.B. für Handy/Tablet... nur ja nix vor dem Urlaub updaten...

Edited by kirschm

Share this post


Link to post
Share on other sites

Ich habe schon an vielen Sony Kameras Updates gemacht, noch nie ein Problem gehabt. Manchmal liegt es am User oder der Hardware. Soweit ich mich erinnern kann, stand irgendwo während des Updates, daß man bei Problemen die Installation nochmal neu beginnen soll. Ob das hilft mußte ich bisher zum Glück nie ausprobieren.

 

Share this post


Link to post
Share on other sites

Nur mit einem Zweitsystem, ich hab jetzt immer 3 Kameras dabei

. Hab halt zuviel von dem Geraffel und bin mir noch nicht sicher was ich evtl. verkaufen soll.

 

Sorry, ich verguuß zu sagen, dass für das Zweitsystem ja auch ein Reserve-Drittsystem mit kommt...

Share this post


Link to post
Share on other sites

also ich hab mir vor FW Updates noch nie in die Hose gemacht ... 

es war in der Vergangenheit auch kein Problem. Arbeite (arbeitete) hauptsächlich mit Canon und Nikon.

 

Ich war ernsthafter Überlegung ob es nicht an der Zeit ist eine A7RII zu versuchen und die schweren DSLR´s sukzessive in den Ruhestand zu schicken ... 

Wurde nun aber eines besseren belehrt ... 

 

werde nochmal einen Versuch starten ... die Kamera liegt jetzt schon eine Weile ohne Akku da ... vielleicht bewirkt das was .. .

 

 

 

Share this post


Link to post
Share on other sites

na dann viel Glück. Wichtig Batterie muß am Besten 100% haben und die Speicherkarte sol raus sein. Steht aber alles bei der Anleitung dabei. Und ein wenig Geduld sollte man haben. 

 

Share this post


Link to post
Share on other sites

Ich war ernsthafter Überlegung ob es nicht an der Zeit ist eine A7RII zu versuchen und die schweren DSLR´s sukzessive in den Ruhestand zu schicken ... 

Wurde nun aber eines besseren belehrt ... 

 

Ich verstehe ja deinen Frust und würde mich natürlich genauso ärgern. Aber gleich so verallgemeinern solltest du das auch wieder nicht. Ein Updateproblem kann leider immer mal auftreten, da würde ich nicht die Hand ins Feuer legen, dass es nicht auch mal mit einer Canon oder Nikon passieren kann. Und die Tatsache, dass du zu deinem Problem nur wenig im Netz findest, könnte schließlich auch bedeuten, dass es nicht allzu oft auftritt.

Share this post


Link to post
Share on other sites

 

Da sieht man das Sony, trotz der Qualitäten in vieler Hinsicht, noch nicht reif ist für die Profi-Liga ... fällt für mich in die Kategorie der fehlenden Zuverlässigkeit.

Vielleicht ist eher der Anwender nicht reif für die Profiliga.

Share this post


Link to post
Share on other sites

Und die Tatsache, dass du zu deinem Problem nur wenig im Netz findest, könnte schließlich auch bedeuten, dass es nicht allzu oft auftritt.

 

Das würde ich auch so sehen. Habe schon so einige Updates mit verschiedenen Kameras und Objektiven von Sony gemacht, nie Probleme.

 

Share this post


Link to post
Share on other sites

 

Ich bin auf jeden Fall froh, das die A6000 beziehungsweise Sony nicht mein Hauptsystem ist.

Seit 15 Jahren arbeite ich mit digitalen Kameras und hab unzählige Firmwareupdates gemacht. File runter laden, auf die Karte kopieren und fertig - noch nie ein Problem.

 

Da sieht man das Sony, trotz der Qualitäten in vieler Hinsicht, noch nicht reif ist für die Profi-Liga ... fällt für mich in die Kategorie der fehlenden Zuverlässigkeit.

 

das ist jetzt ein wenig unfair, Firmwareupdategfehlschläge gibts bei allen Firmen, Zufall, dass es bei Dir die Sony erwischt hat.

Share this post


Link to post
Share on other sites

Bei mir machte damals das Update auf 1.2 Probleme. 

-Fortschrittsbalken beim Update-Tool blieb ewig auf ca 80% stehen, Kamera tot, nur noch rotes Licht bei Akku. Kamera wird von PC nicht mehr erkannt, Akku wird in Kamera nicht mehr geladen. 

 

Bei mir hat geholfen: 

Updater auf dem PC nochmals starten, Kamera anschliessen ( Akku voll, Karte raus) 

Beim 2. Mal wurde Kamera dann plötzlich erkannt, Update lief komplett durch. 

 

Empfehlungen bei meinem Problem waren in div. Foren: Nichts, aber auch gar nichts nebenbei während des Updates auf diesem Rechner machen, Bildschirmschoner ausschalten für die Zeit. 

 

 

Share this post


Link to post
Share on other sites

Vielleicht ist eher der Anwender nicht reif für die Profiliga.

Hallo

Das ist doch immer das Erste was behauptet wird. Wenn an einem VW oder Audi die Steuerkette reisst, ist auch immer der Fahrer schuld. Ich weiss, dies ist "oT".

 

Viele Grüsse

Einstein

Share this post


Link to post
Share on other sites
Guest AJF

Vielleicht ist eher der Anwender nicht reif für die Profiliga.

 

Standard-Antwort in einem bekannten Firmenforum mit "O". Allerdings weitaus ätzender als hier. Wird angewendet bei jeder noch so leisen Kritik an der Hardware.

 

Abgesehen davon ist das bei Sony kein Problem. Bei der A7x gibt es Update-Bedarf wie bei keiner anderen Digitalkamera auf dem Markt, man sehe nur die wirklich üblen Fehler in der Bedienung. Nur, es kommt halt nichts von Sony.

 

 

 

Edited by AJF

Share this post


Link to post
Share on other sites

da hab ich ja in ein Wespennest gestochen ... 

 

Vorab mal zu SCUIDGY: zu solchen Aussagen, die mal schnell im Schutz der Anonymität ohne nachzudenken in Foren gepostet werden äußere ich mich nicht - nimms mir nicht übel. 

 - zumal es auch nicht wirklich zur Lösung des Problems beiträgt.

 

Zu allen anderen:

 

nachdem ich die Kamera über Nacht ohne Akku liegen lassen habe wurde sie wieder vom PC erkannt und das Update lief durch - Hurra ....

 

Warum weiß ich nicht ... hab alles gleich gemacht wie beim ersten Versuch ... 

 

 

und genau das meine ich, das Sony noch nicht dafür bereit ist ein zuverlässiges System wie Nikon oder Canon zu ersetzen.

Was nicht heißen soll dass ich die neuen Kameras nicht geil finde und Sony definitiv das Zeug hat neue Maßstäbe zu setzten (bzw. schon hat) und den großen ordentlich die fresse polieren kann.

Als "Neuling" am Markt setzen Sie den "Alten" ja heftig zu und Potential hat Sony sicher ein gewaltiges.

 

Nur eben solche Details, wie ein Firmwareupdate über eine Software zu machen etc. bringt noch Punkteabzüge ... 

(Siehe dazu Berichte und Tests von Lloyd Chambers)

 

Und ja, im Netzt findet man unzählige Einträge bei denen das FW Update Probleme machte.

Und nein, bei mir und meinen Bekannten war ein FW Update von Nikon oder Canon noch nie ein Problem ... 

 

Aber das ist ganz alleine meine persönliche Erfahrung die ich hier vorsichtig kund tue.

 

FAZIT:

Ich liebe meine A6000 nach wie vor (wieder), werde gespannt die Entwicklung von Sony´s Spiegellosen beobachten und hoffe sehr dass die A7R III keinen PC mehr braucht um das Update einzuspielen 

 

LG

Flo

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Lieber Flo,

diese Frage nach einer Lösung ,im Falle eines fehlgeschlagenen Update, ist hier sinnlos. Hier bekommst du nur die eigenen Fehlschläge und zur Krönung auch noch von anderen Produkten zu Antwort ,die dir aber selten weiter helfen. Genau das gleiche kann auch bei Google passieren.... Das Update wurde von der Sony-Web-Site auf deinen PC geladen und genau dabei kann schon etwas schief gegangen sein .....!!!

 

Bitte rufe beim Sony-Service an und mache was die dir empfehlen und das wird das einsenden der Sony Alpha 6000 sein. Die Dauer bis zur Rücksendung einfach den Sommer genießen und anschliessend einen kurzen Erfolgsbericht hier veröffentlichen wenn möglich!

 

....mit lieben Gruß Wolfgang

Share this post


Link to post
Share on other sites

Hallo Wolfgang,

es hat sich zum Glück schon erledigt - siehe einen Beitrag weiter oben: 

 

 

nachdem ich die Kamera über Nacht ohne Akku liegen lassen habe wurde sie wieder vom PC erkannt und das Update lief durch - Hurra ....

 

Share this post


Link to post
Share on other sites

Also bei misslungenen Updates gleich den Hersteller zu verteufeln finde ich etwas übertrieben , es können ja viele Faktoren ausserhalb der Kamera einen Fehler auslösen , ich meine jetzt nicht den Anwender .

Nicht nur Windows oder die Download-Datei könnten eine Macke haben , auch der USB Port oder das USB-Kabel ( wie in meinem Falle schon mal ) haben gern schon mal einen Wackelkontakt .   Dabei musste ich ebenso wie du einfach mal Geduld aufbringen . Ich habe aber weiterhin SONY - Kameras , genauso wie andere Produkte , bei denen es schon mal Probleme mit Updates gab , TV , Blu-Ray-Spieler , Autos ! Ich bin froh dass die überhaupt , wenn auch eine minimale Modellpflege ausserhalb eines Neukaufs anbieten . Sie könnten auch einfach das Modell umnennen , meinetwegen A6001 , es als neu verkaufen , und schon hat man selbst ein überholtes Modell im Schrank .

 

Gruss,Thorsten

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

Hier also mein erster Beitrag im Forum und gleich nur Semi-OT...

 

Seit dem Update meiner a6000 habe ich ein seltsames Verhalten im Bezug auf USB-Kabel festgestellt und da dachte ich, dass passt doch fast hier in den Thread.

 

Ich habe bei mir Zuhause eine Steckdose konstant mit einem Handy-Ladegerät besetzt. Es handelt sich hierbei um ein 1,5A-Ladegerät für (ursprünglich) ein Nokia Lumia. Das Kabel ist ein Amazon Basic Microusb-Kabel.

 

Seit dem Update will die Kamera immer in den Massespeicher-Modus wenn ich laden will. Geladen wird nicht - die LED leuchtet ebenfalls nicht. Ich habe 2 andere Kabel ausprobiert und da funktioniert das Laden. Unsere Handys werden aber ganz normal mit dem Amazon-Kabel geladen.

 

Ist das Problem schon mal wem anders aufgefallen? War echt doofe, als ich raus wollte und nein Foto machen und die Kamera trotz stundenlangen eingestöpselt sein trotzdem nur bei 20% war.

 

Gruß

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MooLo
      Hallo,
      mit der Fn-Taste kann ich im Menü der Sony Alpha 7 zur nächsten Registerkarte springen, d.h. von Kamera 1 zu Kamera 2, von Kamera 2 zu Netzwerk, usw. d.h. immer von links nach rechts.
      Gibt es eine Möglichkeit, von rechts nach links zu springen, z.B. vom Kamera 2 zu Kamera 1?
      Ich habe in der Bedienungsanleitung hierzu nichts gefunden.
      Danke für alle Hinweise.
      Gruß MooLo
    • By Andreas170400
      Hallo,
      meine Sony a7r ii stand einige Monate "still". Habe die Akkus aufgeladen und nun tut sich aber bei eingeschalteter Kamera nichts, ausser das zuweilen das Display in einem etwas anderen "Grau-Schwarz-Ton" aufleuchtet.  Ich kann mich dunkel (und meine Frau auch!) erinnern, daß wir genau das Thema schon vor einiger Zeit mal hatten und dann "irgendwas veranstalteten" und dann lief alles wieder ganz glatt. Gibt es irgendeine Tastenkombination o.ä. die die Kamera völlig lahmlegt? - oder dann auch wieder in Gang setzen kann?
      Akkus sind voll und funktionieren und das Batterieteil von "Meike" auch - haben wir an der a7rii eines Freundes getestet!
      Wäre sehr dankbar für Hilfestellung!
      Besten Gruß!
      Andreas
       
       
    • By SkunkOn
      Hi zusammen,
       
      ich werde mitte des Jahres eine 10 tägige Segeltour auf einem großen Segelschiff mitmachen. Es handelt sich um einen Dreimaster - also ein etwas größeres Schiff (vergleichbar mit diesem hier)
      Selbstverständlich werde ich meine Kamera dabei haben und nach Möglichkeit viel fotografieren. Dabei kam mir in den Sinn, dass es sicherlich von Vorteil ist, sich darauf vorzubereiten. Hier also die Frage:
      Hat jemand von euch Erfahrungen und Tipps? 
      Vielleicht sind ja Fehler passiert, die ich vermeiden kann? Oder sind tolle Ideen entstanden, von denen ich mich inspirieren lassen kann. Dabei nehme ich gerne alle Hinweise entgegen - egal ob technischer Art (bspw. sinnvolles Equipment bzw. dessen Einsatz) oder kreativer Natur (Positionen, Arrangements?).
      Herzlich willkommen sind natürlich auch Beispielbilder!
       
      Mein Setup:
      A6000
      SEL1650
      SEL55-210
      Sigma 30 1.4
      Pentacon 50 1.5 (Altglas)
      Vielen Dank schonmal im Voraus für alle Antworten
      VG
      Skunk
    • By AronMoon
      Kaufempfehlung Sel35f1.8 oder Sigma 30f1.4 Was sind Falschinformationen?
      Hey, ich weiß echt, dass diese Frage vermutlich schon zum tausendsten mal gestellt wurde, jedoch würde ich mich echt über einige Erfahrungsberichte freuen.
      Meine Entscheidung steht immer noch nicht fest, weil in den meisten Forum sehr viel "Halbwissen" herumgurkt, und das meine Entscheidung nur noch erschwert.
      Vielleicht könnt ihr mir ja ein bisschen helfen und ein paar Falschinformationen rausstreichen. Das würde mir echt helfen :).
      Ein paar Erfahrungsberichte von Nutzern eines der beiden Objektive wäre schon echt hilfreich!
      Es handelt sich um das Sony SEL35 mm f1.8 oder das Sigma 30 mm f1.4.
      (Beide in etwa 300€)
      Also, meine Fragen wären folgende:
      1.Welches Objektiv eignet sich besser bei Nachtaufnahmen? 
      Das Sigma besitzt zwar einer größere Blende mit f 1.4, jedoch sind diese Angaben ja je nach Hersteller unterschiedlich, sodass man nicht einfach wie bei Videoobjektiven t.1.4 mit t.1.8 vergleichen kann. Zudem besitzt das Sony einen OSS, wodurch angeblich längere Verschlusszeiten ohne Verwacklungen möglich sind, was die Low Light Performance natürlich auch steigert. Welches Objektiv könnt ihr nach euren Erfahrungen her empfehlen?
      2.Wie wichtig ist der optical steady shot (OSS) des Sonys? Kann man auf ihn verzichten?
      Ich benutze, wie schon erwähnt, die Sony a6000 und filme auch manchmal mit ihr. Wie sehr würde ich das OSS vermissen? Ab welcher Verschlusszeit spielt das eine Rolle? 3.Ist die Differenz des Autofokus wirklich so gravierend?
      Manche Quellen behaupten, dass das Sigma einen leiseren und besseren Autofokus als das Sony hätte, da es in das Objektiv eingebaut ist, wobei wieder andere Quellen exakt das Gegenteil behaupten.  Den berühmten Autofokus Fehler beim Sigma bei f2.0. Ist er Real oder einfach nur ein häufiger Produktionsfehler? Kann man ihn wirklich durch das benutzen von AF-C verhindern? Welchen Autofokus bevorzugt ihr bzw. ist der F2.0 Fehler wirklich so gravierend?
      4.Ist der Bildqualitätsunterschied wirklich so drastisch?
      Das Sigma soll ja angeblich eine um einiges bessere Bildqualität in punkto Schärfe und Kontrast haben. Stimmt das wirklich? 5.Wie ist die Verarbeitung im allgemeinen?
      Berichten zufolge besitzt das Sigma einen sehr smoothen und leichten manuellen Fokusring, wohingegen das Sony fast unmöglich manuell zu bedienen wäre. Stimmt das bzw. Spielt das im Alltag eine Rolle?
      Welches Objektiv könnt ihr im allgemeinen Empfehlen?
      Danke für alle Kommentare! Ihr helft mir sehr!
    • By krauzy
      Liebe Community!
      Dies ist mein erster Post, deshalb kurz zu meiner Person: Ich fotografiere seit 3 Jahren mit einer A6000 + SEL55210 vor allem Sport (Hockey) im Freien für unsere Vereinshomepage. Seit kurzem habe ich mit o.g. Setup ein riesiges Fokusproblem. Bei maximaler Brennweite von 210 mm findet das System bei besten äußeren Bedingungen (Sonne) teilweise überhaupt keinen Fokus. Völlige Unschärfe, egal, ob ich auf nahe, ferne, stille oder bewegte Ziele fokussiere. Es pumpt nicht mal, sondern es tut sich einfach gar nix. Ich muss immer erst auf eine Brennweite von ca. 150 mm zurückgehen, dann kann die Kamera normal fokussieren. Dann drehe ich zurück auf die gewünschten 210 mm. Ist etwas mühsam, dieser Workaround. Ich habe in den letzten Jahren dieses Problem bewusst so nicht gehabt, aber die letzten Fotos mit diesem Setup liegen schon rund sieben Monate zurück. Wenn der Fokus dann sitzt, passt soweit alles, d.h. ich habe die von früher gewohnte Trefferquote. Ich habe AF-C aktiviert, und es passiert, egal ob ich das Fokusfeld breit oder als Punkt setze. Hat jemand von euch ähnliche Erfahrungen gemacht? Sollte ich eine Reparatur anstreben oder ist das Verhalten des Objektivs mehr oder weniger normal? Es ist ja schließlich eher günstig ... Vielen Dank schon einmal für Eure Antworten!
       
  • Wir freuen uns über neue Mitglieder!

    Andreas, der AdminMein Name ist Andreas, und ich bin der Gastgeber hier. Wenn du Fragen hast, kannst du mich gerne jederzeit ansprechen!

    Wir haben eine Menge zu bieten:

    Wir freuen uns auf Dich! 

    Jetzt kostenlos registrieren!

    or Sign In

×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!