Jump to content

A7 II - EVF vertikales Flackern/Linien bei bestimmten Lichtverhältnissen


M160RA
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Heute fiel mir etwas seltsames auf: Nachdem ich im Wald (kalt) und im Zoo (Affenhaus) war, besuchte ich das angrenzende Café. Dabei wollte ich von meiner Begleitung ein Foto machen. Ich wunderte mich über die dicken schwarzen Linien/Balken, welche vertikal durch den EVF (sowie das Display) wanderten. Ausserhalb des Cafés war der Spuk vorbei. Auch jetzt zuhause keine Spur mehr davon. 

Kann es sein, dass das Flackern etwas mit a) dem Temperaturunterschied zwischen Outdoor und Indoor (Affenhaus) zu tun hat oder B) mit der Beleuchtung im Café? Mein Verdacht liegt bei der Beleuchtung. Doch kann das wirklich sein? 

Da ich die Kamera erst seit Freitag habe, überlege ich mir, morgen den Händler aufzusuchen. Sollte das "Phänomen" erklärbar/normal sein, würde ich davon absehen. 

Danke für Eure Inputs!

Link to post
Share on other sites

Update: Beim Versuch, das Flackern zuhause zu reproduzieren, war ich teilweise erfolgreich. Als ich eine künstliche Kerze fotografieren wollte, trat das Flackern wieder auf. Zwar in einer weitaus geringeren Intensität und auch nur bei dieser Lichtquelle. Doch Flackern bleibt Flackern. 

Ist es möglich, dass der Sensor bei bestimmten Lichtquellen so seine Probleme bekommt? 

Würde ich in Deutschland leben und hätte beim grossen Fluss bestellt, würde ich einfach einen Austausch durchführen. Leider sind wir in der Schweiz bezüglich Kundenservice noch im tiefsten Mittelalter... deshalb will ein solcher Vorgang gut überlegt sein. Möchte nämlich nur ungern für ein paar Wochen auf die Kamera verzichten.  :(

Link to post
Share on other sites

Ahoi

 

ich gehe davon aus, dass das Phänomen durch gepulste LEDs entsteht, dieses ist vielfach zu beobachten und liegt an der Frequenz, mit der die LEDs angesteuert werden um mehr oder weniger Licht zu produzieren, dieses ist vom menschlichen Auge nicht erkennbar, kann aber bei Auslesen des Sensors zu solchen Effekten führen.

Auch bei Leuchtstoffröhren müsste so etwas unter bestimmten Umständen zu beobachten sein.

 

Kann es sein, dass im Cafe LED-Beleuchtung benutzt wurde und dass Deine künstliche Kerze mit LED befeuert wird?

Link to post
Share on other sites

Ahoi

 

ich gehe davon aus, dass das Phänomen durch gepulste LEDs entsteht, dieses ist vielfach zu beobachten und liegt an der Frequenz, mit der die LEDs angesteuert werden um mehr oder weniger Licht zu produzieren, dieses ist vom menschlichen Auge nicht erkennbar, kann aber bei Auslesen des Sensors zu solchen Effekten führen.

Auch bei Leuchtstoffröhren müsste so etwas unter bestimmten Umständen zu beobachten sein.

 

Kann es sein, dass im Cafe LED-Beleuchtung benutzt wurde und dass Deine künstliche Kerze mit LED befeuert wird?

Hallo Torsten!

 

Danke für Deine Antwort. In der Tat waren sowohl im Café wie auch in der künstlichen Kerze LEDs im Einsatz. Seltsamerweise tritt das Phänomen nur bei der einen Kerze auf, bei anderen LED-Leuchten in der Wohnung nicht. Auch sollte ich vielleicht noch dazu sagen, dass es sich beim Phänomen im Café um richtig grosse schwarze, horizontale Balken handelte, welche vertikal durchs Bild (EVF + Display) wanderten, während der Effekt bei der Kerze eher ein Flackern im kleinen Stil war. Das im Café gemachte Foto weisst übrigens keinerlei Abnormalitäten auf! Bezieht sich das Phänomen nur auf das Display, nicht aber auf die Aufnahme als solches? 

 

Gibt es bei den LED-Leuchten verschiedene Systeme? Solche, die dieses Phänomen hervorrufen können und andere?

 

Fragen über Fragen. Ich habe leider diesbezüglich keine Ahnung (wie man bestimmt schon bemerkt hat  :D) und bin mir einfach nicht sicher, ob ich die Kamera zur Sicherheit umtauschen bzw. einschicken lassen soll oder ob das rausgeworfene Zeit ist. 

 

 

 

 

Edited by M160RA
Link to post
Share on other sites

Ich habe meine A7s auch noch nicht so lange, habe bisher dieses Phänomen aber nicht beobachtet - allerdings habe ich auch keinerlei LEDs im Haus und wüsste auch nicht, wo ich mal bei LED Licht fotografiert haben sollte - ich hasse die Dinger, ebenso wie diese ganzen furchtbaren Energiesparlampen die ein solch furchtbares Farbspektrum haben...

 

Ich könnte mir allerdings vorstellen, dass das kein Problem der Kamera ist, teilweise wird diese Streifenbildung tatsächlich auch auf Fotos sichtbar, hier oder im Nachbarforum meine ich mich an einen Thread mit Tänzern bei LED-Beleuchtung zu erinnern, wo auch auf den Bildern leichte Streifen deutlich sichtbar waren. Ich glaube das war mit Silent Shutter fotografiert, da sind durch das fehlen des Verschlusses solche Effekte u.U. noch stärker zu sehen.

 

Ich würde mal warten, ob sich hier noch die richtigen Technik-Cracks äussern, ansonsten kannst Du ja mal vorsorglich bei dem Händler Deines Vertrauens nachfragen. Wie gesagt, ich gehe eher nicht von einem Defekt aus.

Edited by deep_dark_blue
Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Auch eine Austauschkamera wird den gleichen Effekt zeigen !

Dieses Phänomen , eine Art Stroboeffekt, tritt immer bei pulsierenden Lichtquellen auf, wenn sich beide "Arbeitsfrequenzen", die des  Kameradisplays und der Lichtquelle unterscheiden.

Bei der Aufnahme eines Fernsehbildschirmes mit einer alten Bildröhre (50/100 Hz Bildwiederkehr) wird das eindeutig gezeigt.

Kameras mit einem Schlitzverschluss zeigen dabei im Dia / Negativ die "gleichen" Streifen.

Edited by Friedländer
Link to post
Share on other sites

Auch eine Austauschkamera wird den gleichen Effekt zeigen !

Dieses Phänomen , eine Art Stroboeffekt, tritt immer bei pulsierenden Lichtquellen auf, wenn sich beide "Arbeitsfrequenzen", die des Kameradisplays und der Lichtquelle unterscheiden.

Bei der Aufnahme eines Fernsehbildschirmes mit einer alten Bildröhre (50/100 Hz Bildwiederkehr) wird das eindeutig gezeigt.

Kameras mit einem Schlitzverschluss zeigen dabei im Dia / Negativ die "gleichen" Streifen.

Danke für Deinen Input! Spielt es keine Rolle, ob man die Lichtquelle direkt fotografiert?
Link to post
Share on other sites

Werde wohl die Kamera morgen beim Händler vorbeibringen und schauen, ob er sie austauscht. Sollte das Phänomen auch beim Austauschmodell auftreten, weiss ich wenigstens, dass es sich dabei nicht um einen Defekt handelt.

 

hast Du schon mal die automatische Helligkeitsanpassung des Suchers deaktiviert? Ist jetzt ein Schuß ins Blaue, aber eine Stelle, an der die A7 auf die Umgebung reagiert, was zu Rückkopplungen führen könnte.

 

 

Hans

Link to post
Share on other sites

Nein, das spielt keine Rolle. Solange das pulsierende Licht von der Kamera "gesehen" wird, wird es auch Auswirkungen auf Dein Display und unter bestimmten Einstellungen auch auf Dein finales Foto haben.

Je stärker die Lichtquelle, desto stärker der Effekt? Dies würde zumindest die unterschiedliche Intensität des Flackerns erklären  :confused:

 

hast Du schon mal die automatische Helligkeitsanpassung des Suchers deaktiviert? Ist jetzt ein Schuß ins Blaue, aber eine Stelle, an der die A7 auf die Umgebung reagiert, was zu Rückkopplungen führen könnte.

Das habe ich noch nicht ausprobiert. Danke für den Tipp!

 

Heute habe ich per Zufall ein paar kleine billige LED-Kerzen im grossen roten Markt gefunden. Siehe da: Der gleiche Effekt! Nun frage ich mich, weshalb dies anderen A7-Usern nicht aufgefallen ist bzw. ob jeder über dieses "Phänomen" Bescheid weiss und es einfach so akzeptiert?  :)

Link to post
Share on other sites

Moin,

 

LED- Lampen sind entweder mit Gleichstrom betrieben oder gepulst. Gepulst sind z.B. alle PKW LED- Leuchten. Da die Pulsfrequenz meist im Kiloherzbereich liegt, können beim EVF Interferenzen entstehen, die sich z.B. als wandernde Balken bemerkbar machen. Wenn man die Belichtungszeit kurz genug wählt, sind auch im fertigen Bild die Lichter mal sichtbar und mal nicht. Was ja auch logisch ist, da die Leuchten im Millisekunden- Rhythmus an- und ausgeschaltet werden.

Eigentlich ein weiterer Vorteil eines EVF, man wird "vorgewarnt" das es sich um gepulstes Licht handelt und dass kurze Belichtungszeiten möglicherweise problematisch sind.

 

L.G.

Walt

Edited by Walt
Link to post
Share on other sites

Moin,

 

LED- Lampen sind entweder mit Gleichstrom betrieben oder gepulst. Gepulst sind z.B. alle PKW LED- Leuchten. Da die Pulsfrequenz meist im Kiloherzbereich liegt, können beim EVF Interferenzen entstehen, die sich z.B. als wandernde Balken bemerkbar machen. Wenn man die Belichtungszeit kurz genug wählt, sind auch im fertigen Bild die Lichter mal sichtbar und mal nicht. Was ja auch logisch ist, da die Leuchten im Millisekunden- Rhythmus an- und ausgeschaltet werden.

Eigentlich ein weiterer Vorteil eines EVF, man wird "vorgewarnt" das es sich um gepulstes Licht handelt und dass kurze Belichtungszeiten möglicherweise problematisch sind.

 

L.G.

Walt

Vielen Dank für die Erläuterung! Heute Abend wird ausgiebig getestet :)
Link to post
Share on other sites

So, ich bin jetzt im Café. Änderungen der Einstellungen haben auf den ersten Blick nichts gebracht ABER als ich mit meinem Sony Xperia Z2 Smartphone ein Foto des A7 Displays machen wollte, stellte ich fest, dass auch das Xperia-Display den gleichen Effekt aufweist. Zudem habe ich noch meine Nex-6 dabei: dito.

Somit dürfte das Thema erledigt sein :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...