Jump to content

Samsung Adapter MA9NXK an NX300M, zu helle Bildecken


Maro
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Liebe Nixenfreunde,

die NX 300 ist eine sehr ernsthafte Knipse und der Original-Samsung-Adapter auf Pentax PK mechanisch gut gemacht. Es gab aber Probleme, die Samsung Deutschland nicht kannte und auch nicht lösen konnte. Wird ein Pentax-Objektiv, z.B. für Vollformat, mit dem Adapter an die Nixe angeschlossen, bekommt man Aufnahmen, deren Ecken durch eine Kamera-interne Korrekturrechnung sowohl zu hell werden wie auch falsche (cyane) Farbe bekommen. Das passierte willkürlich, manchmal waren die Ergebnisse erwartungsgemäss top, häufig aber mit diesem heftigen Fehler in den Ecken. Das Phänomen tritt bei jpg und raw auf, was mir, neben anderen Beobachtungen auch, sagt, dass das NX 300 raw nicht wirklich raw ist, da sind schon Korrekturen drauf. Kontakt zu Samsung brachte nichts ausser bla bla neue originale NX-Objektive wären leistungsfähiger. Die Bedienungsanleitung vom Adapter verrät auch nichts. Das Problem ist inzwischen gelöst, und der Beitrag soll es Anderen erleichtern, denn die Ergebnisse von guten Fremdobjektiven an dem aus meiner Sicht spitzenmässigen NX300-Sensor lohnen die Anschaffung des originalen Adapters. Also: Samsung Objektiv bei ausgeschalteter Kamera abnehmen, Adapter mit Fremdobjektiv drauf, Kamera einschalten. Die Bildecken sind im Display erkennbar zu hell. Adapter entriegeln, etwas losdrehen ( Anzeige: Objektiv abgenommen) und wieder verriegeln. Dann sind die Ecken ok. Oder es hilft, Samsung Objektiv bei ausgeschalteter Kamera ab, Kamera ein, Adapter drauf. Vielleicht gibt es noch andere funktionierende Ablaufkombis. Jeder konventionell denkende Mensch montiert zuerst das Objektiv oder den Adapter und schaltet erst dann die Kamera an. Genau das darf man mit der NX300 nicht, aber jeder Hinweis auf dieses Reihenfolgenproblem fehlt. Wenn aber einmal der Adapter "gebändigt" ist, stellen sich fantastische Ergebnisse ein. Viele "alte" Objektive liefern an der NX300 Spitzenergebnisse. Als Tele betreibe ich ein Samyang 85mm/1,4, ein Pentax SMC-A 100mm/2,8 und ein SMC-A 135mm/2,8. Die achtfache Mittenvergrösserung im Display über den ok-Knopf bringt präziseren Fokus als der Sucher der K5! Das Sigmazoom 8-16mm hat auf der Nixe schärfere Ecken als mit K5, ebenso das DA 35mm/2,4. Es gibt wenige Objektive, die mit der NX300 weniger gut abbilden als mit einer K5, z.B. das Sigma 10-20mm 4-5,6 oder das Sigma 17-70mm 2,8-4,5. Es scheint aber plausibel und optisch nachvollziehbar, dass die Nixe speziell mit den alten Objektiven aus Filmzeiten sehr gut klarkommt, weil die Gesamtdicke des Filtersandwiches aus IR-Sperrfilter und AA??? so dünn ist (bei Film war kein zusätzliches Medium vor dem Film mehr). Insgesamt finde ich die NX300 als eine Top Preisleistung, weil man für weniger als 400€ an einen leistungsfähigen 20MP Sensor APS-C kommt mit einem scharfen 16-50mm OIS dazu. Wenn ich das im Reflexsektor einzeln kaufen müsste...Samsung will bei Foto noch höher in den Markt, da wäre es hilfreich, im Service Leute einzustellen, die wirkliche Fotospezialisten sind, aber vielleicht ist Samsung dafür zu gross?

Link to post
Share on other sites

Das beschriebene Phänomen und Procedere bezieht sich auf die NX 300 M, sorry, dass ich das nicht direkt genauer beschrieben habe. Es gibt evtl noch einen weiteren Weg, den ich aber nicht verfolgt habe, weil er mir wirklichkeitsfremd vorkommt ( ein Vorschlag von Samsung): Objektiv ab, Reset durchführen, Adapter mit Fremdobjektiv dran. Dann wisse die Kamera nichts von einer unnötigen / überflüssigen Vignettierungskorrektur. Ich gebe das hier ungeprüft weiter, weil ich a) einen anderen Modus gefunden habe und B) ich es für praxisfremd halte, alle Menueinstellungen neu zu setzen nur weil ich eine Aufnahme mit Fremdoptik und Adapter mache. Das sind Herstellervorgaben in Absicherungsmentalität, nicht besonders sympathisch. Ob es funktioniert, bitte selbst prüfen.

Link to post
Share on other sites

kein Thema: die Frage war eben daher weil ich bei der NX300, NX2000 und NX20 bzw der Galaxy NX das Problem nicht habe und nur bei der NX30 und ich vermute mal das eine Vignettierungskorrektur eben erst kürzlich dazugekommen ist !

 

Meines Wissens (kann mich da aber auch täuschen, daher ist das eher eine Vermutung) haben die vorherigen NX bis 2013 nur die Verzerrung korrigiert aber nicht CA und Vignette, daher kann ich mir schon vorstellen, dass da eine "Korrektur" reinpfuscht.

 

@Matt: was mal zu testen wäre deine NX30 RAW's mit RT zu entwickeln, dann RT wird im Gegensatz zu LR5 keinerlei Korrekturen anwenden, die in die RAW's geschrieben werden.

 

 

EDIT: das Phänomen, dass bei einem Objektivwechsel (besser bei bestimmten Objektiven, bei mir ists das 60mm) die FW schon mal spinnt und das ganze durch abnehmen und neuansetzten der gewechselten Optik wieder zurückgesetzt wird, hab ich im DSLR schon mal in Rolling Reviews beschrieben...daher kann ich mir schon vorstellen, dass das schlicht ein nicht funktionierender Reset ist

Edited by tjobbe
Link to post
Share on other sites

Hi Tjobbe, kannst Du das auch anhand von Bildern zeigen? Vielleicht ist das ja wirklich verwandt zur Seitenproblematik der NX30 bei mit Adaptern? Sind mit Ecken alle vier Ecken gemeint oder die "Streifen" der linken und rechten Bildseite? Die Farbverschiebung tritt nähmlich bei der NX30 an den rechten/linken Bildseiten auf, nicht jedoch oben und unten.

Link to post
Share on other sites

Hi,

ein Kommentator in meinem Blog hat einen Workaround für das Problem gefunden. Ich hab seine Hinweise mal geprüft und nach viel Testerei dem Problem nun scheinbar näher gekommen.

Offensichtlich ist es so, dass Samsung in den neuen Modellen aus 2014 (NX30, NX300M, evtl. NX3000) softwareseitig eine Bild-Korrektur vornimmt (Vignette?) bei den NX-Systemlinsen. Nun sollte bei Wechsel zu adaptierten Linsen diese Korrektur abgeschaltet werden. Das funktioniert auch, wenn die Kamera angeschaltet ist. Problematisch ist es jedoch, wenn man die Kamera mit einer NX-Linse abschaltet und im abgeschalteten Modus dann zu einer adaptierte Linse wechselt. Die Kamera prüft nun beim Starten nicht, ob die Linse gewechselt wurde und wendet die Bild-Korrektur an, obwohl sie bei adaptierten Objektiven nicht nötig ist. Diese Bild-Korrektur scheint abhängig vom Objektiv zu sein, da je nach vorher montiertem Objektiv die Korrektur unterschiedlich stark ausfällt. Um die grünen Ränder zu vermeiden sollte man demnach entweder die Objektive bei angeschalteter Kamera wechseln oder man entriegelt das Objektiv und dreht es nach dem Anschalten kurz ein Stück im Bajonett (bis zur Meldung "Lens detached").
Diese Korrektur wird offensichtlich auch "hart" in die RAW-Dateien reingeschrieben, da die grünen Ränder sowohl mit Lightroom als auch mit RawTherapee sichtbar sind, wobei Raw-Therapee eigentlich keine Korrekturen anwendet.

Grüße,
Matt

Credits: Einige dieser Inhalte basieren auf Kommentaren von tjobbe und michael tadd (in meinem Blog).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...