Jump to content
johny

Yongnuo RF603CII RF603II mit A6000

Empfohlene Beiträge

Werbung (verschwindet nach Registrierung)

Bin gerade etwas frustriert. Ich habe hier eine schwarze A6000, den YN560IV + RF-603CII + in manchen Foren empfohlenen Adapter TF-321.

Beim ersten Versuch mit dem Blitz direkt auf der Kamera konnte er nach einigem Hin- und Hergeschiebe ausgelöst werden. Allerdings konnte der Blitz wegen seines Eigengewichtes kaum an der funktionierenden Position gehalten werden. Da es eh Ziel war, entfesselt zu blitzen, sollte ein RF-603CII auf die Sony. Klappt leider auch nicht. Wenn ich mir die Kontakte des Senders ansehe und testweise kurzschließe, komme ich zu dem Schluss, dass es gar nicht gehen kann. Zumindest löst hier die Verbindung des Mittelkontakts mit Masse keinen Blitz aus, die Verbindung des Mittelkontakts mit einem der vier weiteren Pins (links unter dem Mittelpin) + Masse schon. Nur sieht der Schuh der Sony für diesen anscheinend gar keinen Kontakt vor. Bedeutet dies, dass nicht nur der Mittelpin, sondern auch die beiden angrenzenden pins den Mittelkontakt des Blitzschuhs berühren sollten, und dies an der Überlänge (aus Sony's Sicht) der Schnittstellen der Drittanbieter scheitert?

 

Aber warum funktioniert es bei einigen Nutzern out of the box? Wurden marginal unterschiedliche Schuhe verbaut oder variieren die Yongnuo-Schnittstellen so sehr? In meiner Verzweiflung habe ich auch schon am Sonyschuh Lack abgefeilt - mit dem Ergebnis, dass z.B. der aufgesteckte Blitz gar nicht mehr funktioniert, bzw. Dauerfeuer liefert. Da wird sich wohl irgendwo Metallstaub befinden. Das müsste alles nicht sein, wenn ISO auch ISO wäre. Ach ja, der Adapter TF-321 bringt gar nichts. Wie soll er auch, gleiche Belegung und noch länger. Werde ihn jetzt dem Dremel opfern und zurechstutzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ bitkompressor,

ich kenne die A6000 nicht, aber wenn das so ist wie du schreibst, muessen die Blitzschuhkontakte an der A6000 anders sein als an der A7,

denn der RF 603C funktioniert ohne Probleme an meiner Sony A7R.

Ich kann es mir aber irgendwie nicht vorstellen, dass Sony bei den Blitzschuhen so unterschiedliche Kontakte bzw. Kontaktpositionen verbaut.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Kontaktpositionen dürften die gleichen sein. Aber der Schuh scheint ingesamt zu kurz, die drei kontakte des Senders erreichen nicht komplett den Mittenkontakt der Sony. Ein weiterer Unterschied dürfte in der Lackierung des Blitzschuhs der schwarzen A6000 liegen. Das könnte z.B. zu Kontaktproblemen führen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe es jetzt zusätzlich mit dem von S-d aufgeführten Adapter mit nur mittigem Kontakt getestet. Funktioniert leider auch nicht, die Blitzelektronik blockiert. Beim kleinsten Herumschieben löst der Blitz ständig aus, als ob am Schuh der Kamera ein Kurzschluss zwischen Mittenkontakt und Masse bestünde. Mit den Funkauslösern passiert gar nichts. Werde die Cam nach Ostern mal einschicken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch ich bin frustriert. Habe die Alpha 6000, die beiden Yongnuo RF 603 II (N) und den Yongnuo YN-560 IV. Habe bereits an der Blitzschuh Aufnahme gefeilt, alle Frequenzen richtig eingestellt und beim Sender auf TX und Empfänger auf TRX.

 

Es will aber nicht klappen. Kann man irgendwie testen, ob die Funkauslöser überhaupt mit dem Blitz zusammen interagieren?

 

Wenn ich den Blitz direkt auf die Sony packe kann ich auslösen. Aber ich muss für ein morgiges Shooting entfesselt blitzen können...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das geht, indem Du den Sender anderweitig "kurzschließt", z.B. mit einer kleinen Krokodilklemme oder mit hautfeuchtem Finger. Dann sollte eine zweite LED am Sender grün, und am Blitz blau leuchten. Ein Knopfdruck auf den Sender müsste dann den Blitz auslösen. Was ich bei der Überbrückung festgestellt habe, der Sender wird definitiv nicht über die Grundplatte (die ich für Masse gehalten habe) geschaltet. Er kann somit gar nicht mit der Sony Funktionieren. Es sei denn, beide Sender sind fehlerhaft.

post-76325-0-66894300-1431099478_thumb.jpg

bearbeitet von bitkompressor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Werbung (verschwindet nach Registrierung)

Mit dem Yongnuo RF 603 muss ich an der Sony A7R auch immer aufpassen, dass er wirklich so weit wie moeglich ueber den Blitzschuh geschoben ist.

Fehlt da ein halber Millimeter, loesst er nicht aus. Wenn er aber richtig drauf sitzt, funktioniert der Yongnuo RF 603 sehr zuverlaessig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch wenn der Blitz evtl. nichts für Sonys Interpretation von ISO kann, würde ich im Zusammenhang mit dem Rumgeschiebe nicht von Zuverlässigkeit sprechen.

Der Tipp ist ja schon recht alt und hat auch vor meiner blöden Feilerei leidlich funktioniert. Jedoch hilft es offensichtlich bei den Sendern nicht. Die Diskutierenden möchten den Blitz ja nicht auf der Kamera haben, sondern entfesselt blitzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine  Yongnuo Blitzausloeser, sind sogar sehr zuverlaessig. Ich habe auch Cactus Funkausloeser, die sind bei weitem nicht so gut.

Mit dem Yonguo RF 603 loese ich die EX 560 II und den Studioblitz von Jinbei, auch doppelt so oft aus wie mit Cactus.

Die Batterien bzw. Akkus halten viel laenger.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ bitkompressor,

ich kenne die A6000 nicht, aber wenn das so ist wie du schreibst, muessen die Blitzschuhkontakte an der A6000 anders sein als an der A7,

denn der RF 603C funktioniert ohne Probleme an meiner Sony A7R.

Ich kann es mir aber irgendwie nicht vorstellen, dass Sony bei den Blitzschuhen so unterschiedliche Kontakte bzw. Kontaktpositionen verbaut.

 

 

Die Kontaktpositionen dürften die gleichen sein. Aber der Schuh scheint ingesamt zu kurz, die drei kontakte des Senders erreichen nicht komplett den Mittenkontakt der Sony. Ein weiterer Unterschied dürfte in der Lackierung des Blitzschuhs der schwarzen A6000 liegen. Das könnte z.B. zu Kontaktproblemen führen.

 

Wir müssen doch jetzt nicht alles wiederholen. Auch das ständige 'Bei mir funktioniert es aber mit einem völlig anderen Kameramodell' usw. hilft hier keinem weiter. Der Thread-Titel ist doch eindeutig. Die Anzahl der "Betroffenen" deutet auf ein tatsächliches Problem, zumindest bei der schwarzen A6000.

bearbeitet von bitkompressor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Leidensgenossen,

 

habe auch die RF603ii (Canonversion) und die Dinger wollen auf Teufel komm raus nicht auslösen. Kurzgeschlossen löst der RF603ii den YN560iii aus, auf der Kamera nicht. Habe auch schon Lack entfernt, das hat aber nichts geholfen. Hat noch jemand eine Idee??

 

sonnemann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe das selbe problem. es liegen vor mir ein YN560 IV und ein RF603C II Triggerpack... 

 

 

Wie bekommen ich es nun die die Dinger kommunizieren können ???

 

 

Hat jmd. eine Lösung (Lack)

 

 

Grüße Ghostina

 

 

habe es hinbekommen ... A6000 Lack aus dem Blitzschuh entfernen und gut is`

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe es hinbekommen ... A6000 Lack aus dem Blitzschuh entfernen und gut is`

 

 

zudem solltet ihr den Empfänger nicht komplett bis zu ende reinschieben. gefühlt einen 1 -2 mm vorher... (drehrädchen festdrehen).

 

Habe jetzt noch einen 560 Mark III zum Mark IV... entfesselt blitzen machen Spaß!   :)  :wub:

bearbeitet von Ghostin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier wurde ja gut 2 Jahre nicht weiter diskutiert. :) 

 

Ich habe den Metz mecablitz 52 AF-1 (sony multi interface) und würde gerne mit der A6000 entfesselt blitzen. Gibt es mittlerweile verlässliche Funkauslöser für diese Kombi?

bearbeitet von windomearle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...